Вы находитесь на странице: 1из 42
Curso Básico de AutoCAD CECATI 24 UNA OPCION EN TU CAPACITACION TAMPICO TAMPS MEXICO Curso
Curso Básico de AutoCAD
CECATI 24
UNA OPCION EN TU CAPACITACION
TAMPICO TAMPS MEXICO
Curso Básico de AutoCAD
i | P á g i n a
CECATI No. 24

Curso Básico de AutoCAD

Curso Básico de AutoCAD Parte 1 – Interface del usuario. Contenido Capítulo 1 Pantalla, Barras de

Parte 1 Interface del usuario.

Contenido

Capítulo 1

Pantalla, Barras de herramientas, Menús, Dispositivo señalador y Línea de comando.

 

Conocimiento de Pantalla

1

Barras de herramientas

1

Barra de menús

2

Dispositivo señalador

7

Menú de referencia a objetos

8

Línea de comandos

8

Área de Dibujo

9

Parte 2 Fundamentos.

Capítulo 2

Herramientas, Ortho, Métodos de Selección, Ángulos y Coordenadas.

Tipos de Coordenadas

10

Herramientas de Precisión F3

12

Ortho F8

13

Métodos de Selección

13

Manejo de Ángulos

15

Parte 3 Configuración Inicial.

Capítulo 3

Layers, Líneas, Letra y Acotaciones.

Configuración de Layers - Capas

16

Configuración de Linetype Líneas

17

Configuración de Text Style - Letra

18

Configuración de Dimension Style Acotaciones

19

Parte 4 Comandos Básicos.

Capítulo 4

Comandos de Edición y Vista.

Comando Copy Copiar

23

Comando Cut Cortar

23

Comando Paste Pegar

23

Comando Undo Deshacer

23

Comando Zoom Acercamiento

23

Comando Pan Desplazamiento

23

Comando Display Pantalla

23

Comando Toolbars Barras De Herramientas

23

Display – Pantalla 23 Comando Toolbars – Barras De Herramientas 23 ii | P á g
Display – Pantalla 23 Comando Toolbars – Barras De Herramientas 23 ii | P á g
Display – Pantalla 23 Comando Toolbars – Barras De Herramientas 23 ii | P á g

Curso Básico de AutoCAD

Curso Básico de AutoCAD Capítulo 5 Comandos Básicos – Dibujo   Comando Line – Línea 24

Capítulo 5

Comandos Básicos Dibujo

 

Comando Line Línea

24

Comando Rectangle Rectángulo

24

Comando Circle Circulo

24

Comando Arc Arco

25

Comando Dtext Texto

25

Comando Polygon Polígono

25

Comando Donut Dona

26

Comando Spline Curvas

26

Comando Elipse Elipse

26

Comando Hatch Achurado

27

Parte 5 Comandos De Diseño.

Capítulo 6

Comandos De Modificación

Comando Properties Propiedades

28

Comando Match Properties Copiar Formato

28

Comando Erase Borrar

28

Comando Copy Copiar

28

Comando Move Mover

29

Comando Rotate Rotar

29

Comando Scale Escalar

29

Comando Explode Explotar

30

Comando Mirror Espejo

30

Comando Offset Offset

30

Comando Array Arreglo

31

Comando Stretch Estrechar

31

Comando Trim Cortar

31

Comando Extend Extender

32

Comando Break Romper

32

Comando Fillet Empalme

32

Comando Chaflan Chaflanes

32

Parte 6 Comandos De Acotación/Medición.

Capítulo 7

Comandos Para Dimensionar.

Comando Linear Lineal

33

Comando Aligned Alineada

33

Comando Radius Radio

33

Comando Diameter Diámetro

33

Comando AngularAngulo

34

Comando Continue Continuo

34

Comando Leader Líder

34

34 Comando Continue – Continuo 34 Comando Leader – Líder 34 iii | P á g
34 Comando Continue – Continuo 34 Comando Leader – Líder 34 iii | P á g
34 Comando Continue – Continuo 34 Comando Leader – Líder 34 iii | P á g

Curso Básico de AutoCAD

Curso Básico de AutoCAD Capítulo 8 Comandos de diseño.   Comando Block – 35 Definición Atributos

Capítulo 8

Comandos de diseño.

 

Comando Block

35

Definición Atributos

35

Comando Design Center

36

Parte 7 Impresión.

Capítulo 9

Impresión De Proyectos.

Definición de Plot Device Dispositivo De Impresión

37

Definición de Plot Style Table Tabla De Espesores

37

Definición de Paper Size Tamaño De Papel

38

Definición de Drawing Orientation Orientación

38

Definición de Plot Area Área De impresión

38

Definición de Plot Scale Escala De Impresión

38

De impresión 38 Definición de Plot Scale – Escala De Impresión 38 iv | P á
De impresión 38 Definición de Plot Scale – Escala De Impresión 38 iv | P á
De impresión 38 Definición de Plot Scale – Escala De Impresión 38 iv | P á

Curso Básico de AutoCAD

Curso Básico de AutoCAD Capítulo 1 C C o o n n o o c c

Capítulo 1

CCoonnoocciimmiieennttoo ddee PPaannttaallllaa

Al ingresar al programa por medio del icono que se encuentra en el Escritorio de Windows (fig. 1) aparece la pantalla de AutoCAD (fig. 2) con los elementos configurados de inicio; si el AutoCAD ya fue utilizado puede que se encuentren cambios en la pantalla de inicio.

puede que se encuentren cambios en la pantalla de inicio. Fig. 1 – Icono de AutoCAD

Fig. 1 Icono de AutoCAD

en la pantalla de inicio. Fig. 1 – Icono de AutoCAD Fig. 2 – Programa de

Fig. 2 Programa de AutoCAD

BBaarrrraass ddee hheerrrraammiieennttaass

Las barras de herramientas contienen botones que representan a los comandos. Al desplazar el mouse sobre un botón de la barra de herramientas, la información de herramienta mostrará el nombre debajo del cursor. Los botones con un pequeño triángulo negro en la esquina inferior derecha tienen iconos desplegables con comandos relacionados. Sitúe el cursor sobre el icono y mantenga pulsado el botón selector para ver los iconos desplegables.

Cuando se abre por primera vez se cuenta con las siguientes barras (fig. 3):

Standard Estándar (1)

Styles Estilos (2)

Layers Capas (3)

Properties Propiedades (4)

Draw Dibujo (5)

Modify Modificar (6)

Nota:

Algunos dibujantes al estar familiarizados con los comandos cortos quitan la barra de Draw y Modify para tener más espacio en el área de dibujo.

quitan la barra de Draw y Modify para tener más espacio en el área de dibujo.
quitan la barra de Draw y Modify para tener más espacio en el área de dibujo.
quitan la barra de Draw y Modify para tener más espacio en el área de dibujo.

Curso Básico de AutoCAD

Curso Básico de AutoCAD 1.-Standard 2.-Styles 3.-Layers 4.- Properties 5.- Draw 6.- Modify Fig. 3 –
1.-Standard 2.-Styles 3.-Layers 4.- Properties 5.- Draw 6.- Modify
1.-Standard
2.-Styles
3.-Layers
4.- Properties
5.- Draw
6.- Modify

Fig. 3 Barras De Herramientas

BBaarrrraa ddee mmeennúúss

A los menús se accede mediante la barra de menús (fig.4) localizada en la parte superior del área de

dibujo de AutoCAD. Pueden seleccionarse opciones de menú de las siguientes formas:

Haga clic en el nombre del menú para visualizar la lista de opciones. Pulse la opción para seleccionarla o pulse la FLECHA ABAJO para moverse por la lista y, a continuación, pulse INTRO.

Pulse ALT y después la letra subrayada en el nombre del menú. Por ejemplo, para abrir un nuevo dibujo, pulse la tecla ALT y la letra A para abrir el menú Archivo. A continuación, pulse INTRO para seleccionar

la opción Nuevo resaltada.

pulse INTRO para seleccionar la opción Nuevo resaltada. Fig. 4 – Barra De Menús 2 |

Fig. 4 Barra De Menús

pulse INTRO para seleccionar la opción Nuevo resaltada. Fig. 4 – Barra De Menús 2 |
pulse INTRO para seleccionar la opción Nuevo resaltada. Fig. 4 – Barra De Menús 2 |
pulse INTRO para seleccionar la opción Nuevo resaltada. Fig. 4 – Barra De Menús 2 |

Curso Básico de AutoCAD

Curso Básico de AutoCAD Los menús que veremos en este curso son las siguientes:  File

Los menús que veremos en este curso son las siguientes:

File Archivo

View Vista

Format Formato

Draw Dibujo

Dimension Dimension

Modify Modificar

Nota:

No todos los comandos serán vistos en este curso solo los básicos necesarios para dibujar.

A continuación los comandos que se verán de cada menú.

A continuación los comandos que se verán de cada menú. Menú File New – Nuevo: Sirve

Menú File

New Nuevo: Sirve para crear un archivo nuevo.

Open Abrir: Sirve para abrir un archivo existente.

Close Cerrar: Cierra el archivo activo.

Save Guardar: Guarda el archivo.

Save As Guardar Como: Guarda un archivo permitiendo cambiarle el nombre.

Plot Plotter: Impresión de dibujos.

Exit Salida: Sale de AutoCAD

Este menú también mantiene un historial de los últimos archivos abiertos.

de AutoCAD Este menú también mantiene un historial de los últimos archivos abiertos. 3 | P
de AutoCAD Este menú también mantiene un historial de los últimos archivos abiertos. 3 | P
de AutoCAD Este menú también mantiene un historial de los últimos archivos abiertos. 3 | P

Curso Básico de AutoCAD

Curso Básico de AutoCAD Menú View Redraw – Redibuja: Actualizar o limpiar las marcas auxiliares en
Curso Básico de AutoCAD Menú View Redraw – Redibuja: Actualizar o limpiar las marcas auxiliares en
Curso Básico de AutoCAD Menú View Redraw – Redibuja: Actualizar o limpiar las marcas auxiliares en

Menú View

Redraw Redibuja: Actualizar o limpiar las marcas auxiliares en la ventana gráfica sin actualizar la base de datos de dibujo.

Zoom Acercamiento: Función que permite reducir o aumentar el área de dibujo.

Pan Desplazar: Comando que sirve para moverse dentro del dibujo.

Display Pantalla: Sirve para configurar unos valores de la pantalla.

Toolbars Barra De Herramientas: Sirve para activar o desactivar las barras de herramientas.

Menú Format

Layer Capas: Sirve para configurar los layer o capas que vamos a utilizar en el dibujo.

Linetype Tipo de Línea: Aquí se configuran los diferentes tipos de líneas que se usaran.

Text Style Estilo de Texto: aquí se configura el texto.

Dimension Style Estilo de Dimension: Aquí se configura todos los parámetros para las acotaciones.

– Estilo de Dimension: Aquí se configura todos los parámetros para las acotaciones. 4 | P
– Estilo de Dimension: Aquí se configura todos los parámetros para las acotaciones. 4 | P
– Estilo de Dimension: Aquí se configura todos los parámetros para las acotaciones. 4 | P

Curso Básico de AutoCAD

Curso Básico de AutoCAD Menú Draw Line – Línea: Comando para dibujar líneas. Polygon – Polígono:
Curso Básico de AutoCAD Menú Draw Line – Línea: Comando para dibujar líneas. Polygon – Polígono:

Menú Draw

Line Línea: Comando para dibujar líneas.

Polygon Polígono: Comando para dibujar polígonos de n lados.

Rectangle Rectángulo: Comando para dibujar rectángulos.

Arc Arco: Sirve para dibujar arcos.

Circle Circulo: Comando para dibujar círculos.

Donut Dona: Comando para dibujar donas (circulo con diámetro interior y exterior).

Spline Curvas: Comando para trazar curvas continuas.

Elipse Elipse: Comando para dibujar elipses.

Hatch Achurado: Sirve para hacer achurado o rellenos dentro de algunas piezas.

Text Texto: Sirve para poner el texto al dibujo.

Text – Texto: Sirve para poner el texto al dibujo. Menú Dimension Linear – Lineal: Sirve

Menú Dimension

Linear Lineal: Sirve para dibujar acotaciones horizontales y verticales.

Aligned Alineada: Sirve para dibujar acotaciones alineadas a la pieza que se acota.

Radius Radios: Sirve para sacar los radios de arcos ó círculos.

Diameter Diámetro: Sirve para sacar los diámetros de arcos ó círculos.

Angular Angulo: Sirve para poner los ángulos.

Continue Continua: Sirve para poner acotaciones continuas.

Leader Lider: Sirve para poner una flecha para indicaciones.

continuas. Leader – Lider: Sirve para poner una flecha para indicaciones. 5 | P á g
continuas. Leader – Lider: Sirve para poner una flecha para indicaciones. 5 | P á g
continuas. Leader – Lider: Sirve para poner una flecha para indicaciones. 5 | P á g

Curso Básico de AutoCAD

Curso Básico de AutoCAD Menú Modify Properties – Propiedades: Muestras las propiedades de un objeto seleccionado.
Curso Básico de AutoCAD Menú Modify Properties – Propiedades: Muestras las propiedades de un objeto seleccionado.

Menú Modify

Properties Propiedades: Muestras las propiedades de un objeto seleccionado.

Match Properties Copiar Formato: Pasa el formato de un objeto a otro.

Erase Borrar: Sirve para borrar objetos.

Copy Copiar: Sirve para Copiar objetos.

Mirror Espejo: Realiza una copia en espejo de los objetos seleccionados.

Offset Offset: Sirve para realizar copias de objetos a una distancia dada.

Array Arreglo: Realiza un arreglo o matriz con objetos.

Move Move: Sirve para desplazar objetos.

Rotate Rotar: Sirve para girar objetos.

Scale Escalar: Sirve para agrandar o reducir objetos.

Stretch Estrechar: Sirve para alargar o encoger objetos.

Trim Cortar: Sirve para cortar objetos que se cruzan

Extend Extender: Sirve para alargar objetos a un área específica.

Break Romper: Quiebra los objetos.

Chamfer Chaflan: Sirve para realizar chaflanes.

Fillet Empalme: Sirve para realizar curvas a partir de líneas rectas.

Explode Explotar: Separa entidades.

realizar curvas a partir de líneas rectas. Explode – Explotar: Separa entidades. 6 | P á
realizar curvas a partir de líneas rectas. Explode – Explotar: Separa entidades. 6 | P á
realizar curvas a partir de líneas rectas. Explode – Explotar: Separa entidades. 6 | P á

Curso Básico de AutoCAD

Curso Básico de AutoCAD D D i i s s p p o o s s

DDiissppoossiittiivvoo sseeññaallaaddoorr ((MMoouussee))

AutoCAD puede controlarse mediante diversos tipos de dispositivos señaladores, como ratones, cursores de tablero digitalizador o lápices digitalizadores. El dispositivo señalador puede tener varios botones; AutoCAD asigna automáticamente los diez primeros, pero es posible volver a asignarlos todos excepto el número 1, botón de selección, modificando el archivo de menú de AutoCAD. El funcionamiento del ratón se puede modificar desde el icono Mouse del Panel de control de Windows.

En los ratones de dos botones, el botón izquierdo es el botón de designación ó selección y se utiliza para

Precisar ubicaciones

Designar ó seleccionar objetos que se van a editar

Escoger opciones y cuadros de diálogo de menú y campos

El funcionamiento del botón derecho depende del contexto, y puede utilizarse para lo siguiente

Finalizar un comando en uso

Mostrar un menú contextual

Mostrar el menú de Referencia a objetos

Mostrar el cuadro de diálogo Barras de herramientas

El ratón con rueda

Este tipo de ratón dispone de una pequeña rueda entre los botones. Los botones se comportan de igual modo que los de un ratón estándar. Se puede girar la rueda para aplicar valores discretos. Puede utilizar la rueda para encuadrar y ampliar o reducir sin utilizar ningún comando de AutoCAD. Por defecto, el factor de zoom está definido en 10 por ciento; cada movimiento de giro de la rueda cambia el nivel de zoom en un 10 por ciento. La variable de sistema ZOOMFACTOR controla el cambio progresivo, tanto hacia delante como hacia atrás. Cuanto más alto sea el número, más grande será el cambio.

delante como hacia atrás. Cuanto más alto sea el número, más grande será el cambio. 7
delante como hacia atrás. Cuanto más alto sea el número, más grande será el cambio. 7
delante como hacia atrás. Cuanto más alto sea el número, más grande será el cambio. 7
delante como hacia atrás. Cuanto más alto sea el número, más grande será el cambio. 7

Curso Básico de AutoCAD

Curso Básico de AutoCAD M M e e n n ú ú d d e e

MMeennúú ddee rreeffeerreenncciiaa aa oobbjjeettooss

El menú de referencia a objetos se muestra en la ubicación del cursor cuando se mantiene pulsada la tecla SHIF ( ) y se pulsa el botón derecho del ratón o el botón equivalente de otro dispositivo señalador. El menú de referencia a objetos por defecto muestra las opciones de referencia a objetos y de rastreo.

muestra las opciones de referencia a objetos y de rastreo. Para visualizar el menú de referencia

Para visualizar el menú de referencia a objetos

Escriba cualquier comando en el que se solicite la designación de un punto. Por ejemplo, escriba LINE.

En la solicitud Desde el punto, mantenga pulsada la tecla SHIF ( ) y pulse el botón derecho del ratón.

Aparecerá el menú de referencia a objetos (Fig. 5), donde podrá elegir una opción.

a objetos (Fig. 5), donde podrá elegir una opción. L L í í n n e
a objetos (Fig. 5), donde podrá elegir una opción. L L í í n n e

LLíínneeaa ddee CCoommaannddooss

Fig.5 - Menú de referencia a objetos

Los comandos, las variables de sistema, las opciones, los mensajes y las solicitudes de comando se visualizan en una ventana, denominada ventana de comandos (Fig. 6), que se puede fijar y modificar de tamaño. La línea inferior de la ventana de comandos recibe el nombre de línea de comando. La línea de comando muestra la operación que se está llevando a cabo y proporciona una vista interna y exacta de la tarea que está realizando el programa.

Para introducir un comando mediante el teclado, sólo hay que escribir el nombre del comando en la línea de comando y pulsar INTRO, la BARRA ESPACIADORA o pulsar con el botón derecho del dispositivo señalador. Algunos comandos también tienen nombres abreviados. Por ejemplo, en lugar de escribir COPY para iniciar el comando para copiar, se puede escribir CP.

para iniciar el comando para copiar, se puede escribir CP. Fig. 6 - Línea de comandos.

Fig. 6 - Línea de comandos.

para iniciar el comando para copiar, se puede escribir CP. Fig. 6 - Línea de comandos.
para iniciar el comando para copiar, se puede escribir CP. Fig. 6 - Línea de comandos.
para iniciar el comando para copiar, se puede escribir CP. Fig. 6 - Línea de comandos.

Curso Básico de AutoCAD

Curso Básico de AutoCAD Á Á r r e e a a d d e e

ÁÁrreeaa ddee DDiibbuujjoo

Es el área en la cual se visualizan y se modifican los dibujos. El tamaño del área de dibujo varía según el tamaño de la ventana de AutoCAD y del número de barras de herramientas y de otros elementos que se muestren en pantalla. (Fig. 7)

y de otros elementos que se muestren en pantalla. (Fig. 7) Fig. 7 – Área de

Fig. 7 Área de Dibujo

y de otros elementos que se muestren en pantalla. (Fig. 7) Fig. 7 – Área de
y de otros elementos que se muestren en pantalla. (Fig. 7) Fig. 7 – Área de
y de otros elementos que se muestren en pantalla. (Fig. 7) Fig. 7 – Área de

Curso Básico de AutoCAD

Curso Básico de AutoCAD Capítulo 2 C C o o o o r r d d

Capítulo 2

CCoooorrddeennaaddaass

Los sistemas de coordenadas cartesianas (Fig. 8) tienen tres ejes, X, Y y Z. Cuando se escriben valores para estas coordenadas, se indica la distancia de un punto (en unidades) y su sentido (+ o ) a lo largo de los ejes X, Y y Z con respecto al origen del sistema de coordenadas (0,0,0).

En un espacio bidimensional, los puntos se representan en el plano XY, denominado también plano de construcción. Este plano es similar a una hoja de papel cuadriculado. El valor X de una coordenada cartesiana especifica la distancia horizontal y el valor Y la vertical. El punto de origen (0,0) es el punto de intersección de los dos ejes.

Para introducir datos precisos, se pueden emplear varios métodos de introducción de datos en el sistema de coordenadas. En este curso vamos a conocer 3 tipos de coordenadas que nos ayudaran a realizar trabajos con precisión y le darán a nuestros dibujos una mayor presentación.

y le darán a nuestros dibujos una mayor presentación. Figura 8 – Sistema de coordenadas Los

Figura 8 Sistema de coordenadas

Los 3 tipos de coordenadas que vamos a conocer son los siguientes:

Coordenada Absoluta

Coordenada Relativa

Coordenada Polar

Coordenada Absoluta: Los valores de coordenadas absolutas están basados en el origen (0,0), el lugar donde los ejes X e Y se intersecan. Utilice una coordenada absoluta cuando conozca los valores de X e Y precisos de las coordenadas del punto. Por ejemplo, la coordenada 3,4 define un punto a 3 unidades en el eje X y a 4 unidades en el eje Y desde el origen. También se manejan valores negativos.

Para introducir una coordenada absoluta, introduzca la coordenada utilizando la siguiente sintaxis:

x,y

X representa la distancia y dirección en el eje horizontal desde el origen (0,0).

Y representa la distancia y la dirección en el eje vertical desde el origen (0,0).

Y representa la distancia y la dirección en el eje vertical desde el origen (0,0). 10
Y representa la distancia y la dirección en el eje vertical desde el origen (0,0). 10
Y representa la distancia y la dirección en el eje vertical desde el origen (0,0). 10
Y representa la distancia y la dirección en el eje vertical desde el origen (0,0). 10

Curso Básico de AutoCAD

Curso Básico de AutoCAD Coordenadas Relativas : Los valores relativos de las coordenadas se basan en

Coordenadas Relativas: Los valores relativos de las coordenadas se basan en el último punto precisado. Utilice coordenadas relativas cuando conozca la posición de un punto con respecto al punto anterior. Para indicar coordenadas relativas, preceda la coordenada de una arroba (@). Por ejemplo, la coordenada @3,4 determina un punto a 3 unidades en el eje X y a 4 unidades en el eje Y desde el último punto designado. También acepta valores negativos.

Para introducir una coordenada relativa, introduzca la coordenada utilizando el siguiente sintaxis:

@x,y

X representa la distancia y dirección en el eje horizontal desde el último punto introducido.

Y representa la distancia y dirección en el eje vertical desde el último punto introducido.

en el eje vertical desde el último punto introducido. Coordenadas Polares : Los valores x,y en

Coordenadas Polares: Los valores x,y en una coordenada polar son remplazados por una distancia y un ángulo deseado. En esta coordenada no hay valores negativos como en las absolutas y relativas. Es una de las coordenadas que mas utilizamos por si facilidad de incluir una distancia y un ángulo algo que no nos permitían las relativas y absolutas.

Para introducir una coordenada polar, introduzca la coordenada utilizando el siguiente sintaxis:

@distancia<ángulo

Distancia representa la distancia desde el origen (0,0).

Ángulo representa el ángulo desde el origen (0,0).

desde el origen (0,0).  Ángulo representa el ángulo desde el origen (0,0). 11 | P
desde el origen (0,0).  Ángulo representa el ángulo desde el origen (0,0). 11 | P
desde el origen (0,0).  Ángulo representa el ángulo desde el origen (0,0). 11 | P
desde el origen (0,0).  Ángulo representa el ángulo desde el origen (0,0). 11 | P

Curso Básico de AutoCAD

Curso Básico de AutoCAD H H e e r r r r a a m m

HHeerrrraammiieennttaass ddee PPrreecciissiióónn FF33

En lugar de escribir coordenadas, es posible indicar puntos relacionados con objetos existentes, tales como extremos de líneas o puntos centrales de círculos.

La referencia a objetos limita la especificación de puntos a emplazamientos exactos (tales como un punto medio o una intersección) en objetos existentes. La referencia a objetos es una forma rápida de definir con exactitud un punto en un objeto sin tener que conocer sus coordenadas ni dibujar líneas auxiliares. Por ejemplo, con la referencia a objetos puede dibujar una línea que acabe en el centro de un círculo o el punto medio de un segmento de línea. Puede especificar una referencia a objetos siempre que AutoCAD solicite un punto.

Estos puntos de precisión son activados y desactivados con la tecla de función F3

son activados y desactivados con la tecla de función F3 Endpoint : Es uno de los

Endpoint: Es uno de los 2 extremos de una línea o arco.

Midpoint: Es el punto medio de una línea o arco.

Center: Es el punto exacto del centro de un circulo o arco.

Node: Nos sirve para especificar un punto en algún objeto.

Quadrant: Nos presenta los 4 cuadrantes de un círculo.

Intersection: Nos indica la intersección de 2 puntos que pueden ser entre una línea con un arco, arco/arco ó línea/línea.

Extensión: Nos muestra la extensión de una línea.

Insertion: nos indica el punto de Inserción de un bloque.

Perpendicular: Se posiciona en un punto perpendicular de donde estamos conforme a otra línea seleccionada.

Tangent: Nos muestra el punto tangente sobre un círculo seleccionado.

Nearest: Cualquier punto cercano de una línea, arco o circulo.

Parallel: Nos da un punto paralelo de una línea.

de una línea, arco o circulo. Parallel : Nos da un punto paralelo de una línea.
de una línea, arco o circulo. Parallel : Nos da un punto paralelo de una línea.
de una línea, arco o circulo. Parallel : Nos da un punto paralelo de una línea.

Curso Básico de AutoCAD

Curso Básico de AutoCAD O O r r t t h h o o – –

OOrrtthhoo FF88

AutoCAD proporciona herramientas de dibujo y edición semejantes a la escuadra del delineante. Mientras crea o desplaza objetos, puede utilizar el modo Ortho para restringir el movimiento del cursor a los ejes horizontal y vertical. La alineación ortogonal depende del ángulo de la malla o de los parámetros de la malla y rejilla isométricas. El modo Ortho suele emplearse con comandos que requieren que el usuario especifique un segundo punto. Ortho se puede activar o desactivar en cualquier momento durante el proceso de dibujo y edición solo con la tecla de función F8 y se puede utilizar no sólo para establecer alineaciones verticales y horizontales, sino también para obligar a un paralelismo o para crear desfases regulares desde objetos existentes.

Al usar el comando LINE (línea) con el ORTHO activado se pueden dibujar líneas horizontales y verticales; al utilizarlo con el comando MOVE (mover) se desplaza de manera horizontal y vertical.

MMééttooddooss ddee SSeelleecccciióónn

Autocad tiene 3 métodos de selección que nos ayudan a definir los objetos que queremos utilizar con algún comando, con estos métodos se pueden seleccionar cualquier objeto que se encuentre en el área de dibujo desde una línea, arco, circulo, bloque o texto.

Al estar ejecutando un comando que te pida seleccionar un objeto y este ha sido seleccionado repetidas veces AutoCad te manda un aviso en la Línea De Comando que el objeto ha sido duplicado en la selección, pero solo será manejado como una sola entidad u objeto.

Ejemplo: Vamos a copiar una línea pero la vamos a seleccionar varias veces cuando el comando me pida seleccionar objetos (Fig. 9) veremos el resultado de la selección, aunque el objeto fue seleccionado 3 veces el total es de un (1) solo objeto seleccionado.

3 veces el total es de un (1) solo objeto seleccionado. Fig. 9 – Selección múltiple

Fig. 9 Selección múltiple de un mismo objeto

un (1) solo objeto seleccionado. Fig. 9 – Selección múltiple de un mismo objeto 13 |
un (1) solo objeto seleccionado. Fig. 9 – Selección múltiple de un mismo objeto 13 |
un (1) solo objeto seleccionado. Fig. 9 – Selección múltiple de un mismo objeto 13 |

Curso Básico de AutoCAD

Curso Básico de AutoCAD Los 3 métodos de selección son los siguientes:  Cursor de selección:

Los 3 métodos de selección son los siguientes:

Cursor de selección: Al posicionarse con el mouse arriba de algún objeto y darle CLICK con el botón izquierdo será seleccionado el objeto. Esta selección es individual.

Window: Al dar un CLICK en la pantalla o área de dibujo y mover el mouse de izquierda hacia la derecha se abrirá una ventana de líneas continuas, esta ventana solo seleccionara los objetos que se encuentren completamente dentro de dicha ventana.

Crossing: Para utilizar este método de selección se hace los contrario de la ventana, el movimiento es de derecha a izquierda y se abrirá una ventana con líneas punteadas y seleccionara todo objeto que cruce por mínimo que sea.

Selección por Cursor

objeto que cruce por mínimo que sea. Selección por Cursor Selección por Windows Selección por Crossing

Selección por Windows

mínimo que sea. Selección por Cursor Selección por Windows Selección por Crossing 14 | P á

Selección por Crossing

mínimo que sea. Selección por Cursor Selección por Windows Selección por Crossing 14 | P á
mínimo que sea. Selección por Cursor Selección por Windows Selección por Crossing 14 | P á
mínimo que sea. Selección por Cursor Selección por Windows Selección por Crossing 14 | P á
mínimo que sea. Selección por Cursor Selección por Windows Selección por Crossing 14 | P á

Curso Básico de AutoCAD

Curso Básico de AutoCAD M M a a n n e e j j o o

MMaanneejjoo ddee ÁÁnngguullooss

AutoCad tienen el manejo de ángulos por default en contra de las manecillas del reloj, pero puede ser configurado de la manera contraria es decir se pueden configurara a favor de las manecillas del reloj. La manera más recomendada para utilizarlos es en contra ya que es un más fácil el manejo de las coordenadas.

Ejemplo:

que es un más fácil el manejo de las coordenadas. Ejemplo: En Contra De Las manecillas

En Contra De Las manecillas

A Favor De Las Manecillas

En el ejemplo de arriba vemos que al querer hacer una línea a 45 grados, cuando tenemos configurado el manejo en contra de las manecillas la línea se hace de la horizontal hacia arriba y al tenerlo a favor de las manecillas sale hacia abajo de la horizontal, por tal razón es un mas recomendable usar el manejo de los ángulos en contra de las manecillas del reloj.

mas recomendable usar el manejo de los ángulos en contra de las manecillas del reloj. 15
mas recomendable usar el manejo de los ángulos en contra de las manecillas del reloj. 15
mas recomendable usar el manejo de los ángulos en contra de las manecillas del reloj. 15

Curso Básico de AutoCAD

Curso Básico de AutoCAD Capítulo 3 L L a a y y e e r r

Capítulo 3

LLaayyeerrss

Los Layers o capas es una opción que se configura para poder dibujar de una manera más eficiente y rápida, ya que seria muy difícil dibujar todo de un solo color, AutoCad nos permite diferenciar con colores los diferentes elementos en un dibujo. Además los Layers nos permiten configurar los espesores deseados para los elementos al momento de la impresión.

Los usos de los Layers son variados y dependen del estándar de dibujo de cada empresa, por ejemplo en este curso solo veremos 8 Layers pero no son limitantes, se pueden usar los que uno desee siempre y cuando se conozca el uso correcto en su configuración.

Al configurar los Layers se pueden definir varios parámetros que veremos a continuación.

definir varios parámetros que veremos a continuación.  Name – Nombre: Es el nombre con el

Name Nombre: Es el nombre con el cual se va a configurar el layer.

On Encendido: Con esta opción se puede prender o apagar el Layers para que se vea o se oculte en la vista actual del dibujo.

Freeze Congelar: Es una opción muy parecida al ON pero esto aplica en todas las vistas del dibujo.

Lock Candado: Con esta opción nos permite bloquear un elemento para que no sea modificado.

Color Color: Aquí se especifica el color del layer.

LineType Tipo de Línea: Con esta opción se configura el tipo de línea para el layer.*

LineWeight Peso de Línea: Aquí se especifica el espesor de la línea del layer.*

Plot Impresión: Aquí se puede bloquear la impresión.

* El tipo de línea y el espesor de línea no se configuran en los Layers al menos que siempre sea el mismo valor de dicho layer.

Tabla de Usos Layers

Nombre

Color

Uso

Espesores*

Layer1

Rojo

Acotaciones.

0.18 mm.

Layer2

Amarillo

Letra chica de 2.5 mm.

0.25 mm.

Layer3

Verde

Títulos de 4 mm.

0.35 mm.

Layer4

Cian

Cuerpo del dibujo.

0.45 mm

Layer5

Azul

Trazo Oculto.

0.25 mm.

Layer6

Magenta

Vistas y Líneas auxiliares.

0.25 mm.

Layer7

Blanco

Margen del dibujo.

0.6 mm.

Layer8

Gris

Líneas de centro.

0.18 mm.

* Los espesores son a consideración del dibujante, al momento de la impresión se debe de verificar la calidad del dibujo y ajustar.

al momento de la impresión se debe de verificar la calidad del dibujo y ajustar. 16
al momento de la impresión se debe de verificar la calidad del dibujo y ajustar. 16
al momento de la impresión se debe de verificar la calidad del dibujo y ajustar. 16

Curso Básico de AutoCAD

Curso Básico de AutoCAD Para configurar los Layers entraremos al menú FORMAT – LAYER, cuando aparezca

Para configurar los Layers entraremos al menú FORMAT LAYER, cuando aparezca el manejador de Layers (Fig. 10), oprimiremos el botón NEW (Nuevo) para agregar los Layers, para terminar le damos en botón OK.

agregar los Layers, para terminar le damos en botón OK. Fig. 10 – Manejador de layer

Fig. 10 Manejador de layer

LLíínneeaass

Para una mejor calidad de dibujo se necesita emplear diferentes tipos de líneas para darle al dibujo un mejor acabado, para lograr esto AutoCAD le permite configurar líneas para su uso tales como líneas continuas, de trazo oculto, líneas de centro y hasta líneas de gas.

Tabla de líneas Usos

Continuous Continua: Tipo de línea sin interrupciones, utilizada para la mayor parte del dibujo. Tanto para el dibujo principal como vistas auxiliares.

Center Centro: Tipo de línea que se conforma de 1 larga (15 mm) y 1 corta (3 mm) separadas por 3 mm aprox. Sirve para indicar los centros de piezas, arcos o circunferencias

Hidden Oculta: Esta línea esta conformada de líneas cortas de 3 mm aprox. Separadas por 1.5 mm, esta línea es utilizada para indicar partes del dibujo que no se ven al estar en la parte posterior del dibujo.

Phantom Fantasma: Esta línea esta conformada de 1 larga (20 mm) y 2 cortas (3 mm) separadas por 3 mm aproximadamente. Sirve para indicar cortes o vistas en los dibujos.

separadas por 3 mm aproximadamente. Sirve para indicar cortes o vistas en los dibujos. 17 |

17 | P á g i n a

separadas por 3 mm aproximadamente. Sirve para indicar cortes o vistas en los dibujos. 17 |
separadas por 3 mm aproximadamente. Sirve para indicar cortes o vistas en los dibujos. 17 |

Curso Básico de AutoCAD

Curso Básico de AutoCAD Para configurar las líneas que vamos a utilizar debemos entrar al menú

Para configurar las líneas que vamos a utilizar debemos entrar al menú FORMAT LINETYPE, al aparecer el manejador de líneas (Fig. 11), oprimiremos el botón LOAD para cargar los diferentes tipos de líneas que vamos a utilizar. Al terminar oprimir el botón OK.

que vamos a utilizar. Al terminar oprimir el botón OK. Fig. 11 – Manejador de Líneas

Fig. 11 Manejador de Líneas

LLeettrraa

En dibujo técnico utilizamos el tipo de letra ROMANS, aunque AutoCAD permite utilizar todo tipo de letra, ya sea la propia de Windows como la ARIAL o la ROMANS que el AutoCAD instala, para este curso utilizaremos la letra Romans, pero el usuario puede configurar la que se ajuste a su necesidad.

Letra

Chica:

referencias.

Letra

de

2.5

Tabla de letra - Usos

mm

que

es

utilizada

para

acotaciones,

anotaciones,

notas,

cuadro

de

Letra Grande: Letra de 4 ó 5 mm esta letra es utilizada para los títulos de dibujos, vistas y cortes auxiliares.

Nota: Este tamaño es el ideal para una buena lectura, pero es ajustable al tamaño disponible del dibujo (no recomendable)

ajustable al tamaño disponible del dibujo (no recomendable) Ejemplo solo ilustrativo. 18 | P á g

Ejemplo solo ilustrativo.

ajustable al tamaño disponible del dibujo (no recomendable) Ejemplo solo ilustrativo. 18 | P á g
ajustable al tamaño disponible del dibujo (no recomendable) Ejemplo solo ilustrativo. 18 | P á g
ajustable al tamaño disponible del dibujo (no recomendable) Ejemplo solo ilustrativo. 18 | P á g

Curso Básico de AutoCAD

Curso Básico de AutoCAD Para configurar el texto entramos al menú FORMAT – TEXTSTYLE, cuando salga

Para configurar el texto entramos al menú FORMAT TEXTSTYLE, cuando salga el manejador de estilos (Fig. 12) oprimimos el botón NEW para configurar un nuevo estilo de letra, al terminar damos OK.

configurar un nuevo estilo de letra, al terminar damos OK. Fig. 12 – Manejador de Estilos

Fig. 12 Manejador de Estilos

AAccoottaacciioonneess

Unos de los aspectos mas importantes en dibujo son las acotaciones, para una buena presentación del dibujo no solamente es necesario la correcta presentación de líneas del dibujo, es necesario que las acotaciones vayan acorde al dibujo que se esta acotando. Es MUY importante conocer las configuraciones al momento de dibujar en una diferente escala de la 1:1 porque podríamos hacer un dibujo a una escala pero al no estar configurada las acotaciones de una manera correcta no se verán en el dibujo.

Para poder configurar una acotación correctamente es necesario conocer varios aspectos de la acotación misma, tales como: la separación de la acotación de la pieza, el tamaño de la flecha, el tamaño del texto, etc.

Tabla de variables Valores

Variable

Descripción

Valor

Dimexe

Distancia después de la flecha

2 mm

Dimexo

Distancia separación de la pieza

2 mm

Dimasz

Tamaño de la flecha

2.5 mm

Dimclrt

Color de la Letra

2 Amarillo

Dimtxt

Tamaño Letra

2.5 mm

Dimtad

Posición de la letra en la acotación

1 Arriba de la línea

Dimgap

Separación del texto sobre la línea de acota

1 mm

Dimtoh

Ajusta una acotación corta a horizontal

ON / OFF *

Dimtih

Ajusta el texto de la acotación a horizontal

ON / OFF *

* Ver figura 13 para ver resultado de valores.

la acotación a horizontal ON / OFF * * Ver figura 13 para ver resultado de
la acotación a horizontal ON / OFF * * Ver figura 13 para ver resultado de
la acotación a horizontal ON / OFF * * Ver figura 13 para ver resultado de

Curso Básico de AutoCAD

Curso Básico de AutoCAD Fig. 13 – Configuración de valores para las acotaciones. Para poder configurar
Curso Básico de AutoCAD Fig. 13 – Configuración de valores para las acotaciones. Para poder configurar

Fig. 13 Configuración de valores para las acotaciones.

Para poder configurar las acotaciones necesitamos entrar al menú FORMAT DIMENSION STYLE, al aparecer el manejador de estilos de dimensión (Fig. 14) darle en el botón NEW, a continuación ponerle ROMANS porque es el estilo del texto que vamos a utilizar y oprimir el botón CONTINUE.

del texto que vamos a utilizar y oprimir el botón CONTINUE. Fig. 14 – Manejador de

Fig. 14 Manejador de estilos de acotaciones

y oprimir el botón CONTINUE. Fig. 14 – Manejador de estilos de acotaciones 20 | P
y oprimir el botón CONTINUE. Fig. 14 – Manejador de estilos de acotaciones 20 | P
y oprimir el botón CONTINUE. Fig. 14 – Manejador de estilos de acotaciones 20 | P

Curso Básico de AutoCAD

Curso Básico de AutoCAD A continuación veremos las pantallas e indicamos los valores que se tienen

A continuación veremos las pantallas e indicamos los valores que se tienen que modificar.

LINEAS Y FLECHAS

los valores que se tienen que modificar. LINEAS Y FLECHAS Dimension Lines : Aquí tenemos que

Dimension Lines: Aquí tenemos que configurar el color de las líneas el cual debe de ser BYLAYER

Extension Lines: Son las extensiones de la acotación, lo que esta después de la flecha. Aquí se configura el color y las distancias DIMEXO (2 mm) y DIMEXE (2 mm).

el color y las distancias DIMEXO (2 mm) y DIMEXE (2 mm). Arrow Size : aquí

Arrow Size: aquí se configura el tamaño de la flecha (2.5 mm), que debe de ser igual al tamaño del texto.

configura el tamaño de la flecha (2.5 mm), que debe de ser igual al tamaño del
configura el tamaño de la flecha (2.5 mm), que debe de ser igual al tamaño del
configura el tamaño de la flecha (2.5 mm), que debe de ser igual al tamaño del

Curso Básico de AutoCAD

Curso Básico de AutoCAD TEXTO Text Style: Aquí seleccionamos el texto que se configuro anteriormente ROMANS

TEXTO

Curso Básico de AutoCAD TEXTO Text Style: Aquí seleccionamos el texto que se configuro anteriormente ROMANS

Text Style: Aquí seleccionamos el texto que se configuro anteriormente ROMANS.

Text Color: Aquí seleccionamos el color de la letra de la acotación (Amarillo)

Text Height: Altura del texto 2.5 mm.

Vertical: Aquí se configura la posición del texto, que es Above (encima)

Horizontal: Posición del texto en la acotación Centered (centrado)

Offset from dim line: la separación del texto de la línea de cotización, 1 mm.

Text Alignment: Aquí se configura la orientación del texto conforme la línea.

Unidades Primarias

del texto conforme la línea. Unidades Primarias Unit Format : aquí configuramos las unidades, De cimal

Unit Format: aquí configuramos las unidades, Decimal, arquitectónico, fracción, etc.

Precision: Aquí configuramos el numero de decimales, ponemos cero (0) = sin decimales.

: Aquí configuramos el numero de decimales, ponemos cero (0) = sin decimales. 22 | P
: Aquí configuramos el numero de decimales, ponemos cero (0) = sin decimales. 22 | P
: Aquí configuramos el numero de decimales, ponemos cero (0) = sin decimales. 22 | P

Curso Básico de AutoCAD

Curso Básico de AutoCAD C C o o m m a a n n d d

CCoommaannddoossddee EEddiicciióónn

Capítulo 4

básicas de cualquier programa basado en Windows, sirven

para copiar, cortar, pegar, etc. Estos comandos son básicos y no permiten usar parámetros adicionales por lo cual no son recomendables para usar.

Los comandos de edición son las acciones

Comando Copy Copiar: Sirve para hacer copias de los objetos pero no te permiten especificar un punto base ni un punto destino.

Comando Cut Cortar: Sirve para quitar un objeto pero se queda en la memoria para ser pegado en algún otro lugar del dibujo o en otro programa de Windows.

Comando Paste Pegar: Sirve para pegar lo que se ha copiado o cortado.

Comando Undo Deshacer: Sirve para deshacer el último comando que se ha hecho. (tener cuidado con este comando ya que se puede borrar de mas)

cuidado con este comando ya que se puede borrar de mas) C C o o m

CCoommaannddoossddee VViissttaa

Los comandos de vista son las acciones permitidas y usadas para una mejor visión de nuestro dibujo, sirven para hacer acercamientos, desplazamientos, etc.

Comando Zoom Acercamiento: Se utiliza para acercar o alejar un dibujo, existen varias opciones que se pueden utilizar.

Comando Pan Desplazamiento: Se utiliza para desplazar el dibujo de una manera más rápida.

Comando Display Pantalla: Este comando lo utilizaremos para quitar o poner el icono de los ejes X ,Y

De

Comando

Herramientas: Aquí se activan las barras

de herramientas que vayamos a necesitar.

Toolbars

Barras

se activan las barras de herramientas que vayamos a necesitar. Toolbars – Barras 23 | P
se activan las barras de herramientas que vayamos a necesitar. Toolbars – Barras 23 | P
se activan las barras de herramientas que vayamos a necesitar. Toolbars – Barras 23 | P
se activan las barras de herramientas que vayamos a necesitar. Toolbars – Barras 23 | P

Curso Básico de AutoCAD

Curso Básico de AutoCAD Capítulo 5 C C o o m m a a n n

Capítulo 5

CCoommaannddoo LLiinnee LLíínneeaa ((ll)):: Comando que nos sirve para realizar líneas; al activar este comando nos solicita el “Punto Inicial” de la línea, el cual puede ser un punto cualquiera, una coordenada absoluta ó un punto en algún objeto ya dibujado, después de dar el punto inicial nos solicita el Siguiente Punto”, el cual puede ser un punto cualquiera, una coordenada absoluta, relativa, polar ó un punto de un objetó.

absoluta, relativa, polar ó un punto de un objetó. C C o o m m a

CCoommaannddoo RReeccttaannggllee RReeccttáánngguulloo ((rreecc)):: Comando que nos permite hacer rectángulos de

una manera fácil y rápida, el objeto que se dibuja es un solo objeto. Este comando nos pide la Primera Esquina y después la Otra Esquina (esquina contraria). Este comando nos permite especificar las dimensiones del rectángulo.

nos permite especificar las dimensiones del rectángulo. C C o o m m a a n

CCoommaannddoo CCiirrccllee CCiirrccuulloo ((cc)):: Comando que nos sirve para dibujar círculos, este comando nos va a solicitar el Centro del Círculo, después el Radio o el Diámetro del mismo.

va a solicitar el Centro del Círculo , después el Radio o el Diámetro del mismo.
va a solicitar el Centro del Círculo , después el Radio o el Diámetro del mismo.
va a solicitar el Centro del Círculo , después el Radio o el Diámetro del mismo.
va a solicitar el Centro del Círculo , después el Radio o el Diámetro del mismo.

Curso Básico de AutoCAD

Curso Básico de AutoCAD C C o o m m a a n n d d

CCoommaannddoo AArrcc AArrccoo ((aa)):: Comando que nos permite hacer arcos, este comando tienes varias opciones con las cuales podemos hacer un arco, aunque la más común es la opción de 3 puntos. Cuando activamos el comando nos va a solicitar el Punto de Inicio, el Segundo Punto y el Punto Final.

el Punto de Inicio , el Segundo Punto y el Punto Final . C C o

CCoommaannddoo DDtteexxtt TTeexxttoo ((ddtt)):: Este comando lo utilizamos para escribir líneas individuales de texto, esta es la opción más utilizada, al activar el comando lo que nos pide es un Punto de Inicio, en el cual va a empezar el texto, después nos pide el Angulo de Rotación por si queremos que tenga alguna inclinación, después ya podemos Introducir el Texto, es necesario aclarar que antes de utilizar este comando hay que configurar en TEXT STYLE el texto que vamos a utilizar (Romans).

en TEXT STYLE el texto que vamos a utilizar ( Romans ). C C o o

CCoommaannddoo PPoollyyggoonn PPoollííggoonnoo ((ppooll)):: Este comando lo podemos utilizar para dibujar

polígonos de cualquier numero de lados, tomando en cuenta que el polígono mas pequeño es el triangulo (3 lados), al activar el comando lo que nos pide es el numero de lados, después el centro del polígono, a continuación nos pide si va a ser inscripto o circunscripto en un circulo.

a continuación nos pide si va a ser inscripto o circunscripto en un circulo. 25 |
a continuación nos pide si va a ser inscripto o circunscripto en un circulo. 25 |
a continuación nos pide si va a ser inscripto o circunscripto en un circulo. 25 |
a continuación nos pide si va a ser inscripto o circunscripto en un circulo. 25 |

Curso Básico de AutoCAD

Curso Básico de AutoCAD C C o o m m a a n n d d

CCoommaannddoo DDoonnuutt DDoonnaa ((ddoo)):: Para crear una dona, primero hay que especificar los diámetros interno, externo y el centro, mientras el comando este activo puede crear múltiples copias con los mismos diámetros pero con diferente centro

copias con los mismos diámetros pero con diferente centro C C o o m m a

CCoommaannddoo SSpplliinnee CCuurrvvaass ((ssppll)):: Es una curva pareja que pasa a través de varios puntos. Son

usados para crear formas curvas irregulares, por ejemplo dibujar las líneas del contorno para el sistema de información geográfica, filos de turbinas o en el diseño de automóviles, entre otros

de turbinas o en el diseño de automóviles, entre otros C C o o m m

CCoommaannddoo EElliippssee EElliippssee ((eell)):: Se pueden crear elipses enteras o arcos elípticos. El método para dibujar una elipse es indicar los extremos o puntos finales del primer eje y distancia, la cual es la mitad de la longitud del segundo eje. El eje más largo se denomina eje mayor, mientras que el más corto se denomina eje menor.

eje más largo se denomina eje mayor, mientras que el más corto se denomina eje menor.
eje más largo se denomina eje mayor, mientras que el más corto se denomina eje menor.
eje más largo se denomina eje mayor, mientras que el más corto se denomina eje menor.
eje más largo se denomina eje mayor, mientras que el más corto se denomina eje menor.

Curso Básico de AutoCAD

Curso Básico de AutoCAD Al escribir este comando se activa una ventana donde se puede elegir

Al

escribir este comando se activa una ventana donde se puede elegir de una lista de patrones de relleno preestablecidos

CCoommaannddoo HHaattcchh AAcchhuurraaddoo ((hh)):: Permite asignar un relleno, sombreado o achurado.

u u r r a a d d o o ( ( h h ) )
u u r r a a d d o o ( ( h h ) )
u u r r a a d d o o ( ( h h ) )
u u r r a a d d o o ( ( h h ) )

Curso Básico de AutoCAD

Curso Básico de AutoCAD Capítulo 6 C C o o m m a a n n

Capítulo 6

CCoommaannddoo PPrrooppeerrttiieess PPrrooppiieeddaaddeess ((mmoo)):: Con este comando se activara una ventana en

la que podemos ver y cambiar las propiedades de los objetos tales como: layer, color, tipo de línea, ancho de línea, estilo de ploteo

color, tipo de línea, ancho de línea, estilo de ploteo ( ( m m a a

((mmaa)):: Se puede copiar algunas o todas las

propiedades de un objeto a otro, como layer, colr, tipo de línea, estilo de ploteo, escala del tipo de línea. Al activar este comando le solicitara que seleccione el objeto origen del cual copiara sus propiedades.

CCoommaannddoo MMaattcchh PPrroopp

CCooppiiaarr FFoorrmmaattoo

– C C o o p p i i a a r r F F o

CCoommaannddoo EErraassee BBoorrrraarr ((ee)):: Con este comando podrá eliminar cualquier objeto u objetos que seleccione con cualquier método. Este comando al igual que todos los comandos de modificación, se puede ejecutar también desde el menú Modify

todos los comandos de modificación, se puede ejecutar también desde el menú Modify 28 | P
todos los comandos de modificación, se puede ejecutar también desde el menú Modify 28 | P
todos los comandos de modificación, se puede ejecutar también desde el menú Modify 28 | P
todos los comandos de modificación, se puede ejecutar también desde el menú Modify 28 | P

Curso Básico de AutoCAD

Curso Básico de AutoCAD C C o o m m a a n n d d

CCoommaannddoo CCooppyy CCooppiiaarr ((ccoo,, ccpp)):: Con este comando se pueden hacer duplicados exactos de

los objetos seleccionados. Después de seleccionar los objetos para ser copiados, se pide ubicar el punto base de desplazamiento (base point) y el punto donde se ubicará la copia (second point of displacement). El proceso de copia se realizara la cantidad de veces que desee y podrá terminarlo presionando ENTER o ESC.

veces que desee y podrá terminarlo presionando ENTER o ESC. C C o o m m

CCoommaannddoo MMoovvee MMoovveerr ((mm)) Es posible trasladar un objeto de una ubicación a otra, para ello solo deberá seleccionar el objeto y especificar un punto de referencia para el desplazamiento (base point) desde el cual se contara la distancia a mover hasta llegar a un segundo punto de destino (second point of displacement)

a un segundo punto de destino (second point of displacement) C C o o m m

CCoommaannddoo RRoottaattee RRoottaarr ((rroo))

un ángulo de giro.

Se giran objetos escogiendo un punto base que actuara de eje y

giran objetos escogiendo un punto base que actuara de eje y C C o o m

CCoommaannddoo SSccaallee EEssccaallaarr ((sscc)) Con este comando puede cambiar de tamaño a un objeto

haciéndolo más grande o más pequeño según sea el caso sin alterar su proporción. Puede cambiar de escala al objeto seleccionado colocando un factor de reducción o ampliación o mediante el uso de referencias.

colocando un factor de reducción o ampliación o mediante el uso de referencias. 29 | P
colocando un factor de reducción o ampliación o mediante el uso de referencias. 29 | P
colocando un factor de reducción o ampliación o mediante el uso de referencias. 29 | P
colocando un factor de reducción o ampliación o mediante el uso de referencias. 29 | P

Curso Básico de AutoCAD

Curso Básico de AutoCAD Mediante este comando podemos obtener cada uno de los objetos-elemento que componen

Mediante este comando podemos obtener cada uno de los

objetos-elemento que componen un objeto, por ejemplo en el caso de un rectángulo obtendríamos cada línea por separado del objeto original.

CCoommaannddoo EExxppllooddee EExxpplloottaarr ((xx))

d e e – – E E x x p p l l o o t

imagen simétrica de los objetos

seleccionados. Después de seleccionar los objetos, se pide ubicar dos puntos para definir una línea o eje sobre el cual se hará la copia (first point of mirror/second point of mirror)La línea o eje de simetría no tiene que ser una línea física dentro del dibujo. La única opción que tiene el comando mirror es si desea borrar o no el objeto original, por defecto aparece No.

CCoommaannddoo MMiirrrroorr EEssppeejjoo ((mmii))

Se

puede

crear

una

E E s s p p e e j j o o ( ( m m

CCoommaannddoo OOffffsseett OOffffsseett ((oo)) Se crean copias de un objeto a una distancia determinada por un valor exacto (offset distance) o a una distancia determinada por un punto a atravesar (through point) Puede copiar líneas, arcos, círculos, polilineas, elipses, etc. Cuando se usa el comando Offset con círculos, arcos o elipses el tamaño de las copias varia de modo equidistante dependiendo del lugar de la copia.

el tamaño de las copias varia de modo equidistante dependiendo del lugar de la copia. 30
el tamaño de las copias varia de modo equidistante dependiendo del lugar de la copia. 30
el tamaño de las copias varia de modo equidistante dependiendo del lugar de la copia. 30
el tamaño de las copias varia de modo equidistante dependiendo del lugar de la copia. 30

Curso Básico de AutoCAD

Curso Básico de AutoCAD Se pueden realizar copias múltiples y organizadas de objetos utilizando el este

Se pueden realizar copias múltiples y organizadas de

objetos utilizando el este comando . Este puede ser Rectangular en el las copias se hace a través de filas y columnas y distancia entre estas; las copias son paralelas a los ejes X y Y respectivamente. En el arreglo Polar se controla el número de copias y si estas son giradas o no a lo largo de un arco de circunferencia que abarca un número determinado de grados.

CCoommaannddoo AArrrraayy AArrrreegglloo ((aarr))

a y y – – A A r r r r e e g g l

((ss)) Se puede cambiar de tamaño a un objeto, estirándolo para

ampliar o reducir, por medio de este comando, se especifica un punto base luego un segundo punto que indica el desplazamiento. Al seleccionar los objetos a estirar se requiere hacerlo utilizando el método Crossing. No existe estiramiento de círculos, bloques, ni textos, solamente desplazamientos.

CCoommaannddoo SSttrreettcchh EEssttrreecchhaarr

e t t c c h h – – E E s s t t r

CCoommaannddoo TTrriimm CCoorrttaarr ((ttrr)) Podrá recortar objetos por medio de otros que se intersectan o incluso que se pueden prolongar imaginariamente (edge-extend) para tal efecto. Algunos objetos como líneas múltiples o bloques no podrán ser recortados, a no ser que se les desintegre mediante el comando explode.

no podrán ser recortados, a no ser que se les desintegre mediante el comando explode. 31
no podrán ser recortados, a no ser que se les desintegre mediante el comando explode. 31
no podrán ser recortados, a no ser que se les desintegre mediante el comando explode. 31
no podrán ser recortados, a no ser que se les desintegre mediante el comando explode. 31

Curso Básico de AutoCAD

Curso Básico de AutoCAD C C o o m m a a n n d d

CCoomma