Вы находитесь на странице: 1из 6

Hoja2

UNIVERSIDAD DE LOS ANDES


FACULTAD DE CIENCIAS ECONOMICAS Y SOCIALES
COMPUTACION I

EJERCICIO DE EXCEL
Prof. Israel Ramrez

ConstruirutilizandoMicrosoftEXCEL,lasiguienteTabladeAmortizacindePrstamos:

TABLA DE AMORTIZACION DE
PRESTAMOS

Bs
12.450.000,00
32,00%
36

MONTO
INTERES
PLAZO
CUOTA
CALC.

Bs 542.252,32

CUOTA
TOTAL

Bs 557.252,32

SALDO

SALDO

PERIODO

INICIAL

FINAL

COBRANZA
Bs 15.000,00

TOTAL A
PAGAR

Bs
20.061.083,46

AMORTIZA
CION
CUOTA
INTERES
INTERES
ACUMULAD
MENSUAL MENSUAL MENSUAL
O

12.450.000,00 12.239.747,68

557.252,32

332.000,00

210.252,32

332.000,00

12.239.747,68 12.023.888,63

557.252,32

326.393,27

215.859,05

658.393,27

12.023.888,63 11.802.273,35

557.252,32

320.637,03

221.615,29

979.030,30

11.802.273,35 11.574.748,32

557.252,32

314.727,29

227.525,03

1.293.757,59

11.574.748,32 11.341.155,95

557.252,32

308.659,96

233.592,36

1.602.417,55

11.341.155,95 11.101.334,46

557.252,32

302.430,83

239.821,49

1.904.848,37

11.101.334,46 10.855.117,73

557.252,32

296.035,59

246.216,73

2.200.883,96

10.855.117,73 10.602.335,22

557.252,32

289.469,81

252.782,51

2.490.353,76

10.602.335,22 10.342.811,84

557.252,32

282.728,94

259.523,38

2.773.082,70

10

10.342.811,84 10.076.367,83

557.252,32

275.808,32

266.444,00

3.048.891,02

11
12

10.076.367,83
9.802.818,66

557.252,32
557.252,32

268.703,14
261.408,50

273.549,18
280.843,82

3.317.594,16
3.579.002,66

9.802.818,66
9.521.974,84

Pgina 1

Hoja2
:
:
PASOS A SEGUIR
1.-Situarseenlaceldaindicadaeingresar:
EnA1:TABLADEAMORTIZACIONDEPRESTAMOS
EnB3:MONTO
EnB4:INTERES
EnB5:PLAZO
EnB6:CUOTACALC.
EnB7:CUOTATOTAL
EnE3:COBRANZA
EnE7:TOTALAPAGAR

EnC3:12450000
EnC4:32%
EnC5:36MONTODELACUOTACALCULADA
EnC6:=PAGO(C4/12;C5;-C3)PAGO(TASA;PERIODOS;VALORACTUAL;[VALORFINAL];[TIPO])
EnF3:15000
EnC7:=C6+F3(CUOTATOTAL=CUOTACALCULADA+GASTOSDECOBRANZA)
EnF7:=C7*C5(TOTALAPAGARPORELPRESTAMO=CUOTATOTAL*PLAZODELPRESTAMO)

Seingresanlosencabezadosquetendrnlasdiferentescolumnas
EnA10:PERIODOEnD9:CUOTAEnF10:MENSUAL
EnB9:SALDOEnD10:MENSUALEnG9:INTERES
EnB10:INICIALEnE9:INTERESEnG10:ACUMULADO
EnC9:SALDOEnE10:MENSUALEnH9:AMORTIZACION
EnC10:FINALEnF9:AMORTIZACINEnH10:ACUMULADA
2.-ColocarenlacolumnaA,apartirdelafila12,losnmerosdeperodoquevandesdeel1hastael72
(Estatabladebeservirparacualquierplazodesde1meshasta72meses,conlascuotaspagndosealfinaldelmes,es
decir,seaplicarelclculodelascuotaspostpagables).

INGRESO DE LAS FORMULAS PARA EL PRIMER PERIODO


3.-Hacerelsaldoinicialdelprimerperodoigualalmontodelprstamo.SituarseenlaceldaB12yescribir
=C3
4.-EnlaceldaC12escribirlafrmulaparacalcularelsaldoalfinaldelprimerperodo.
(VAeselValorActualopresentedeunaseriedepagosiguales:VA(TASA;PERIODOS;MONTO
PAGOS))
=VA(C4/12;(C5-1);-C6)(C14/12valorquecorrespondealatasamensual)
Conestafrmulaseestcalculandoelvalorquetienenalfinaldelprimerperodolasrestantes(PLAZO-1)cuotasque
faltanporcancelar.
5.-EnlaceldaD12ingresarlafrmulaparaelclculodelacuotamensual
(CUOTAMENSUAL=MONTODELACUOTA)
=C7
6.-EnlaceldaE12ingresarlafrmulaparaelclculodelinterspagadoenelprimerperodo
(INTERESMENSUAL=CUOTAMENSUAL-AMORTIZACINMENSUAL-GASTOSCOBRANZA)
=D12-(B12-C12)-F3
7.-EnlaceldaF12escribirlafrmulaparaelclculodelaamortizacinenelprimerperodo
(AMORTIZACINPERIODO=SALDOINICIALDELPERIODO-SALDOFINALDELPERIODO)
=B12-C12
8.-EnlaceldaG12escribirlafrmulaparaelclculodelintersacumuladoenelprimerperodo
Pgina 2

Hoja2
=E12
9.-EnlaceldaH12escribirlafrmulaparaelclculodelaamortizacinacumuladaenelprimerperodo
=F12

INGRESO DE LAS FORMULAS PARA LOS RESTANTES PERIODOS


Como esta hoja debe servir para cualquier nmero de perodos entre 1 y 72, se debe controlar que solamente se realicen
clculos para los perodos menores o iguales al plazo del prstamo.
=SI( perodo<=plazo ; asigne ; no asigne )

10.-EnlaceldaB13ingresarlafrmulaparaelclculodelsaldoinicialdelsegundoperodo
(SALDOINICIAL=SALDOFINALPERIODOANTERIOR)
=SI(A13<=C$5;C12;NOD())(ObservelautilizacindelafuncinSI.
SI(Expresin Lgica ; cuando sea VERDADERO asigne ; cuando sea FALSO asigne NOD( ))
NOD()=Funcinquedevuelveelvalordeerror#N/A,quesignifica"nohayningnvalordisponible"
11.-EnlaceldaC13escribirlafrmulaparaelclculodelsaldofinaldelsegundoperodo
=SI(A13<=C$5;VA(C$4/12;(C$5-A13);-C$6);NOD( ))
12.-EnlaceldaD13escribirlafrmulaparaelclculodelacuotamensual
=SI(A13<=C$5;C$7;NOD())
13.-EnlaceldaE13ingresarlafrmulaparaelclculodelinterspagadoenelsegundoperodo
=SI(A13<=C$5;(D13-(B13-C13)-F$3);NOD( ))
14.-EnlaceldaF13ingresarlafrmulaparaelclculodelaamortizacinmensualenelsegundoperodo
=SI(A13<=C$5;(B13-C13);NOD())
15.-EnlaceldaG13ingresarlafrmulaparaelclculodelintersacumuladoalfinaldelsegundoperodo
(INTERSACUMULADO=INTERSDELPERODO+INTERSACUMULADOHASTAPERODOANTERIOR
)
=SI(A13<=C$5;(E13+G12);NOD())
16.-EnlaceldaH13ingresarlafrmulaparaelclculodelaamortizacinacumuladaalfinaldelsegundoperodo.
(AMORTIZACINACUMULADA=AMORTIZACPERODO+AMORTIZACACUMULADAHASTAPERODO
ANTERIOR)
=SI(A13<=C$5;;NOD())
17.-Lasfrmulasparaelclculodelosvalorescorrespondientesalosrestantesperodos(3a72)sonsemejantesalas
ingresadasparaelsegundoperodo;porlotanto,estasfrmulaspuedenydebensercopiadasalosdemsperodos,deahla
necesidaddeutilizarreferenciasabsolutasdeceldasenalgunasdelasfrmulas.

18.-Colocarelanchoadecuadoyelformatoindicadoacadaunadelascolumnas.
19.-RealizarungrficoquepresenteenelejeXelnmerodelperodo,yenelejeYelintersmensualylaamortizacin
mensual.(Sedebeobservarlarelacininversaqueexisteentreelpagodeinteresesylaamortizacindecapital).

20.Observarquepasaconlahojacreadacuandosecambianlosdatosdeentrada:Plazodelprstamo,Montodelprstamo,
TasadeintersanualyGastosdecobranza.

Pgina 3

Hoja2

AMORTIZA
CION
ACUMULAD
A

210.252,32
426.111,37
647.726,65
875.251,68
1.108.844,05
1.348.665,54
1.594.882,27
1.847.664,78
2.107.188,16
2.373.632,17
2.647.181,34
2.928.025,16
Pgina 4

Hoja2

CULADA
FINAL];[TIPO])

ASTOSDECOBRANZA)
PLAZODELPRESTAMO)

SUAL
ERES
MULADO
ORTIZACION
MULADA
tael72
ndosealfinaldelmes,es

2yescribir

ODOS;MONTO

alatasamensual)
(PLAZO-1)cuotasque

SCOBRANZA)

LPERIODO)

o
Pgina 5

Hoja2

perodo

ar que solamente se realicen


; asigne ; no asigne )

nSI.
asigne NOD( ))
nvalordisponible"

perodo

operodo
ASTAPERODOANTERIOR

segundoperodo.
ULADAHASTAPERODO

)sonsemejantesalas
demsperodos,deahla

ensualylaamortizacin
cindecapital).

tamo,Montodelprstamo,

Pgina 6