Вы находитесь на странице: 1из 2

DB2 plugin disabled - avagent Error <5924>:

Unable to determine plugin version

Symptoms

While installing DB2 plugin on windows 2008 SP1 64 bit, the registration fails with these errors :

avagent Info <6590>: Checking version of plugin 'db2', executable name 'avdb2' (mode:ctl)

avagent Error <5451>: Failed to get plugin 'db2' version with code 0xc0000135: No error description string

avagent Error <5924>: Unable to determine plugin version for db2 pin file C:\Program Files

\avs\bin\avdb2.pin

avagent Error <5937>: Plugin db2 disabled

avagent Info <5934>: Reading pin file C:\Program Files\avs\bin\vss.pin

Cause

The issue is because Avamar cannot determine the avdb2 version.

To troubleshoot this issue, Go to avs/bin and run avdb2.exe --version.

It will show the DB2 plugin version. It will fail if there is no DB2 or no 64bit DB2 installed on that client.

To verify the DB2 version, go to the SQLLIB\BIN directory of DB2. For example, C:\Program Files\IBM\SQLLIB\BIN

DB2 plugin disabled - avagent Error <5924>: Unable to determine plugin version

run: db2level

Resolution

1) Confirm that DB2 64 bit is installed on that client.

2) Run avdb2 --version to verify the version of DB2 plugin.

3) Run db2level to verify DB2 version.

Please refer to knowledgebase article esg113881 for detailed explanation.

Оценить