Вы находитесь на странице: 1из 84
Tekla Structures Управление строительством Учебное руководство Версия

Tekla Structures

Управление строительством

Учебное руководство Версия продукта 15.0 Февраль 2009

© 2009 Tekla Corporation

© Корпорация Tekla и ее лицензиары, 2009 г. Все права защищены.

Это программное руководство разработано для использования с поставляемым программным обеспечением. Использование программного обеспечения и данного руководства регламентируется лицензионным соглашением. Помимо остальных положений, лицензионное соглашение устанавливает определенные гарантии для программного обеспечения и данного руководства, отклоняет другие гарантии, ограничивает возмещаемые убытки, определяет области применения программного обеспечения и определяет, являетесь ли вы правомочным пользователем этого программного обеспечения. Сверяйтесь с лицензионным соглашением по вопросам важных обязательств, ограничений применения и прав пользователя.

Кроме того, данное программное руководство защищено законом об авторских правах и международным законодательством. Незаконное копирование, демонстрация, изменение или распространение этого руководства или любой его части влечет за собой гражданскую и уголовную ответственность и преследуется в судебном порядке.

Tekla, Tekla Structures, Xcity, Xengineer, Xpipe, Xpower, Xsteel и Xstreet являются зарегистрированными торговыми марками Корпорации Tekla в странах ЕС, США и других странах. Другие названия продуктов и компаний, упоминаемые в руководстве, являются собственностью их владельцев. Ссылаясь на сторонние продукты или бренды, корпорация Tekla не претендует на поддержку или принадлежность к ним и отрицает любую принадлежность, за исключением отдельно оговоренных случаев.

Данное программное обеспечение включает в себя следующее.

D-Cubed 2D DCM © Siemens Product Lifecycle Management Software III (GB) Ltd., 2008. Все права защищены.

EPM toolkit © EPM Technology a.s., Oslo, Norway, 1995-2004. Все права защищены.

XML parser © The Apache Software Foundation, 1999. Все права защищены.

Project Data Control Library © DlhSoft, 2006-2007. Все права защищены.

DWGdirect, DGNdirect и OpenDWG Toolkit/Viewkit © Open Design Alliance, 1998-2005. Все права защищены.

FLEXnet © Acresso Software Inc., 2006. Все права защищены. В данном продукте используется защищаемая законодательством об интеллектуальной собственности и конфиденциальная технология, предоставленная компанией Software Inc. Of Chicago, Illinois, USA и принадлежащая ей. Использование, копирование, распространение, показ, изменение или передача данной технологии полностью либо частично в любой форме или каким-либо образом без предварительного письменного разрешения компании Acresso Software Inc. строго запрещены. За исключением случаев, явно оговоренных компанией Acresso Software Inc. в письменной форме, владение данной технологией не может служить основанием для получения каких-либо лицензий или прав, вытекающих из прав Acresso Software на объект интеллектуальной собственности, в порядке лишения права возражения, презумпции либо иным образом.

Элементы программного обеспечения, описанного в этом руководстве, могут относиться к патентным заявкам, находящимся на рассмотрении в странах ЕС и других странах.

Оглавление

Введение

 

1

ЗАНЯТИЕ 1

5

1 Запуск

Tekla

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

. 6

2 Открытие

 

модели

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

6

2.1

Модель, созданная в предыдущей версии

 

7

3

Сохранение модели

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

8

3.1

Сохранение модели под другим именем

 

8

4

Перемещение на

виде .

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

8

4.1 Изменение масштаба изображения

 

9

4.2 Панорамирование

 

9

4.3 Поворот

 

9

5

Виды

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

9

5.1 Свойства вида

 

10

5.2 Отображение

 

11

5.3 Создание основного вида

 

14

5.4 Создание вида сверху

 

14

5.5 Создание вида сетки по двум точкам

 

16

5.6 Создание вида по трем точкам

 

18

5.7 Открытие, закрытие и удаление именованных видов

 

19

5.8 Изменение представления деталей на видах модели

 

20

6 Рабочая

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

21

7 Создание плоскостных видов вдоль линий сетки

 

22

8 Общие кнопки .

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

24

ЗАНЯТИЕ 2

 

27

9

Привязка

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

28

9.1 Переключатели привязки

28

9.2 Ортогональная привязка

29

9.3 Числовая привязка

29

9.4

Задание местоположений в виде координат

29

9.5 Использование временных опорных точек

10 Мини-панель инструментов

10.1 Настройка мини-панели инструментов

30

31

31

11

Переключатели выбора

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

32

11.1 Фильтры выбора

 

34

Пример фильтра выбора

35

11.2 Примеры выбора

36

12

Изменение рабочей области

 

38

12.1 Подгонка рабочей области к выбранным деталям

 

38

12.2 Задание рабочей области по двум точкам

 

39

12.3 Подгонка рабочей области по размеру модели на выбранных видах

 

39

12.4 Скрытие линий рабочей области

 

40

13

Плоскости отсечения.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

40

13.1 Создание плоскостей отсечения

 

40

13.2 Перемещение плоскостей отсечения

 

40

13.3 Удаление плоскостей отсечения

 

41

ЗАНЯТИЕ 3

 

43

14 Ввод сведений о проекте

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

44

15 Переключение между однопользовательским и

 

многопользовательским режимами 46

 

16

Организатор модели

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

46

16.1 Создание логических областей

 

47

16.2 Создание категорий типов объектов

 

48

16.3 Просмотр логических областей и категорий типов объектов

 

48

17

Диспетчер стадий

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

49

17.1 Разделение модели на стадии

 

50

17.2 Фильтрация стадий

 

51

17.3 Перенос объектов из одной стадии в другую

 

51

17.4 Болты на стадиях

 

52

18

Представление объектов на видах

 

52

18.1

Создание параметров представления объектов

 

53

19

Проверка

модели

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

54

19.1 Проверка на конфликты

2

TEKLA STRUCTURES 15

55

Задание минимального зазора для болтов для проверки на конфликты

56

19.2 Облет модели

56

19.3 Проверка с помощью отчетов

57

20 Запрос сведений об объектах

58

20.1 Запрос объекта

58

20.2 Запрос объектов сборки

59

20.3 Запрос сварных деталей

59

20.4 Запрос центра тяжести

59

21 Измерение расстояний, углов и промежутков под болты

60

22 Визуализация статуса проекта

61

22.1 Добавление планируемых дат монтажа

61

22.2 Создание правил представления состояний объектов

62

22.3 Визуализация статуса проекта

64

23

Создание

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

65

23.1 Создание партии

 

66

23.2 Добавление деталей в партию

 

66

23.3 Удаление деталей из партии

 

67

23.4 Удаление партии

 

67

24

Последовательности

 

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

68

24.1 Создание последовательности

 

68

24.2 Добавление деталей в последовательность

 

69

24.3 Проверка имени последовательности и порядкового номера детали

 

69

24.4 Изменение порядкового номера

 

69

24.5 Удаление последовательности

 

70

ЗАНЯТИЕ 4

 

71

25

Опорные

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.72

25.1 Вставка опорной модели

 

72

25.2 Скрытие опорной модели

73

25.3 Обновление опорной модели

 

73

25.4 Обнаружение изменений в опорных моделях

 

73

Пример

74

25.5 Работа с опорными моделями большого размера

 

75

26

Снимки экрана.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

76

26.1 Создание снимка экрана

76

TEKLA STRUCTURES 15

3

26.2

Параметры снимков экрана

76

4

27 WebViewer

.

.

.

.

.

.

.

.

.

.

.

.

.

.

27.1 Публикация модели в виде веб-страницы

TEKLA STRUCTURES 15

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

.

77

77

Введение

Tekla Structures— программа информационного моделирования зданий (Building Information Modeling, BIM), позволяющая создавать 3D-модели несущих конструкций зданий с точной детализацией и высокой пригодностью к непосредственному применению в строительстве, вне зависимости от материала или сложности конструкции. Модели Tekla могут использоваться для обеспечения всего процесса строительства от концептуального проектирования до изготовления и монтажа конструкций, а также управления строительством.

3D-модель несущих конструкций включает геометрию и размеры конструкций, а также всю информацию о профилях и сечениях, типах соединений, материалах, расчете конструкций и т. п. В Tekla Structures чертежи и отчеты объединены с моделью. Это обеспечивает правильность размеров и меток во всех случаях. Чертежи и отчеты можно создавать на любом этапе проекта и обновлять в соответствии с изменениями в модели.

Корпорация Tekla помогает всем новым пользователям Tekla Structures овладеть начальными навыками работы с программой и постоянно совершенствовать их. Тщательно продуманный нами учебный курс дает возможность практически сразу приступить к работе с Tekla Structures и в то же время научиться использовать весь потенциал программы. Базовый учебный курс предполагает изучение основных принципов работы с Tekla Structures. Каждое занятие содержит несколько упражнений, позволяющих применить полученные теоретические знания на практике. Правильное решение каждого упражнения продемонстрирует преподаватель. Не стесняйтесь задавать преподавателю вопросы, чтобы убедиться, что вы все понимаете правильно.

Это учебное руководство предназначено для использования в ходе базового курса обучения работе с Tekla Structures, однако им также можно пользоваться после прохождения курса. Кроме того, корпорация Tekla публикует электронные учебные материалы, из которых пользователи могут узнать об усовершенствованиях в новых версиях и научиться применять их в своей работе.

Следующие учебные и справочные материалы доступны в сети Tekla Extranet (https:// extranet.tekla.com) всем клиентам корпорации с действующими соглашениями об обслуживании. Если материал доступен также непосредственно в программе Tekla Structures (в меню «Справка»), это указано отдельно.

TEKLA STRUCTURES 15

1

Тип

Наименование

Язык

Местоположение

Учебные

Детализация

Английский,

Extranet:

руководства

стальных

французский,

Self-learning > Manuals

конструкций,

немецкий,

моделирование

голландский,

 

Детализация стальных конструкций, создание чертежей

итальянский,

испанский,

русский,

японский,

китайский

 

Детализация

 

сборного

железобетона,

моделирование

Детализация сборного железобетона, создание чертежей

Проектирование,

моделирование

Проектирование, создание чертежей

Управление

строительством

Детализация

Английский

железобетона,

моделирование

Детализация железобетона, создание чертежей

Документация по

Файл справки

Английский,

Справка > Справка по Tekla Structures

продукту

Руководства в

французский,

Extranet:

формате PDF

немецкий,

голландский,

Self-learning > Manuals

Замечания к

итальянский,

Справка > Замечания к выпуску

выпуску

испанский,

Краткое

справочное

русский,

Справка > Учебный центр > Краткое справочное руководство

японский,

китайский

руководство

 

поTekla Structures

Комбинации

Справка > Учебный центр > Комбинации клавиш

клавиш

2

TEKLA STRUCTURES 15

Тип

Наименование

Язык

Местоположение

Видеоролики и

Начало работы с Tekla Structures — интерактивное учебное пособие

Английский,

Справка > Учебный центр > Начало работы с Tekla Structures

учебные пособия

финский,

шведский,

 

немецкий,

Extranet:

 

голландский,

Self-learning > Interactive tutorials & videos

французский,

http://www.tekla.com/firststeps

испанский,

итальянский,

 

русский,

японский,

китайский

Видеофильмы об

Английский,

Help > Learning Center > Top New Features

основных новых

немецкий,

Extranet:

функциях

голландский,

французский,

Self-learning > Interactive tutorials & videos

испанский,

http://www.tekla.com/topnewfeatures

итальянский,

русский,

 

японский,

китайский

Дополнительные

Английский

Extranet:

видеоролики и

Self-learning > Interactive tutorials & videos

учебные пособия

Другие

Контрольный

Английский

Extranet:

справочные

список «Начало

Self-learning > Start-up checklist

материалы

работы»

Часто задаваемые

Extranet:

вопросы

Self-learning > Questions & Answers

Форум для

Extranet:

обсуждений

Discussion Forum

Сведения о

Английский,

Extranet:

продукте

французский,

Product

немецкий,

японский,

 

китайский

TEKLA STRUCTURES 15

3

4

TEKLA STRUCTURES 15

ЗАНЯТИЕ 1

ЗАНЯТИЕ 1

На этом занятии вы узнаете:

как запустить Tekla Structures

как открыть и сохранить модель

как перемещаться по модели

что такое виды и как они создаются

что такое рабочая область

как создавать плоскостные виды по линиям сетки

для чего предназначены общие кнопки в диалоговых окнах

>

TEKLA STRUCTURES 15

5

1

Запуск Tekla Structures

Открытие модели

ЗАНЯТИЕ 1

1. Нажмите кнопку Пуск Windows.

2. Выберите пункт Все программы.

3. Перейдите к пункту меню Tekla Structures 15.0 и выберите Tekla Structures 15.0. Откроется диалоговое окно Tekla Structures - Вход в систему.

4. В диалоговом окне выберите лицензию, роль и среду, которые будут использоваться.

5. Нажмите кнопку ОК, чтобы запустить Tekla Structures.

2 Открытие модели

1. Выберите Файл > Открыть или щелкните значок

.
.

Откроется диалоговое окно Открыть.

диалоговое окно Открыть . Столбцы Разработчик и Описание
Столбцы Разработчик и Описание содержат информацию из

Столбцы Разработчик и Описание содержат информацию из диалогового окна Свойства проекта.

6

2. Выберите модель.

TEKLA STRUCTURES 15

Открытие модели

ЗАНЯТИЕ 1

По умолчанию Tekla Structures ищет модели в папке

\TeklaStructuresModels.

Если модель находится в другой папке,

нажмите кнопку Обзор чтобы перейти к папке модели, или выберите папку в списке Поиск в, содержащем последние использовавшиеся папки.

,

Список Имя модели содержит последние использовавшиеся модели .

Список Имя модели содержит последние использовавшиеся модели.

3. Нажмите кнопку ОК, чтобы открыть модель.

2.1 Модель, созданная в предыдущей версии

При открытии модели, созданной в одной из предыдущих версий Tekla Structures, появляется предупреждение.

появляется предупреждение . Чтобы открыть модель , нажмите

Чтобы открыть модель, нажмите кнопку ОК.

При попытке сохранить модель после внесения в нее изменений появляется следующее предупреждение:

следующее предупреждение : Возможны два варианта действий

Возможны два варианта действий.

Если нажать Да, модель сохраняется, и открыть ее в предыдущей версии Tekla Structures будет невозможно.

Если нажать Нет, модель не сохраняется. Ее можно будет открыть и редактировать в версии Tekla Structures, в которой она изначально была создана.

TEKLA STRUCTURES 15

7

Сохранение модели

ЗАНЯТИЕ 1

Рекомендуется завершать все модели в той версии Tekla Structures, все модели в той версии в которой они были начаты . в которой они были начаты. Пользовательские компоненты и чертежи, созданные в более старой версии, в новой версии Tekla Structures могут работать некорректно.

3 Сохранение модели

При закрытии Tekla Structures выводится запрос на сохранение модели. Необходимо также регулярно сохранять модель во избежание потери внесенных изменений. Кроме того, функция Автосохранение регулярно автоматически сохраняет результат работы.

сохраняет результат работы . . Tekla Structures сохраняет модель , и

. Tekla Structures сохраняет модель, и в строке состояния появляется сообщение База

Чтобы сохранить модель, выберите Файл > Сохранить или щелкните значок

данных сохранена.

Функция Автосохранение автоматически сохраняет модель и чертежи

Функция Автосохранение автоматически сохраняет модель и чертежи через заданные интервалы времени. Для задания интервала автосохранения выберите Инструменты > Параметры >

Параметры > Общие.

3.1 Сохранение модели под другим именем

Чтобы сохранить копию модели под другим именем, выполните следующие действия.

1. Выберите Файл > Сохранить как чтобы открыть диалоговое окно Сохранить

,

как.

2. Введите новое имя модели в поле Имя модели.

3. Если требуется сохранить модель в другой папке, нажмите кнопку Обзор и перейдите к нужной папке.

4. В диалоговом окне Сохранить как нажмите кнопку ОК, чтобы сохранить модель.

4 Перемещение на виде

Имеется несколько инструментов для изменения содержимого вида. В этом разделе рассмотрены некоторые из них.

8

TEKLA STRUCTURES 15

4.1

Изменение масштаба изображения

ЗАНЯТИЕ 1

Виды

Инструменты изменения масштаба изображения позволяют сосредоточиться на определенной области модели или отодвинуть модель для расширения угла обзора.

Для увеличения или уменьшения масштаба модели используется колесико мыши. Прокручивайте его вперед для увеличения масштаба или назад для уменьшения масштаба.

Кроме того, для изменения масштаба можно выбрать Вид > Изменить масштаб и соответствующую команду.

4.2 Панорамирование

Для панорамирования нажмите и удерживайте нажатой среднюю кнопку мыши. Когда указатель примет вид символа руки, нажмите левую кнопку мыши на модели и перетащите ее в окне вида.

Чтобы включить или отключить панорамирование средней кнопкой, выберите

Инструменты > Параметры > Панорамирование средней кнопкой или нажмите

сочетание клавиш Shift + M. Если функция панорамирования средней кнопкой включена, рядом с соответствующей командой меню установлен флажок.

4.3 Поворот

1. Чтобы задать центр поворота, нажмите клавишу V.

2. Укажите центр поворота.

3. Удерживая нажатой клавишу Ctrl, нажмите среднюю кнопку мыши и перетаскивайте мышь, поворачивая модель.

5 Виды

Вид это представление модели с определенной точки зрения. Каждый вид отображается в собственном окне внутри окна Tekla Structures. Существует несколько типов видов. Например, можно создавать виды

модели целиком,

выбранных деталей и компонентов,

выбранных сборок и отлитых элементов,

по линиям сетки.

TEKLA STRUCTURES 15

9

5.1

Свойства вида

Чтобы задать свойства вида, выберите Вид > Свойства вида Откроется диалоговое

окно Свойства вида.

диалоговое окно Свойства вида . Диалоговое окно Свойства вида

Диалоговое окно Свойства вида содержит следующие параметры.

 

Параметр

Описание

Имя

Имя вида. Если вид потребуется открывать в последующих сеансах, необходимо присвоить ему уникальное имя. При закрытии модели Tekla Structures сохраняет только именованные виды.

Угол

Позволяет переключиться между объемным (3D) и плоскостным представлением.

Проекция

Позволяет переключиться между ортогональной и перспективной проекцией. Этот параметр доступен только на визуализированных видах.

Поворот вокруг оси Z

Угол поворота вокруг оси Z.

Поворот вокруг оси X

Угол поворота вокруг оси X.

Тип вида

Тип вида определяет, как он выглядит. Возможные типы

вида Визуализировано и Каркас.

ЗАНЯТИЕ 1

 

Цвет и прозрачность на всех видах

Параметры цвета и прозрачности, применяемые к группам объектов на всех видах.

Виды

10

TEKLA STRUCTURES 15

 

ЗАНЯТИЕ 1

Виды

Параметр

Описание

Глубина вида: Вверх

Глубина вида вверх от плоскости вида. Объекты, находящиеся в пределах глубины вида и рабочей области, видны в модели.

Глубина вида: Вниз

Глубина вида вниз от плоскости вида. Объекты, находящиеся в пределах глубины вида и рабочей области, видны в модели.

Видимость объектов с типами

Позволяет задать видимость и представление типов объектов.

Группа видимых

Позволяет задать видимость групп объектов.

объектов

5.2 Отображение

Для задания параметров видимости и представления типов объектов служит диалоговое окно Отображение. Чтобы открыть диалоговое окно Отображение, выберите Вид >

Свойства вида

Диалоговое окно Отображение содержит вкладки Настройки иДополнительно.

и нажмите кнопку Отображение в диалоговом окне Свойства вида.

Вкладка

Вкладка Настройки позволяет задать видимость типов объектов. Также можно задать

«Настройки»

параметры представления деталей и компонентов модели.

TEKLA STRUCTURES 15

11

ЗАНЯТИЕ 1

Виды

ЗАНЯТИЕ 1 Виды Рекомендуемый режим представления болтов —

Рекомендуемый режим представления болтов Быстрый. Этот режим значительно увеличивает скорость отображения и позволяет снизить потребление системной памяти. В режиме Быстрый болт изображается в виде оси и перекрестия, обозначающего головку болта. В режиме Точно болты, шайбы и гайки изображаются в виде твердотельных элементов.

Вкладка

Вкладка Дополнительно позволяет управлять видимостью центральных линий деталей,

«Дополнительно

опорных линий деталей, меток деталей и текста соединений.

»

Также можно задать размер точек на видах. В режиме В модели при увеличении масштаба изображения точки на экране увеличиваются, в режиме На виде нет.

12

TEKLA STRUCTURES 15

ЗАНЯТИЕ 1

Виды

Иногда рабочая область модели бывает огромной , потому что в ней

Иногда рабочая область модели бывает огромной, потому что в ней имеются точки, расположенные на большом удалении от начала координат модели. Чтобы легко найти и удалить эти точки, измените Размер точки на 1000 или 1500.

эти точки , измените Размер точки на 1000 или 1500. TEKLA STRUCTURES 15 13

TEKLA STRUCTURES 15

13

5.3

Создание основного вида

ЗАНЯТИЕ 1

Виды

Основные виды это виды, параллельные глобальным основным плоскостям, т. е. XY, XZ и ZY. В основных видах плоскость вида всегда определяется двумя осями, присутствующими в имени плоскости. Третья ось перпендикулярна плоскости вида. В названии плоскости она не присутствует. В виде основной плоскости модель показана из точки, в которую указывает эта третья ось.

Чтобы создать основной вид, выполните следующие действия.

1. Выберите Вид > Создать вид модели > Основной вид или щелкните значок

.
.

Откроется диалоговое окно Создать основной вид.

д а т ь о с н о в н о й вид . 2. Выберите

2. Выберите плоскость, параллельную плоскости вида.

3. Введите координату уровня плоскости вида.

4. Нажмите кнопку Создать.

Tekla Structures создает основной вид. Созданный вид имеет свойства, на данный момент заданные в диалоговом окне Свойства вида.

5.4 Создание вида сверху

1. Выберите Вид > Свойства вида чтобы открыть диалоговое окно Свойства

,

вида.

2. В списке рядом с кнопкой Загрузить выберите plane. Нажмите кнопку Загрузить.

14

Свойства меняются.

TEKLA STRUCTURES 15

ЗАНЯТИЕ 1

Виды

ЗАНЯТИЕ 1 Виды 3. Нажмите ОК . 4. Выберите Вид > Создать вид

3. Нажмите ОК.

4. Выберите Вид > Создать вид модели > Основной вид или щелкните значок

вид или щелкните значок , чтобы открыть диалоговое окно

, чтобы открыть диалоговое окно Создать основной вид.

5. Введите уровень в поле Координата. Например, чтобы плоскость вида находилась на уровне +4500, введите в это поле 4500.

Перемещение

плоскости на

виде сверху

плоскости на виде сверху 6. Нажмите кнопку Создать ,

6. Нажмите кнопку Создать, чтобы создать вид сверху.

Чтобы переместить плоскость на виде сверху, выполните следующие действия.

1. Щелкните вид.

По контуру вида появляется красная рамка. Это означает, что вид выбран.

2. Щелкните правой кнопкой мыши и выберите Переместить > Линейное

Откроется диалоговое окно Переместить - линейно.

3. Введите расстояние перемещения в поле dZ и нажмите кнопку Переместить.

TEKLA STRUCTURES 15

15

ЗАНЯТИЕ 1

Виды

Откроется диалоговое окно Подтвердить перемещение вида.

Подтвердить перемещение вида . 4. Нажмите кнопку Да . Плоскость

4. Нажмите кнопку Да.

Плоскость перемещается.

Если требуется изменить имя вида, дважды щелкните вид и введите новое имя в диалоговом окне Свойства вида.

5.5 Создание вида сетки по двум точкам

1. Удерживая нажатой клавишу Shift, выберите Вид > Создать вид модели > По

двум точкам или щелкните значок

вида.

или щелкните значок вида . . Откроется диалоговое окно

. Откроется диалоговое окно Свойства

2. В списке рядом с кнопкой Загрузить выберите plane и нажмите кнопку

16

TEKLA STRUCTURES 15

Загрузить.

Свойства вида меняются.

ЗАНЯТИЕ 1

Виды

ЗАНЯТИЕ 1 Виды 3. Нажмите ОК . 4. Укажите первую точку на линии

3. Нажмите ОК.

4. Укажите первую точку на линии сетки. Появятся две стрелки.

Стрелки указывают направление вида.

указывают направление вида . 5. Когда направление будет

5. Когда направление будет правильным, укажите вторую точку на линии сетки.

Создается новый вид.

TEKLA STRUCTURES 15

17

5.6

Создание вида по трем точкам

ЗАНЯТИЕ 1

Виды

С помощью команды Создать вид модели > По трем точкам можно создавать, например, виды перпендикулярно плоскости детали. Чтобы создать вид, выполните следующие действия.

1. Удерживая нажатой клавишу Shift, выберите Вид > Создать вид модели > По трем точкам, чтобы открыть диалоговое окно Свойства вида.

2. Задайте свойства и нажмите ОК.

3. Укажите первую точку, чтобы задать начало координат плоскости вида.

4. Укажите вторую точку, чтобы задать направление оси X вида.

5. Укажите третью точку, чтобы задать направление оси Y вида.

, чтобы задать направление оси Y вида . 18 Вид создан . TEKLA STRUCTURES 15

18

Вид создан.

TEKLA STRUCTURES 15

ЗАНЯТИЕ 1

Виды

ЗАНЯТИЕ 1 Виды 5.7 Открытие , закрытие и удаление именованных

5.7 Открытие, закрытие и удаление именованных видов

Для открытия, закрытия и удаления именованных видов служит диалоговое окно Виды. Чтобы открыть это диалоговое окно, выберите Вид > Список видов или щелкните

значок

.
.

TEKLA STRUCTURES 15

19

ЗАНЯТИЕ 1

Виды

ЗАНЯТИЕ 1 Виды Список Именованные виды содержит закрытые

Список Именованные виды содержит закрытые именованные виды.

Открытие видов

Чтобы открыть виды, выберите их и нажмите кнопку со стрелкой, чтобы перенести виды

в список Видимые виды.

 
Количество именованных видов не ограничено , однако максимальное

Количество именованных видов не ограничено, однако максимальное количество открытых видов девять.

Закрытие видов

Чтобы закрыть вид, перенесите вид в список Именованные виды.

Удаление видов

Чтобы удалить вид, выберите его и нажмите кнопку Удалить.

Чтобы выбрать в списке несколько видов, удерживайте при выборе видов нажатыми клавиши в списке несколько видов , Shift и Ctrl . Чтобы отменить выбор Shift и Ctrl. Чтобы отменить выбор вида, удерживайте нажатой клавишу Ctrl.

5.8 Изменение представления деталей на видах модели

20

В визуализированных видах можно отдельно задать способы отображения Tekla Structures деталей и объектов компонентов.

Для задания требуемого представления деталей модели и компонентов используются

комбинации клавиш Ctrl + 1 и Shift + 1