Вы находитесь на странице: 1из 5

ЧАСТЬ I

1. Откройте программу Microsoft Office Visio 2007 (Ярлык на рабочем столе/Меню «Пуск»
2. В раскрывшемся окне из списка в левой колонке выберите папку «Блок–схема»
3. Из раскрывшегося списка выберите «Простую блок–схему», откройте её двойным щелчком
мыши (либо «Создать»)
4. Открывшемуся листу задайте альбомную ориентацию
5. Найдите в левой боковой панели прямоугольник «Процесс» и, удерживая его левой клавишей
мыши, перетащите на рабочую область листа

6. Растяните прямоугольник в длину и задайте цвет:


- щелкните правой кнопкой мыши по прямоугольнику – «Формат» – «Заливка»
- Обратите внимание на закладки «Узор» и «Тень».
Поэкспериментируйте с ними

7. Максимально сузьте прямоугольник так, чтобы он принял форму линии. (Далее по тексту
условно созданный прямоугольник будет называться «ЛИНИЯ»)
8. Перетащите на рабочую область ещё пять прямоугольников «Процесс» и расположите их
выше «ЛИНИИ»
9. Задайте каждому из них цвет
10. Сделайте края прямоугольников закруглёнными:
- щелкните правой кнопкой мыши по прямоугольнику – «Формат» – «Линия» –
«Скругленные углы»
11. Перетащите ещё два прямоугольника «Процесс» и расположите их по бокам от «ЛИНИИ»,
задайте им цвет и форму краёв
12. Выберите на левой боковой панели фигуру «Кривая соединительная линия» и перетащите её
на рабочую поверхность

Не нажимайте на голубые треугольнички по бокам фигуры


13. Верхний конец линии соедините с одним из маркеров («х») одного из верхних
прямоугольников, а нижний – с контуром «ЛИНИИ»

14. Задайте соединительной линии цвет, толщину, конец


и прямую конфигурацию (через жёлтый маркер )
15. Таким же образом соедините все оставшиеся верхние прямоугольники с контуром «ЛИНИИ»
16. Расположите соединительные линии «веером», а верхние прямоугольники полукругом (При
этом обратите внимание, как ведут себя соединительные линии)

17. Сделайте необходимые записи в боковых прямоугольниках, щелкнув по ним дважды левой
кнопкой мыши
18. Сгруппируйте «ЛИНИЮ», соединительные линии и два прямоугольника по бокам от
«ЛИНИИ»:
- выделите одну из необходимых фигур – удерживая клавишу Ctrl, выделите все
остальные – щелчок по выделенной область правой кнопкой мыши – «Фигура» –
«Сгруппировать»
19. Сделайте необходимые подписи в оставшихся прямоугольниках
20. На левой боковой панели выберите закладку «Фоновые рисунки» – «Экспедиция»
(перетащите фон на рабочую область)Ω
21. Расположите прямоугольники следующим образом:
1 – Южная Америка
2 – Африка
3 – Северная Америка
4 – Россия
5 – Китай
22. Обратите внимание на перемещение соединительных линий
23. На левой боковой панели выберите закладку «Рамки и заголовки» – «Графическая рамка».
Перетащите рамку на рабочую область и растяните по краям
24. Дайте название своей работе (произвольное) – расположите его по центру
25. Удалите в верхнем правом углу рамки датуϖ

При правильном соединении появляется маленький красный квадрат


Можно просто копировать уже созданную соединительную линию, но для закрепления навыков повторите ещё раз
Внизу должна появиться закладка «фон Visio-1». Перейдите на неё и измените цвет выбранного фона
Обратите внимание, обычным вырезанием дату не удалить!
26. Сохраните работу в формате JPEG.
27. При сохранении обратите внимание на закладку «Цвет фона»:
- задайте цвет фона
- сохраните работу и посмотрите результат
28. Вернитесь к работе и уберите фон:
- на левой боковой панели в закладе «Фоновые рисунки» выберите «Без фона» и
перетащите на рабочую область
29. Снова сохраните работу, задав цвет. Посмотрите результат

ЧАСТЬ II

1. В меню «Файл» выберите «Создать» – «Приступая к работе»


2. На левой боковой панели выберите папку «Бизнес» – «Диаграммы и графики» (двойной
щелчок/ «Создать»)
3. В раскрывшемся окне на левой боковой панели выберите «Круговая диаграмма» и перетащите
на рабочую область
4. В выпадающем одновременно с перемещением фигуры окне выберите количество секторов
(по умолчанию задано 10)
5. Задайте значение каждому сектору:
- щелкните правой кнопкой мыши по фигуре
- в выпадающем окне выберите «Задать размеры секторов»
- задайте каждому сектору свой размер
6. Задайте название диаграмме (при двойном щелчке по диаграмме выпадает рамка для подписи)
7. Откройте документ Word
8. Скопируйте созданную диаграмму и вставьте ее в Word
9. В документе Word измените размер секторов диаграммы:
- щелкните дважды по области диаграммы
- отрывается окно, в котором можно делать изменения (сделайте изменения размеров
секторов по ранее названному алгоритму)

ЧАСТЬ III
1. В меню «Файл» выберите «Создать» – «Приступая к работе»
2. На левой боковой панели выберите папку «Бизнес» – «Организационная диаграмма» (двойной
щелчок/ «Создать»)
3. На левой боковой панели выберите фигуру «Директор» и перетащите на рабочую область.

4. Обратите внимание на выплывающее при перетаскивании окно!!!


5. Выберите фигуру «Должность» и переместите ее на рабочую область, следуя инструкции из
предыдущего пункта
6. Таким же образом перетащите ещё две фигуры «Должность»i
7. Щелкните правой кнопкой мыши по верхней фигуре. Из выпадающего окна выберите
«Упорядочивание подчиненных».
8. Поэкспериментируйте с различными видами подчинения и остановитесь на
9. Переместите несколько фигур «Должность» таким образом, чтобы
получилось нечто, похожее на генеалогическое древо. Например, так:

10. Сделайте необходимые записи в каждой из фигур


11. Оформите работу: задайте фон и рамку (любую на ваш выбор)
12. Сохраните работу
i
При правильном заполнении все фигуры должны соединиться соединительными линиями.
Проверьте, получилось ли у вас так

Оценить