You are on page 1of 9

Cara Mengganti Background Photo

Yang saya gunakan dalam tehnik mengganti background photo kali ini, dengan menggunakan fasilitas Filter Extract. Karena menurut saya Filter Extract ini memiliki brush yang sangat lembut dalam mengahapus, sehingga hasilnya perpaduan photo dengan background tidak terlihat/tidak kasar. Mulai saja, pertama buka program Adobe Photoshop, dan buka photo yang akan dirubah background-nya, saya beri contoh gambar dibawah ini :

Lalu klik Menu Filter > Extract atau dengan menggunakan Keyboard Ctrl+Alt+X :

Setelah masuk ke Menu Extract Klik Edge Highlighter Tool atau tekan Huruf B pada Keyboard.

Lakukan penyeleksian antara batas photo dengan background yang ingin dihapus.

Setelah selesai melakukan penyeleksian, lalu klik Fill Tool atau tekan huruf G pada Keyboard.

Dan klik pada bidang objek photo yang akan dipilih. Lihat gambar di bawah :

Klik Preview untuk menghilangkan background yang akan di hapus.

Hasilnya.

Untuk menyelesaikan menghapus sisa-sisa background klik Cleanup Tool atau tekan huruf C pada keyboard,

Sekarang bersihkan sisa-sisa background yang tidak diinginkan, dengan cara menggosok-gosok pada bidang yang ingin dihapus. Untuk merubah ukuran brush tekan tanda [ pada keyboard untuk memperkecil, dan tanda ]untuk memperbesar brush. Sedangkan untuk memindahkan lokasi objek yang akan dihapus sambil digeser mouse tekan Spacebar Keyboard. Lakukan sampai selesai dan rapih.

Jika sudah merasa beres dan rapih, klik OK dan hasilnya seperti gambar di bawah.

Tahap selanjutnya jika kita menginginkan background photo dengan sebuah gambar, maka cari gambar yang kita inginkan, klik File > Open. Contoh saya memilih gambar seperti yang terlihat pada gambar di bawah.

Untuk pemindahan photo menjadi diatas gambar, klik Move Tool atau tekan huruf V pada Keyboard.

Lalu Tarik photo ke lokasi gambar.

Hasilnya.

Sekarang lakukan pemotongan, agar photo dengan background benar-benar sesuai dengan yang kita inginkan, dengan cara klik Croop Tool atau tekan huruf C pada Keyboard.

Lakukan pemotongan, sehingga hasilnya seperti yang terlihat pada gambar di bawah.

Selanjutnya simpan photo hasil karya anda. Klik File > Save As.

Tentukan Nama File yang anda inginkan, contoh disini saya memberi nama Latihan Background. Lalu simpan dalam Format JPEG agar nantinya photo anda bisa dicetak. Klik Save.

Selesai, dan ini hasilnya :

Semoga bermanfaat .!!!