You are on page 1of 0

MULTISIM

2008

621.374+681.32(075.8)
32.847+32.973 73
29

:
. . , . . , . .


29 Multisim: . .
. . . . / .
. . , . . , . . . : , 2008.
38 .: .
ISBN 978-985-488-294-9
Multisim 10.0
National Instruments .
621.374+681.32(075.8)
32.847+32.973 73

ISBN 978-985-488-294-9

. ., . .,
. ., , 2008


, 2008




.
Multisim
.
Multisim SPICE1-, SPICE , .
Multisim 10.0 , , ,
1200 500 SPICE- , , Analog Devices, Linear Technology
Texas Instruments, 100 .
Multisim , , Micro-Cap, OrCAD, Microwave Office .
, , , ,
, .

Simulation Program with Integrated Circuit Emphasis .


1

1.
Multisim , ,
, . .1 :
1 ( )
;
2
;
3 ;
4 ( );
5
- .
1

. 1. Multisim

1.1. Multisim
. (),
. .
1.1.1. File
File :
New/Schematic Capture (Ctrl+N ) ;
Open (Ctrl+O) ;
Open Samples ;
Close ;
Close All ;
Save
(Ctrl+S) , .ms10
;
Save As ;
Save All ;
New Project ;
Open Project ;
Save Project ;
Close Project ;
Version Control ;
Print
(Ctrl+P) ;
Print Preview ;
Print Options/Print Circuit Setup ;
Print Options/Print Instruments
;
Recent Designs
;
Recent Projects
;
Exit (Alt+F4) .

1.1.2. Edit
Edit :
Undo (Ctrl+Z) (
);
(Ctrl+Y) (
Redo
);
Cut (Ctrl+X) ;
Copy (Ctrl+C) ;
(Ctrl+V) Paste
;
Delete (Delete) ;
Select All (Ctrl+A) ;
Delete Multi-Page ;
Paste as Subcircuit ();
Find (Ctrl+F) ;
Graphic Annotation , , Place/Graphics;
Order / ;
Assign to Layer ;
Layer Settings Visibility,
Options/Sheet Properties;
Title Block Position ,
, , , , , ..;
Orientation ;
Symbol/Title Block ;
Font ;
Comment comment ();
Questions Edit Form ;
Properties (Ctrl+M) .
1.1.3. View
View :
Full Screen ;
Parent Sheet ;
Zoom In (F8) ;
6

Zoom Out (F9) ;


Zoom Area (F10)
;
Zoom Fit to Page (F7) ;
Zoom to magnification (F11)
;
Zoom Selection (F12) ;
Show Grid / ;
Show Border / ;
Show Page Bounds / ;
Ruler Bars / ;
Status Bar
/ ;
Design Toolbox / ,
:
Visibility () / ;
Hierarchy ()
;
Project () ;
Spreadsheet View / Spreadsheet View,
;
Circuit Description Box (Ctrl+D) / ;
Toolbars / ;
Show Comment/Probe / ;
Grapher /
.
1.1.4. Place
Place :
Component (Ctrl+W) Master Database, Corporate Database User Database;
(Ctrl+J)
Junction
;

Wire (Ctrl+Q) ( ),
c
;
Bus (Ctrl+U) ,
(), , (
); (. 2):
(net mode) (busline mode);
.
.

.

. 2.
Connectors (), :
(Ctrl+I)
HB/SC Connector
(. 3);

. 3. HB/SC Connector

Bus HB/SC Connector
(. 4);
Off-Page Connector

;
8

Bus Off-Page Connector


;

. 4. Bus HB/SC Connector


New Hierarchical Block , ;
(. 5);

. 5.
9

Replace by Hierarchical Block (Ctrl+Shift+H)


;
(Ctrl+H)
Hierarchical Block from File
;
New Subcircuit (Ctrl+B) ;
Replace by Subcircuit (Ctrl+Shift+B) ;
Multi-Page ;
Merge Bus ;
Bus Vector Connect ;
Comment ;
Text (Ctrl+T) ;
Graphics ;
Title Block .
1.1.5. MCU
Multisim , , ,
. MCU
. [4].
1.1.6. Simulate
:
Run (F5) / ;
Pause (F6)
;
Stop ;
Instruments - ;
Interactive Simulation Settings
, ( , );
Digital Simulation Settings

;
10

Analyses ;
Postprocessor, Postprocessor
; Postprocessor
;
Simulation Error Log/Audit Trail / ;
XSpice Command Line Interface Xspice-,
, SOURCE, PLOT, SAVE, TAN .;
Load Simulation Settings ;
Save Simulation Settings ;
VHDL Simulation VHDL1;
Dynamic Probe Properties Probe Properties, Measurement
Probe ( );
Reverse Probe Direction ;
Clear Instrument Data , ;
Auto Fault Option ;
Use Tolerances / .
1.1.7. Transfer Menu
Transfer / . [4].
1.1.8. Tools Menu
Tools :
Component Wizard ;
Database/Database Manager
, , ;
Database/Save Component to DB
;
Very high speed integrated circuit Hardware Description Language .

11

Database/Convert Database Multisim;


Database/Merge Database Merge Database
;
Circuit Wizards/555 Timer Wizard 555;
Circuit Wizards/Filter Wizard
;
Circuit Wizards/Opamp Wizard
;
Circuit Wizards/CE BJT Amplifier Wizard

;
Variant Manager Variant Manager ;
Set Active Variant ;
Rename/Renumber Components
, ;
Replace Components ;
Update Circuit Components ,
Multisim;
Electrical Rules Check ;
Toggle NC Marker (
) ;
Clear ERC Markers ;
Symbol Editor -
;
Title Block Editor ;
Description Box Editor Circuit Description
Box, ;
Edit Labels / Circuit Description Box;
Capture Screen Area .
1.1.9. Reports Menu
Reports :
Bill of Materials ;
Component Detail Report , Multisim;
12

Netlist Report ;
Cross Reference Report ;
Schematic Statistics
( , ..);
Spare Gates Report .
1.1.10. Options Menu
Options :
Global Preferences ;
Sheet Properties
, ,
;
Customize User Interface
.
1.1.11. Menu Window
Window
:
New Window ;
Close ;
Close All ;
Cascade ;
Tile Horizontal
;
Tile Vertical ;
Windows / .
1.1.12. Help Menu
Help
, ,
Multisim.
1.2.

, . :
13

Standart , File, , New, Open, Save ..;


Main , ,
, , Postprocessor
.;
View , View;
Simulation ,
Run, Stop ..;
Simulation Switch
/
;
Components Multisim (. 6).

. 6.
Multisim ,
.
1.3. Multisim
Multisim . (. 7)
Place.

. 7.
- .
1.3.1. (Logic Converter)
.
. 8.
14

. 8.
(A, B,,H)
(Out),
, ,
(Conversions). . 9.

. 9.
.
. ,
(. 10).
,

15


. 10.
.
. .


.
.
.

.
', +, .
. , , ,

. (-)
.
1.3.2. (Oscilloscope)
. . 11.

16

T1

T2


. 11.
A B 10-15 / 1015 /, .
. ,
, .. Multisim .

(. 12). AC, 0, DC, - (
B). AC
, .
0 . DC
.
.
Y/T, Add, B/A, A/B.
Y/T , .. , A / B
.
Scale () Timebase 10-15 c/
10 + 15 /. Add A
B. B/A A/B. B/A B A. A/B .

17


T1

T2

. 12.
Multisim Single (), Normal (), Auto ().
Normal
. .
Single Normal ,
. Single
.
Auto , .
,
.
:
A, B External Trigger ( ). Edge

()
(Level) .
None
( ), ..
.

, A B. , . ,
(Ext. Trigger).

18

1.3.3. (Multimeter)
. 13.

. 13.
. 14.

. 14.
,
. 15.

. 15.
,
, . 16.
, ,
, .

19

. 16.
1 1 ,
.
10 ,
.
,
(. 17).
1.3.4. (Function Generator)
, .
. 18.

, Signal Options:
Frequency ()
10-15 10+15 ;
Duty Cycle 1 %
99 %, ( ),
;
Amplitude
10-15 10+15 ;
Offset
10-15 10+15 .

20

. 17.

. 18.
1.3.5. (Word Generator)
8192 32- . . 19.
.
c Display (Hex , Dec , Binary , ASCII1 - ).
Frequency ()
1 1000 .
, :
ASCII - American standard code for information interchange (
).

21

Step () ;
Burst () ,
, ;
Cycle () ,
,
(Breakpoint ).

. ,
, , ,
.
16

16

. 19.
Set
(. 20, ):
No Change ;
Load ( .dp);
Save ;
Clear buffer ;

22

Up Counter , ,
Initial Pattern ( 0x0000),
1 ;
Down Counter , ,
Initial Pattern ( 0x0400),
1 ;
Shift Right , ,
Initial Pattern ( 0x80000000), 1
(. 20, );
Shift Left , , Initial Pattern ( 0x0001),
1
(. 20, );

. 20. () (, )
(Internal),
(External) . Ready
.
1.3.6. (Logic Analyzer)
() , .
,
. . 21.
16 , . , . 1 , 16 , 23

16- . , ,
(. 22.)

. 21.

T2

T1

. 22.
Set Clock ( ) (. 23).
(External) (Internal) . Clock Qualifier . Clock Rate .
Sampling Setting :
Pre-trigger Samples ;
24

Post-trigger Samples , ;
Threshold Volt (V) .

. 23.
Trigger Settings (. 24). , .

. 24.

1.3.7 (Wattmeter)
Multisim , , (Power Factor).
. 25.
25

. 25.
. 26.

. 26.

1.3.8. (Bode Plotter)


. 27.
- .
1.3.9. (Spectrum Analyzer)

,
, . . 28.
[4].

26

. 27.

. 28.
1.3.10. (Network Analyzer)
S- ,
-. . 29.
1.4. Multisim
, .. ,
. Multisim : (virtual) (. 30, ) (real) (. 30, ).
, . (Family)
(, ..) , ( ,
3,89736 ).
Place
Components.
27

. 29.
Multisim.
(). Sources

(
(DC_POWER) (AC_POWER),
, ,
(
(GROUND)),
(CLOCK_VOLTAGE), - (PWL Voltage) .), ..
Basic ( ).
, , , ,
..
(). Diodes
, , , (zener), , (FWB),
, .
Transistors ().
(BJT), (JFET), - .
Analog
( ) (OPAMP), (COMPARATOR) .
TTL
( ).
74Sxx, 74LSxx, 74ALSxx .
28

( ) CMOS
74HCxx, NC7Sx (Tiny Logic) .
Misc Digital
( ) (TIL) ( , , ,
, , , -
.), (DSP), , , .
Indicators
( )
: , ,
, .

. 30. Multisim: (a), ()


2.
.
. .
(. 31). ( ) ( , . 32, )
, . 32, .

29

. 31.
. , .

(. 33, ).
(. 33, ).





90

90

. 32. (), ()

30

. 33. (, )
2.1. (Grapher)
(Grapher) (. 34). graph
chart.
.
. ,
.
,
:
(). , , , ,
.
, ,
, .
NI LabView, MS Exel MathCad.
2.2. (Analysis)
Multisim .
Simulate/Analyses,
Simulate. .
2.2.1. AC Analysis ( )
AC Analysis, , FSTART FSTOP (

31

), Output (, ) . Simulate.

. 34.
(. 35).

. 35. RC-
: Start frequency ( ) 1 , End frequency ( ) 100 , Number of points per
decade ( ) 100.
. 36.
2.2.2. Transient Analysis ( )
Transient Analysis, , TSTART TSTOP ( 32

), Output (, ), Maximum number of point ( ) . Simulate.

. 36.
RC- (. 37, ). , . 37, . ,
Transient Analysis TSTART = 0 , TSTOP = 0,012 ,
, .

. 37. ()
RC- ()
33


RC- . 38.

. 38.

. 39.

34

. 40.
2.2.3. Parameter Sweep ( )
, . (. 33, ). ,
.
Simulate\Analyses\Parameter Sweep. ,
. 39.

(. 40).

35


1. , . . Multisim 7:
/ . . ; .
. . . . . : -, 2006. 448 .
2. , . .
Electronics Workbench Micro-Cap / . . . . :
, 2003 311 .
3. , . .
Electronics Workbench: . . .09.02.00
.09.02.01 / . . . : , 2000. 36 .
4. Multisim 10 User Guide for version 10.0.144 /
Multisim 10, 2007. 714 .

36


............................................................................................................ 3
1. .................................................................................. 4
1.1. Multisim ........................................................................ 5
1.1.1. File ..................................................................................... 5
1.1.2. Edit ..................................................................................... 6
1.1.3. View ................................................................................... 6
1.1.4. Place ................................................................................... 7
1.1.5. MCU................................................................................... 10
1.1.6. Simulate.............................................................................. 10
1.1.7. Transfer Menu ............................................................................... 11
1.1.8. Tools Menu.................................................................................... 11
1.1.9. Reports Menu................................................................................. 12
1.1.10. Options Menu .............................................................................. 12
1.1.11. Menu Window ............................................................................. 13
1.1.12. Help Menu ................................................................................... 13
1.2. ........................................................................... 13
1.3. Multisim........................................................... 14
1.3.1. (Logic Converter) ......................... 14
1.3.2. (Oscilloscope)......................................................... 16
1.3.3. (Multimeter)............................................................. 19
1.3.4. (Function Generator) ...................... 20
1.3.5. (Word Generator) ................................................ 21
1.3.6. (Logic Analyzer).................................... 23
1.3.7. (Wattmeter) ................................................................... 25
1.3.8. (Bode Plotter) ...................................... 26
1.3.9. (Spectrum Analyzer)..................................... 26
1.3.10. (Network Analyzer) ............. 27
1.4. Multisim ........................................................................... 27
2. ................................................................................................ 29
2.1. (Grapher) ................................................................................. 31
2.2. (Analysis) .................................................................................. 31
2.2.1. AC Analysis ( )......................... 31
2.2.2. Transient Analysis ( )............. 32
2.2.3. Parameter Sweep ( ) ............................. 35
......................................................................................................... 36

37

. 2008, . 70


MULTISIM




. .
. .
. .
24.06.2008.
.
.-. . 2,0.

6084 1/16.
.
120 .

.
. . . 2,44.
116.

:

02330/0056964 01.04.2004. 02330/0131666 30.04.2004.
220013, , . , 6
38