Вы находитесь на странице: 1из 10

Студия

Photoshop – ïðèçíàííûé ìèðîâîé ëèäåð ñðåäè

100
ïðîãðàìì äëÿ îáðàáîòêè èçîáðàæåíèé, à ñ âû-
õîäîì íîâîé âåðñèè îí ñòàë åùå ëó÷øå, ÷åì
ðàíüøå. Íàøà ñòàòüÿ ïîìîæåò âàì èçâëå÷ü èç
ýòîãî ïàêåòà ìàêñèìóì âîçìîæíîãî. Íåçàâèñè-
ìî îò òîãî, íîâè÷îê âû èëè èìååòå áîãàòûé
îïûò ðàáîòû ñ ýòîé ïðîãðàììîé, âû íàâåðíÿêà
íàéäåòå çäåñü íåìàëî ïîëåçíîé èíôîðìàöèè…

ñîâåòîâ ïî Photoshop*
Больше-меньше Быстрое удаление Выпрямление сканов
Увеличить или уменьшить размер цветовых сдвигов Если вы отсканировали образец с
выделенной области можно при Чтобы избавиться от цветовых ис- наклоном, воспользуйтесь палитрой
помощи команды Expand/Contract кажений, воспользуйтесь серой пи- Info и инструментом Line (Линия) с
(Расширить/Сжать)1 из меню шириной 0. Проведите линию вдоль
Selection > Modify (Выделение > верхнего края скана и посмотрите,
Модификация). какой угол будет отображен в па-
литре Info. Его величину затем мож-
Быстрая заливка но ввести в диалоговом окне
Нажав клавиши Command2+Delete, Numerical Transform (Трансформи-
вы в любой момент можете залить рование > Числовые значения),
выделенную область фоновым цве- чтобы исправить перекос.
том. Нажав Option3+Delete, вы заль-
ете ее основным цветом. Этот способ Высокоточные инструменты
заливки гораздо быстрее, чем путе- петкой в окне Levels (Уровни) и В большинстве случаев бывает
шествие по палитре инструментов укажите ею ту точку изображения, удобно, чтобы в окне Preferences
или по меню Edit (Редактирование). которая, по вашему мнению, должна (Установки), в разделе Display &
быть нейтрально-серой. Cursors (Отображение и курсоры)
Быстрое включение был включен параметр Show Brush
«Сохранения прозрачности» Восстановление Size (Кисть), который отвечает за
Если нажать клавиши исходных параметров то, чтобы форма экранного курсора
Option+Shift+Delete, выделенная В большинстве диалоговых окон соответствовала форме и размеру
область сразу будет залита основ- нажатие клавиши Option ведет к рабочей кисти. Однако вы можете в
ным цветом так, будто в данный тому, что кнопка Cancel (Отменить) любой момент нажать клавишу
момент для слоя включен режим превращается в кнопку Revert (Вос- Caps Lock, и тогда курсор примет
Preserve Transparency (Сохранить становить). Таким образом, вы мо- форму крестика-«прицела», с помо-
прозрачность). жете вернуться к первоначальному щью которого гораздо проще точно
набору параметров, не закрывая позиционировать инструмент.
1
Çäåñü è äàëåå â ñêîáêàõ ïðèâåäåíû íàçâà- диалоговое окно.
íèÿ êîìàíä, ìåíþ, èíñòðóìåíòîâ è äðóãèõ Вычитание
ýëåìåíòîâ ïðîãðàììû èç ðóññêîé âåðñèè Выделение круглых областей выделенных областей
Adobe Photoshop 4.0. Âûõîä ðóññêîé âåðñèè При выделении области инстру- Нажав клавиши Option+Command
Photoshop 5.0 íàìå÷åí íà êîíåö èþëÿ 1998
ãîäà. Ëîêàëèçàöèþ âûïîëíÿåò ðîññèéñêàÿ
ментом «Овал» нажатие клавиши и щелкнув мышью на каком-ни-
ôèðìà «À3-Ãðàôèêà», òåë. (095) 257-4529. — Option означает, что перемещение будь из каналов, можно вычесть его
Ïðèì. ïåðåâ. вашего курсора будет задавать содержимое из текущей выделен-
2
 äàííîé ñòàòüå ïðèâîäÿòñÿ íàçâàíèÿ êëà- центр и границу овала. Нажатая ной области.
âèø äëÿ êîìïüþòåðîâ Macintosh. Çäåñü è клавиша Shift означает, что будет
äàëåå àíàëîãîì êëàâèøè Command â ñèñòå- строиться не просто овал, а пра- Гибкие соединения
ìå Windows ÿâëÿåòñÿ êëàâèøà Ctrl. — Ïðèì.
вильная окружность (круг). Если Чтобы построить «эластичный»
ïåðåâ.
3
Çäåñü è äàëåå àíàëîãîì êëàâèøè Option â нажать сразу Option и Shift, то контур, прежде чем устанавливать
ñèñòåìå Windows ÿâëÿåòñÿ êëàâèøà Alt. — будет построен круг с заданным следующую точку привязки, со-
Ïðèì. ïåðåâ. центром. единенную с последней построен-

8.98 1
Студия

ной вами точкой, в палитре Pen щем изображении. Здесь вы найдете те виртуальную память Apple,
Paths Options (Параметры конту- размеры изображения в пикселах и поскольку она может конфликто-
ров инструмента «Перо») включи- его разрешение. Щелчок с нажатой вать с собственной виртуальной
те режим Rubber Band (Гибкое клавишей Command покажет вам памятью Photoshop (которая ра-
соединение). размер и количество фрагментов, на ботает быстрее).
которые Photoshop разбивает ваше
Глубокий черный изображение для перерисовки его Изменение непрозрачности
Для полутонового репродуцирова- на экране. кисти
ния хорошо подходит черный цвет с Вы можете изменять степень не-
составляющими 65C, 55M, 50Y и Доступ к разновидностям прозрачности (Opacity) кистей и
95K. При обработке изображения в инструмента Pen других рисующих инструментов
конце следует проверить черный Работая с инструментом Pen Photoshop, нажимая числовые кла-
цвет. Если он будет слишком тем- (Перо), при помощи клавиш-моди- виши от 1 до 0. Клавиша 1 означает
ным, изображение на печати, скорее фикаторов вы можете получить дос- 10%-ную, а 0 – 100%-ную (то есть
всего, будет выглядеть несколько туп к любым его разновидностям. полную) непрозрачность кисти.
тяжеловесно. Клавиша Command переключает
перо в режим «стрелка»; клавиша Изменение размеров
Градиенты в режиме CMYK Control4 переключает стрелку в ре- изображения перед печатью
Если строить градиенты в режиме жим «Перо+» (или «Перо–», если Откройте диалоговое окно Image
CMYK, то результат будет более курсор указывает на существую- Size (Размер изображения) и от-
гладким и плавным по сравнению с щую точку); а нажав одновременно ключите режим Resample Image
тем, что вы получите, если построи- Control+Command5, вы можете пре- (Интерполяция). Затем введите
те градиент в режиме RGB, а затем вратить обычную точку в точку разрешение, с которым вы собирае-
переведете в CMYK сразу все изоб- привязки (Anchor Point). тесь печатать, и снова включите
ражение. режим Resample Image (Интерполя-
Добавление новых частей ция), после чего введите размеры
Дайте слою имя к выделенной области печатного оттиска.
Если во время щелчка на пикто- Нажав одновременно
грамме New Layer (Новый слой) Shift+Command и щелкнув мышью Изменение размеров снимка
держать нажатой клавишу Option, на другом канале, вы добавите к уже экрана
то у вас появится возможность сра- выделенной области содержимое Обычно, когда вы увеличиваете
зу дать новому слою имя. указанного канала. То же самое снимок экрана, изображение стано-
справедливо и для слоев. Для того вится нечетким, но если вы открое-
Двойной щелчок чтобы расширить выделенную об- те окно General Preferences (Основ-
на инструменте ласть при помощи выделяющих ные установки) и замените бикуби-
Двойной щелчок на любом инстру- инструментов, достаточно держать ческий метод интерполяции на
менте выводит на первый план па- нажатой клавишу Shift. метод Nearest Neighbour (По сосед-
литру Options (Параметры). У ин- ним), вы сможете увеличивать
струмента Zoom (Масштаб) пара- Еще раз о рабочем диске снимки экранов до любых нужных
метров нет; двойной щелчок на этом Жесткие диски сейчас сравни- вам размеров почти без потери ка-
инструменте устанавливает масш- тельно дешевы: 6-гигабайтный чества. Не забудьте затем вернуть
таб просмотра изображения 100%. диск можно приобрести всего- этот параметр обратно в исходное
(Аналогичная ситуация с инстру- навсего за 250 долларов. Поэтому состояние, поскольку иначе в дру-
ментом Hand («Рука») – двойной советуем вам приобрести в каче- гих изображениях при увеличении
щелчок масштабирует изображение стве рабочего большой и быст- будет возникать заметная пиксели-
по размеру окна. – Прим. ред.) рый жесткий диск. Его объем зация.
должен, по крайней мере, в пять
Дополнительная служебная раз превосходить размер самого Использование бликов
информация большого файла, который вы со- Фильтр Lens Flare (Блик) на пус-
Щелчок мыши на информационном бираетесь обрабатывать в том слое не работает. Залейте слой
поле в нижней Photoshop. Кроме того, отключи- черным цветом и примените к
части основ- нему фильтр Lens Flare (Блик), а
4
ного окна при  ñèñòåìå Windows â äàííîì ñëó÷àå àíàëî- затем установите для этого слоя
ãîì êëàâèøè Control ÿâëÿåòñÿ êîìáèíàöèÿ
нажатой кла- режим наложения Screen (Освет-
êëàâèø Ctrl+Alt. — Ïðèì. ïåðåâ.
више Option 5
 ñèñòåìå Windows äëÿ ïåðåâîäà èíñòðó- ление). В результате черный цвет
открывает дополнительное справоч- ìåíòà «ñòðåëêà» â ðåæèì «óãîë» ñëóæèò станет прозрачным. После этого
ное окошко с информацией о теку- êëàâèøà Ctrl. — Ïðèì. ïåðåâ . вы можете размещать этот блик

2 8.98
Студия

экрана «бегущих муравьев» – дви- рую область и выберите из меню


жущуюся черно-белую пунктирную палитры Brush («Кисти») команду
линию, обозначающую выделенную Define Brush («Определить кисть»).
область, – нажав клавиши Com-
mand+H. Эта операция работает Клавиатурные сокращения
даже тогда, когда у вас на экране Для большинства функций про-
открыто настроечное диалоговое граммы Photoshop предусмотрены
окно или окно фильтра. клавиатурные сокращения, напри-
мер, по нажатии клавиш
так, будто он лежит на прозрачном Как из плавающей Command+L открывается диалого-
слое. выделенной области сделать вое окно Levels (Уровни), а
стационарную Command+M – окно Curves (Кри-
Использование заголовков Чтобы «положить» выделенную вые). Если при этом держать нажа-
палитр область на расположенный под ней той еще и клавишу Option, то соот-
«Зацепив» мышью заголовок (зак- слой, нажмите клавиши ветствующее окно откроется с теми
ладку) палитры, вы можете перета- Command+J. Чтобы преобразовать параметрами, которые вы в нем за-
щить ее в окно с другими палитра- плавающую область в самостоя- дали в последний раз. Например, по
ми. Если вы хотите удалить с экра- тельный слой, «перетащите» ее на нажатии Option+Command+U от-
на какую-то одну палитру, «ото- пиктограмму New Layer (Новый крывается окно Hue/Saturation
рвите» ее от окна с другими слой) в нижней части палитры (Цветовой тон/Насыщенность).
палитрами, а затем нажмите кноп- Layers (Слои) или нажмите клави-
ку Close (Закрыть). шу Option и дважды щелкните мы- Клавиши-стрелки
шью внутри области – тогда сразу С помощью клавиш-стрелок вы
Использование контуров откроется диалоговое окно Convert можете размещать слои и выделен-
и выделенных областей to Layer (Преобразовать в слой). ные области с точностью до одного
Вы можете сэкономить время, если пиксела (активным должен быть
воспользуетесь кнопкой Load As Качественные искажения инструмент «Перемещение»). На-
Selection (Загрузка контура в виде Когда вы пользуетесь фильтрами жатие клавиши Shift увеличивает
выделенной области) в нижней час- Distortion, большие деформации шаг смещения в 10 раз. Тот же са-
ти палитры Paths (Контуры) при получаются более качественными, мый прием работает и тогда, когда
нажатой клавише Option. Эта опе- если несколько раз применить один вы выделяете числовые поля в диа-
рация, кроме обычного превраще- и тот же фильтр с невысокой степе- логовых окнах.
ния контура в выделенную область, нью искажения. Если же вы приме-
позволит вам добавить контур к ните фильтр один раз, задав сразу Клонирование
выделенной области, вычесть кон- большую степень искажения, то и корректирующие слои
тур из выделенной области или по- качество изображения пострадает. Если вы клонируете изображение с
строить пересечение с выделенной (Чтобы повторно применить включенным параметром Sample
областью (нужную операцию вы фильтр, нажмите клавиши Merged (Совмещенные данные) и в
сможете выбрать из открывшегося Command+F.) то же время у вас активен корректи-
диалогового окна). рующий слой, то инструмент Clone
Кисти произвольной формы (Клон) не будет работать правиль-
Кадрирование Заказная кисть (Custom brush) мо- но, поскольку вы дублируете эф-
Активнее пользуйтесь инструмен- жет иметь самую произвольную фект с корректирующим слоем.
том Crop (Кадрирование), чтобы Чтобы предотвратить такую ситуа-
избавиться от ненужных частей цию, во время клонирования следу-
изображения и тем самым эконо- ет отключать корректирующие слои
мить память компьютера для рабо- и включать их вновь лишь по окон-
ты. Область кадрирования можно чании этой операции.
поворачивать. Для этого нужно
только сдвинуть курсор чуть в сто- Контурные эффекты
рону от угла кадра (внешний вид Несмотря на то что в программе
курсора изменится) и «потащить» Photoshop не предусмотрена воз-
его мышью. можность поворачивать контуры,
масштабировать их и применять к
Как избавиться форму. Даже выделенная часть ним другие продвинутые операции,
от «бегущих муравьев» изображения может стать заказной чтобы воспользоваться такими опе-
Вы можете в любой момент убрать с кистью. Просто выделите некото- рациями достаточно перенести кон-

8.98 3
Студия

туры в программу Illustrator. Там вы Лучший способ перевода Навигатор


можете произвольным образом мо- изображения в режим Палитра Navigator (Навигатор)
дифицировать контур, а затем вкле- «Градации серого» позволяет вам увеличивать и умень-
ить его обратно в Photoshop. При Чтобы более аккуратно перевести шать экранное изображение с дроб-
этом в открывшемся диалоговом RGB- или CMYK-изображение в ными коэффициентами, хотя при
окне нужно будет указать вариант As градации серого, лучше сначала этом изображение может выглядеть
Paths (Вставить как контуры). преобразовать его в режим LAB. зазубренным. Чтобы увидеть на
экране ту или иную часть изображе-
Контуры – путь к успеху ния, воспользуйтесь красным квад-
Контуры занимают на диске лишь ратиком в палитре Navigator.
малую долю того пространства, ко-
торое необходимо для каналов. За- Направляющие
нимая всего 1 или 2К, они могут Большинство рабочих инструмен-
оказаться гораздо более эффектив- тов программы Photoshop «прили-
ным средством для хранения про- пает» к направляющим. Направля-
стых выделенных областей. ющие можно разместить в изобра-
жении, если при включенных ли-
Копирование масок нейках «потянуть» за них в сторону
В Photoshop 4 вы не можете просто После этого палитре Channels изображения. (Для включения ли-
скопировать маску одного слоя на (Каналы) выделите канал неек служит команда Show Rules в
другой слой. Если вам нужно это Lightness (Яркость) и переведите меню View или «Показать линейки»
сделать, нажмите клавишу его в режим Grayscale (Градации в меню «Просмотр» либо клавиши
Command и щелкните на исходной серого). При этом на вопрос Command+R.) Чтобы сместить на-
маске, чтобы превратить ее в выде- Discard other Channels? (Удалить правляющую, нужно нажать клави-
ленную область, а затем щелкните остальные каналы?) ответьте ут- шу Command. Если при этом будет
на пиктограмме New Layer Mask вердительно. Это самый аккурат- нажата еще и клавиша Shift, смеще-
(Добавить слой-маску) для второго ный метод перевода изображения ние направляющих будет происхо-
слоя. Таким образом, вы автомати- в градации серого из всех много- дить с шагом, равным делению ли-
чески превратите выделенную об- численных методов, доступных в нейки.
ласть в маску. Photoshop.
Номер цвета
Корректировка видеокадров Макетные группы Если вы берете образец цвета
Когда в качестве статичных фото- Нажав клавишу Option и щелкнув Pantone и помещаете его в палитру
графий используются кадры из ви- мышью на двух именах слоев, вы Colour (Синтез) или Swatches (Ка-
деозаписи, очень часто изображение создадите так называемую макет- талог), то затем, поместив курсор-
имеет плохое качество (особенно в ную группу (Clipping Group). В ре- пипетку на клетку с этим цветом, в
формате VHS и в домашнем видео). зультате маска прозрачности, задан- заголовке окна вы увидите PMS-
Если у вас есть несколько видеокад- ная для нижнего слоя в группе, ста- номер этого цвета (номер по катало-
ров, в которых отсутствует движе- нет маской для верхнего слоя груп- гу Pantone).
ние, вы можете объединить их в пы и для всех промежуточных
разных режимах наложения и тем слоев. Ослабление фильтров
самым нейтрализовать шум в от- После того как вы применили
дельно взятом кадре и повысить Миниатюры слоев фильтр, вы можете изменить его
качество изображения в деталях. Миниатюрные изображения, демон- непрозрачность и режим наложе-
стрирующие содержимое отдельных ния. Для этого нужно выбрать из
Корректировка масок слоев, могут быть весьма полезны в меню Filter (Фильтр) команду
Вы можете рисовать непосред- процессе работы, хотя и сказывают- Fade (Ослабить…). Если вы пользу-
ственно на корректирующем слое ся на производительности програм- етесь версией 4.0.1, то же самое вы
(Adjustment Layer) и таким обра- мы. Если вы хотите ускорить рабо- можете сделать со штрихами кисти,
зом маскировать те области, кото- ту, возьмите себе в привычку име- если нажмете клавиши Shift+Com-
рые вы хотите предохранить от новать каждый слой и отмените mand+F.
редактирования. Если в момент отображение содержимого слоев в
создания нового корректирующего палитре Layers (команда Palette Обновление
слоя у вас будет выделена какая- Options или «Параметры палитры» шрифтового набора
либо область, то эта область будет в меню палитр). Тогда вы сможете При внесении изменений в кол-
вставлена в маску нового корректи- видеть в палитре сразу вдвое боль- лекцию шрифтов, установленных
рующего слоя. ше слоев. на вашем компьютере, при помощи

4 8.98
Студия

специализированных программ позволяет значительно упростить и Повышенный контраст


управления шрифтами, таких, на- ускорить вашу работу. Низкий контраст изображения
пример, как ATM Deluxe, вы мо- можно исправить путем дублирова-
жете заставить Photoshop обно- Параметры слоя ния слоя и наложения его в режиме
вить свою библиотеку шрифтов, Двойной щелчок мыши на имени Overlay (Перекрытие). Эта опера-
не загружая программу заново. слоя открывает диалоговое окно ция помогает также вернуть детали,
Для этого нужно нажать клавишу которые, возможно, были потеряны
Shift и щелкнуть на инструменте в процессе коррекции изображения.
Text (Текст).
Подобные оттенки
Объединение слоев Когда вы пользуетесь инструмен-
Нажатием клавиш Command+Е том Magic Wand (Волшебная па-
можно объединить текущий слой лочка), чтобы добавить к целевому
(и все слои, связанные с ним) со цвету все родственные цвета, входя-
слоем, расположенным под ним. щие в диапазон, определяемый в
параметрах инструмента, нужно
Объединение слоев – 2 выбрать команду Similar (Подобные
Вы можете легко объединить теку- Layer Options (Параметры слоя). оттенки) из меню Selection (Выде-
щий слой с несмежным с ним слоем, Здесь при помощи движков вы ление).
если сначала свяжете эти два слоя, а можете ослабить цвет слоя или
затем выберете команду Merge сделать его прозрачным. Еще бо- Показать/Спрятать слой-
Linked (Сгруппировать связанные) лее тонкого эффекта можно до- маску
из меню Layer (Слой). биться, если прижать клавишу Чтобы выключить слой-маску, дос-
Option и тем самым разбить дви- таточно щелкнуть на ней, нажав
Освобождение жок на два. при этом клавишу Shift. Чтобы уви-
рабочего пространства деть только слой-маску, нужно щел-
Нажатием клавиши Tab (табуля- Переключение цветов кнуть на ней при нажатой клавише
ция) можно включать и выключать Нажатие клавиши D возвращает Option.
все активные в данный момент эк- цвета, принятые по умолчанию: чер-
ранные палитры. Очень удобно так- ный – основной и белый – фоновый. Полноэкранный режим
же пользоваться сочетанием кла- Вы можете легко поменять эти цвета Нажав клавишу F, вы можете рас-
виш Shift+Tab. В этом случае па- местами, нажав клавишу X. Это осо- ширить окно изображения на весь
литра инструментов остается актив- бенно удобно при создании масок. экран (если вы работаете с двумя
ной. мониторами, часть окна может ока-
Перенос слоев из документа заться на втором мониторе). По-
Остановка в документ вторное нажатие клавиши F удаляет
Длительную операцию, при выпол- Вы можете легко перенести любой с экрана также и строку меню. Что-
нении которой на экран не выдается слой текущего изображения в лю- бы вернуться к нормальному виду
кнопка Stop (Стоп), можно остано- бой из открытых в данный момент рабочего окна, нажмите клавишу F
вить, если нажать клавиши документов. Для этого нужно всего в третий раз.
Command+ .(точка)6. лишь «перетащить» мышью его
миниатюру из палитры Layers Превращение альфа-каналов
Очень полезный совет (Слои) в главное рабочее окно дру- в выделенные области
Когда вы работаете с большим, мно- гого документа. Вокруг окна, «при- Нажав клавишу Command и щелк-
гослойным документом, бывает нимающего» новый слой, появится нув на альфа-канале, его можно
трудно запомнить, что на каком жирная линия. превратить в выделенную область.
слое расположено. Если нажать кла- При этом для образования выде-
виши Command+Option и щелкнуть Пересечение ленной области используются зна-
мышью в любой точке документа, с выделенной областью чения яркости точек альфа-канала:
на экране появится меню, в котором Если нажать клавиши Shift+Op- черные области альфа-канала ока-
будут перечислены все слои, влияю- tion+Command и щелкнуть мышью зываются невыделенными, белые
щие на изображение в этой точке, и на каком-либо канале, то будет вы- области – полностью выделенны-
вы сможете выбрать и активизиро- делено пересечение текущей выде- ми, а серые – частично выделен-
вать любой из этих слоев. В сочета- ленной области с нечерными участ- ными.
нии с клавишей Command, которая ками указанного канала. Если эти
в любой момент активизирует инст- области не пересекаются, операция 6
 ñèñòåìå Windows â äàííîì ñëó÷àå ñëåäó-
румент «Перемещение», этот прием не будет иметь никакого эффекта. åò íàæèìàòü êëàâèøó Esc.

8.98 5
Студия

Превращение себе лишних проблем. степенью воздействия этого эффек-


выделенной области в слой та можно с помощью регулятора
Когда вы копируете (команда Copy) Проверка формата бумаги непрозрачности слоя.
или вклеиваете (команда Paste) в Если поместить курсор на инфор-
изображение выделенную область, мационное поле в нижней части Света и тени
Photoshop автоматически превра- главного рабочего окна, затем Правильно задайте света и тени
щает ее в новый слой. Того же само- щелкнуть мышью и придержать изображения. Для этого восполь-
го можно добиться быстрее, если кнопку нажатой, то перед вами зуйтесь черной и белой пипетками в
нажать клавиши Command+J. появится графическое изображе- палитрах Levels (Уровни) и Curves
ние того, как размер и разрешение (Кривые). Черной пипеткой укажи-
Превращение невидимого обрабатываемого в данный момент те в самую темную точку вашего
слоя в выделенную область изображения, заданные в окне изображения, а белой – в самую
Если при нажатой клавише Control7 Image Size (Размер изображения), светлую.
щелкнуть мышью на невидимом сочетаются с форматом бумаги,
или на неактивном в данный мо- заданным в окне Page Setup (Па- Связывание слоев
мент слое, то все его содержимое раметры страницы). Вы можете привязать неактивный в
станет выделенной областью и не данный момент слой к активному,
нужно будет суетиться и делать Просмотр одного слоя если щелкнете на (пустом) квадра-
этот слой активным. Если щелкнуть на значке «глаз» в тике слева от имени слоя и справа
палитре Layers (Слои) при нажатой от значка «глаз». В этом квадратике
Превращение слоя клавише Option, все остальные слои появится символическое изображе-
в выделенную область окажутся невидимыми. Щелкая при ние цепочки, которое означает, что
нажатой клавише Option на месте при перемещении активного слоя
значка «глаз» у невидимых слоев, все связанные слои тоже будут пе-
вы сможете по одному просмотреть ремещаться вместе с ним. Этот при-
содержимое соответствующих сло- ем удобно использовать, например,
ев. Щелкнув при нажатой клавише для связывания объекта с тенью,
Option снова на значке «глаз» види- которую он отбрасывает.
мого слоя, вы вновь включите все
остальные слои. Сглаживание и растушевка
(Anti-aliasing и Feathering)
Простой способ
масштабирования контуров
Если при нажатой клавише Com- Если вам нужно изменить масштаб
mand щелкнуть мышью на каком- контура, созданного инструментом
либо слое, то все его содержимое Pen (Перо), скопируйте его в пус-
превратится в выделенную об- той документ с произвольным раз-
ласть. При этом для построения решением, а затем измените размер
выделенной области используется документа в той пропорции, в кото-
информация о прозрачности, а не рой вы хотите уменьшить или уве-
значения яркости пикселов (по- личить контур. После этого вам
скольку величина яркости вычис- нужно будет только скопировать
ляется из значений в нескольких контур обратно в исходный доку- Операция сглаживания (Anti-
каналах). мент. aliasing) смягчает края выделенной
области путем частичного наполне-
Проблемы с Doubler’ом Пустой ния цветом граничных пикселов.
RAM Doubler и другие программы, корректирующий слой При выполнении операции расту-
предназначенные для оптимизации Чтобы выявить дополнительные шевки (Feathering) строится «зона
работы оперативной памяти, не детали в недо- или переэкспониро- перехода» между пикселами выде-
смогут реально увеличить объем ванном изображении, можно вос- ленной области и окружающими
RAM, доступный для Photoshop, но пользоваться фиктивным корректи- пикселами сразу в обе стороны от-
зато могут послужить помехой для рующим слоем. Создайте корректи- носительно границы области: и
управления виртуальной памятью. рующий слой типа Levels (Уровни) внутрь и наружу. Когда параметр
Так что наш совет – не создавайте или Curves (Кривые) и, не меняя Feather (Растушевка) равен 1 (ми-
его параметров, наложите его в ре- нимальное значение), может полу-
7
 ñèñòåìå Windows â äàííîì ñëó÷àå òàêæå жиме Multiply (Умножение) или читься даже более сильный эффект,
èñïîëüçóåòñÿ êëàâèøà Control. — Ïðèì. ïåðåâ. Screen (Осветление). Управлять чем при сглаживании.

6 8.98
Студия

Секрет закладок палитр все слои были бы сведены в один, этого достаточно нажать клавишу Q
Если сделать двойной щелчок на не утруждая себя сохранением и или щелкнуть на значке Quick Mask
закладке (названии) палитры, ее последующей загрузкой новых (Быстрая маска) в палитре инстру-
содержание исчезнет с экрана и вы файлов, нужно выбрать команду ментов. Дело в том, что команда
сможете видеть то, что расположено Selection > Select All (Выделение > Image Size (Размер изображения)
под этой палитрой. Все выделено), а затем команду масштабирует сразу и изображение
Edit > Copy Merged (Редактирова- и маску.
Слои ние > Скопировать совмещенные
Они предусмотрены в программе данные) и после этого вклеить со- Сохранить прозрачность
Photoshop специально для того, что- держимое буфера в новый доку- Если для активного слоя включен
бы облегчить вам жизнь, так что ими мент. параметр Preserve Transparency
следует пользоваться поактивнее. (Сохранить прозрачность), то все
Если вы вносите в документ какое- Совмещение слоев в рамках изменения, которые вы вносите,
либо изменение, делайте это либо на одного файла будут затрагивать только те пиксе-
новом слое, либо скопируйте теку- Если вы хотите применить какой- лы, которые не являются абсолютно
щий. Позднее вы в любой момент либо эффект сразу ко всем слоям прозрачными. Поэкспериментируй-
сможете объединить слои в один, но документа, но при этом не нару- те с этим параметром, и вы сами
обязательно сохраните копию основ- шить разбиение на слои, самый про- почувствуете разницу.
ного многослойного файла. стой способ сделать это – выбрать
команду Select All (Все выделено), Сохранение уровней
Слой-маска нажать клавиши Shift+Command+C Такие команды, как Levels (Уров-
Если вы нажмете пиктограмму Add и затем выбрать команду Paste ни), Curves (Кривые) и Color
Layer Mask (Добавить слой-маску) (Вклеить). Таким образом, сведен- Range (Цветовой диапазон), позво-
в нижней части палитры Layers ная копия всех слоев будет скопи- ляют вам сохранять некоторые ус-
(Слои), то для текущего слоя будет рована на новый слой. тановки. Вы можете впоследствии
создана маска. Она позволит вам воспользоваться сохраненными
убрать со слоя (маскировать) не- Совмещенные данные ранее наборами параметров, загру-
нужные области, не разрушая его Переключатель Sample Merged (Со- зив их через соответствующее диа-
содержимого. вмещенные данные) появляется в логовое окно.
палитре Options (Параметры) инст-
Слой-маски и каналы румента Clone (Клон). Когда этот Сохраните копию
Когда выделен какой-либо слой, его параметр включен, в многослойном Помните, что, когда вы выполняе-
документе инструмент клонирует те команду Save a copy… (Сохра-
содержимое сразу всех слоев, как нить копию…) из меню File
если бы они были сведены в один. (Файл), происходит сведение
Это также означает, что вы можете только видимых в данный момент
выполнять клонирование на новый слоев. Все невидимые слои удаля-
слой. Такой же параметр имеется у ются из нового файла.
инструментов Magic Wand (Вол-
шебная палочка), Paint Bucket (За- Рабочий диск переполнен
ливка) и Blur (Размытие), и служит Если у вас возникли проблемы с
он той же самой цели. памятью из-за того, что рабочий
диск (Scratch disk) Photoshop
маска (если таковая задана) появ- Сохраните оказался полон, выполните ко-
ляется в палитре Channels (Кана- выделенную область манду Purge (Удалить из RAM) в
лы), что позволяет вам пользовать- Каждый раз, когда вы изменяете меню Edit (Редактирование). Она
ся ею, не переключаясь между па- размер изображения с помощью поможет вам очистить рабочий
литрами Layers и Channels. Этот команд Image Size (Размер изобра- диск от содержимого буферов
канал будет появляться также в жения) или Canvas Size (Размер Undo (Отмены), Clipboard,
разворачивающемся меню Channels холста), Photoshop не сохраняет Pattern (Образец) и Snapshot
(Каналы) диалогового окна информацию о том, какая выделен- (Снимок).
Calculations (Вычисления). ная область была активна в этот
момент. Если вам необходимо со- «Разрезание» контуров
Совмещение слоев хранить контуры этой области, пе- В программе Photoshop нет инстру-
в отдельном файле ред тем как использовать указанные мента «ножницы», как в Illustrator
Чтобы быстро создать копию мно- команды, переключитесь в режим или FreeHand, однако вы можете
гослойного документа, в которой Quick Mask (Быстрая маска). Для сымитировать действие этого инст-

8.98 7
Студия

румента: «разрезать» контур и оста- прозрачности кисти. Например, пользуйтесь фильтром Smart Blur
вить в месте разреза концевые точ- чтобы задать непрозрачность в («Умное» размытие). Этот фильтр
ки. Для этого вставьте в контур в 28%, нужно нажать клавишу 2 и размывает изображение без потери
месте разреза три новые точки, рас- сразу после нее – клавишу 8. резкости.
положив их как можно ближе друг к
другу. Затем выделите среднюю Точки (Пунктир) Цвета вне CMYK
точку и удалите ее, нажав клавиши Когда вы работаете в режиме RGB,
Command+X. очень легко создать такие цвета,
которые невозможно напечатать в
Режим RGB экономит время рамках цветового охвата CMYK.
Работая в режиме RGB, вы будете Существует два основных способа
экономить свое время, простран- проверки изображений перед их
ство на диске и оперативную па- преобразованием в цветовую мо-
мять, поскольку в этом режиме ис- дель CMYK. Во-первых, когда кур-
пользуется только три цветовых сор показывает на цвет, выпадаю-
канала, а не четыре, как в режиме щий из цветового пространства
CMYK. В конце работы вы сможете CMYK, в палитре Info рядом с пара-
перевести окончательный, сведен- Двойным щелчком на какой-либо метрами этого цвета появляются
ный файл в режим CMYK, но будь- кисти в палитре Brushes (Кисти) вы восклицательные знаки («!»). Во-
те осторожны: цветовой охват RGB можете открыть диалоговое окно, вторых, в меню View (Просмотр) вы
гораздо шире, чем охват CMYK. где задаются параметры данной можете выбрать команду Gamut
кисти. Если вы установите пара- Warning (Показать цвета вне
Режимы наложения метр Spacing (Интервалы) выше, CMYK), и тогда все ненадежные
корректирующих слоев чем 25%, то штрихи кисти будут цвета будут помечены серым8.
Корректирующие слои можно ис- представлять собой точечный пунк-
пользовать в любом из режимов тир с равными интервалами между Центровка
наложения, предусмотренных в точками. Это жемчужное ожерелье, перемещаемых слоев
программе Photoshop для обычных например, было нарисовано от руки: Нажатие клавиши Shift при перено-
слоев. просто мы провели замкнутую пун- се слоя из одного файла в другой
ктирную линию. означает, что в новом файле слой
Тени автоматически будет располагаться
При создании теней, отбрасывае- Установки (Preferences) по центру изображения.
мых различными объектами в
изображении, полезно делать их Чернее черного
более светлыми. Чтобы тени выг- На больших сплошных участках
лядели реалистично, воспользуй- CMYK-параметры 100K и 60C дают
тесь режимом наложения Multiply на печати хороший, глубокий чер-
(Умножение) и установите 70%- ный цвет.
ную прозрачность либо в диалоге
Levels (Уровни) установите для Что такое слой-маска
выходного уровня черного значе- Слой-маска – это изображение в
ние, близкое к 200. градациях серого, управляющее
прозрачностью ассоциированного с
Теплые и холодные цвета Вы можете сократить размер PSD- ним слоя. Там, где слой-маска бе-
Если ваше изображение в градаци- файлов, если в окне Preferences (Ус- лая, соответствующий слой полнос-
ях серого будет печататься в четыре тановки) отключите режим совмес- тью непрозрачен. Там, где слой-
краски, вы можете воспользоваться тимости с версией 2.5 (если, конечно, маска черная, слой полностью про-
2-красочным, 3-красочным или 4- вам не нужно открывать файлы вер- зрачен. Серые пикселы обозначают
красочным дуплексами, предусмот- сии 4.0 в Photoshop 2.5). Кроме того, частичную прозрачность слоя.
ренными в программе Photoshop в если вы работаете с цветом менее 24
меню Modes (Режимы). бит, включите параметр Use Diffusion
Dither (Рассеяние ошибок).
8
Тонкая настройка Ïðè íåîáõîäèìîñòè âû ìîæåòå çàìåíèòü
ñåðûé öâåò íà ëþáîé äðóãîé è ñäåëàòü åãî
прозрачности кисти Фильтр Smart Blur ïðîçðà÷íûì. Äëÿ ýòîãî âîñïîëüçóéòåñü ðàç-
Быстрое последовательное нажатие Если вам нужно смягчить телес- äåëîì Transparency & Gamut (Ïðîçðà÷íîñòü
двух числовых клавиш задает дву- ные тона или удалить излишнюю è öâåòîâîé îõâàò) â äèàëîãîâîì îêíå
значную величину процента не- зернистость в изображении, вос- Preferences (Óñòàíîâêè). — Ïðèì. ïåðåâ.

8 8.98
Студия

Экономия пространства
Изображения, состоящие из бло-
ков, окрашенных в однородные
цвета (такие, например, как произ-
ведения Пита Мондриана), или
постеризованные изображения
можно сохранять в режиме
Indexed Color (Индексированные
цвета). Это никоим образом не
скажется на их качестве, зато по-
лученные файлы будут иметь зна-
чительно меньший объем.

CMYK-шок
Чтобы избежать неприятных сюрп-
ризов при переводе изображения в
режим CMYK, даже работая в ре-
жиме RGB, в меню View (Про-
смотр) следует включать режим
CMYK Preview (Просмотр в режи-
ме CMYK).

HTML-ссылки
Щелкнув мышью на картинке с
изображением глаза в верхней час-
ти палитры инструментов или на
фирменном знаке Adobe в палитре
Info, вы можете связаться непос-
редственно с Web-сайтом фирмы
Adobe (если, конечно, в данный
момент у вас установлено соедине-
ние с Internet-провайдером. Сам
Photoshop установить связь с Се-
тью пока не может!).

PSD-компрессия
Не сохраняйте файлы с несколь-
кими каналами в формате TIFF,
если у вас нет на то веских при-
чин. Дело в том, что при сохране-
нии файлов в формате PSD
Photoshop использует специаль-
ные методы компрессии каналов, и
у вас могут получиться файлы го-
раздо меньшего объема.  

8.98 9
Студия

новости
Âåñòè èç ôèðì:
«Âàðèàíò»
Íà ïðîøåäøåé â Ìîñêâå 23-27 èþíÿ âûñ-
òàâêå «Óïàêîâêà 98» ôèðìîé «Âàðèàíò» áûë
ïðåäñòàâëåí VariPrinter SP 100II — àïïàðàò
òðàôàðåòíîé ïå÷àòè íà áàçå äóïëèêàòîðîâ
ôèðìû Rex-Rotary (Àíãëèÿ). VariPrinter èñ-
ïîëüçóåò ñïåöèàëüíî ðàçðàáîòàííûå êðàñêè
è ñèñòåìó ñóøêè, ÷òî ïîçâîëÿåò åìó ïå÷à-
òàòü íà ìàòåðèàëàõ, äîñåëå íåäîñòóïíûõ äëÿ
äóïëèêàòîðîâ: êàðòîíàõ ðàçëè÷íîé ïëîòíîñ-
òè, âèíèëå è ñàìîêëåÿùèõñÿ ìàòåðèàëàõ ñ
ðàçðåøåíèåì äî 600 dpi. Ïðè ñîñòûêîâêå
íåñêîëüêèõ àïïàðàòîâ â ëèíèþ âîçìîæíà
ïå÷àòü ìíîãîöâåòíîé ïðîäóêöèè çà îäèí
êðàñêîïðîãîí. Ôèðìà «Âàðèàíò», ÿâëÿÿñü
ýêñêëþçèâíûì ïðåäñòàâèòåëåì Rex-Rotary,
îñóùåñòâëÿåò íàëàäêó, çàïóñê è ãàðàíòèé-
íîå îáñëóæèâàíèå àïïàðàòîâ â ëþáîì ðåãèî-
íå Ðîññèè. Â áëèæàéøåå âðåìÿ âëàäåëüöû
öèôðîâûõ äóïëèêàòîðîâ Rex-Rotary ñìîãóò
îáðàòèòüñÿ â ñåðâèñ-öåíòð ôèðìû «Âàðè-
àíò», ãäå òåõíè÷åñêèé ïåðñîíàë â êîðîòêèå
ñðîêè ïåðåîñíàñòèò äóïëèêàòîð â VariPrinter.

Àíàëèòè÷åñêèé öåíòð ôèðìû «Âàðèàíò»


Òåë.: (095) 423-2011/22, 423-3011/3022.

Óäà÷íûé ñëîâàðü
íà CD-ROM
Ýëåêòðîííîå èçäàòåëüñòâî Xelana Media
Group âûïóñòèëî â ñâåò CD-ROM ñ àíãëî-
íåìåöêî-ðóññêèì ñëîâàðåì ïî íàñòîëüíûì
èçäàòåëüñêèì ñèñòåìàì. Íåîáõîäèìîñòü â
ñëîâàðå òàêîãî ðîäà î÷åâèäíà, è ïîòîìó
îñîáåííî îòðàäíî, ÷òî «íóæíàÿ â õîçÿéñòâå»
âåùü ïîëó÷èëàñü è âïîëíå óäà÷íîé. Ñëîâàðü
îðãàíèçîâàí ïîä ñòàíäàðòíûé èíòåðôåéñ
Web-áðàóçåðà, ñîäåðæèò ñòàòüè ïî øèðîêî-
ìó êðóãó âîïðîñîâ, îòíîñÿùèõñÿ ê ïðåïðåñ-
ñó è ïå÷àòè, ïðè÷åì íàðÿäó ñ ïåðåâîäîì
àíãëèéñêèõ òåðìèíîâ íà íåìåöêèé è ðóññêèé
ÿçûêè ñîäåðæèò ñæàòûå è ÷åòêèå èõ òîëêî-
âàíèÿ. Â ñòðåìëåíèè íàéòè â ñëîâàðå êàêèå-
íèáóäü íåäîñòàòêè ìû îñòàíîâèëèñü íà òîì,
÷òî íåìåöêèì ñëîâíèêîì ïîëüçîâàòüñÿ íå
âïîëíå óäîáíî: òðóäíî îðãàíèçîâàòü ïîèñê
ñëîâàðíûõ ñòàòåé, îòòàëêèâàÿñü îò íåìåöêèõ
òåðìèíîâ.
 òîì æå èçäàòåëüñòâå âûøåë è âòîðîé äèñê
«Ýíöèêëîïåäèè ïðèíòåðîâ», ñîäåðæàùèé
íîâèíêè (ñ àâãóñòà 1997 ïî ìàé 1998 ãîäà) è
äðàéâåðû.

Òåë.: (095) 285-79-92.


Ôàêñ (095) 285-79-58.
e-mail: xelana@accessnet.ru

10 8.98

Оценить