Вы находитесь на странице: 1из 157

HYSYS

Версия 2006

Учебник

HYSYS Версия 2006 Учебник

Настоящая брошюра представляет собой перевод на русский язык книги Tutorials оригинальной документации программы Хайсис. Брошюра написана максимально подробно - в основном она предназначена для первоначального ознакомления с программой Хайсис. Однако и пользователи, имеющие опыт работы с программой, смогут найти здесь полезную информацию. Предполагается, что Вы будете не только читать текст, но и шаг за шагом проводить на компьютере соответствующие вычисления. Надеемся, что этот документ поможет Вам быстро и эффективно овладеть интерфейсом программы Хайсис и начать решать Ваши собственные задачи.

ЗАО ТЕХНЕФТЕХИМ

Расчет схемы переработки природного газа 1

1 Расчет схемы переработки природного газа

1 РАСЧЕТ СХЕМЫ ПЕРЕРАБОТКИ ПРИРОДНОГО ГАЗА

1

1.1 Введение 2

2

1.2.1 Описание процесса 2

1.2 Моделирование стационарного режима

1.2.2 Создание нового набора единиц измерения 4

5

1.2.4 Просмотр свойств компонент 7

1.2.3 Выбор компонент

1.2.5 Создание пакета свойств

8

1.2.6 Расчетная среда

10

1.2.7 Использование Рабочей тетради

12

1.2.8 Построение фазовой диаграммы

17

1.2.9 Задание модульных операций 19

1.2.10 Дополнительные возможности рабочей тетради 25

1.2.11 Использование графического экрана PFD

28

1.2.12 Результаты

42

1.3

Дополнительные возможности

47

1.3.1 Использование электронной таблицы

47

1.3.2 Использование операции Подбор

50

1.4 Моделирование в динамическом режиме 52

1.4.1 Изменение стационарной модели 52

1.4.2 Определение размеров колонны

57

1.4.3 Работа с динамическим помощником

62

1.4.4 Установка регуляторов 67

Расчет схемы переработки природного газа 2

1.1 Введение

Расчет будет осуществлен в несколько этапов:

1 Создание набора единиц измерения

2 Выбор компонентов

3 Создание пакета свойств

4 Создание и параметризация потоков сырья

5 Задание и расчет потоков до колонны

6 Задание и расчет колонн

В настоящем примере рассматривается схема подготовки природного газа, содержащего N2, CO2 и углеводороды от C1 до nC4. Для удаления из смеси тяжелых углеводородов газ подвергается обработке при низкой температуре. Производимый установкой тощий осушенный газ подается в трубопровод для транспортировки и должен соответствовать заданным требованиям. Отделенный от товарного газа конденсат поступает в колонну депропанизации, из куба которой отбираются бутаны с ограниченным содержанием пропана.

1.2 Моделирование стационарного

режима

1.2.1 Описание процесса

В данном примере будет рассмотрен весь процесс построения модели: от выбора пакета свойств и компонентов, до задания технологических потоков, параметров аппаратов и оценки конечных результатов моделирования. Для иллюстрации возможностей системы ХАЙСИС будут использованы встроенные инструменты программы.

Этот пример, полностью рассчитанный в британских единицах расположен на Вашем компьютере в папке HYSYS\Samples\TUTOR1.hsc.

Схема описанной установки показана ниже:

Расчет схемы переработки природного газа 3

переработки природного газа 3 В процессе моделирования будут

В процессе моделирования будут установлены три логические операции для решения некоторых задач, которые нельзя описать с помощью стандартных операций.

Лог. операция

Назначение

Баланс

Для создания копии состава потока 8, чтобы определить его температуру росы при давлении в трубопроводе.

Подбор

Для определения температуры в емкости V-101, необходимой для получения потока с заданной температурой росы.

Электронная таблица

Для расчета теплотворной способности потока 8.

Чтобы начать новую задачу:

выберите Новый > Задача из меню Файл

или

нажмите кнопку Новая задача на панели инструментов

На экране появится окно Диспетчер базиса:

панели инструментов На экране появится окно Диспетчер базиса :

Расчет схемы переработки природного газа 4

1.2.2 Создание нового набора единиц

измерения

Прежде чем начинать моделирование схемы, создадим новый набор единиц измерения. Для этого выберите пункт Настройки в меню Инструменты. Появится окно Настройки расчета. Перейдите на закладку Переменные (щелкнув по ней мышкой), а затем выберите страницу Единицы.

По умолчанию программа ХАЙСИС использует файл настроек HYSYS.prf. После того, как вы изменили какие-либо настройки программы, Вы имеете возможность сохранить их в специальный файл, нажав на кнопку Сохранить настройки. Программа запросит у Вас имя создаваемого файла настроек, из которого Вы позже можете загрузить параметры настройки, нажав на кнопку Загрузить настройки.

ХАЙСИС не позволяет изменять ни один из трех основных наборов единиц измерения, которые всегда имеются в системе: SI, EuroSI и Британская система единиц (Field). Однако, Вы можете создать новый набор единиц. В данном примере мы создадим новый набор единиц измерения на базе европейский системы EuroSI и внесем в нее некоторых изменения:

1 Выберите мышкой строчку EuroSI из списка Имеющихся наборов единиц, чтобы сделать ее активной. В нашем примере для инженера удобнее всего было бы измерять расход газа в нормальных кубометрах в день. Поскольку для газов при нормальных условиях объемный расход прямо пропорционален мольному расходу, единицы измерения m3/d (кубометры в день) можно установить именно для мольного расхода. По умолчанию для мольного Расхода установлена единица измерения kgmole/h.

единица измерения kgmole/h . 2 Нажмите кнопку Скопир .

2 Нажмите кнопку Скопир. Появится и станет активным новый набор единиц измерения названный NewUser в списке Имеющихся наборов единиц. Если хотите, Вы можете ввести новое название для этого набора в поле Имя набора. Теперь вы можете изменять единицы измерения для любой переменной из созданного Вами набора.

3 Измените единицы для переменной Расход: откройте падающий список

возможных единиц (кнопка

возможных единиц ( кнопка ) и выберите нужный вариант m3/d

) и выберите нужный вариант m3/d (gas).

Расчет схемы переработки природного газа 5

переработки природного газа 5 Итак , Вы закончили создание

Итак, Вы закончили создание нового набора единиц. Закройте окно Настройки расчета, Вы вернетесь в окно Диспетчер базиса.

1.2.3 Выбор компонент

Следующим шагом будет создание списка компонентов. Закладка Компоненты в окне Диспетчера базиса дает Вам возможность создавать списки компонент, с которыми Вы будете работать в задаче. В список могут быть объединены библиотечные и гипотетические компоненты.

1 Нажмите кнопку Добавить. Появится окно Список компонент.

окно Список компонент . Существует множество способов

Существует множество способов выбора компонентов для Вашей задачи. Первый из них использование возможности поиска по шаблону, при этом поиск можно вести по условному или полному имени или по формуле. Способ поиска задается с помощью соответствующих кнопок выбора.

Расчет схемы переработки природного газа 6

Способ поиска

Описание

По условному

Указывается общепринятое название вещества (тривиальное название)

названию

По полному

Указывается систематическое номенклатурное название (IUPAC) или синонимы для групп веществ

названию или

синониму

 

По формуле

Указывается химическая формула вещества. Это полезно, когда Вы не уверены, что знаете точное название вещества (записанное в библиотеке), но уверены в его формуле.

В данном примере нам необходимо выбрать следующие компоненты: N2, CO2, C1, C2, C3, iC4 и nC4. Начнем с N2:

2 Перейдите в поле ввода Шаблон щелкнув по нему мышкой или нажав на клавиатуре <Alt><Ш> и наберите с клавиатуры “n2”. ХАЙСИС будет отфильтровывать вещества в соответствии с набираемыми символами.

3 Теперь, поскольку ХАЙСИС выделил для Вас в списке компонент Nitrogen (азот), добавьте его в Список выбранных компонент одним из трех способов:

Нажав на клавишу <Enter>.

Щелкнув мышкой по кнопке Добавить.

Дважды щелкнув на строчке Nitrogen (в этом случае необязательно заранее выделять строчку с этим компонентом).

строчку с этим компонентом ). Кроме рассмотренного нами

Кроме рассмотренного нами метода выбора компонент по шаблону, можно использовать кнопку Фильтр для выделения из всего списка только веществ, принадлежащих определенным классам соединений. Например, для того, чтобы добавить CO2 к списку компонент, выполните следующие операции:

4 Нажмите на кнопку Фильтр - откроется окно классов соединений. Поставьте флажок Включить фильтр

5 Диоксид углерода не подпадает на под один из содержащихся в окне стандартных классов соединений, поэтому следует поставить флажок в строке Прочие.

6 В списке библиотечный компонентов найдите СО2.

Расчет схемы переработки природного газа 7

также можно использовать поиск по шаблону, поэтому для ускорения поиска Вы можете набрать в поле Шаблон СО2”.

Для добавления оставшихся компонент с С1 до nC4 уберите флажок в строке Прочие и поставьте его в строке Углеводороды. Быстрее всего добавить группу углеводородов можно таким образом:

8 Щелкните мышкой на первом компоненте (в нашем случае это С1).

Сделайте одно из перечисленных ниже действий:

Нажмите и удерживайте нажатой клавишу <Shift>, а затем щелкните на последнем в выбранной последовательности компоненте (в нашем случае это nC4). Программа выделит все компоненты с C1 по nC4. Отпустите клавишу <Shift>.

Чтобы выделить несколько компонентов, идущих последовательно, используйте клавишу <Shift>. Если необходимо добавить к выделению несколько других компонентов, используйте клавишу <Ctrl>.

Нажмите и удерживайте клавишу мыши, указав на С1, затем двигайте мышь вниз до nC4, а затем отпустите клавишу мыши. Компоненты с C1 по nC4 будут выделены.

9 Нажмите кнопку Добавить. Выделенные компоненты из списка имеющихся библиотечных компонент будут добавлены в список выбранных компонент.

Окончательный список выбранных нами компонент показан ниже.

нами компонент показан ниже . Ошибочно добавленный компонент

Ошибочно добавленный компонент можно убрать из этого списка, выделив его, а затем нажав на кнопку Удалить или нажав клавишу <Delete> на клавиатуре.

1.2.4 Просмотр свойств компонент

Для того, чтобы просмотреть свойства одного (или нескольких) компонента, выделите его (их) в списке выбранных компонент и нажмите на кнопку Просмотр. ХАЙСИС откроет специализированное окно выделенного компонента (или несколько окон). Например:

Расчет схемы переработки природного газа 8

переработки природного газа 8 1 Щелкните мышкой на компоненте

1 Щелкните мышкой на компоненте СО2 в Списке выбранных компонент.

2 Нажмите и удерживайте <Ctrl>.

3 Щелкните на компоненте n-Butane. Выделятся только эти два компонента.

4 Нажмите клавишу Просмотр. Откроются специализированные окна для выбранных нами двух компонентов.

Специализированное окно компонента дает Вам возможность просмотреть информацию о выбранном компоненте. Свойства библиотечных компонент изменить нельзя. Имеется возможность скопировать библиотечный компонент в гипотетический, свойства которого пользователь может задать по своему усмотрению. Более подробная информация о работе с гипотетическими компонентами содержится в Главе 3 – Гипотетические компоненты книги Базис.

Закройте специализированные окна компонентов и окно Список компонентов, чтобы вернуться в окно Диспетчера базиса.

Если окно Диспетчера базиса закрыто, щелкните по кнопке Диспетчер базиса в линейке кнопок.

Следующим шагом станет создание пакета свойств. Пакет свойств минимально должен содержать перечень компонентов и методы расчета (к примеру, уравнение состояния), которые будут использованы ХАЙСИС при расчете материальных потоков. В зависимости от того, что требуется для каждой конкретной технологической схемы, пакет свойств может содержать и другую информацию, такую как реакции или параметры бинарного взаимодействия.

1.2.5 Создание пакета свойств

1

В окне Диспетчер базиса перейдите на закладку Пакеты свойств. Нажмите кнопку Добавить откроется специализированное окно пакета свойств.

,

окно пакета свойств . , Кнопка Диспетчер базиса ХАЙСИС

Кнопка Диспетчер базиса

ХАЙСИС создал пакет свойств с именем по умолчанию Базис-1. Вы можете изменить название этого пакета свойств, вписав с клавиатуры требуемое название в поле ввода Имя, расположенное в нижней части окна.

Специализированное окно состоит из нескольких закладок, позволяющих Вам задать всю информацию, необходимую для полного определения пакета

Расчет схемы переработки природного газа 9

свойств. В нашем примере будет использована только одна из этих закладок Термодинамический пакет.

– Термодинамический пакет . 2 Выберите закладку

2 Выберите закладку Термодинамический пакет. Обратите внимание на выделенную строку в групповой рамке Выбор термодинамического пакета (сейчас в ней выделено <none>). В нашем случае мы будем использовать уравнение состояния Пенга-Робинсона. Существует несколько способов выбора термодинамического пакета:

Начните набирать с клавиатуры “Peng Robinson”, и ХАЙСИС автоматически переместит выделение на нужную строку.

Или используйте вертикальную полосу прокрутки для того, чтобы прокрутить список вниз до тех пор, пока не станет видна строка Peng Robinson.

Обратите внимание, что выбранный термодинамический пакет показывается в строке статуса внизу специализированного окна.

При выборе термодинамического пакета можно использовать селективные кнопки групповой рамки Фильтр. Например, если нажать кнопку Уравнения состояния, в списке останутся только уравнения состояния.

3 Закройте окно Пакет свойств.

3 Закройте окно Пакет свойств . Обратите внимание , что в списке

Обратите внимание, что в списке Текущие пакеты свойств теперь присутствует определенный нами пакет свойств Базис-1. Кроме того, рядом отображается информация о количестве компонентов (NC) и выбранном термодинамическом пакете (PP). По умолчанию вновь созданный пакет свойств поставлен в соответствие главной задаче, как показано в списке Соответствие Схема- Пакет. Теперь Вы можете начать задавать потоки и операции в расчетной среде ХАЙСИС.

4 Для того чтобы выйти из Диспетчера базиса и войти в расчетную среду, выполните одно из перечисленных ниже действий:

перечисленных ниже действий : Кнопка Расчетная среда •

Кнопка Расчетная среда

Нажмите кнопку Вход в расчетную средув окне диспетчера базиса.

Нажмите кнопку Расчетная среда на панели инструментов главного окна.

Расчет схемы переработки природного газа 10

1.2.6 Расчетная среда

То, что Вы видите на экране при входите в расчетную среду, зависит от того, как настроен параметр Начальный интерфейс (меню Настройки, закладка Расчет, страница Рабочий стол). Вы можете выбрать один из трех вариантов:

PFD

Рабочая тетрадь

Сводка.

Любую из этих возможностей (или все одновременно) может использоваться на любом этапе работы с программой; но, когда Вы впервые входите в расчетную среду, будет активна только одна из них. В нашем случае (настройка параметра по умолчанию) начальным интерфейсом является PFD – графический экран.

PFD – графический экран . Советуем Вам обратить внимание

Советуем Вам обратить внимание на некоторые детали, связанные с работой в расчетной среде. В правом верхнем углу главного окна параметр Среда поменял свое значение с Базис на Задача (Главн.). Стало доступным множество новых кнопок на панели инструментов и новых пунктов в главном меню, а перед Вами находятся графический экран и так называемая «касса объектов». О двух последних элементах интерфейса расскажем подробнее.

Объект

Описание

Графический экран - PFD

PFD является графическим отображением топологии технологической схемы. На PFD показаны потоки, операции и их взаимосвязь. Вы можете помещать на PFD различные информационные таблицы и подписи. По умолчанию в окне графического экрана имеется только одна страница PFD. Если нужно, Вы можете добавить дополнительные страницы PFD для дополнительной деталировки и пояснения наиболее важных участков технологической схемы.

Расчет схемы переработки природного газа 11

Касса объектов

Это «всплывающая» панель с кнопками, которая может быть использована для выбора потоков и операций.

Можно включать и выключать режим отображения на экране Кассы

Можно включать и выключать режим отображения на экране Кассы объектов, нажимая на клавишу <F4> или выбирая пункт Касса объектов в меню Схема.

клавишу <F4> или выбирая пункт Касса объектов в меню Схема .

1

Прежде чем добавлять потоки и технологические операции, мы советуем Вам запомнить задачу. Для этого выполните одно из следующих действий (на Ваш выбор):

из следующих действий ( на Ваш выбор ): Кнопка Сохранить задачу

Кнопка Сохранить

задачу

Нажмите кнопку Сохранить задачу на панели инструментов.

Выберите пункт Запомнить из меню Файл.

Нажмите <Ctrl><S>.

Поскольку Вы впервые сохраняете Вашу задачу, на экране появится окно Записать под именем.

По умолчанию Вам предлагается сохранить Вашу задачу в папку Cases (находящуюся в папке, в которую установлена программа HYSYS).

установлена программа HYSYS). 2 В поле Имя файла наберите имя

2 В поле Имя файла наберите имя Вашей задачи, например GASPLANT. Нет необходимости явно указывать расширение файла, ХАЙСИС сам установит необходимое расширение (.hsc).

3 После того как Вы наберете имя файла, нажмите клавишу <Enter> или щелкните мышкой по кнопке Сохранить. После этого ХАЙСИС сохранит Вашу задачу под выбранным именем файла, которое и в дальнейшем будет использоваться для сохранения и открытия данной задачи. Причем ХАЙСИС не будет больше при сохранении спрашивать имя файла, конечно, кроме случаев, когда Вы выберете в меню пункт Записать под именем.

Если Вам необходимо открыть записанный ранее файл с задачей, Вам нужно нажать кнопку Открыть задачу или выбрать пункт Открыть из меню Файл. На экране появится окно, похожее на окно, изображенное слева. Выпадающий список Тип файлов позволяет Вам выбрать тип открываемых файлов (например «*.bk» – резервные копии, или «*.sim» – файлы программы HYSIM), причем по умолчанию установлен стандартный тип файлов ХАЙСИС - «*.hsc».

Если при сохранении задачи Вы ввели имя файла, уже содержащегося в данной папке, ХАЙСИС спросит Вас, нужно ли перезаписывать этот файл.

В процессе моделирования данной технологической схемы для задания потоков и единиц оборудования будут использованы два основных способа: с использованием Рабочей тетради и графического экрана PFD.

Рабочей тетради и графического экрана PFD . Кнопка Открыть задачу

Кнопка Открыть

задачу

Расчет схемы переработки природного газа 12

1.2.7 Использование Рабочей тетради

Нажмите кнопку Рабочая тетрадь на панели инструментов главного окна, чтобы вызвать рабочую тетрадь на экран. В рабочей тетради информация о потоках и модульных операциях выводится в табличном формате.

Задание сырьевых потоков

. Задание сырьевых потоков Кнопка Рабочая тетрадь 1 Чтобы

Кнопка Рабочая

тетрадь

1 Чтобы создать поток, задайте имя потока (например, Сырье1) в строке, помеченной **New** на закладке Material Streams (Материальные потоки) в Рабочей тетради. Нажмите <Enter> и ХАЙСИС создаст поток с заданным именем.

ХАЙСИС допускает использование пробелов в именах потоков

Рабочая тетрадь после этого должна выглядеть следующим образом:

выглядеть следующим образом : Следующий шаг – задание

Следующий шаг задание температуры и давления для потока Сырье1, в нашем случае это 16°С и 40 бар соответственно.

2 Установите курсор в поле Temperature (температура потока) и задайте 16. Обратите внимание, что справа от поля ввода появляется поле единиц измерения, в нашем примере это градусы Цельсия, установленные по умолчанию. Убедившись, что в поле ввода введено правильное значение величины и установлены нужные единицы измерения, нажмите клавишу <Еnter>.

Теперь следует задать давление потока. Единицами по умолчанию являются бары. Однако, предположим, что давление потока Вам известно в других единицах, например в МПа. ХАЙСИС допускает ввод величин в любых удобных для Вас единицах измерения, автоматически преобразуя их в единицы, установленные по умолчанию в используемом наборе. Например, чтобы задать давление потока Сырье1 равное 4 МПа выполните следующее:

3 Установите курсор в поле Pressure (давление потока) и введите 4 в поле

потока ) и введите 4 в поле ввода . Нажмите пробел или

ввода. Нажмите пробел или щелкните мышкой на кнопке . В падающем списке выберите MPa и нажмите клавишу <Enter>. ХАЙСИС переведет заданное значение в принятые по умолчанию единицы (бары) и установит давление потока Сырье1 равным 40 бар.

Следующим шагом станет задание расхода сырьевого газа, в нашем примере - 170 тыс. м3/день.

Поскольку в качестве единиц измерения мольного расхода мы установили m3/d, Вам необходимо всего лишь набрать число 170000 и нажать <Enter>.

Расчет схемы переработки природного газа 13

Задание состава сырья

Теперь необходимо задать состав потока.

4 Перейдите на закладку Compositions (состав) в Рабочей тетради, щелкнув по ней мышкой или нажав одновременно на клавиатуре клавиши <Ctrl><Shift><N> (переход на следующую закладку).

По умолчанию состав компонент задается в мольных долях.

5 Перейдите в поле ввода для первого компонента азота (Nitrogen) и введите 0.01, чтобы задать мольную долю азота в смеси, затем нажмите <Enter>. На экране появится специализированное окно Состав потока, в котором следует задать все остальные величины мольных долей компонентов.

мольных долей компонентов . Данное специализированное окно

Данное специализированное окно позволяет Вам воспользоваться рядом дополнительных средств для задания состава материального потока, которые подробно описываются ниже в таблице:

Окно Состав потока является модальным, что можно определить по отсутствию кнопок минимизации/ максимизации окна. Когда Вы работаете с модальным окном, Вы не можете переключиться на другое окно, пока не закроете данное модальное окно, нажав на одну из кнопок Закрыть или ОК.

Средство

Описание

Селективные кнопки Единицы

Вы можете воспользоваться возможностью ввода покомпонентного состава в любых единицах измерения, нажав на соответствующую селективную кнопку.

Кнопка Нормализовать

Данное средство полезно, если Вы знаете только относительный состав смеси, например: 2 части азота и 2 части углерода на 120 частей метана и т.п. Вам нет необходимости переводить эти величины в доли единицы, просто введите эти части «как есть», а затем нажмите кнопку Нормализовать.

Эта возможность также полезна в том случае, если в смеси содержится лишь несколько из всего набора предлагаемых компонентов, а содержание остальных нулевое. Вам не нужно вводить множество нулевых значений для остальных компонентов, просто оставьте поля незаполненными (<empty>) и нажмите кнопку Нормализовать. ХАЙСИС самостоятельно задаст нулевые значения для невведенных компонент.

Текущее состояние расчета цвет значений

В начале ввода данных о составе потока доли компонент (или их расходы) отображаются красным цветом, который говорит о том, что введена не вся информация, необходимая для расчета состава. После того, как будет задана вся необходимая информация, значения станут синими. Достичь этого можно тремя путями:

Расчет схемы переработки природного газа 14

Средство

Описание

 

Ввести доли всех компонент (включая компоненты, доля которых нулевая), так, чтобы сумма всех долей была равна единице. Затем нажать кнопку OК.

Ввести доли (в сумме дающие единицу), или задать значения расходов по каждому компоненту, или указать состав в относительных частях каждого из присутствующих в потоке компонентов. Затем нажать кнопки Нормализовать и ОК.

Ввести значения расходов по каждому компоненту, или задать состав в относительных частях каждого из указанных в списке компонентов, после чего нажать кнопку ОК.

Имейте в виду, что здесь используются цвета, установленные по умолчанию, т.е. в Вашем конкретном случае цвета могут быть другими. Изменить данную настройку можно на странице Цвета закладки Ресурсы в специализированном окне Настройки расчета.

1 Продолжите задание состава потока, как показано на рисунке.

, как показано на рисунке . 2 Нажмите клавишу ОК для

2 Нажмите клавишу ОК для окончания процедуры ввода состава. Теперь поток Сырье1 полностью задан. ХАЙСИС сможет рассчитать параметры этого потока.

Вернитесь на закладку Material Streams (материальные потоки) Рабочей тетради, щелкнув по ней мышкой, или нажав на клавиатуре <Ctrl><Shift><P> (переход к предыдущей закладке). Обратите внимание, что заданные Вами значения отображаются синим цветом, а вычисленные программой черным.

Расчет схемы переработки природного газа 15

переработки природного газа 15 Если необходимо удалить

Если необходимо удалить ошибочно заданный поток, перейдите в ячейку Name (имя потока) и нажмите на клавиатуре клавишу <Delete>. После этого ХАЙСИС запросит у Вас подтверждение на удаление потока.

Можно удалить поток, нажав кнопку Удалить в специализированном окне потока.

Другие способы задания потока

Существуют и другие способы задания потока.

Для создания еще одного сырьевого потока можете использовать один из следующих способов:

Нажмите <F11>.

В меню Схема выберите пункт Добавить поток.

Дважды щелкните мышкой по синей стрелке, обозначающей материальный поток, в Кассе объектов. На экране должна присутствовать Касса объектов; если это не так, нажмите клавишу <F4>.

Один раз щелкните мышкой по синей стрелке, а затем по зеленому плюсу (Add object), который добавит выбранный Вами объект (материальный поток).

Во всех случаях на экране появится специализированное окно вновь созданного потока, причем программа назовет его в соответствии с правилами наименования объектов, которые задаются в настройках расчета (меню Инструменты, пункт Настройка, страница Имена в закладке Расчет). По умолчанию материальные потоки именуются с помощью чисел, начиная с 1 (энергетические потоки именуются, начиная с Q-100).

Когда специализированное окно потока возникает на экране, в нем открыта страница Условия в закладке Рабочая таблица. Сделайте активной (щелкнув по ней) ячейку Имя потока и задайте, если нужно, другое более подходящее имя потока Сырье2.

Кнопка Add object
Кнопка Add object

Кнопка

Материальный

поток

1 Введите значения температуры (16 С), давления (40 бар) и мольного расхода (110000 м3/день).

2 Чтобы задать состав потока Сырье2, перейдите на страницу Состав.

Расчет схемы переработки природного газа 16

переработки природного газа 16 3 Нажмите кнопку Правка … в

3 Нажмите кнопку Правкав нижней части страницы Состав.

4 Состав потока будет задаваться в массовых долях. Измените единицы состава на Массовые доли, щелкнув по соответствующей селективной кнопке, или нажав на клавиши <Alt><о>.

5 Введите в активную сейчас ячейку Nitrogen значение 6 (количество относительных массовых частей азота в смеси), затем нажмите <Enter>.

6 Нажмите один раз клавишу <>, пропустив ячейку, соответствующую CO2, так как в данном потоке нет диоксида углерода; в результате активизируется ячейка Methane (метан).

7 Введите относительные массовые части остальных компонентов (120, 60, 60, 30 и 24 соответственно), как показано на рисунке, нажимая <Enter> после ввода каждой из них.

после ввода каждой из них . 8 После того как Вы ввели

8 После того как Вы ввели данные по составу, нажмите кнопку Нормализовать для преобразования введенных значений.

Расчет схемы переработки природного газа 17

переработки природного газа 17 Обратите внимание на компонент

Обратите внимание на компонент СО2, долю которого Вы не задали: его массовая доля была задана программой равной нулю автоматически.

9 Нажмите кнопку ОК, чтобы закончить задание состава потока и вернуться в специализированное окно свойств потока.

Программа полностью рассчитала поток Сырье2 (об этом говорит надпись ОК на зеленом фоне) и Вы можете просмотреть свойства или состав каждой из фаз потока, используя горизонтальную полосу прокрутки или увеличив размеры окна.

10 Подведите курсор мыши к правой границе окна. Когда курсор мыши изменит свою форму на двустороннюю стрелку, нажмите и удерживайте кнопку мыши, перемещая курсор вместе с границей окна до тех пор, пока не исчезнет полоса прокрутки.

не исчезнет полоса прокрутки . 1.2.8 Построение фазовой

1.2.8 Построение фазовой диаграммы

Вы можете построить фазовую диаграмму для любого потока Вашей схемы, используя утилиту Фазовая диаграмма, встроенную в программу ХАЙСИС:

1 Перейдите на страницу Утилиты специализированного окна свойств потока Сырье2, щелкнув по закладке Соединения и выбрав из списка страниц Утилиты.

Расчет схемы переработки природного газа 18

3 Выберите нужную утилиту Envelope (фазовая диаграмма) и нажмите кнопку Добавить.

ХАЙСИС рассчитает фазовую диаграмму потока Сырье2. Чтобы увидеть собственно график, перейдите на закладку Результаты, страницу Графики. Чтобы сделать диаграмму более удобной для восприятия, можно развернуть окно на весь экран или увеличить его размеры.

или увеличить его размеры . По умолчанию тип диаграммы

По умолчанию тип диаграммы установлен как PT (давление-температура). Чтобы изменить тип диаграммы, просто нажмите одну из селективных кнопок в групповой рамке Тип диаграммы. В зависимости от типа диаграммы Вы можете дополнительно отобразить кривые качества, гидратные кривые, изотермы и изобары. Кроме того, Вы всегда можете получить результаты расчета в виде таблиц, перейдя на страницу Таблицы.

На закладке Соединения специализированного окна утилиты можно изменить имя утилиты, выбрать поток, связанный с утилитой, а также посмотреть критические параметры и максимальные значения на фазовой диаграмме криконденбар и крикондентерм. Имейте в виду, что утилита существует независимо от потока, в которому она присоединена; если, например, Вы удалите эту утилиту, то это никак не повлияет на поток Сырье2. И наоборот, если Вы удалите поток, утилита останется, но не будет содержать никаких данных, до тех пор, пока Вы не присоедините к ней новый поток, используя кнопку Выбор потока.

кнопку Выбор потока … . Закройте специализированное

Закройте специализированное окно утилиты. Для получения подробной информации об использовании утилит обратитесь к Главе 7.27 – Утилиты в книге Руководство пользователя.

Расчет схемы переработки природного газа 19

1.2.9 Задание модульных операций

Следующим шагом станет добавление необходимых аппаратов.

Задание смесителя

Первым аппаратом будет Смеситель, используемый для смешения двух потоков сырья. Добавить операции можно несколькими способами. Один из них использование закладки Операции (Unit Ops) в Рабочей тетради. Чтобы добавить Смеситель Вам необходимо:

1 Перейдите на закладку Операции (Unit Ops) Рабочей тетради, щелкнув по ней мышкой. Если окно Рабочей тетради закрыто, вызовите его с помощью соответствующей кнопки.

2 Нажмите кнопку Добавить операцию. На экране появится окно выбора операции. Используя полосу прокрутки, отметьте в списке модульных операций Смеситель (Mixer) и нажмите кнопку Добавить или клавишу <Enter>. Чтобы сократить список модульных операций, можно использовать селективные кнопки в рамке Группы операций. В нашем случае выберите селективную кнопку Трубы.

селективную кнопку Трубы . Кнопка Рабочая тетрадь На

Кнопка Рабочая

тетрадь

Трубы . Кнопка Рабочая тетрадь На экране появится

На экране появится специализированное окно Смесителя. Специализированное окно аппарата содержит всю информацию, необходимую для задания аппарата, которая размещена на страницах, объединенных в группы с помощью закладок. В окне Смесителя имеются четыре закладки: Данные, Расчет, Рабочая таблица и Динамика, включенные в специализированные окна почти всех аппаратов. Обратите внимание, что ХАЙСИС автоматически задал название смесителя МIX-100, которое Вы можете изменить. Как и для потоков, способ именования аппаратов по умолчанию может быть изменен в Настройках расчета.

Расчет схемы переработки природного газа 20

переработки природного газа 20 Поле статуса внизу окна

Поле статуса внизу окна говорит нам о том, что требуется задание входных потоков.

3 В таблице Вход задайте имена входных потоков Сырье1 и Сырье2, выбрав их из падающего списка.

Обратите внимание, что в поле статуса теперь выводится строка «Требуется продуктовый поток».

4 В поле Выход задайте имя выходного потока 3 и нажмите клавишу <Enter>. Поскольку мы еще не использовали потока с таким именем, ХАЙСИС создаст новый поток 3 и соединит его со Смесителем.

Поток можно задать, просто вписав его имя в соответствующую ячейку.

имя в соответствующую ячейку . Теперь поле статуса стало

Теперь поле статуса стало зеленым и содержит строку ОК это означает, что операция полностью рассчитана.

5 Перейти на страницу Параметры. Здесь имеются две селективные кнопки. Оставьте выбранной кнопку Выходному - минимальное выходное. В этом случае ХАЙСИС назначает давление выходного потока, равным наименьшему из давлений входных потоков. Поскольку в нашем случае оба входных потока имеют одинаковое давление 40 бар, давление выходного потока также будет равно 40 бар.

Расчет схемы переработки природного газа 21

переработки природного газа 21 6 Чтобы посмотреть

6 Чтобы посмотреть рассчитанные параметры выходного потока, перейдите на страницу Условия на закладке Рабочая таблица.

на закладке Рабочая таблица . В Рабочей таблице выводятся

В Рабочей таблице выводятся только те потоки, которые соединены с данной операцией.

7 Смеситель полностью рассчитан, закройте его специализированное окно и вернитесь в Рабочую тетрадь. Заданный нами аппарат добавлен в таблицу на закладке Операции в Рабочей тетради.

Операции в Рабочей тетради . Данная таблица содержит

Данная таблица содержит информацию об операциях: Имя операции, ее тип, входные и выходные потоки, активна она или отключена, а также ее Приоритет при расчете. Чтобы вызвать специализированное окно выделенной операции, нажмите кнопку Просмотр или дважды щелкните в любом поле строки, содержащей операцию (кроме полей Вход