Вы находитесь на странице: 1из 48

ioGAS Tutorial bsico

Head Office: Level 2, 369 Newcastle Street NORTHBRIDGE WA 6003

Introduccin:
La licencia de evaluacin de ioGAS es vlida por dos semanas* durante las cuales el software es totalmente funcional. Luego de este perodo es necesario adquirir una licencia. Para aprender cmo funciona ioGAS recomendamos ver el video Overview en nuestro sitio web www.iogas.net. Los pasos a seguir en este tutorial siguen el procedimiento tpico para usar ioGAS y varias de sus aplicaciones. Este tutorial utiliza una versin excel del set de demostracin ioGAS. Para nuestros usuarios registrados hay varios videos tutoriales adicionales a los que se accede desde ioGAS a travs del men Help>Training Videos. Para adquirir una licencia o por cualquier pregunta sobre la misma, contactarse con ioGAS a travs de iogas@ioglobal.net.

* El perodo de prueba de dos semanas no se encuentra disponible para instalaciones MAC. Si usted desea probar el software en una MAC, instale ioGAS, inicie el programa y haga click en el botn Send Machine ID button en el mensaje que aparecer en su pantalla. Copie y pegue el Machine ID number (nmero de identificacin de su equipo) en un email y envelo a ioGAS.Licence@ioAnalytics.net para obtener una licencia de prueba.

ioGAS Tutorial bsico Pgina 2 de 48

1. Importacin de datos
ioGAS puede utilizar el siguiente tipo de archivos de datos: Archivos ioGAS nativos Archivos TXT Tab-delimited Archivos CSV Comma-delimited Archivos XLS & XLSX (hojas de clculo de Excel) Archivos GML (Geography Markup) Archivos de equipos XRF porttiles (Olympus Innov-X: archivos CSV/DBF, Niton: archivos NTG) Bases de datos ODBC Database (Access, SQL, etc)

1. Seleccione File>Open o haga click en el cono Open File principal.

en la barra de datos

2. Navegue a uno de los siguientes directorios, dependiendo de qu sistema operativo tenga instalado: Usuarios PC (32-bit): C:\Program Files\ioAnalytics\ioGAS\demo data Usuarios PC users (64-bit): C:\Program Files\ioAnalytics\ioGAS-64\demodata folder (o C:\Program Files (x86)\ioAnalytics\ioGAS\demodata si la versin de ioGAS instalada es de 32-bit). Usuarios MAC: ioGAS Application\Contents\Resources\app\demodata

1. Use el men drop-down en Files of type: y seleccione Excel Spreadsheet files - all (.xls, .xlsx files). Seleccione el archivo Demo.xlsx y haga click en el botn Open File.

ioGAS Tutorial bsico Pgina 3 de 48

Dirigirse a Open and Import Data en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 4 de 48

2. Definir el tipo de columnas


Cuando una base de datos es importada por primera vez a ioGAS el dilogo de Column Properties es lanzado automticamente. En este men es donde las columnas de la base de datos se deben asignar a columnas predefinidas por ioGAS para usar los plots prediseados. Este proceso se denomina alias, por asignar un alias a nuestros nombres de columna originales.

Columnas Especiales
En esta seccin es donde el nmero de muestra y las coordenadas son seleccionadas. ID Campo de identificacin nico. East/North Coordenadas X,Y. Usadas para confeccionar mapas en ioGAS. Generalmente estn en sistemas de coordenadas como UTM. East/North Projection Sistema de coordenadas usado en las columnas East/North columnas mencionadas anteriormente. Este formato se utilizar para exportar archivos con soporte geogrfico, ej. GeoTiff, ER Mapper grids, ArcGIS exports WGS84 Longitude/Latitude (decimal degrees) Coordinadas X,Y en lat/long (decimal degrees) requerida para exportar datos a Google Earth. 1. Asignar las columnas de la base de datos de demostracin con las siguientes Special Columns en ioGAS: ID = Sample Num East = East_AMG84_z51 North = North_AMG84_z51 East/North projection = AMG (AGD84) Zone 51 WGS84 Longitude (decimal degrees) = Long_WGS84 WGS84 latitude (decimal degrees) = Lat_WGS84

Nombre y Tipo de Columna


Bajo el rea de Column Name and Type ioGAS asigna automticamente cada columna de la base de datos como Numeric, Text o Non-Plot (numrico, texto o no-ploteo). Las columnas de Sample ID y coordenadas descriptas anteriormente son asignadas como Non-Plot (columnas sin variables). Las columnas con variables son asignadas como numricas o texto. Los datos de anlisis que van a ser utilizados en grficos, generalmente van a ser asignados como numricos, mientras que los datos que se usan para agrupar otros datos, por ejemplo tipo de regolito, unidad geolgica, etc.
ioGAS Tutorial bsico Pgina 5 de 48

van a ser identificadas como texto. Si una columna es identificada como texto pero contiene datos numricos, puede ser reasignada manualmente como numrica y viceversa. 2. Desplazarse hacia abajo en la pgina (scroll down) y ver las distintas columnas asignadas en esta base de datos. Las columnas Non-Plot tienen un crculo gris a su lado, mientras que en las de texto el crculo es negro. Las columnas numricas pueden tener un crculo azul o verde, dependiendo de si un alias fue asignado o no. Ver el paso 4 para ms informacin sobre cmo asignar alias a las variables. Los crculos rojos denotan que hay un problema, como una columna duplicada, y los nombres de las columnas tendrn que ser corregidos antes de salir de esta pgina. ioGAS hace una lista de la cantidad de muestras en cada columna en el lado derecho de la ventana (numeric, text or null -sin datos-). Hay 999 entradas en la base de datos de demostracin. 3. Dirigir el cursor sobre el nombre original de la columna (sin hacer click en el ratn), para ver informacin sobre los datos de la columna seleccionada. Para las columnas de texto se muestran las categoras individuales mientras que para las columnas numricas se muestra el mnimo, la media y el mximo. Si la informacin no aparece, clickear sobre la ventana para activarla y reintentar. Nota: Es posible graficar datos y utilizar muchas funciones de ioGAS sin tener una columna de identificacin seleccionada. Es posible agregar esa informacin ms tarde.

ioGAS Tutorial bsico Pgina 6 de 48

Dilogo de Column Properties mostrando la seccin de Special Columns

4. Es tambin posible remover cualquier columna antes de importar haciendo click en la cruz a la izquierda del nombre de la columna. Estas columnas sern borradas permanentemente de la base de datos importada al hacer click en el botn de OK. Ver Column Properties en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 7 de 48

3. Asignar un Alias a las Columnas de Datos


Una funcin muy importante de ioGAS es que si los elementos y unidades de los datos son asignados correctamente a travs de un alias, ioGAS puede calcular conversiones de unidad o elemento/xido instantneamente para poder usar los diagramas de clasificacin, clculos o diagramas spider normalizados aunque los datos originales no se encuentren en el formato requerido. Las columnas de "Alias" funcionan seleccionando un elemento y su correspondiente unidad de una lista de alias en el men desplegable a la derecha de cada variable. Cuando una columna tiene su alias asignado correctamente el crculo identificatorio ser de color verde (indicando que se trata de una columna numrica que fue correctamente identificada. Ver figura a continuacin). Observe los nombres originales en la base de datos de demostracin y comprelos con los datos en la columna "Alias" que van a incluir las unidades. Si ioGAS puede adivinar el alias correcto desde el nombre de la columna original, va a intentar asignarlo cuando el archivo es importado. Nota: en ioGAS todas las variables pueden ser renombradas y el nuevo nombre se mostrar en todas las acciones del programa. Para ingresar un nuevo nombre, simplemente sobreescriba el nombre mostrado bajo Alias para esa columna. Use los prximos pasos para asignar un alias a cada columna en la base de datos de demostracin: Haga click en el botn de Guess Aliases. ioGAS tratar de adivinar automticamente el elemento y su correspondiente unidad a partir del nombre de la columna original de cada variable. Para hacer este proceso para una sola columna, use el cono de Guess Alias al lado de cada variable. Es importante chequear este proceso para asegurarnos que cada combinacin de elemento/xido/unidad sea la correcta. Para asignar los alias manualmente a cada columna, seleccionar la combinacin correcta de elemento/xido/unidad del men que se despliega en la columna Alias. Para restaurar una columna sola al nombre original clickee el cono con la flecha negra al lado de cada columna o restaure todo usando el botn de Reset Aliases. 2. Cuando est conforme y seguro que todas las columnas fueron correctamente asignadas al alias correcto, haga click en OK.

ioGAS Tutorial bsico Pgina 8 de 48

Las propiedades de las columnas se guardan cuando el archivo es guardado en el formato de ioGAS, y pueden ser modificadas en cualquier momento haciendo click en el cono barra de herramientas. Todas las ventanas se cerrarn al hacer esto. en la

Ver Column Properties and Alias Columns en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 9 de 48

4. Interface de Usuario & Mapa de Atributos


La base de datos importada ahora est guardada en formato ioGAS y el nombre y carpeta donde est guardado se mostrarn en la barra de ttulo del programa. En el centro de la pantalla se encuentra la ventana del Attribute Manager. Esta ventana es utilizada para controlar de qu manera sern visualizados los datos. Se utiliza para asignar color, forma y tamao (colour, size, shape) y prender o apagar la visibilidad de diferentes grupos de datos. Vamos a ver cmo crear y cambiar atributos en este tutorial siguiendo diez pasos.

En la parte superior de la ventana hay una serie de mens desplegables (pull-down menus) con la barra de herramientas principal bajo los mismos. Muchas funciones estn duplicadas en los mens y la barra de herramientas y algunas funciones tambin cuentan con combinaciones de teclas o shortcuts (ej. Abir Archivo = Ctrl + O). Los shortcuts se muestran al lado de la funcin en cada men. La barra de estado aparece en la parte baja de la pantalla. Aqu se muestra la informacin sobre los objetos o advertencias.

Attribute Map (Mapa de atributos)


Un Attribute Map o mapa de atributos es un pseudo-mapa o vista geogrfica de la base de datos en donde se plotean los datos en base a las coordenadas X,Y. Se utiliza para visualizar los datos
ioGAS Tutorial bsico Pgina 10 de 48

espacialmente y es la ventana principal para exportar a Google Earth u otro software SIG como ArcGIS o MapInfo. 1. Hacer click en el cono de Display Attribute Map en la barra de herramientas.

Cuando el mapa de atributos se abre, aparece una serie de conos dispuestos verticalmente en el lado derecho de la pantalla. Esta barra de herramientas es Right-Hand Side (RHS) Toolbar (barra de herramientas a la derecha) y contiene distintos conos dependiendo de que grfico est activo en la pantalla principal. Para activar la barra de herramientas a la derecha hacer click en el grfico con el que queremos trabajar. Al posicionar el cursor sobre cada cono se pueden ver descripciones sobre la funcionalidad de cada uno. Se puede desplazar la ventana del mapa de atributos haciendo click y arrastrando (click and drag) en la barra de ttulo (title bar) de la ventana mientras se mantiene presionado el botn izquierdo del ratn. A esta y otras ventanas de ioGAS se le puede ajustar el tamao posicionando el cursor en una de las esquinas de la ventana y arrastrando hacia adentro o afuera. Los botones de minimizar, restaurar y cerrar (Minimise, Restore, Close) se encuentran en la esquina superior derecha de cada ventana.

ioGAS Tutorial bsico Pgina 11 de 48

5. Seleccionar Variables
Antes que los datos puedan ser visualizados en un grfico (ms all del Attribute Map si es que hay coordenadas asignadas) las columnas de variables deben estar seleccionadas para su uso. La seleccin actual se muestra en la barra de ttulo de la ventana principal a continuacin del nombre del archivo (en este caso est vacio). En este momento, mucho conos en la barra de herramientas aparecen en color gris. Esto indica que no hay suficientes variables seleccionadas para usar esa funcin. Por ejemplo, un diagrama ternario requiere que tres variables sean seleccionadas antes que el cono se active. 1. Para seleccionar variables hacer click en Data>Select Variables o click en el cono la barra de herramientas. 2. En este ejemplo vamos a agregar las siguientes variables a la ventana Select Variables : Zn_ppm, Ni_ppm, Fe2O3_pct and Cu_ppm. Hacer doble-click en cada variable para seleccionarla o usar las flechas en el centro de la ventana. Selecciones mltiples se pueden hacer utilizando las teclas Ctrl/Shift. El color de cada variable depender del color usado en la ventana de Column Properties utilizada al comienzo. Como todas las variables seleccionadas estn en verde, quiere decir que se trata de variables numricas en donde la variable fue identificado correctamente al alias (elemento/unidad) predeterminado de ioGAS. Las variables en negro son campos de texto que pueden ser seleccionadas en grficos. Variables numricas cuyo alias no fue identificado correctamente aparecern en color azul. en

Ventana de seleccin de variables

ioGAS Tutorial bsico Pgina 12 de 48

El orden de las variables en la ventana Selected puede ser modificada usando flechas Up y Down o arrastrando cada variable con el cursor. Para algunos grficos, como histogramas XY, la primer variable ser utilizada en el eje X. Los diagramas ternarios slo utilizaran las tres primeras variables seleccionadas. Clickear OK. La seleccin se guarda en la memoria y queda pronta para ser seleccionada nuevamente desde el men History en la parte superior del cuadro de dilogo. Ver Select Variables en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 13 de 48

6. Validar Datos
1. Abrir el men Validate y ver las opciones para validar datos. Las mismas incluyen: Data Doctor Esta es una herramienta que muestra el nmero de entradas vacas (null), 0, -, > y < para las variables seleccionadas. Habilita el reemplazo de lmites de deteccin ingresados como - o < por del valor mnimo positivo o ingresar un nmero manualmente. Reemplace los valores > por un nmero positivo. Puede colorear estas variables para visualizar dnde se encuentran estas muestras en un grfico. Todas las modificaciones se registran en el Change Log. Search and Replace Reemplaza valores numricos y textos con entradas manuales en las columnas seleccionadas. Todas las modificaciones se registran en el Change Log. Converting Zeroes to Null (Non-Plot Columns) Reemplaza entradas numricas de valor cero, por columnas non-plot o de coordenadas con valores vacos o null. Esto es til cuando hay valores 0 en las columnas de coordenadas (porque no hay coordenadas, pero 0 fue ingresado en lugar de dejar la entrada vaca), ya que de lo contrario estas muestras se ubicarn en la coordenada 0,0 de un mapa de atributos. 2. Haga click en la opcin Data Doctor.

Las columnas de Zn_ppm y Cu_ppm contienen algunos valores bajo el lmite de deteccin. El tipo de validacin, el valor, y el nmero de muestras con este valor junto con el porcentaje de entradas vlidas se muestran junto al valor de reemplazo recomendado. En este caso es 1 (la mitad del valor positivo bajo el lmite de deteccin, en este caso -2).
ioGAS Tutorial bsico Pgina 14 de 48

3. Haga click en Replace Value al costado de cada entrada y luego clickee Apply. Cuando se hacen los cambios, el Data Doctor actualiza automticamente los campos por lo que ahora no deberan aparecer problemas de validacin en nuestros datos. 4. Haga click en el botn de Show Log. En la ventana de Change Log se puede ver el nmero de entradas de Zn_ppm y Cu_ppm que fueron actualizadas con el nuevo valor. La lista de cambios Change Log hace una lista de todos los cambios hechos en la base de datos desde que fue importada por primera vez a ioGAS, incluyendo validacin de datos, y columnas o filas borradas. Ver Data Doctor para mas informacin sobre cmo validar datos. Seleccione Close para salir de esta ventana y luego Close para cerrar la ventana del Data Doctor.

Ver Data Validation Tools en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 15 de 48

7. Mostrar los Datos en Tabla


La herramienta View Data muestra los datos tabulados en filas y columnas: 1. Seleccionar Data>View Data (All Columns) o hacer click en el cono en la barra de herramientas. Mostrar todas las columnas en la base de datos sin importar qu variables fueron seleccionadas anteriormente. 2. Clickear en el botn de maximizar en la esquina superior derecha para agrandar la ventana. 3. Usar las barras de scroll, para subir y bajar o desplazarse a la derecha e izquierda en la tabla. Las columnas de color, forma, tamao y visibilidad mostrarn los atributos aplicados a cada fila (colour, shape, size, visibility). 4. Se puede ordenar una columna en orden ascendente haciendo click con el botn izquierdo una vez en el ttulo de la columna. Si se hace click nuevamente se revierte la seleccin. La columna de [Order] se genera automticamente cuando los datos son importados y puede ser utilizada para regresar los datos a su orden original. 5. Es posible hacer click en las filas en esta vista y aplicar nuevos atributos (colour/shape/size) usando el botn de Apply Attributes to Selection. Esto se detallar ms adelante en este tutorial. Los datos pueden ser copiados a otro programa utilizando los dos botones Copy en la parte inferior de la ventana. 6. Cerrar la ventana usando la X roja en la esquina superior derecha.

Ver Display Data in Tabular View en el men Help>Help para ms informacin.


ioGAS Tutorial bsico Pgina 16 de 48

8. Visualizar Datos en Grficos


1. Regrese al mapa de atributos creado con anterioridad. Si necesita reabrir esta ventana, seleccione Map>Attribute Map o haga click en el cono . Si la barra de herramientas a la derecha no aparece automticamente haga click en la barra de ttulo de la ventana. Maximice la ventana para que sea ms facil visualizar la informacin.

En la barra de herramientas de la derecha hay varias opciones, y veremos algunas de ellas ahora. Para hacer zoom en un rea haga click en el cono y arrastre un rectngulo en la ventana sobre la zona deseada usando el botn izquierdo del ratn. Los contenidos de la ventana dentro de este rectngulo sern ampliados. Alternativamente, localice el cursor en el centro de la zona que desea ampliar y use la rueda de scroll de su ratn. 2. Clickee el cono ventana. y arrastre con el botn izquierdo del ratn para desplazar la

3. Haga click derecho en la ventana y seleccione Undo Zoom para restaurar la vista anterior. Para restaurar la visin completa que incluye todos los datos, clickee Zoom to Data.

ioGAS Tutorial bsico Pgina 17 de 48

4. Puede usar el zoom dinmico, utilizando el cono para ampliar o reducir utilizando el botn izquierdo del mouse y arrastrando hacia arriba para ampliar y hacia abajo para reducir. Tambin puede utilizar la rueda de scroll en su ratn para el mismo efecto. Restaure la vista original cuando finalice. 5. Localice el cursor sobre un dato en la ventana (sin hacer click) hasta que la ventana de informacin aparezca. Esta informacin incluye el nmero de muestra, coordenadas X,Y, los atributos colour/shape/size asignados y cualquier columna seleccionada para ser visualizada como etiqueta. Ejemplo, a qu litologa o regolito pertenece la muestra. 6. Seleccione Data>Select Labels. Aqu es donde es posibe elegir qu columna va a ser visualizada como etiquetas al utilizar la funcin del punto 4.

Seleccione las columnas Regolith y Geology y otro par de variables en la ventana izquierda y muvalos a la ventana derecha utilizando las flechas en el centro de las dos ventanas. Clickee OK. Haga click en la ventana del mapa de atributos para activarla y localice el cursor sobre una muestra. Se mostrarn las nuevas columnas seleccionadas como etiquetas. 8. Cierre todas las ventanas y deje slo el mapa de atributos abierto.

Ver Display Data in Graph Windows en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 18 de 48

9. Grficos Preconfigurados
Ahora vamos a abrir otros grficos que estn preconfigurados en ioGAS.

Scatterplots (Grficos XY)


1. Seleccione Graph>XY Plots o haga click en el cono principal. en la barra de herramientas

Slo tres grficos XY van a ser creados. Esto es porque si bien tenemos cuatro variables seleccionadas, Zn_ppm, Ni_ppm, Fe2O3_pct y Cu_ppm, la columna Zn_ppm se usa como el eje X en todos los casos y las otras variables se muestran en los ejes Y. 2. Con la ventana de la grfica XY como la ventana activa, seleccione el cono Log X Axis y Log Y Axis en la barra de herramientas de la derecha (RHS toolbar). Al hacer click en estos conos los ejes X e Y cambiarn de escala lineal a escala logartmica. 3. Al hacer click en los conos o los ejes X e Y cambiarn a ejes elevados a una potencia (Power Transformed). ioGAS usa una transformacin tipo Lambda para aproximar los datos a una distribucin normal. Haga click nuevamente para volver los ejes a los valores originales. Ver Scatterplot toolbar para ms informacin sobre otras funciones en este tipo de grficos.

Probability Plots (Grficos de Probabilidad)


4. Para crear un grfico de probabilidad para cada variable seleccione Graph>Probability Plot o haga click en el cono en la barra de herramientas principal. Cada variable se mostrar en su propia ventana. Es posible ampliar o desplazarse y utilizar las transformaciones logartmicas y de potencia utilizando la barra de herramientas de la derecha.

Use el cono

para mostrar los valores probabilsticos en el eje X en lugar de los N-score

(desviaciones estandard). Use el cono para cambiar la distribucin y mostrar la frecuencia acumulativa. Ver Probability Plot toolbar para ms informacin. 5. Seleccione Window>Tabbed Window (ventanas en pestaas). Un crculo aparecer al lado de esta opcin para mostrar que este modo de visualizacin de las ventanas est activado.

ioGAS Tutorial bsico Pgina 19 de 48

Histograms (Histogramas)
6. Seleccione Graph>histograms o haga click en el cono en la ventana de herramientas principal. Cada histograma, para cada variable, se muestra en una pestaa separada. Si no seleccionamos Tabbed Windows en el paso anterior, antes de crear los histogramas, todas las ventanas se van a crear independientemente. Los histogramas muestran el nmero de muestras en cada rango. Los rangos pueden ser cambiados utilizando los botones y en la barra de herramientas de la derecha.

7. Ahora tenemos cuatro ventanas con grficos que probablemente estn una arriba de la otra, interrumpiendo la visualizacin. Para arreglar varias ventanas haga click en el men Window. Clickee en Cascade Windows y todas las ventanas mostrarn su barra de ttulo en un lugar visible. Luego seleccione Window>Tile Windows para ver todas las ventanas sin superposicin.

8. Seleccione Windows>Normal Windows nuevamente para volver al modo normal de visualizacin. Esto se aplicar a todas las ventanas abiertas de aqu en ms, pero no a las abiertas con anterioridad. Dirjase a Display Data en Graph Windows y Available Plots en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 20 de 48

10. Aplicar Atributos de Color/Forma/Tamao


Ahora que tenemos algunos grficos creados, vamos a ver cmo cambiar los atributos de color, forma y tamao para puntos individuales y prender o apagar la visibilidad de los mismos. Todo esto es controlado desde el Attribute Manager.

Auto-Atribuir Datos de Texto


Esta funcin es utilizada para atribuir las muestras a valores nicos en columnas de texto, o a rangos de parcentiles o rangos manuales para las columnas numricas. 1. Para ver el Attribute Manager, haga click en Graph>Display Attribute Manager o click en el cono . Tambin puede utilizar la combinacin Ctrl-A en el teclado. Esta ventana puede ser arrastrada fuera de la ventana principal si usted est utilizando dos monitores, y desee dejar esta herramienta abierta todo el tiempo. Alternativamente, seleccione Window>External Windows Always on Top para dejar la ventana del Attribute Manger siempre sobre otras ventanas. El Attribute Manager tiene tres pestaas, una para color (colour), otra para forma (shape) y otra para tamao (size). 2. Deje Regolith Unit como la columna seleccionada y haga click en el botn de AutoAttribute. Esto va a colorear las muestras de acuerdo a la unidad de regolito a la que estn asignadas. El nmero de muestras en cada categora se puede ver en la columna a la derecha rows.

Ahora cada muestra est coloreada de acuerdo al tipo de regolito en cada ventana de grfico que est abierta.
ioGAS Tutorial bsico Pgina 21 de 48

3. Haga click en la pestaa Shape. Seleccione Geology de la lista. Haga click en en el botn de Auto-Attribute. Las muestras ahora estn coloreadas de acuerdo al regolito y su forma representa la unidad geolgica bajo el suelo.

Mostrar la Leyenda
4. Haga click en el cono en la barra de herramientas principal para abrir una ventana de leyenda. Para ver los atributos combinados en uno solo, haga click con el botn derecho del ratn dentro de la ventana de la leyenda y seleccione la opcin combinada.

Cambiar la Visibilidad
De vuelta en el Attribute Manager, si queremos visualizar un subset de los datos, para ver slo las muestras obtenidas en un tipo de regolito particular, podemos apagar la visibilidad de los grupos que no queremos ver.

ioGAS Tutorial bsico Pgina 22 de 48

5. Desmarque la opcin Visible en la columna D9 y DA en la pestaa de color. Observe cmo esas muestas son desactivadas en todas las ventanas abiertas.

6. Marque nuevamente estos grupos para volver a mostrarlos, o haga click en el botn All Visible en la parte inferior del Attribute Manager.

Auto-Attribute Numeric Data


7. En la pestaa de Color seleccione una variable numrica como por ejemplo Cu_ppm del men de despliegue. Para columnas numricas, los datos son ordenados de acuerdo a los rangos de percentiles seleccionados, ej. 5 o 10 rangos iguales, cuartiles, progresivo, etc y luego coloreados utilizando uno de los gradientes predeterminados. Utilice las flechas al lado de los gradientes de color y de los rangos para ver las diferentes opciones.
ioGAS Tutorial bsico Pgina 23 de 48

8. Deje el gradiente de color preseleccionado y seleccione Progressive. Los datos sern divididos en percentiles basados en 30, 60, 80, 90, 95 and 98%. Click en Auto-Attribute para aplicar los colores y sobreescribir los anteriores

9. La ventana de leyenda tambin se actualiza automticamente.

10. Experimente con la funcin de auto-atribuir datos utilizando distintas columnas de texto y numricas y distintas combinaciones de gradientes de colores y rangos. 11. Para cambiar el color/forma/tamao de un atributo, haga doble click en el mismo (ej. crculo rojo, cuadrado, etc) y seleccione uno diferente de la paleta desplegada (para color y tamao). Tambin es posible cambiar el nombre del atributo haciendo doble click en la columna Name y sobreescribiendo el nombre antiguo por uno nuevo.
ioGAS Tutorial bsico Pgina 24 de 48

12. Seleccione la entrada PEw en la pestaa de Forma (Shape). Para borrar esta entrada de la lista use el botn . Todas las muestras PEw ahora sern mostradas dentro del color predeterminado Default. Para borrar todas las entradas en la pestaa de Forma (shape) use el botn .

13. Para remover todos los atributos (color/forma/tamao) use el botn . Es posible atribuir la misma variable para las tres opciones (color/forma/tamao) as como aplicar tres variables distintas. Tambin es posible crear rangos distintos para ser aplicados a distintas bases de datos. Ver Create and Edit Bin Ranges para ms informacin sobre esta funcin. Ver Attribute Data using Colour, Shape Size and Visibility en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 25 de 48

11. Seleccionar Datos


El Attribute Manager tambin se puede utilizar para atribuir colores, formas y tamaos manualmente a algunos puntos en un grfico. 1. Borre todos los atributos existentes utilizando el botn Global en el Attribute Manager. 2. Seleccione la pestaa de color y clickee el botn Add an Attribute . Una nueva fila (New Colour) se agregar bajo el color predeterminado y tiene asignado el color rojo. 3. Haga click en la nueva entrada, New Colour, para asignarle un nuevo nombre (ej. High Cu) y luego apriete enter. Haga click en el crculo de color rojo para seleccionar un nuevo color si as lo desea. Asegrese que la fila High Cu est activa (se ve resaltada en azul cuando est seleccionada) y se muestre su nombre en la barra de ttulo del Attribute Manager. 4. Seleccione la pestaa de Forma y clickee el botn de Add an Attribute tres veces. Cada nueva fila tendr un nuevo color asignado. Haga click en la fila con el tringulo de manera que quede seleccionada y resaltada en color azul. Repita el proceso en la pestaa de Tamao y seleccione la fila tamao numero 10. 5. Los atributos de tamao y forma se mostrarn en la barra de ttulo del Attribute Manager como "New Shape" y "New Size" si estn seleccionados correctamente.

6. Haga click en el plot de probabilidades creado en el paso 9. Si esa ventana fue cerrada, haga click en el cono de plot de probabilidad en la barra de herramientas principal. Maximice la ventana y asegrese que la barra de herramientas a la derecha est activa, haciendo click en cualquier lugar sobre la ventana del plot. 7. Seleccione el cono de Attribute Polygon
ioGAS Tutorial bsico Pgina 26 de 48

de la barra de herramientas de la derecha.

8. En la ventana del grfico de probabilidad de Cu_ppm apriete el botn izquierdo del ratn y haga click alrededor de los valores ms altos en Cu, para crear un polgono (regin). Haga doble click para finalizar. Todos los puntos dentro del polgono fueron atribuidos al triangulo rojo de tamao 10 pt.

9. Seleccione Windows>Tile Windows par ver todas las ventanas abiertas a la vez. Los puntos seleccionados muestran los nuevos atributos en todas las ventanas. La leyenda tambin fue actualizada automticamente. 10. Deje los valores con alto Cu a un lado, y repita los pasos 2-8 para hacer una nueva seleccin usando cuadrados azules de tamao 10 pt. Asegrese que las nuevas filas creadas (color azul, forma cuadrado y tamao 10) estn seleccionadas y resaltadas en azul y sean mostradas en la barra de ttulo del Attribute Manager antes de seleccionar los nuevos datos. 11. Esta vez, ample el zoom lo necesario, y seleccione los puntos a atribuir manualmente, utilizando la herramienta Attribute Point con el cono .

ioGAS Tutorial bsico Pgina 27 de 48

12. Use Data>View Data (All Columns) o haga click en el cono en la barra de herramientas principal, para ver los datos tabulados. Los atributos nuevos han sido actualizados en sus respectivas columnas en la tabla. Para ver esto ms facilmente haga click con el botn izquierdo del ratn en el ttulo de la columna [Colour] para mostrar los datos en orden descendiente de acuerdo a los atributos en esta columna. 13. Para guardar la seleccin en una nueva columna use una de las opciones en el men Data como ser Make Variable from Colour. 14. Abra nuevamente el Attribute Manager y remueva todos los atributos utilizando el botn Global. Experimente creando diferentes combinaciones de colores, formas y tamaos y aplicndolos a distintas selecciones de datos. Las selecciones se pueden hacer en cualquier ventana de grficos (excepto ciertos tipos como los Box Plots). 15. Cierre todos los grficos utilizando Windows>Close All Windows.

Ver Make Selections and Apply Attributes (bajo la seccin Attribte Data using.) en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 28 de 48

12. Estadsticas Univariadas


Resumen Estadstico
Al analizar datos es til el empleo de parmetros estadsticos para toda la base de datos o selecciones dentro de la misma. Las categoras seleccionadas, estn basadas en los grupos de la pestaa Color en el Attribute Manager. 1. Abrir el Attribute Map (Graph>Attribute Map) o hacer click en el cono .

2. Abrir el Attribute Manager usando la combinacin Ctrl-A y hacer un Auto-Attribute (auto-atribuir) de los datos utilizando la columna Regolith unit. 3. Seleccionar Analysis>Display Summary Statistics o hacer click en el cono de herramientas principal. en la barra

En la ventana Summary Statistics todas las variables seleccionadas se muestran con un resumen estadstico para cada tipo de regolito. Los valores en cada grupo tambin estn coloreados de acuerdo a los colores utilizados en el Attribute Manager. Los valores en la parte superior de la ventana, en color negro, son los clculos estadsticos para toda la base de datos. Para cambiar las estadsticas a visualizar haga click en el cono en la barra de herramientas a la derecha. Marque o desmarque las opciones que quiera visualizar y haga click en Apply para visualizar. 4. Haga click en el cono Change Grouping en la barra de herramientas a la derecha, para agrupar los datos de acuerdo al tratamiento estadstico en lugar de los grupos utilizados en el Attribute Manager. 5. Cerrar la ventana de estadstica utilizando la X roja en el tope derecho de la ventana.

ioGAS Tutorial bsico Pgina 29 de 48

Tabla de Frecuencias
Visualice todos los valores nicos para cada variable seleccionada y la cantidad de entradas para cada uno de los mismos, utilizando la Frequency Table. 1. Seleccione Analysis>Display Frequency Table. Cada variable se presenta en una pestaa distinta.

Matriz de Correlacin
Visualice los coeficientes de correlacin para cada par de variables seleccionadas. 1. Seleccione Analysis>Display Correlation Matrix.

ioGAS Tutorial bsico Pgina 30 de 48

Ver Analysis Menu Tools en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 31 de 48

13. Mapa de Variables Rankeadas e Imgenes en Grilla


Mapa de Variables Rankeadas
Un mapa de variables rankeadas, muestra cada variable seleccionada en un mapa separado. Los datos en cada mapa se presentarn rankeados utilizando los colores y gradaciones predeterminadas. Este tipo de mapas son tiles para comparar concentraciones altas o bajas de varios elementos. 1. Seleccione Window>Normal Window si es que no se encuentra seleccionada. 2. Seleccione Map>Ranked Variable Maps o haga click en el cono .

3. Para ver qu datos corresponden a cada color y tamao, haga click en el cono Show/Hide Colour Bar Legend en la barra de herramientas de la derecha.

4. Para modificar la configuracin del mapa haga click en el cono en la barra de herramientas de la derecha. Seleccione el color y gradacin de tamaos deseados y observe cmo cambia la apariencia de los datos con cada cambio. Para ver qu color y gradacin de tamao estn siendo utilizadas, localice el cursor sobre la entrada. 5. Estos mapas temticos o rankeados pueden ser exportados directamente a Google Earth.

Ver Maps and Gridding (Ranked Variable Map) en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 32 de 48

Imgenes en Grilla
Una imagen en grilla es creada por la interpolacin de datos a una grilla regular o matriz que luego es renderizada para poder ser visualizada como una superficie continua de color o tonos de grises. ioGAS incluye una herramienta para realizar este tipo de interpolaciones utilizando una versin modificada del mtodo de Inverse Distance Weighting para generar los valores de cada celda. 1. Seleccione Map>Gridding o haga click en el cono 2. La ventana Make Grids se despliega. .

ioGAS tratar de aplicar el tipo de grilla adecuado para la base de datos de acuerdo a un anlisis de la estructura espacial de los datos. Parmetros como el tamao de la celda, el radio, el atenuacin, etc pueden ser modificados. 3. Deje los valores predeterminados y haga click en OK. La grillas son procesadas y se muestran en una sola ventana.

4. Para ver qu valores de celda son representados por cada color, haga click en el cono Show/Hide Grid Legend en la barra de herramientas de la derecha.

ioGAS Tutorial bsico Pgina 33 de 48

5. Se pueden sobreponer los valores de cada muestra utilizando el cono

6. Localice el cursor sobre la grilla y desplace hacia arriba o abajo (o utilice la rueda de scroll del mouse) para ampliar o reducir todas las grillas en la posicin del cursor. 7. Las grillas pueden ser exportadas utilizando las opciones de GeoTiff y ER Mapper Grid export en la barra de herramientas de la derecha.

Ver Gridded Images en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 34 de 48

14. Diagramas de Clasificacin


ioGAS contiene varios diagramas de clasificacin estandar ordenados en un men. Los datos pueden ser graficados en estos diagramas y despus cada punto puede ser auto-atribuidos a su correspondiente clasificacin. Estos atributos pueden ser guardados de manera tabulada y exportados para ser utilizados en otros programas. Para visualizar datos en diagramas prediseados, las variables a utilizar deben haber sido asignadas al alias correcto utilizando la ventana de Column Properties como fue descripto en el paso 4. Esto es para que ioGAS pueda realizar las transformaciones de elemento/xido/unidad para contar con los datos en el formato correspondiente para cada diagrama. En este ejercicio vamos a visualizar los datos en un diagrama de clasificacin de regolitos que utiliza K/Al versus Mg/Al para clasificar cada regolito en arcillas transportadas, saprolito o aluvin/coluvin. 1. Seleccionar Diagram>Provided>Regolith>Fractionation (McQueen, 2006)

2. Los datos son graficados en el diagrama en una nueva ventana. La ventana de diagramas contiene opciones de zoom, paneo y seleccin como en todos los plots anteriores. Al hacer un zoom-out, se puede ver que no todos los datos se encuentran dentro de los lmites del diagrama. 3. Hacer click con el botn derecho del ratn y seleccionar Zoom to Diagram para regresar a la visualizacin original. 4. Para atribuir los datos de acuerdo a los grupos de clasificacin del diagrama, seleccionar el cono Colour Rows from Polygon en la barra de herramientas de la derecha y clickear en "YES" para sobreescribir los atributos existentes.
ioGAS Tutorial bsico Pgina 35 de 48

5. Para crear una nueva columna que contenga los grupos clasificados de acuerdo al diagrama para cada fila, seleccionar Data>Make Variable from Colour. 6. Aceptar el nuevo nombre para la columna y luego hacer click en el cono View Data navegar a la derecha para ver las nuevas columnas. Una de las nuevas columnas es una columna de texto, con la clasificacin de la roca y la otra es una columna numrica, en donde cada clasificacin tiene un nmero asignado. Los datos por fuera del diagrama tienen asignados el color predeterminado y el nmero 0. Todas las otras muestras tienen la clasificacin asignada. y

Es posible crear y editar sus propios diagramas de clasificacin y compartirlos con otros dentro de su organizacin. Ver Classification Diagrams para ms informacin.

Ver Classification Diagrams en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 36 de 48

15. Otras Funciones


Otras funciones que no estn cubiertas en este tutorial son:

Grficos Adicionales:
Scatterplot Matrix (SPLOM), grficos 3D, Grficos 3D para perforaciones, Grficos lineales, Coordenadas paralelas, Diagramas Spider, Box Plots y Pie charts. Ver Graphs en el men Help>Help para ms informacin.

Visualizar Nodos de Minerales y Rocas:


Visualizar Mineral & Rock Nodes en ciertos tipos de diagramas, como scatterpltos XY es posible utilizando el cono en la barra de herramientas de la derecha. Para elegir qu .

minerales/rocks se mostrarn utilizar el cono

Ver Display Mineral and Rock Nodes en el men Help>Help para ms informacin.

Contornos de Densidad
Visualizar la densidad de datos (Point Density Grid) es posible en algunos diagramas utilizando el cono en la barra de herramientas de la derecha. Estas grillas permiten visualizar dnde se encuentra la mayora de los datos en un diagrama. Para cambiar las opciones de la misma seleccionar el cono .

ioGAS Tutorial bsico Pgina 37 de 48

Ver Display Point Density Grid en el men Help>Help para ms informacin.

Clculos
Crear columnas a partir de nuevos clculos o clculos predeterminados en Quick Calculation como: log 10, z-Score, media/mediana y clculos en base molar. Tambin se pueden utilizar los clculos predeterminados de la librera Provided.

Anlisis Multivariado
Anlisis de componentes principales Distancias de Mahalanobis Clasificacin RGB Anlisis de regresin simple/mltiple

Generar Diagramas de Clasificacin


Crear y guardar diagramas de clasificacin y compartirlos con otros usuarios

ioGAS Tutorial bsico Pgina 38 de 48

Ver la gua paso a paso Create, Save and Edit Diagrams en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 39 de 48

16. Copiar, Guardar e Imprimir


Guardar un Archivo ioGAS
1. Seleccionar File>Save o hacer click en el cono .

La opcin Save guarda tanto los datos como la informacin de atributos en un archivo nativo de ioGAS (.gas). Cada ventana de grficos abierta tambin es salvada y se reabrir cada vez que el archivo se vuelva a abrir. Para abrir un archivo nativo de ioGAS seleccione File>Open.

Guardar como archivo ioGAS


Para guardar una copia de un archivo ioGAS seleccione File>Save As y archivo ioGAS en el men Files of Type. NOTA: La base de datos de demostracin es de slo lectura y no puede ser salvada con modificaciones. Para hacer una versin editable seleccionar File>Save As y utilizar un nuevo nombre.

Guardar Ventana como Imagen


Esta opcin copia una imagen de la ventana activa en el portapapeles (clipboard). 1. Seleccionar Edit>Copy o hacer click en el cono .

2. Pegar en otro programa como ser Word, Powerpoint o algn programa de edicin de imgenes, utilizando "Paste" o Ctrl-V. Algunos diagramas, como ser Scatterplots XY, scatterplot matrix, Mapas temticos, etc tienen un botn de copia en la barra de herramientas de la derecha, que va a permitir copiar la imagen a resoluciones ms altas, para ser utilizadas en ploteos (tamao A1 o A0).

Copiar Diagrama como Imagen o Vector


1. Click derecho con el ratn en la ventana del grfico y seleccionar una de las opciones de copia. La copia de imagen tiene varias resoluciones para elegir. Cuanto ms grande la resolucin, ms grande el archivo generado. 2. Pegar en otros programas como ser Word, Powerpoint o programas de edicin de imgenes utilizando "Paste" o Ctrl-V.

ioGAS Tutorial bsico Pgina 40 de 48

Tambin es posible hacer copias en EMF (Enhanced Metafile Format) o EPS (Encapsulated Post Script format). Ambos son formatos que trabajan en vectores, lo que permite que el tamao de los grficos pueda ser agrandado manteniendo su resolucin, o edicin de un componente individual del mapa.

Guardar como un Vector Grfico


1. Hacer click derecho en la ventana de un diagrama y seleccionar una de las opciones de Save. 2. Escribir un nombre y seleccionar dnde va a ser guardado.

Los formatos EPS (Encapsulated Post Script), EMF (Enhanced Metafile) y SVG (Scalable Vector Graphics) son archivos de vectores, que permiten que una imagen sea ampliada sin perder su resolucin original as como tambin permiten la edicin de objetos particulares dentro del grfico en programas como Corel Draw, Paint Shop, Powerpoint y Word.
ioGAS Tutorial bsico Pgina 41 de 48

Imprimir
Para imprimir un diagrama individual, hacer click derecho sobre una de las ventanas y seleccionar Print. Ver Save, Export, Copy and Print en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 42 de 48

17. Exportar y SIGs


Exportar Datos
1. Seleccionar File>Export (All Rows) o File>Export (Visible Rows) ioGAS puede exportar datos en los siguientes formatos: Excel (xls, xlsx) CSV Tab Separated Text GML (Geography Markup Language) Google Earth KMZ (el Attribute Map) AutoCad DXF La opcin All Rows va a exportar todas las filas en la base de datos, siempre y cuando est marcada como visible Visible Rows en el Attribute Manager. La opcin Visible Row Export es til cuando se necesita exportar un sub-set de datos. El men File>Export Selected Columns va a exportar slo las muestras marcadas como especiales en la ventana Column Properties junto con las muestras seleccionadas en Select Variables. Exportar todas las filas o slo las filas visibles tambin es posible.

Exportar a Google Earth


1. Seleccionar Map>Export to Google Earth o hacer click en el cono en el Attribute Map o Ranked Variable Map en la barra de herramientas a la derecha. Para exportar a Google Earth los datos deben contener coordenadas para cada punto en Lat/Long WGS84 y estas columnas deben ser adjudicadas a los Alias 'WGS84 Longitude' y 'WGS84 Latitude' en la ventana de Column Properties (ver Paso 3). Cuando el mapa de atributos es exportado a Google Earth, los atributos de color, tamao y forma tambin sern exportados. Los mapas temticos tambin pueden ser exportados a Google Earth, y tal como en ioGAS el color y tamao son proporcionales al rankeado.

ioGAS Tutorial bsico Pgina 43 de 48

Export KMZ desde ioGAS, abierto en Google Earth

Exportar a ArcGIS
Esta opcin puede guardar un Attribute Map incluyendo color, tamao, forma y visibilidad y exportarlos a una base de datos ESRI con su archivo Layer asociado. La opcin de Export to ArcGIS slo puede ser utilizada en la versin 32-bit con el ltimo ArcGIS versin 10, SP 2. 1. En la ventana de Column Properties asegrese que la East/North Projection est seleccionada para coincidir con las coordenadas presentes en las columnas de East y North. Si no se elige ninguna proyeccin (non-earth), los datos pueden ser exportados y visualizados en ArcGIS, pero no pueden ser superpuestos a otras bases de datos. 2. Seleccionar Attribute Map como la ventana activa y adjudicar el color, la forma , el tamao y la visibilidad. 3. Seleccionar Map>Export to ArcGIS o hacer click en el cono barra de herramientas del lado derecho. Attribute Map, en la

4. Asignar un nombre y hacer click en Export para guardar la base de datos. 5. Abrir ArcGIS y hacer click en Add Data. Dirigirse a la base de datos guardada en el paso anterior.

ioGAS Tutorial bsico Pgina 44 de 48

Exportar a MapInfo
Esta opcin guarda un mapa de atributos incluyendo color, forma, tamao y visibilidad de los atributos y los exporta como un archivo TAB de MapInfo. La ventana de leyenda, tambin se exportar como un archivo TAB asociado. La opcin Export to MapInfo slo funciona utilizando la versin de ioGAS de 32-bit. 1. En la ventana Column Properties asegurarse que la East/North Projection est seleccionada de acuerdo a las coordenadas en las columnas East y North. Si no se elige ninguna proyeccin (non-earth), los datos pueden ser exportados y visualizados en MapIngo, pero no pueden ser superpuestos a otras bases de datos. 2. Seleccionar un mapa de atributos como la ventana activa y configurar el color, tamao, forma y visibilidad deseados.

3. Seleccionar Map>Export to MapInfo o hacer click en el cono herramientas de la derecha. 4. Asignar un nombre y hacer click en Export.

en la barra de

5. Abrir MapInfo y seleccionar File>Open. Navegar hasta encontar el archivo TAB y abrir.

Ver Save, Export, Copy & Print>Export en el men Help>Help para ms informacin.

ioGAS Tutorial bsico Pgina 45 de 48

GOCAD Live Link


El link ioGAS-GOCAD permite trabajar en tiempo real en ambos programas y visualizar los cambios en ambos, automticamente. Esta utilidad debe ser comprada por separado.

Ver Connect to Other Applications en el men Help>Help para ms informacin.

Los usuarios registrados tambin pueden acceder a una serie de videos de entrenamiento a travs del men Help>Training Videos.

ioGAS Tutorial bsico Pgina 46 de 48

Ayuda
El Sistema de Ayuda
Para descripciones detalladas de cmo usar cada funcin de ioGAS, seleccionar el tema relevante del archivo de ayuda, en el men Help. Usar la tabla de contenidos para navegar por los distintos temas usando los links correspondientes.

Videos de Entrenamiento
Ver el video de introduccin (Overview) en el sitio web de ioGAS (www.iogas.net) para ver las principales funciones del programa. Los usuarios registrados pueden ver una gran gama de videos que detallan el uso de las varias funciones de ioGAS. Para acceder a los videos, dirjase al men Help>Training. Este men no est disponible para usuarios no registrados. Para comprar o renovar su licencia contctese con iogas@ioglobal.net.

Preguntas Frecuentes
Dirjase a la seccin de FAQ de nuestro sitio website (bajo la seccin Support) para respuestas sobre preguntas frecuentes sobre ioGAS.

Soporte Tcnico
El soporte por email se ofrece para clientes registrados. Nuevos clientes tienen derecho a 12 meses de soporte tcnico y actualizaciones desde su fecha de compra. Su licencia debe ser renovada luego de este periodo para continuar con el servicio de soporte tcnico y actualizaciones de software. Tambin es posible registrar cualquier problema o requerimientos de mejoras a travs de nuestro email de soporte tcnico. Siempre queremos escuchar la opinin de nuestros clientes para continuar mejorando nuestro software. Contacto: Fax: Email: +61 8 6314 6600 ioGAS.support@ioAnalytics.net

Cuando sea posible trate de incluir una captura de pantalla de la ventana Help>About y una copia de los archivos log.txt que se encuentran en C:\Users\Username\AppData\Roaming\ioGAS\log folder (usuarios PC) o Applications\ioGAS\Contents\Resources\app\data folder (usuarios MAC). Tenga en cuenta que el soporte tcnico por email no est diseado para utilizarse como entrenamiento a distancia. Por preguntas sobre cursos y entrenamiento escrbanos a iogas@ioglobal.net.
ioGAS Tutorial bsico Pgina 47 de 48

ioGAS Tutorial bsico Pgina 48 de 48