Вы находитесь на странице: 1из 58

Folha cento e um

Importando Modelos

Página noventa e sete


Folha cento e dois

Agora você está pronto para importar os desenhos e modelos para a sua cor
modelo cena.
Você terá de usar técnicas diferentes, dependendo do desenho fonte:

• Modelos Concebidos em Toon Boom Digital Pro, na página 98


• Livro Modelos na página 99
• Modelos criados fora da Toon Boom Digital Pro, na página 99

Modelos Concebidos em Toon Boom Digital Pro

Se os seus modelos foram projetados diretamente no Toon Boom Digital


Pro, você pode pintar elas directamente no mesmo local ou criar um novo
cenário para as cores e importar apenas o preto branco e modelos.

Importando e Pintura em uma nova cena

Se você planeja para pintar seus modelos em uma nova cena, você deve
criar o seu novo modelo de cor cena e então importar seu desenho vectorial
no mesmo.

Você pode importar o seu desenho em um Toon Boom Digital Pro cena
usando o seguinte:

• Importação Desenhos comando


• Biblioteca de modelos

Consulte a secção Importar Imagens do Toon Boom Digital Pro


Conceitos Básicos
capítulo do livro Introdução e Princípios Básicos para aprender a importar os
seus modelos.

Pintura na mesma cena

Se você quiser pintar seus modelos na mesma cena, é recomendado que


você duplicado limpo o seu modelo e renomeá-lo como elemento Modelo
Cor.
Página noventa e oito

Folha cento e três

Para duplicar um desenho elemento:


1. No Xsheet ou da Timeline View, selecione o desenho elemento a ser
duplicado.

2. Para duplicar o seu desenho elemento:


> No menu principal, escolha Editar> Duplicar elementos seleccionados.

Paper Models

Se os seus modelos foram desenhados em papel, pode digitalizar-las em,


através do dispositivo TWAIN ou através de um terceiro software e importá-
los mais tarde.

Consulte a secção Importar Importando do Toon Boom Digital Pro


Básico Conceitos capítulo do livro Introdução e Princípios Básicos para
aprender a importar os seus modelos formato de papel.
Página noventa e nove

Folha cento e quatro

Modelos criados fora da Toon Boom Digital Pro

Se os seus modelos foram criados em um terceiro software, você pode


importá-los através da importação Desenhos opção ou a biblioteca de
modelos. Você pode importar um bitmap e vetoriais de base desenhos.

Consulte a secção Importar Imagens do Toon Boom Digital Pro


Conceitos Básicos
capítulo do livro Introdução e Princípios Básicos para saber como importar
suas imagens bitmap.

Se você tiver PDF, SWF ou formatos AI, você pode usar o modelo
biblioteca método.
Consulte a secção Importar Imagens do Toon Boom Digital Pro Conceitos
Básicos
capítulo do livro Introdução e Princípios Básicos para saber como importar
seus externas baseadas em vetores imagens.

Naming

Agora que seus modelos são importados, você poderá renomeá-los


adequadamente.

É recomendável que você renomear os seus elementos (camadas) e


desenhos correspondentes a o modelo. Isso ajudará a manter o trabalho
organizado e torná-lo fácil para os outros se seguirão.

Por exemplo, se você tem um modelo preto e branco personagem chamado


Erik em um desenho elemento ea sua cor modelos em um outro, você pode
renomear seus elementos a incluir o nome do personagem. Por exemplo, a
cor do modelo de Erik armadura poderia ser chamado: erik_armor_colour.
Página cem
Folha cento e cinco

Para renomear um desenho elemento:

1. Para renomear um desenho elemento:


> No Xsheet Vista, clique duas vezes sobre o desenho elemento coluna do
cabeçalho.

> Na Exibição do cronograma, dê um duplo clique sobre o desenho


elemento do módulo.

O editor é aberto.
2. No campo Nome, digite o nome do elemento novo desenho.

3. Clique no botão OK.

Página cento e um

Folha cento e seis

Para renomear um desenho:


1. No Xsheet View, selecione o desenho a ser renomeada.

2. Clique no botão Menu e selecione Desenhos> Desenho ou rightclick


Renomeie
sobre o desenho selecionado e selecione Desenhos> Renomeie Desenho. O
padrão atalho de teclado é [Ctrl] + [D].

Renomeie Desenho A janela se abre.


3. Renomeie o desenho de forma adequada.
4. Clique no botão OK.

Página cento e dois

Folha cento e sete

Criando e Carregando uma Paleta

Uma vez que o seu modelo é importado no desenho elemento correto eo


correto cena, você estão prontos para criar uma paleta Master. Um mestre
paleta paleta é o principal, que será utilizado durante todo o projeto para
garantir que o carácter ou proposta é sempre a mesma cor.

Toon Boom Digital Pro incorpora paletas que possuem todas as cores
necessárias para pintar elementos, um conceito que traz o controle
completo e consistência ao processo de pintura.
Uma paleta é criada através da atribuição de um conjunto de cores para
cada personagem, proposta ou efeito. O cor artista irá criar uma nova paleta
e adicionar uma nova cor, denominada uma cor pote, para cada zona do
personagem, como a pele, cabelo, língua, camisa, calça e assim por diante.

Quando uma zona de um personagem é pintado com as cores contidas em


uma cor pote, um link é automaticamente criada entre essa cor pote e da
zona. Isto significa que, se o tom de a cor na cor pote é modificado,
qualquer zona que está relacionada a ele será automaticamente atualização
para a nova tonalidade. Isto pode poupar tempo e dinheiro gasto em sua
produção. Outro vantagem deste sistema é que você também pode criar
paletas completa para diferentes iluminação situações. Por exemplo, para
além do normal para uma paleta de caracteres, você pode ter uma para que
o personagem na chuva utilizando cores que são duller e menos vibrante do
que a seca diurna cores, ou de outra para uso em uma noite cena. Usando
paletas ligado ao seu personagem deste modo permite a você
instantaneamente mudar sua coloração para se adequar ao clima e
atmosfera da cena sem tediosamente repintando cada elemento.

Em Toon Boom Digital Pro, paletas são arquivos individuais que podem ser
copiados, transferidos e armazenados. Reconhecemos-los como arquivos *.
PLT. Quando é criada uma paleta no Toon Boom Digital Pro, ele precisa ser
armazenado em algum lugar.

Página cento e três

Folha cento e oito

Criando uma nova paleta

Existem dois modos paleta lista:


• Básica
Esta é Toon Boom Digital Pro de configuração padrão.

• Avançado
Você pode mudar para este modo de Preferências.

Consulte o Toon Boom Conceitos Básicos capítulos na Introdução e


Princípios Básicos
livros para aprender mais sobre paletas.

Para criar uma nova paleta no Modo básico:


1. Na linha do tempo ou Xsheet View, selecione o elemento do desenho que
requer o
paleta. Outros desenhos, serão capazes de utilizar esta mesma paleta mais
tarde.

2. Na Cor View, clique sobre o botão Menu e selecione Paleta> Novo


ou clique

sobre a Nova Paleta botão .

A Paleta Navegador: Criar Paleta janela aberta.

3. Nome da paleta de acordo com o modelo. Não há necessidade de


acrescentar a palavra
"Paleta" ao final, uma vez que sempre é reconhecida como uma paleta
arquivo.

Página cento e quatro

Folha cento e nove

4. Clique no botão OK.


A paleta aparece no desenho elemento da paleta lista.
Para criar uma nova paleta em Modo Avançado:
1. Na linha do tempo ou Xsheet View, selecione o elemento do desenho que
requer o
paleta. Outros desenhos, serão capazes de utilizar esta mesma paleta mais
tarde.

2. Na Cor View, clique sobre o botão Menu e selecione Paleta> Novo

ou clique sobre a Nova Paleta botão .

3. A Paleta Navegador: Criar Paleta janela aberta.

Página cento e cinco


Folha cento e dez

4. Selecione o nível onde você deseja armazenar o arquivo paleta. Ver


Arquivo e Paleta Paleta
Armazenamento.

5. Select Scene ou Elemento paleta lista. Ver Lista Cena Paleta e Element
Paleta List.

6. Nome da paleta de acordo com o modelo. Não há necessidade de


acrescentar a palavra
"Paleta" no final como sempre é reconhecida como uma paleta arquivo.

7. Clique no botão OK.


A paleta aparece no desenho elemento da paleta lista.

Nota
A paleta não é armazenado na paleta lista. A paleta é uma lista link para as
diferentes paletas
utilizados no próprio desenho elemento.

Uma paleta padrão é criada automaticamente para a cena a fim de


ser capaz de desenhar ou
exibir desenhos. Depois de ter desenvolvido o seu mestre paletas,
recomendamos que o
paleta padrão é removida da lista paleta. Faça isto usando a opção Remover
Paleta no
paleta menu. A paleta não é eliminado, a ligação entre o arquivo original e
da paleta
desenho elemento é apenas removida.

Página cento e seis

Folha cento e onze

Cor Tipos & Propriedades

Em uma paleta de cada cor é designada uma cor pote. Cada cor tem o seu
próprio nome pote, RGBA seu próprio valor e número de identificação (ID).
Quando a cor é utilizada para pintar uma zona em um desenho, é criada
uma ligação entre o vaso e da zona. Se o valor for mais tarde RGBA
modificados, cada associado cor zona serão atualizados ao mesmo tempo,
isso significa através toda a cena e através de toda a duração.

Uma única cor ID significa que duas cores podem ter o mesmo valor exato
RGBA e ser
associado a duas cores diferentes zonas de um mesmo desenho. Se uma
das duas cores é
mudado, a outra uma ficará intacta.
Página cento e sete

Folha cento e doze


Para adicionar uma cor de uma paleta pote:

1. Na Cor View, clique sobre o botão Menu e selecione Cor> Novo.

Você também pode usar o botão Nova Cor .

2. Escolha a sua cor.


3. Para modificar a cor, clique sobre o botão Menu e selecione Cor> Edit.
Em alternativa, dê um duplo clique sobre a cor pote.

A Cor Picker janela aberta.

>Use o seletor Cor de escolher qualquer cor na tela. Pode ser uma cor da
Toon Boom Digital Pro interface, o seu sistema operacional ou qualquer
outro
Página cento e oito

Folha cento e treze

visível aplicação. Basta clicar sobre o botão Cor Picker e clique em qualquer
lugar na sua tela.

4. Você pode mudar a cor pote no Colour Picker janela ou diretamente na


cor lista com um duplo clique sobre seu nome.

Existem diferentes tipos de cor.


• Sólidos cor
Regular cor pote, sem variação na cor.
• Gradiente de cor
Múltiplas cores, da mesma cor vaso, criando um gradiente linear radial ou
efeito.
• Textura cor
Importações um arquivo bitmap (PSD e TGA) na paleta e transforma-la em
uma cor
pote. Permite-lhe pintar uma zona com uma imagem ou uma textura.
Página cento e nove

Folha cento e quatorze

Para criar um gradiente cor:

1. Na Cor View, selecione a cor a ser modificada.

2. Clique no botão Menu e selecione Cores> Editar Cores.


Alternativamente, dê um duplo clique sobre a cor pote.

A Cor Picker janela aberta.

3. Ative a opção Gradiente.

4. Selecione lineares ou opção Radial


Página cento e dez

Folha cento e quinze

5. Selecione a Gradiente setas para alterar as cores.

> Clique entre as setas para adicionar mais cores.

>Baixe as setas para removê-los.

> Mova as setas esquerda e direita para modificar o gradiente de distância.

Para criar uma textura cor:

1. Na Cor View, clique sobre o botão Menu e selecione Cores> Nova

Textura ou clique no botão Novo Textura.

A janela do navegador.
2. Navegar para um PSD ou TGA bitmap arquivo criado em um terceiro
software.
3. Clique no botão Abrir.

Página cento e onze

Folha cento e dezesseis

Editar Gradiente / Textura

Se você pintar uma zona com um gradiente cor ou textura que você pode
usar o Edit Gradiente / Textura ferramenta para modificar a sua posição na
zona. Você pode mover, escala, rotação e enviesado. Se você tem para
combinar as cores para a animação, você pode definir a primeira posição
textura e copie o Editar Gradiente / Textura posição. Quando passar para o
próximo sorteio, que você pode selecionar o próximo textura e cole a
anterior posição de continuar a modificações.

Para utilizar Editar Gradiente / Textura ferramenta:

1. Na Câmara / Desenho Vista, clique sobre o botão Menu e selecione


Drawing Tools> Editar Gradiente / Textura. O atalho de teclado padrão
é [Shift] + [F3].

2. Clique sobre a Gradiente ou Textura cor a ser modificada.


A Gradiente Editar / Textura selecção fotograma aparece.
Página cento e doze

Folha cento e dezessete

3. Mova a editar parâmetros da textura para o resultado desejado.


> Se a mesma alteração deve ser aplicada a outro gradiente ou textura
zona, você pode selecionar o fuso modificados e seleccione Editar> Copiar.

O padrão atalho de teclado é [Ctrl] + [C] (Windows) ou [ ] + [C] (Mac OS


X).
> Selecione a área a ser modificado e escolha Editar> Colar. O padrão do
teclado atalho é [Ctrl] + [V] (Windows).
Página cento e treze

Folha cento e dezoito

Paleta Tipos & Estilos

Você pode criar uma cópia exacta de uma paleta ou fazer um duplicado
paleta com um novo ID.

Clone Paleta
Um clone é uma cópia exacta da paleta.
Um personagem geralmente tem apenas um mestre paleta. Às vezes, pode
ser necessário ter mais do que uma. Isso normalmente acontece quando as
condições de iluminação mudem drasticamente e você necessidade de
utilizar diferentes sombreamento. Por exemplo, se você colocar um
personagem em cena uma noite, criar uma paleta específica noite para a
personagem. Se toda a seqüência foi pintada com cores diurnas e precisa
de ser mudado para uma noite paleta, ela pode ser muito demorado para
pintar tudo. Criando dois independentes paletas podem ser muito
complexas, de modo Toon Boom Digital Pro fornece o clone paleta estilos.
O clone paleta é uma cópia do mestre paleta. As cores têm as mesmas
propriedades e os mesmos números de identificação que aponta para a
mesma cor zonas, mas diferente
RGBA nomes e valores. Dependendo da activado paleta (noite ou dia), o
pintado desenho será atualizado. Não há necessidade de pintar a animação;
basta carregar o clone paleta (paleta estilo).

Para clonar uma paleta:


1. No desenho elemento da paleta lista, selecione a paleta de ser clonado.

2. Na Cor View, clique sobre o botão Menu e selecione Palettes>


Clone.

Página cento e quartoze

Folha cento e dezenove

A Paleta Navegador: Clone Paleta janela aberta.


3. Selecione a paleta nível de armazenamento se você estiver no Modo
Avançado Lista Paleta.

4. Nome da paleta. É recomendado que você mantenha o "-clone" no nome.

5. Clique no botão OK.


O clone paleta aparece na paleta lista.

Página cento e quinze


Folha cento e vinte

6. Na Lista Paleta, selecione o clone paleta de compensar ou mistura cores


em sua nova
clone paleta.

7. Na Cor View, clique sobre o botão Menu e selecione Palettes> Painel


Matiz.
O Blend / Offset Matiz painel abre.

8. Selecione um ou mais cores para ser modificado na cor lista. Você pode

selecionar todas as suas cores com [Ctrl] + [A] (Windows) ou [ ] + [A] (Mac
OS X).
Página cento e dezesseis

Folha cento e vinte e um

9. Bater ou compensar as cores usando os cursores e aumentando a


quantidade valor.

> Você também pode modificar as cores individualmente com as cores


Picker janela.

10. Clique no botão Aplicar.


Se houver mais de um clone paleta carregada, o sistema irá utilizar o que é
uma maior
na Paleta List.

Para reorganizar as paletas na paleta lista:

1. Na Cor View, clique sobre o botão Menu e selecione


Palettes> Mover para cima ou Mover para baixo. Você também pode usar o

Up and Down botões.


Página cento e dezessete

Folha cento e vinte e dois

Duplicar Paleta

Você também pode duplicar uma paleta para criar uma nova e
independente, um com a mesma cor pote cor nomes e valores, mas uma
identificação diferente do que o original paleta Isto significa que as duas
paletas são completamente independentes um do outro.

Utilize esta opção quando existem modelos semelhantes e que pretende


evitar recriação e
nomes de todas as cores. Você pode alterar os valores e os nomes mais
tarde. Você pode
também manter RGBA alguns valores, tais como os olhos, dentes, língua,
interior da boca, etc.

Para duplicar uma paleta:


1. Na Paleta Lista, selecione a paleta para ser duplicada.

2. Na Cor View, clique sobre o botão Menu e selecione Palettes> Duplicar.


A Paleta Browser: Duplicar Paleta janela aberta.
3. Selecione a paleta nível de armazenamento se você estiver no Modo
Avançado Lista Paleta.

Página cento e dezoito


Folha cento e vinte e três

4. Nome da paleta apropriadamente.

5. Clique no botão OK.


6. A paleta aparece na paleta lista.

Pintura do Modelo

Agora que você criou e as cores da paleta, você está pronto para pintar o
seu modelo.

Consulte o Toon Boom Digital Pro Conceitos Básicos capítulo na


Introdução e Noções básicas sobre o livro para aprender pintura
ferramentas.

Linha de Arte e Arte Cor


Um desenho é composto de duas camadas, uma camada de linha e uma
camada de cor. A cor camada é sempre colocado sob a linha camada. Estas
camadas são acessíveis no saque ou da câmara.

Página cento e dezenove

Folha cento e vinte e quatro

Ver usando ferramentas de desenho. Quando você olha para o desenho final
você vai ver a final composição das linhas e cores, não as duas camadas.
Toon Boom Digital Pro tem o
opção para pintar as linhas e as cores preenchimentos separadamente.
As camadas são chamados:

• Linha de Arte
• Cor Arte
Você pode desenhar e pintar em ambas as camadas. No entanto, se você
preferir trabalhar em uma só camada, você pode fazer tudo na Linha Arte
camada.
Usando a Linha de Arte e Arte Cor opção permite-lhe pintar as linhas
facilmente. Se o seu
cor preenchimentos são separados das linhas, ele permite que você use a
ferramenta e pintar o Redesenha linhas, sem interferir com a cor zonas. Ele
também permite que você pintar e tons destaques em Linha Arte e
acrescentar algumas transparência, para que você possa ver as cores
através da arte ele. Finalmente, você pode criar alguns efeitos sobre a
composição na linha de nível, como ajustando a linha de espessura, na
proporção com uma câmera mover. Muitas outras opções são possível.

Para alternar entre Linha Arte e Cor Arte e ativar o modo de


visualização:
1. Para alternar entre a Linha de Arte e Arte Cor:

> no desenho ou Câmera View, clique sobre o botão Menu e selecione


Ver> Mudar a Cor Arte / Switch to Linha art. O atalho de teclado padrão é
[L].

Página cento e vinte

Folha cento e vinte e cinco


> Na parte inferior da câmera Desenho ou barra de ferramentas, clique no

botão Cor art.


> Na parte inferior da câmera Desenho ou barra de ferramentas, clique

sobre o botão Line Art.

2. Para visualizar Line Arte e Cor Art, ao mesmo tempo:


> Clique no botão Menu e selecione
Exibir> Preview Line e Cor art. Enquanto estiver a utilizar o modo de
visualização, você ainda
editar uma modalidade do momento. O atalho de teclado padrão é [P].
> no desenho ou da parte inferior da câmera Ver barra de ferramentas,
clique sobre a linha e Preview

Cor Arte botão .

Se você planeja para pintar seus desenhos em cores Arte, você precisará
criar cor enchimento zonas Cor na Arte da linha desenho no Linha art.

Consulte a secção "Criar Strokes na página 123 para aprender como


criar enchimento
zonas.
Página cento e vinte e um

Folha cento e vinte seis

Criando Strokes

Um Toon Boom Digital Pro desenho é composto de linhas e cores


enchimento camadas. Linhas e cores podem ser mantidos juntos ou
separados, dependendo do processo de animação que você usar.

O diagrama seguinte apresenta Linha Arte e Cor Arte recomendações


baseadas nos
seleccionados animação workflow.

Isto mostra a Linha de Arte e Arte Cor opções para cada animação workflow.

Quando um desenho é digitalizado em Tradicional, acidentes


vasculares cerebrais são criadas automaticamente no Cor Arte da Linha art.
Página cento e vinte e dois

Folha cento e vinte e sete

Ao trabalhar com Cut-out animação, recomendamos que você faça


todo o trabalho em
Linha do art.

Uma vez que o desenho é completado seqüência sem papel para


desenho, você pode avançar com a criação de Cor Art apoplexias se
planejar para pintar a animação no Colour art. Use o Criar Cor da Linha Arte
Arte opção de criar linhas de seu acidente vascular cerebral.

Você pode criar tacadas no Colour Arte durante as etapas seguintes:

• Depois de todo o desenho é preenchido em Line Art


• Embora o desenho no Art Line

Criando AVC após o desenho está concluída

Alguns usuários preferem criar suas tacadas uma vez que o desenho é
limpo up.They irá seleccionar todo o desenho e criar as tacadas nas cores
art.

Para criar tacadas usando a Arte de Criar Colour Line Art opção:

1. No desenho ou Câmera View, clique sobre o botão Menu e selecione


Desenho> Permanente de Seleção. Você não precisa usar a Seleção
Permanente
opção para criar um único desenho para tacadas.
2. Em Ferramentas de Desenho de ferramentas, selecione a ferramenta
Select. O atalho de teclado padrão é [Alt] + [A].

3. Crie uma seleção em torno de toda a animação seqüência.


Página cento e vinte e três

Folha cento e vinte e oito

4. Para utilizar o Criar Cor da Linha Arte Arte opção


> no desenho ou Câmera View, clique sobre o botão Menu e selecione
Desenho>
Converso> Criar Arte Cor de Linha art.
> No menu superior, selecione Desenho> Convert> Criar Arte Cor de Linha
art.
5. Repita estes passos para cada desenho na animação seqüência.

Criando apoplexias enquanto desenha em Line Art

Você pode ter alguns desenhos tradicionais que necessitem de ser fixado,
por exemplo, que necessitam extra linhas para patch lacunas. Use o Auto-
Criar Cor Art Pincel de opção para criar a acidentes vasculares cerebrais, ao
mesmo tempo que as linhas estão traçadas. Esta opção cria tromboses das
linhas e escova apoplexias criado na Linha Arte enquanto você desenhar e é
útil para a fixação desenhos. No entanto, se você está desenhando um novo
esboço, que é melhor para criar os acidentes vasculares cerebrais depois
utilizando Criar a Cor da Linha Arte Arte opção.

Para criar tacadas com o Auto-Criar Arte Da Cor Brush:

1. No desenho ou Câmera View, clique sobre o botão Menu e selecione


Desenho> Auto-Criar Arte Cor de Brush. O atalho de teclado padrão é [Shift]
+ [F2].

2. Desenhe as linhas.
> Assim que estiver feito, desativar a Auto-Criar Cor de Arte Pincel opção.

Está agora pronto para pintar o seu modelo.


Página cento e vinte e quatro

Folha cento e vinte e nove

Pintura

A cor modelo pintura processo é dividido em duas etapas:


• Pintura do Modelo, na página 126
• Equilibrar as cores na página 128

Pintura do Modelo

A cor modelo precisa de ser pintado, a fim de ajustar as cores com os outros
elementos da produção. Você pode pintar o seu modelo,
independentemente da cor e RGBA ajustá-los mais tarde, quando todos os
elementos estão juntos.

Para pintar a sua cor modelo:


1. No desenho ou Câmera View, escolher e ir para a Linha Arte ou a Arte de
Cor pinte o seu modelo.

2. Crie o seu mestre cor paleta.


3. Adicionar nome e potes de cor da paleta.

4. Selecione seu Paint Bucket ferramenta. Recomendamos o

Paint Unpainted ferramenta.

Página cento e vinte e cinco

Folha cento e trinta

5. A pintura do modelo, selecionando potes cor na paleta e clicando sobre o


seu desenho.

6. Ajuste as cores.
Consulte o capítulo de tinta e pintura no papel Animation Workflow
Guide to aprender mais sobre a tinta e pintura desenhos.

Página cento e vinte seis

Folha cento trinta e um

Equilibrar a Cores
Uma vez que a sua paleta é criada e seu modelo é pintado, você pode
importar uma chave fundo e outros personagens utilizando a opção
Importar Desenhos ou a Biblioteca de modelos para comparar e ajustar as
paletas.

Consulte a seção sobre Importando Modelos na página 97 para


aprender a importar seus background arquivo.

Olha o teu elementos na Câmara Exibir e ajustar as cores usando o Painel


ou Matiz picker da cor.

Página cento e vinte e sete

Folha cento e trinta e dois

Partilha do Modelo Cor


Quando a sua cor modelos são preparados e que tenham sido armazenados
e organizados em uma cor modelo de cena, é hora de compartilhá-los. No
entanto, desde o Toon Boom Digital Pro cenas são locais, as paletas não
podem ser partilhadas com outras cenas. Para corrigir isso, você precisa de
se preparar modelos a partir dos modelos e armazená-los na biblioteca de
modelos.

A Biblioteca de modelos é um repositório central para todos os dados que


serão reutilizados em toda a produção. Ele pode ser acessado de qualquer
Toon Boom Digital Pro cena; se múltiplos utilizadores estão ligados à mesma
rede, todas as máquinas possam ter acesso a uma biblioteca central. Estes
modelos podem ser compartilhados entre todos os utilizadores para garantir
que todos tenham o mesmo conjunto de cores e referências.

Templates

Um modelo é um conjunto de elementos criados a partir de um Toon Boom


Digital Pro cena que pode ser importadas de outras cenas. Pode conter
desenhos, paletas e quaisquer outros elementos disponível em Toon Boom
Digital Pro.

Um modelo de cor modelo é muito simples de fazer. Quando um desenho é


armazenado no Modelo Biblioteca, o correspondente paleta é a ela ligada.
Isto significa que sempre que a cor
modelo é importado a partir da Biblioteca de modelos para a cena, a paleta
também é importado.

Criando o Template
Para guardar o seu modelo na cor a Biblioteca de modelos, você terá que
criar um modelo.

Recomendamos que você adicionar um modelo cor subpasta para a


sua biblioteca.

Consulte o Toon Boom Digital Pro Conceitos Básicos capítulo na


Introdução e
Basics livros para aprender mais sobre como criar bibliotecas e modelos.
Página cento e vinte oito

Folha cento e trinta e três

Você pode criar um modelo usando:


• Ver a Rede
• Ver o Cronograma

Criando um modelo a partir da Rede Vista


Um modelo criado a partir da Rede Vista contém todos os desenhos a partir
do elemento,
as paletas e exposições de desenho.

Para criar um modelo a partir da Rede Ver:


1. Na Biblioteca de modelos, escolha a biblioteca diretório onde o modelo
será armazenada,
botão direito do mouse e selecione direito de modificar.
2. Selecione a desenhos, estacas, efeitos, grupos e compósitos módulos do
Rede Exibir e copiar e colá-los para a Biblioteca de modelos da pasta.
(Qualquer coisa disponíveis na Rede Vista pode ser armazenado como um
modelo.)

A janela abre Renomear.

3. Renomeie o seu modelo e clique no botão OK.

Criando um modelo a partir do Cronograma de atividades


Na Exibição do cronograma, um modelo é criado, selecionando o desenho
elemento do módulo que contém todos os desenhos a partir do desenho
elemento, paletas e exposição. Um modelo que Foi criada através da
selecção de desenhos' exposição contém os desenhos seleccionados, os
seus riscos e as paletas.
Para criar um modelo a partir do Cronograma de atividades:
1. Na Biblioteca de modelos, escolha a biblioteca diretório onde o modelo
será armazenada,
botão direito do mouse e selecione direito de modificar.

Página cento e vinte e nove

Folha cento e trinta e quatro

2. Selecione a desenhos, estacas, efeitos, keyframes, sons, a exposição, os


módulos a partir do
Exibição do cronograma e arrastá-los para a Biblioteca de modelos da pasta.
Tudo o que é disponíveis na Exibição do cronograma pode ser guardado
como um modelo.

A janela abre Renomear.

3. Renomeie o seu modelo e clique no botão OK.


Não há necessidade de salvar a biblioteca. Tudo é automaticamente
guardado e armazenado logo como é colado na biblioteca.

Verificando o Template

Uma vez que o seu modelo está armazenado na Biblioteca de modelos, você
pode verificá-lo por meio da exibição do Miniaturas ou o Preview.

Para verificar se o modelo:


1. Na Biblioteca de modelos, escolha o modelo para verificar, clique com o
botão direito sobre ele e selecione
Ver> Miniaturas.

2. Dê um duplo clique sobre o modelo para ver o preview.


Página cento e trinta

Folha cento e trinta e cinco

3. A reprodução do modelo na janela de visualização. Se não houver


desenhos estão incluídos na modelo, a visualização será vazia.

Line-Up Modelo

Para papel e Cut-out animação, é uma boa idéia para


proporcionar um Line-up Modelo com a cor modelo. Isto irá mostrar a escala
rácio entre os personagens, adereços e fundos.

Uma vez que o seu modelo é completado cor, cole um dos principais
personagens da produção, ou mesmo apenas uma mão, ao lado para
mostrar o tamanho relativo. Isto permite que o animador, layout artista ou a
configuração do ambiente artista, para manter o correcto escalonamento ao
longo de todo o projecto, quando fixação dos elementos da cena. Criar uma
escala ou Ratio modelo e armazená-lo no Biblioteca de modelos.

Página cento e trinta e um

Folha cento e trinta e seis

Tarefa Síntese

1. Estruturação do modelo de cor cena


2. Importar o modelo preto e branco
3. Naming os elementos e desenhos
4. Criando o Mestre paleta
5. Adicionando a cores
6. Naming as cores
7. Pintura do modelo
8. Criando modelo modelos

Próxima Tarefa: Pintura do Contexto


Página cento e trinta e dois

Folha cento e trinta e sete

Capítulo 6
Pintura do Contexto

Tarefa Anterior: Cor Cor styling e Modelo

Não só Toon Boom Digital Pro dão-lhe a capacidade de animar e


compósitos, você também pode pintar o fundo do programa. Você pode usar
sólida, gradiente ou texturizados cores para criar vetores de base coloração.
Página cento e trinta e cinco

Folha cento e trinta e oito

Se você criar multiplano movimentos, um vetor fundo serão geralmente


mais leves e permitem extremas caminhão-ins.
O processo consiste pintura fundo da pintura a preto e branco produção
origens, também conhecido como fundo layouts.

Página cento e trinta e seis

Folha cento e trinta e nove

Para animação tradicional, os antecedentes layouts são geralmente


traçadas em papel e então digitalizados pol.

Para papel e Cut-out animação, o fundo pode ser layouts


traçadas em papel ou concebidos directamente em Toon Boom Digital Pro.

Pintura de fundo com Toon Boom Digital Pro segue o mesmo


processo como tinta e pintura. Leia o capítulo de tinta e pintura para mais
informações.

O fundo pintura tarefa é dividida da seguinte forma:


• Elaboração, na página 137
• Importar o Background Layout na página 140
• Pintura do fundo, na página 147

Preparação

Antes de iniciar pintura, é preciso saber como vai organizar o seu trabalho e
pôr em suas referências.

O fundo pintura preparação é feita em duas etapas:

• Definir a cena, na página 137


• Usando o Workspace, na página 139

Definir o Cena

Para começar a pintura, a escolher qual a cena que vai trabalhar por Você
tem a escolha de:
• Trabalhar directamente na Produção Cenas, na página 138
• Trabalhando em um fundo especial Cena, na página 138

Depois que você escolheu sua técnica, é tempo de abrir ou criar a sua cena
e prepare-se para
importar os seus antecedentes layouts.

Página cento e trinta e sete

Folha cento e quarenta

Trabalham directamente na Produção Cenas

Você pode optar por importar os antecedentes layout directamente na


produção correspondente cena e pintar por aqui.

Desta forma, o fundo só existe na produção local e não em uma central de


armazenagem
cena, poupando espaço no disco rígido e evitando duplicação arquivos.

Trabalhando em um fundo especial Cena

Você pode decidir criar uma nova cena, importar todos os seus
antecedentes layouts e pintura-los em que cena. Esta cena torna-se a cor
fundo armazenamento cena.
É útil para manter todas as origens na mesma cena para comparar o estilo e
as cores,
utilizar a mesma paleta Master e acompanhamento dos trabalhos e todas as
origens.
Recomendamos que você guarde esta cena no projeto pasta raiz.

Consulte o capítulo sobre a estrutura produtiva e organização, na


página 13 para aprender mais sobre a cena organização raiz e pastas.

Página cento e trinta e oito

Folha cento e quarenta e um

Usando o Workspace

Toon Boom Digital Pro oferece-lhe um padrão de trabalho para pintar


o seu backgrounds. Defina o seu trabalho menu suspenso para Ink e Paint.
Página cento e trinta e nove

Folha cento e quarenta e dois

Importar o Background Layout


Quando o fundo pintura ou produção cena está pronta, a primeira coisa a
fazer é
importar os seus antecedentes layout nele. Projetando sua origens e
localizações directamente no Toon Boom Digital Pro pode ser um grande
momento saver e permite-lhe manter todos os seus projectos materiais no
mesmo software.

Existem três maneiras de importar seus antecedentes layouts em seu


cenário:

• Importando um bitmap Layout da página 141


• Scanando o layout de um dispositivo TWAIN, na página 141
• Importando um Toon Boom Digital Pro Vector-Based Layout na página 141

Página cento e quarenta


Folha cento e quarenta e três

Importando um bitmap Layout


Se o seu plano traçado foi desenhado em papel e digitalizadas em um
software de terceiros ou
simplesmente tirar um bitmap em um software de terceiros, você pode
importá-los através de Importação Desenhos comando.

Consulte a secção Importar no Toon Boom Digital Pro Conceitos


Básicos capítulo de
Introdução e Princípios Básicos do livro para saber como importar imagens
bitmap.

Scanando o layout de um dispositivo TWAIN


Se os seus modelos foram desenhados em papel, também pode digitalizar-
las e importá-los usando o Dispositivo TWAIN.

Consulte a secção Importar do Toon Boom Digital Pro Conceitos


Básicos capítulo de
Introdução e Princípios Básicos do livro para saber como importar imagens
bitmap.

Importando um Toon Boom Digital Pro Vector-Based Layout


Se o plano traçado foi desenhado em Toon Boom Digital Pro, que pode ser
importada para
a cena através da Biblioteca de modelos. Para fazer isso, você precisa criar
um modelo de
o principal fundo layout e, em seguida, importá-lo no palco.

Consulte o Toon Boom Digital Pro Conceitos Básicos capítulo na


Introdução e
Basics livros para aprender mais sobre como criar bibliotecas e modelos.

Importar o modelo no Contexto Pintura Cena


Uma vez que o modelo é criado, você está pronto para importá-lo para o
seu fundo pintura
cena. O modelo de importação é feito simplesmente arrastando.

Não há necessidade de obter o direito de modificar a biblioteca para


importar um modelo.
Consulte a secção Importar do Toon Boom Digital Pro Conceitos
Básicos capítulo de
Introdução e Princípios Básicos do livro para saber mais sobre como
importar modelos.

Página cento e quarenta e um

Folha cento e quarenta e quatro

Consulte o capítulo sobre a Biblioteca de Gestão, na página 291 para


aprender mais sobre importando modelos usando o comando Colar especial.

Importando Palettes e Modelos

No fim de pintar o seu plano, você tem que carregar o seu modelo e cor
local correspondente paletas. Antes do processo de pintura, a cor estilista
cria o paletas e modelos e armazena-os em cores modelo modelos e cores
modelo cenas.

Consulte o capítulo sobre a cor e estilo Cor Modelo, na página 91 para


aprender sobre
criando cores modelos.

Consulte o Toon Boom Digital Pro Conceitos Básicos capítulo na


Introdução e
Basics livro para aprender sobre como criar modelos.

Uma vez que o seu fundo layout é importado, você pode começar pintando-
o. Se você já criou
Localização do modelo na cor Toon Boom Digital Pro, você pode carregar o
exigido paleta. Se
não, veja o Toon Boom Digital Pro Conceitos Básicos livro para aprender a
criar uma
cor paleta.

Página cento e quarenta e dois

Folha cento e quarenta e cinco

Importando um modelo Modelo Cor

Um bom método de importação de uma paleta é a importar um modelo a


partir da Biblioteca de modelos que contém a localização cor modelo e
mestre paleta. Este modelo deve ser
criados na fase de cor e estilo Cor Modelo. Se você não criar qualquer cor
modelos, você pode criar sua paleta cores diretamente na cena.

Uma vez que os modelos são criados, você está pronto para importá-los em
sua cena. O modelo importação é bastante simples. Você importá-los a
partir da Biblioteca de modelos para obter os modelos e suas paletas
disponíveis em sua cena. De lá, você será capaz de carregar as paletas em
o correspondente elemento desenho ea cor modelos para a Modelo Vista.
Não há necessidade de obter o direito de modificar a biblioteca para
importar um modelo.

Para importar um modelo:


1. Abra a tinta e pintar cena.

Página cento e quarenta e três

Folha cento e quarenta e seis

2. Na Biblioteca de modelos, navegue para a pasta de armazenamento


adequado cor modelo.

3. Selecione a cor correspondente modelo template.


4. Arrastar a selecção para a rede ou Exibição do cronograma.
> Se largar a seleção no Cronograma do lado esquerdo, os novos elementos
e módulos
será criada.
> Se largar a seleção no Cronograma do lado direito, as informações serão
já inseridos no-existente elementos. Para que o modelo para combinar com
os elementos, a estrutura deve ser coerente. Se não for possível

Página cento e quarenta e quatro

Folha cento e quarenta e sete

de fundir os elementos em conjunto, avançar para o cronograma do lado


esquerdo e criar
novos elementos.
Quando você importar um modelo, em uma cena, não há ligação entre a
Biblioteca e da cena.
Em vez disso, este cria uma cópia de todos os desenhos, efeitos, trajetórias,
etc Isso significa que você são livres para modificar alguma coisa copiada
em sua cena, sem afectar o original.

Carregando Palettes e Modelos


Através da importação do modelo de cor no seu modelo cena, você criou um
novo desenho
elemento. Isso também salvou o capitão paletas em sua cena. Essas paletas
agora são locais
para a cena.

Se estiver a pintar um desenho seqüência, é útil para se referir ao modelo


visual para saber
onde as cores ir, especialmente se houver muitos vasos cor na paleta. Você
pode carregar
o modelo na cor Modelo Vista para poder vê-lo ao mesmo tempo que você
tintas.

Para carregar o seu actual desenho no Modelo Ver:


1. Em seu cronograma ou Xsheet View, selecione a cor desejada modelo
desenho.

2. No Modelo Vista, clique sobre o botão Menu e selecione


Modelo> Carga Atual Desenho como modelo para carregar o seu modelo na
cor do Modelo
Visualizar.
Página cento e quarenta e cinco

Folha cento e quarenta e oito

A cor aparece no modelo Model View.

Uma vez que o seu modelo é carregado, você pode importar paletas
elemento em seu desenho.

Para adicionar uma paleta para o elemento:


1. No Xsheet ou Timeline View, selecione o desenho elemento em que você
deseja carregar
da paleta.

2. Na Cor View, clique sobre o botão Menu e selecione

Paleta> Carga Paleta. Você também pode clicar no botão Carregar


Paleta.
A Paleta janela do navegador.
Página cento e quarenta e seis

Folha cento e quarenta e nove

3. Selecione o nível em que o arquivo está armazenado paleta, geralmente


Cena ou elemento.

4. Select Scene ou Elemento paleta lista. Veja a Lista Cena Paleta e Element
Paleta
Lista secções no Toon Boom Digital Pro Conceitos Básicos capítulo.

5. Clique no botão OK.


A paleta aparece no desenho elemento da paleta lista.

Pintura do Contexto
Agora que seu background layout, paleta e mestre localização cor modelo
são importados
em sua cena, você está pronto para pintar seu fundo.

Para pintar o fundo, você precisa de saber sobre algumas coisas:

• Linha Arte e Cores Arte na página 148


• Criar Strokes, na página 149
• Pintura na página 151

Página cento e quarenta e sete

Folha cento e cinqüenta

Linha de Arte e Arte Cor

Um desenho é composto por uma camada de linha e uma camada de cor. A


cor é sempre colocada camada sob a camada de linha. Estas camadas são
acessíveis no saque ou Câmera View, utilizando As ferramentas extraindo.

Toon Boom Digital Pro permite-te a pintar as linhas e as cores


preenchimentos separadamente.

Quando você olha para o desenho final, você vai ver a composição final das
linhas e cores, em vez de duas camadas individuais.

Estas duas camadas são:


• Linha de Arte
• Cor Arte

Você pode desenhar e pintar em ambos. Se você preferir trabalhar em uma


única camada, você pode fazer tudo na Linha art.

A principal vantagem de usar a Linha de Arte e Arte Cor opção é a facilidade


com que você
pode pintar as linhas. Se a sua cor preenchimentos são separados das
linhas, utilize a ferramenta repinta para pintar as linhas, sem afectar a cor
zonas. Isso também permite que você pintar tons e põe em Linha Arte e
acrescentar algumas transparência para mostrar a cor Arte através dele.
Finalmente, você pode criar alguns efeitos sobre a composição na linha de
nível, tais como ter o espessura ajustar em proporção com uma câmera
mover. Muitas outras opções são possíveis.

Consulte o Toon Boom Digital Pro Conceitos Básicos capítulo na


Introdução e
Basics livros para aprender como para alternar entre as diferentes Line Arte
e Cor Arte modos.

Página cento e quarenta e oito