Вы находитесь на странице: 1из 8

Лабораторная работа № 7

Задание № 1. Трансформация выделения


1. Откройте в PhotoShop любое изображение.
2. Увеличьте размер полотна в два раза (Image/Изображение→Canvas
Size/Размер полотна).
3. При помощи инструментов трансформации слоя приведите
изображение к нужному виду.
4. Используя инструменты заливки или кисти, сделайте боковые поверхности у картинки.

Задание № 2. Работа со штампом


1. Откройте в PhotoShop документ 5.jpg.
2. Необходимо удалить с фотографии женщину, которая идет к хижине.
3. Выберите инструмент Stamp на палитре инструментов. Курсор при перемещении данного
инструмента по изображению примет форму маленького штампа.
5. В разделе Brush выберите кисть небольшого размера, можно с размытыми краями.
6. Чтобы на месте исправленного дефекта не было заметно заплатки, надо правильно выбрать
область-источник: с тем же цветом, такой же освещенностью и т. д. В данном случае рекомендация
может быть следующей: выбирайте для размножения фрагмент наиболее близкий к
закрашиваемому фрагменту, но так, чтобы при установке кисти в выбранной для клонирования
исходной точке область кисти целиком помещалась на стене.
7. Переместите курсор на выбранное место, нажмите клавишу «Alt», а затем, не отпуская ее, кнопку
мыши. Тем самым вы зафиксировали центр клонируемой области.
8. Переместите курсор на женщину, нажмите кнопку мыши и, не отпуская ее, пробуйте «рисовать».
При этом необходимо видеть крестик, определяющий место, с которого копируется изображение, и
правильно направлять процесс копирования.
9. Немного порисовав выбранным клоном, смените точку клонирования. Повторяйте рисование и
смену точки, пока не закрасите необходимую область.
10. Совместно с инструментом Stamp иногда применяется и инструмент Smudge из группы
инструментов коррекции резкости. Действие его подобно размазыванию изображения пальцем.
Попробуйте использовать этот инструмент для снижения резкости фона и для устранения мелких
дефектов.
11. Сохраните изображение под Вашей фамилией в своей папке.

Задание № 3. Инструменты тонирования


1. Откройте в PhotoShop документ из задания № 2.
2. Фигура женщины слишком темная. Осветлите этот участок изображения.
3. Выберите инструмент Dodge из палитры инструментов.
4. Выберите подходящий размер кисти Brush, можно с размытыми краями.
5. Увеличьте масштаб изображения для более точного выполнения задания.
6. Короткими мазками кисти осветлите лицо и руки женщины, так, чтобы он стал лучше виден.
Попробуйте использовать этот инструмент и на других фрагментах изображения, где, как вам
кажется, маловато света. Проведите также эксперимент с использованием разных настроек
инструмента Dodge .
7. С помощью инструмента Burn усильте тени на зелени около котла.
8. Выберите подходящий размер кисти из палитры Brushes и сделайте серию «мазков» в нужной
области.

1
Задание № 4. Настройка изображения
1. Откройте в PhotoShop документ из задания 3.
2. Поверните изображение в нормальное положение (Image/Изображение→Rotate
Canvas/Повернуть→Arbitrary/Произвольно).
3. Уменьшите изображение в 2 раза. (Image/Изображение→Image Size/Размер изображения).
4. Обрежьте лишние края у изображения инструментом Grop .
5. Используя возможности цветокоррекции (Image/Изображение→Adjustment/Настройки→Color
Balance/Цветовой баланс) и настройки света и контрастности
(Image/Изображение→Adjustment/Настройки→Brightness Contrast/Свет и контраст),
приведите изображение к исходному виду.

Задание № 5. Фильтры
1. Откройте в PhotoShop любой Ваш документ.
2. Примените к изображению фильтры следующих групп
• Artistic/Художественные
• Brush Strokes/Штрихи Кисти
• Distort/Искажение
• Noise/Шум
• Pixelate/Пикселизация
• Render/Рендер
• Sketch/Эскиз
• Stylize/Стиль

Сохраните каждое изображение в файл с Вашем именем и названием фильтра с расширением jpg.

Задание № 6. Молния
1. Создайте новый файл в режиме RGB.
2. Установите цвета: синий и белый.
3. Выполните Filter/Фильтр→Render→Clouds.
4. Нажимая Ctrl + F, повторите несколько раз этот фильтр.
Постарайтесь получить картинку с наиболее очевидными черными
«провалами».
5. Выполните Filter/Фильтр→Stylize/Стилизация→Solarize/Цветоризация.
6. Чтобы привести молнии в приличный вид, воспользуйтесь командой Image/Изображение→
Adjustments/Регулировки→Levels/Уровни. Нажмите кнопку Auto/Авто. Выберите синий канал в
списке Channel/Каналы над гистограммой и передвиньте средний маркер влево до коэффициента
1.5. Перейдите в красный канал и передвиньте средний маркер вправо до коэффициента 0.50.
7. Сохраните изображение.

2
Лабораторная работа № 8
Задание № 1. Ледяные буквы
1. Создайте новый файл (600х600 пикселей с белым фоном) и
напишите на нем Вашу Фамилию черным цветом (шрифт Arial
Black, размер - 72).
2. Выполните Select/Выделение→Load Selection/Загрузить
выделение с параметрами по умолчанию (слой с текстом).
3. Выполните Layer/Слой→Flatten Image/Выполнить сведение.
4. Выполните команду Select/Выделение→Inverse/Инвертировать.
5. Выполните команду Filter→Pixelate→Crystallize с коэффициентом кристаллизации равным 8.
6. Выполните команду Select/Выделение→Inverse/Инвертировать.
7. Выполните команду Filter/Фильтр→Noise/Шум→Add Noise/Добавить шум с коэффициентом
шума около 70, поставьте галочку Gaussian/Гаусс.
8. Размываем изображение фильтром Filter→Blur→Gaussian Blur с коэффициентом размывки
около 2.
9. Затем отменяем выделение Select/Выделение→Deselect/Убрать выделение.
10. Выполнить Filter/Фильтр→Blur/Смазывание→Blur/Смазывание.
11. Выполнить команду Image/Изображение→Adjustment/Регулировки→Invert/Инвертировать.
12. Повернем изображение Image/Изображение→Rotate Canvas/Повернуть холст→ 90 CW/90 по
часовой стрелке.
13. Затем применяем фильтр Filter→Stylize→Wind. Установить следующие параметры: Method -
Wind, Direction - From the right.
14. Возвращаем картинку в горизонтальное положение Image/Изображение→Rotate
Canvas/Повернуть холст→ 90 CCW/90 против часовой стрелки.
15. Придадим изображению цвет льда с помощью команды Image/Изображение→
Adjustment/Регулировки→Hue Saturation/Оттенок Насыщение. Включите
Colorize/Цветоризация и подберите голубой цвет.
16. Добавьте искрящиеся блики с помощью дополнительных кистей. Для этого загрузите кисти из
раздела assorted.abr.
17. Установите текущим белый цвет и нанесите искорки на некоторые выступающие льдинки. Для
этого подведите указатель мыши к рисунку и несколько раз подряд нажмите левую клавишу мыши
на одном и том же месте.

Задание № 2. Закругленные углы


1. Создайте новый белый лист и напишите на нем свою фамилию.
2. Склейте слои Layer/Слой→Merge Visible/Склеить видимые.
3. Выполните Filter/Фильтр→Blur/Смазывание→Gaussian Blur/По
Гауссу. Параметр Radius устанавливаем в зависимости от
желаемого округления (чем больше значение Radius тем более
скругленными будут углы).
4. Выполните Image/Изображение→Adjustment/Регулировки→Levels/Уровни.
5. В открывшемся окне необходимо переместить крайние треугольники ближе к центральному. Их
необходимо расположить так, чтобы изображение было четким, и гладким по краям.
6. Сохраните изображение.

Задание № 3. Каменная поверхность


1. Создайте новый документ в режиме RGB.
2. Установите стандартные цвета черный и белый.

3
3. Выполните Filter/Фильтр→Render→Clouds. Можно несколько раз запустить фильтр, пока
облака не лягут так, как нужно.
4. Выполните фильтр Filter/Фильтр→Stylize/Стилизация→Find Edges/Вычисление краев. Этот
фильтр находит на картинке резкие изменения цвета и обозначает их темными линиями на светлом
фоне.
5. Воспользуйтесь функцией автоматического подбора уровней черного и белого
Image/Изображение→Adjustment/Регулировки→Auto Levels/Авто уровни.
6. Сохраните изображение.

Задание № 4. Пишем мелом


1. Создайте новое изображение с черным фоном.
2. Выберите белый цвет и напишите свою фамилию.
3. Объедините слои Layer/Слой→Merge Visible/Склеить видимые.
4. Примените фильтр Filter/Фильтр→Blur/Смазывание→Gaussian
Blur/по Гауссу c Radius = 2.5.
5. Примените Filter/Фильтр→Stylize/Стилизация→Diffuse/Рассеивание со значениями по
умолчанию.
6. Затем выполните Filter→Distort→Ripple с параметрами: Size - (Medium); Amount - 75.
7. Примените фильтр Filter/Фильтр→Stylize/Стилизация→Find Edges/Вычисление краев.
8. Инвертируйте полученное изображение Image/Изображение→Adjustments/Регулировки→
Invert/Инвертировать.
9. Сохраните изображение.

Задание № 5. Создаем вдавленный текст...


1. Создайте новый документ размером 900х450.
2. Залейте его любым цветом.
3. Возьмите инструмент маска печати и напишите свою фамилию.
4. Создайте новый слой и залейте выделение чуть более темным
оттенком выбранного цвета (щелкните ведром внутри букв).
5. Щелкните мышкой на слое 1 и размойте выделение Filter/Фильтр→Blur/Смазывание→Gaussian
Blur/По Гауссу на 3 пикселя
6. Сместите выделение на 1 пиксель влево и вверх (нажмите на клавиатуре по одному разу стрелки
влево и вверх).
7. Выполните Image/Изображение→Adjustment/Регулировки→Britches Contrast/Яркость
контрастность. Установите бегунок Britches/Яркость в крайнее левое положение.
8. Верните изображение в исходную точку и сдвиньте теперь на 1 пиксель вправо и вниз (т. е. вы
нажмете на клавиатуре по два раза на стрелки вправо и вниз).
9. Выполните Image/Изображение→Adjustment/Регулировки→Britches Contrast/Яркость
контрастность. Установите бегунок Britches/Яркость в крайнее
правое положение.
10. Снимите выделение.
11. Попробуйте по аналогии создать выпуклый текст.

4
Лабораторная работа № 9
Задание № 1. Эффект «X-Files»
1. Создайте новое изображение RGB с чёрным фоном.
2. Напишите свою фамилию.
3. Объедините слои Layer/Слои→Merge Visible/Склеить видимые.
4. Перейдите на палитру Channels/Каналы. Если ее нет на экране, то воспользуйтесь командой
Window/Окно→Channels/Каналы.
5. На этой палитре переместите любой из каналов к значку новый канал (внизу палитры находится
маленькая кнопка с изображение листка с загнутым углом ). Это создаст копию канала.
6. Откройте двойным щелчком мыши свойства этого канала и переименуйте его в «оригинал».
7. Перетащите канал «оригинал» к значку нового канала и сделайте дубликат.
8. Дважды щелкните на новом канале, и переименуйте его в «белый».
9. Затем, нажав Ctrl + щелчок мыши на канале «белый», загрузите его в выделение.
10. Теперь немного расширьте его командой Select/Выделение→Modify/Модифицировать→
Expand/Расширить со значением 1 пиксель.
11. Далее выполните Edit/Редактирование→Fill/Залить. В поле use/использовать выберите
white/белый.
12. Снимите выделение Select/Выделение→Deselect/Убрать выделение.
13. Выполните размывку Filter/Фильтр→Blur/Смазывание→Gaussian Blur/По Гауссу с
радиусом/Radius равным 2.
14. Перетащите канал «белый» к значку новый канал, чтобы получился ещё один канал.
15. Дважды щёлкните на образовавшемся канале, и переименуйте его в «жёлтый».
16. Ctrl + щелчок, чтобы загрузить в выделение.
17. Выполните Select/Выделение→Modify/Модифицировать→ Expand/Расширить со значением 2.
18. Далее выполните Edit/Редактирование→Fill/Залить. В поле use/использовать выберите
white/белый.
19. Снимите выделение Select/Выделение→Deselect/Убрать выделение.
20. Выполните размывку Filter/Фильтр→Blur/Смазывание→Gaussian Blur/По Гауссу с
радиусом/Radius равным 3.
21. Перетащите канал «желтый» к значку новый канал и переименуйте его в «зелёный».
22. Нажав Ctrl + щелчок мыши на канале, загрузите его в выделение.
23. Выполните Select/Выделение→Modify/Модифицировать→ Expand/Расширить со значением 4.
24. Далее выполните Edit/Редактирование→Fill/Залить. В поле use/использовать выберите
white/белый.
25. Снимите выделение Select/Выделение→Deselect/Убрать выделение.
26. Выполните размывку Filter/Фильтр→Blur/Смазывание→Gaussian Blur/По Гауссу с
радиусом/Radius равным 7.
27. Переключитесь на канал RGB.
28. Выполните Select/Выделение→Load Selection/Загрузить выделение и выберите канал
«зелёный».
29. Теперь выберите подходящий зеленый цвет и выполните заливку Edit/Редактирование→
Fill/Залить. В поле use/использовать выберите Foreground Color/Основной цвет.
30. Сделайте то же самое для канала «жёлтый» (пп. 28-29), но с использованием желтого цвета.
31. Теперь то же самое сделайте для канала «белый» (пп. 28-29), используя белый цвет.
32. Загрузите «оригинал» командой Select/Выделение→Load Selection/Загрузить выделение.
33. Выполните Select/Выделение→ Modify/Модифицировать→Contract/Граница (1 пиксель).
34. Залейте черным Edit/Редактирование→ Fill/Заливка. В поле use/использовать выберите
black/черный.
35. Снимите выделение и сохраните изображение.
5
Задание № 2. Плавающие Объекты
1. Откройте Ваш цветок.
2. Переименуйте слой Background/Фон в цветок.
3. Удалите фон вокруг цветка.
4. Создайте новый слой и назовите его облака.
5. Установите верхний цвет – синий, а нижний - белый.
6. Сделайте квадратное выделение в нижней половине документа и
залейте выделение Облаками (Filter→Render→Clouds).
7. Снимите выделение Select/Выделение→Deselect/Убрать выделение.
8. Переместите слой «Облака» под слой «Цветок».
9. Выберите слой «Цветок» и, используя инструмент перемещения,
выберите наилучшее положение для цветка в плавании.
10. Выделите нижнюю половину цветка (ту, что находится на слое «Облака»).
11. Создайте новый слой Layers/Слой)→New/Новый→Layer via Cut/Слой через вырезание и
назовите этот слой «Нижняя половина».
12. Отрегулируйте непрозрачность этого слоя - 45% .
13. Перейдите на слой «Облака».
14. Создайте выделение, где должны быть волны на воде в виде эллипса с помощью инструмента
кругового выделения.
15. Примените фильтр зигзага Filter→Distort→ZigZag с установками: Amount:100; Ridges: 6;
Around Center.
16. Снимите выделение.
17. Сохраните изображение.

Задание № 3. Пингвин
1. Создайте новый документ 300х300.
2. Залейте документ белым цветом.
3. С помощью Elliptical Marquee Tool создайте выделение как
на рисунке (используйте кнопку добавления выделения

).
4. Залейте выделение черным цветом.

5. Создайте новое эллиптическое выделение внутри и залейте


его градиентом (как на рисунке).

6
6. Так же нарисуйте живот и залейте его белым.
7. Переименуйте данный слой в тело.

8. Создайте новый слой с именем глаза.


9. Нарисуйте глаза.
10. Залейте их белым цветом.
11. Нарисуйте зрачки.
12. Залейте их черным цветом.

13. Создайте новый слой с именем рот.


14. Создайте овальное выделение для рта.
15. Залейте его темно-красным цветом.

16. С помошью Rectangular Marquee Tool выделите верхнюю


часть рта.
17. Уменьшите ее с помощью трансформации
(Edit/Редактирование→Transform/Трансформация→
Scale/Масштаб).
18. Обведите рот желтым цветом с помощью команды
Edit/Редактирование→Stroke/Обводка с шириной обводки
(Width – 3 пикселя).

19. Создайте новый слой и назовите его ноги.


20. Нарисуйте два одинаковых овала и залейте их желтым.
21. Внутри овалов нарисуйте овалы поменьше и залейте их
градиентной заливкой как на рисунке.

7
22. Создайте новый слой и назовите его крылья.
23. Дорисуйте крылья.
24. Создайте новый слой и назовите его фон.
25. Нарисуйте фон для пингвина.