Вы находитесь на странице: 1из 28

50

230111


,
VLAN ""

:
3

: 302

: ..
:
________________2014 .
:_________________

2014


5 0

230111

302

______ 3

" ""

20 28 2014 .
27-28 2014 .
:

230163.
25 4.
:
(1 )
(1 )
( , 1 )
( , 1-3 )
(19-18 )
1. ( ,
, ,
).
2. (, ,
, , , , IP
, , , , ).
3. (
, , ,
, , ,
).
4. (
;

).
5. FTP Windows Server 2012
( , , 1 )
(1-3 )
( , , , ,
, )

/.. /

20.01.2014 .

20.01.2014 .

()

()

()


.................................................................................................................
..3
1.
...............................................................................................4
2.
..........................................................................................7
3.
.......................................................................................13
4.
...................................................................................................16
5. FTP Windows Server
2012............................................24
.............
26

...............27


-
: ,
, .
4 5 2006 , 57
, 25 .
45 .
10 , 100
. 2011
. 2011
. 2013 50%
( 25000 .).


1.
.
3 48 2,
10-100 (/).
: 16 ,
2 , 2 , 3 , 2 .
:
1- - "IT-Room": HTTP-, 1 , 1 ,
2 . 169 2.
2- - "Game room": 10 , 1
, 1 , 1 , 1 .
260 2.
3- - "Wi-Fi room": 4 , 1 1
, 1 . 570 2.
"IT-Room" "Game room" 200 .
, , IP
A 16.0.0.0 255.0.0.0 .
141 .
.
(8 ), (24 ).
IP- :
IP :

10001101. 00000000. 00000000. 00000000

: 11111111. 00000000. 00000000. 00000000


141 .
28=255 8 .

IP :

10001101. 00000000. 00000000. 00000000

: 11111111. 11111111. 00000000. 00000000


IP :

141.0.0.0

: 255.255.0.0

1.1

IP

IP

IP

16.0.0.0

16.0.0.1

16.0.255.254

16.1.0.0

16.1.0.1

16.1.255.254

16.2.0.0

16.2.0.1

16.2.255.254

16.3.0.0

16.3.0.1

16.3.255.254

16.4.0.0

16.4.0.1

16.4.255.254

16.5.0.0

16.5.0.1

16.5.255.254

16.6.0.0

16.6.0.1

16.6.255.254

16.7.0.0

16.7.0.1

16.7.255.254

16.8.0.0

16.8.0.1

16.8.255.254

16

16.9.0.0

16.9.0.1

16.9.255.254

11

16.10.0.0

16.10.0.1

16.10.255.254

12

16.11.0.0

16.11.0.1

16.11.255.254

13

16.12.0.0

16.12.0.1

16.12.255.254

14

16.13.0.0

16.13.0.1

16.13.255.254

15

16.14.0.0

16.14.0.1

16.14.255.254

16

16.15.0.0

16.15.0.1

16.15.255.254

1.2
IP

IT-Room
IT-Room
Game room
Wi-Fi room
Wi-Fi room

IP
16.0.0.1
16.1.0.1
16.2.0.1
16.3.0.1
16.4.0.101

IP
16.0.0.2
16.1.0.3
16.2.0.14
16.3.0.3
16.4.0.104

2.
- .

: "", " " "".
"" 2.1, .2.3.

.
"",
.
:

""

.
: ,
.

" ".
" " 2.1,
.2.1. ;
.
,
, .
: " "
.
:
( ) .

"" 2.1,
.2.2. ;
,
, ( ).
:

.
: .
.
, .
,
"",
.
2.1

.2.1 . " .2.2."

.2.3 .
""

" " ,

UTP 5e.

.
. . 2.4
,
2.2.

.2.4.

2.2

IP

IT room

PC1

16.1.0.1

Linux

IT room

Server1

16.1.0.12

Windows7

IT room

Switch1

16.1.0.2

Windows7

IT room

Router1

Fa 0/0 16.1.0.1

Windows7

IT room

Router2

Fa 0/0 16.2.0.1

Windows7

IT room

Router2

Fa 0/1 16.3.0.1

Windows7

Wi-Fi room

PC11

16.4.0.102

Windows7

Wi-Fi room

PC12

16.4.0.104

Windows7

Wi-Fi room

PC13

16.4.0.101

Windows7

Wi-Fi room

PC14

16.4.0.103

Windows 7

Wi-Fi room

Printer3

16.3.0.2

Windows7

Wi-Fi room

Wireless

16.3.0.3

Windows7

Router
Wi-Fi room

Switch3

16.3.0.4

IOS

Game room

PC20

16.2.0.12

Linux

Game room

PC21

16.2.0.2

Windows7

Game room

PC22

16.2.0.3

Windows7

Game room

PC23

16.2.0.4

Windows7

Game room

PC24

16.2.0.5

Windows7

Game room

PC25

16.2.0.6

Windows7

Game room

PC26

16.2.0.7

Windows7

Game room

PC27

16.2.0.8

Windows7

Game room

PC28

16.2.0.9

Windows7

Game room

PC29

16.2.0.10

Windows7

2.2
Game room

PC30

16.2.0.11

Game room

Printer2

16.2.0.13

Game room

Server2

Game room

Switch2

Windows7

16.2.0.14

IOS

16.2.0.15

IOS

2.2

2.3
:

Windows Movie Maker


2.6.4038.0 RUS

Windows Movie Maker



.

WinRAR 5.01

WinRAR -
,
.

Google Chrome

Google Chrome

33.0.1750.117

,
.

Skype ()

Skype - .

6.14.0.104

DAEMON Tools Lite


4.48.1.0347

DAEMON Tools Lite -


,
, .

CCleaner 4.11.4619

,
Windows.

Adobe Acrobat Pro X

Adobe Acrobat Pro - ,

10.1.7 / XI 11.0.3


PDF.

2.3
Adobe Flash Player

-,

12.0.0.70

Adobe
Flash - , .

Adobe Reader X 11.0.0 /

10.1.4

PDF.

Steam


, Valve,
.

Microsoft Office

:
, , .

2.3

3.

,
. ,
, .
.
,
.

16 :
Asus A 850 EOOS
Asus R1N67
Cool master 450 700
Single Rank , 4
WD, 1 HDD
Microsoft
Microsoft

Wi-Fi LINKSYS WRT300N


().
Wi-Fi IEEE 802.11n, IEEE 802.11g, IEEE 802.11b
Fast Ethernet 4 10/100 /
WAN 1 RJ-45
(Firewall)
Wi-Fi 300 /
2.4

HP LaserJet Pro P1102:


:
: 266
:
: Windows 7 (32- 64-),
Linux
: 1 Hi-Speed USB 2.0

CISCO2950-24. 24 Ethernet
, 10/100 /.
: CISCO 1841. 2
FastEthernet, 1 1 AUX .
HWIC 4ESW 4
Switch . WIC-2T, 2
serial .
3.1
MAC
MAC

00E0.F753.CAAA

PC1

0050.0FA3.D350

Server1

3.1
000C.CF31.0B01

Router1(FA 0/0)

000C.8582.EC01

Router2 (FA 0/0)

000C.8582.EC02

Router2 (FA 0/1)

00D0.D357.CB50

PC11

00D0.D39D.96B6

PC12

000B.BE30.258B

PC13

0040.0BEA.BCDD

PC14

000A.41CC.3EA2

Printer3

00D0.97E2.C901

Wireless Router4

000A.4184.ECE8

PC20

00E0.8F7D.0463

PC21

0060.707E.B6DD

PC22

0030.A372.5917

PC23

0040.0BD5.D791

PC24

00D0.589C.D1C6

PC25

0030.A3E6.143E

PC26

00D0.FF71.B624

PC27

000B.BED8.84DD

PC28

0004.9A90.0142

PC29

0001.630E.1493

PC30

0050.0F70.9E19

Printer2

0003.E4E1.20CD

Server2

3.1

4.

.

Router 1:
:
Router>enable
Router#configure terminal
Router(config)#hostname Router1
Router1(config)#line console 0
Router1(config-line)#password FGFGFG
Router1(config-line)#login
Router1(config-line)#exit
Router1(config)#line vty 0 4
Router1(config-line)#password FGFGFG
Router1(config-line)#login
Router1(config-line)#exit
Router1(config)#enable secret FGFGFG

:
Router1(config)#interface serial 0/0/0
Router1(config-if)#ip address 16.0.0.1 255.255.0.0
Router1(config-if)#clock rate 64000
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#interface FA 0/0
Router1(config-if)#ip address 16.1.0.1 255.255.0.0
Router1(config-if)#no shutdown
Router1(config-if)#exit

Router1(config)#exit

RIP:
Router0 (config)#router rip
Router0 (config-router)#version 2
Router0 (config-router)#network 16.2.0.0
Router0 (config-router)#network 16.3.0.0
Router0 (config-router)#network 16.4.0.0
Router0 (config-router)#exit

:
Router1#show running-config
Router1#copy running-config startup-config

Router 2:
:
Router>enable
Router#configure terminal
Router(config)#hostname Router1
Router1(config)#line console 0
Router1(config-line)#password FGFGFG
Router1(config-line)#login
Router1(config-line)#exit
Router1(config)#line vty 0 4
Router1(config-line)#password FGFGFG
Router1(config-line)#login
Router1(config-line)#exit
Router1(config)#enable secret FGFGFG
:
Router1(config)#interface serial 0/0/0

Router1(config-if)#description Port is up
Router1(config-if)#ip address 16.0.0.2 255.255.0.0
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#interface FA 0/0
Router1(config-if)#description Port is up
Router1(config-if)#ip address 16.2.0.1 255.255.0.0
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#exit

Router1(config)#interface FA 0/1
Router1(config-if)#description Port is up
Router1(config-if)#ip address 16.3.0.1 255.255.0.0
Router1(config-if)#no shutdown
Router1(config-if)#exit
Router1(config)#exit

Router1#show running-config //
Router1#copy running-config startup-config //

Switch1:
:
Switch>enable
Switch#config terminal
Switch(config)#hostname Switch1
Switch1(config)#enable password FGFGFG
Switch1(config)#enable secret FGFGFG
Switch1(config)#line console 0
Switch1(config-line)#password FGFGFG

Switch1(config-line)#login
Switch1(config-line)#line vty 0 15
Switch1(config-line)#password FGFGFG
Switch1(config-line)#login
Switch1(config-line)#exit
vlan1:
Switch1(config)#interface vlan 1
Switch1(config-if)#ip address 16.1.0.2 255.255.0.0
Switch1(config-if)#no shutdown
Switch1(config-if)#exit
Switch1(config)#ip default-gateway 16.1.0.1
Switch1(config)#end
Switch1(config)#no ip http server
:
interface fastethernet range Fa0/2 - 3
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport port-security
Switch1(config-if)#switchport port-security mac-address sticky
Switch1(config)#interface range Fa0/4 24
Switch1(config-if-range)#shutdown
Switch1(config-if-range)#exit
Switch1(config)#interface range gigabitethernet 0/1 - 2
Switch1(config-if-range)#shutdown
:
switch0 (config)#show running-config
switch0 (config)#copy running-config startup-config

Switch2:
:

Switch>enable
Switch#config terminal
Switch(config)#hostname Switch1
Switch1(config)#enable password FGFGFG
Switch1(config)#enable secret FGFGFG
Switch1(config)#line console 0
Switch1(config-line)#password FGFGFG
Switch1(config-line)#login
Switch1(config-line)#line vty 0 15
Switch1(config-line)#password FGFGFG
Switch1(config-line)#login
Switch1(config-line)#exit
vlan1:
Switch1(config)#interface vlan 1
Switch1(config-if)#ip address 16.2.0.15 255.255.0.0
Switch1(config-if)#no shutdown
Switch1(config-if)#exit
Switch1(config)#ip default-gateway 16.2.0.15
Switch1(config)#end
Switch1(config)#no ip http server
:
interface fastethernet range Fa0/2 - 3
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport port-security
Switch1(config-if)#switchport port-security mac-address sticky
Switch1(config)#interface range Fa0/4 24
Switch1(config-if-range)#shutdown
Switch1(config-if-range)#exit
Switch1(config)#interface range gigabitethernet 0/1 - 2

Switch1(config-if-range)#shutdown
:
switch0 (config)#show running-config
switch0 (config)#copy running-config startup-config

Switch3:
:
Switch>enable
Switch#config terminal
Switch(config)#hostname Switch1
Switch1(config)#enable password FGFGFG
Switch1(config)#enable secret FGFGFG
Switch1(config)#line console 0
Switch1(config-line)#password FGFGFG
Switch1(config-line)#login
Switch1(config-line)#line vty 0 15
Switch1(config-line)#password FGFGFG
Switch1(config-line)#login
Switch1(config-line)#exit
vlan1:
Switch1(config)#interface vlan 1
Switch1(config-if)#ip address 16.3.0.4 255.255.0.0
Switch1(config-if)#no shutdown
Switch1(config-if)#exit
Switch1(config)#ip default-gateway 16.3.0.1
Switch1(config)#end
Switch1(config)#no ip http server
:
interface fastethernet range Fa0/1 - 3
Switch1(config-if)#switchport mode access

Switch1(config-if)#switchport port-security
Switch1(config-if)#switchport port-security mac-address sticky
Switch1(config)#interface range Fa0/4 24
Switch1(config-if-range)#shutdown
Switch1(config-if-range)#exit
Switch1(config)#interface range gigabitethernet 0/1 - 2
Switch1(config-if-range)#shutdown
:
switch0 (config)#show running-config
switch0 (config)#copy running-config startup-config

> >

> > >


4(TCP/IPv4)
, TCP/IP.
TCP/IP - a .
,
IP-. IP-,
.

ping.
. 4.1, 4.2.

.4.1. c PC12 P1

.4.2. c PC1 P21

5. FTP Windows Server 2012


1. . (Server Manager).
2. Dashboard
.( Add Roles and Features)

3.
.
4. . ,
.
5. - (IIS)
FTP-.
, .

6. IIS
.
7.Review .
8. .
.



, ,
, , RIP,
,
. Ethernet , ,
, , .


http://ru.wikipedia.org/

http://www.rackspace.com/knowledge_center/article/installing-ftp-onwindows-server-2012