Вы находитесь на странице: 1из 8

OfCentral>

OfCentral>
OfCentral>en
Password:
OfCentral#conf t
Enter configuration commands, one per line. End with CNTL/Z.
OfCentral(config)#ip nat
OfCentral(config)#ip nat poo
OfCentral(config)#ip nat pool IP_NAVEGAR
% Incomplete command.
OfCentral(config)#ip nat pool IP_NAVEGAR ?
A.B.C.D Start IP address
OfCentral(config)#ip nat pool IP_NAVEGAR 189.189.189.3 ?
A.B.C.D End IP address
OfCentral(config)#ip nat pool IP_NAVEGAR 189.189.189.3 189.189.189.4 ?
netmask Specify the network mask
OfCentral(config)#ip nat pool IP_NAVEGAR 189.189.189.3 189.189.189.4 255.255.255.248
^
% Invalid input detected at '^' marker.

OfCentral(config)#ip nat pool IP_NAVEGAR 189.189.189.3 189.189.189.4 ?
netmask Specify the network mask
OfCentral(config)#ip nat pool IP_NAVEGAR 189.189.189.3 189.189.189.4 net
OfCentral(config)#ip nat pool IP_NAVEGAR 189.189.189.3 189.189.189.4 netmask
255.255.255.248
OfCentral(config)#acc
OfCentral(config)#access-list 1 st
OfCentral(config)#access-list 1 ?
deny Specify packets to reject
permit Specify packets to forward
remark Access list entry comment
OfCentral(config)#access-list 1 per
OfCentral(config)#access-list 1 permit 192.168.1.0 0.0.0.255 ?
<cr>
OfCentral(config)#access-list 1 permit 192.168.1.0 0.0.0.255
OfCentral(config)#ip nat
OfCentral(config)#ip nat ?
inside Inside address translation
outside Outside address translation
pool Define pool of addresses
OfCentral(config)#ip nat ins
OfCentral(config)#ip nat inside ?
source Source address translation
OfCentral(config)#ip nat inside sou
OfCentral(config)#ip nat inside source ?
list Specify access list describing local addresses
static Specify static local->global mapping
OfCentral(config)#ip nat inside source lis
OfCentral(config)#ip nat inside source list ?
<1-199> Access list number for local addresses
WORD Access list name for local addresses
OfCentral(config)#ip nat inside source list 1 ?
interface Specify interface for global address
pool Name pool of global addresses
OfCentral(config)#ip nat inside source list 1 poo
OfCentral(config)#ip nat inside source list 1 pool ?
WORD Name pool of global addresses
OfCentral(config)#ip nat inside source list 1 pool IP_NAVEGAR ?
overload Overload an address translation
<cr>
OfCentral(config)#ip nat inside source list 1 pool IP_NAVEGAR ove
OfCentral(config)#ip nat inside source list 1 pool IP_NAVEGAR overload
OfCentral(config)#ip nat
OfCentral(config)#ip nat ins
OfCentral(config)#ip nat inside sou
OfCentral(config)#ip nat inside source ?
list Specify access list describing local addresses
static Specify static local->global mapping
OfCentral(config)#ip nat inside source st
OfCentral(config)#ip nat inside source static ?
A.B.C.D Inside local IP address
tcp Transmission Control Protocol
udp User Datagram Protocol
OfCentral(config)#ip nat inside source static 172.16.16.130 ?
A.B.C.D Inside global IP address
OfCentral(config)#ip nat inside source static 172.16.16.130 189.189.189.6 ?
<cr>
OfCentral(config)#ip nat inside source static 172.16.16.130 189.189.189.6
OfCentral(config)#ip nat inside source static 172.16.16.131 189.189.189.5
OfCentral(config)#int f0/0
OfCentral(config-if)#ip nat ins
OfCentral(config-if)#ip nat inside
OfCentral(config-if)#int f0/1
OfCentral(config-if)#ip nat ins
OfCentral(config-if)#ip nat inside
OfCentral(config-if)#int s 0/0/0
OfCentral(config-if)#ip nat
OfCentral(config-if)#ip nat ou
OfCentral(config-if)#ip nat outside
OfCentral(config-if)#exi
OfCentral(config)#ip rout
OfCentral(config)#ip route 0.0.0.0 0.0.0.0 s 0/0/0
OfCentral(config)#



















Sucursal>
Sucursal>
Sucursal>en
Password:
Sucursal#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Sucursal(config)#ip acc
Sucursal(config)#ip access-list
% Incomplete command.
Sucursal(config)#ip access-list ?
extended Extended Access List
standard Standard Access List
Sucursal(config)#ip access-list st
Sucursal(config)#ip access-list standard 1 ?
<cr>
Sucursal(config)#acc
Sucursal(config)#access-list 1 st
Sucursal(config)#access-list?
access-list
Sucursal(config)#access-list ?
<1-99> IP standard access list
<100-199> IP extended access list
Sucursal(config)#access-list 1 ?
deny Specify packets to reject
permit Specify packets to forward
remark Access list entry comment
Sucursal(config)#access-list 1 per
Sucursal(config)#access-list 1 permit 192.168.1.0 ?
A.B.C.D Wildcard bits
<cr>
Sucursal(config)#access-list 1 permit 192.168.1.0 0.0.0.255 ?
<cr>
Sucursal(config)#access-list 1 permit 192.168.1.0 0.0.0.255
Sucursal(config)#ip nat
Sucursal(config)#ip nat ins
Sucursal(config)#ip nat inside ?
source Source address translation
Sucursal(config)#ip nat inside se
Sucursal(config)#ip nat inside list
Sucursal(config)#ip nat inside ?
source Source address translation
Sucursal(config)#ip nat inside sou
Sucursal(config)#ip nat inside source ?
list Specify access list describing local addresses
static Specify static local->global mapping
Sucursal(config)#ip nat inside source lis
Sucursal(config)#ip nat inside source list 1 ?
interface Specify interface for global address
pool Name pool of global addresses
Sucursal(config)#ip nat inside source list 1 inter
Sucursal(config)#ip nat inside source list 1 interface se
Sucursal(config)#ip nat inside source list 1 interface serial 0/0/0 ove
Sucursal(config)#ip nat inside source list 1 interface serial 0/0/0 overload ?
<cr>
Sucursal(config)#ip nat inside source list 1 interface serial 0/0/0 overload
Sucursal(config)#inter
Sucursal(config)#interface inter
Sucursal(config)#interface inter s 0/0/0
^
% Invalid input detected at '^' marker.

Sucursal(config)#interface s 0/0/0
Sucursal(config-if)#ip nat
Sucursal(config-if)#ip nat out
Sucursal(config-if)#ip nat outside
Sucursal(config-if)#int f 0/0
Sucursal(config-if)#ip nat
Sucursal(config-if)#ip nat ins
Sucursal(config-if)#ip nat inside
Sucursal(config-if)#exit
Sucursal(config)#ip rou
Sucursal(config)#ip route 0.0.0.0 0.0.0.0 se
Sucursal(config)#ip route 0.0.0.0 0.0.0.0 serial 0/0/0
Sucursal(config)#








Sucursal con0 is now available






Press RETURN to get started.