Вы находитесь на странице: 1из 6

CCNA Discovery

3.1.4.

IP-

PC 1

192.168.1.3

255.255.255.0

192.168.1.1

PC 2

192.168.1.4

255.255.255.0

192.168.1.1

PC 3
Switch1

192.168.1.5
192.168.1.2

255.255.255.0
255.255.255.0

192.168.1.1
192.168.1.1


vty

class

cisco

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

1 6

CCNA Discovery

/
, ,
.
:

Cisco 2960 ;

Windows,
;

RJ45 DB9;

Ethernet ( 1 2 );

TCP/IP .

. , .
.
- Cisco Tools ().

1. 1
. 1 Fa0/1. 1, IP-,
(. ).
. 1 .

2. 2
. 2 Fa0/4 .
. 2, IP-,
(. ).

3. 3
.
. IP- 3 192.168.1.5. - 255.255.255.0,
- 192.168.1.1.
. .
.

4.
. Switch1.
Switch>enable
Switch#config terminal
Switch(config)#hostname Switch1
. EXEC cisco.
Switch1(config)#enable password cisco
. EXEC class.
Switch1(config)#enable secret class

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

2 6

CCNA Discovery

.

,
.
Switch1(config)#line console 0
Switch1(config-line)#password cisco
Switch1(config-line)#login
Switch1(config-line)#line vty 0 15
Switch1(config-line)#password cisco
Switch1(config-line)#login
Switch1(config-line)#end

. .
EXEC?
cisco
_____________________________
?
___________________________________________________________________________

5. VLAN 1
. VLAN 1.
Switch1(config)#interface vlan 1
. IP-, .
Switch1(config-if)#ip address 192.168.1.2 255.255.255.0
Switch1(config-if)#no shutdown
Switch1(config-if)#exit
Switch1(config)#ip default-gateway 192.168.1.1
Switch1(config)#end
VLAN1 IP- ?
________________________________________________________________________________
?
________________________________________________________________________________

6.
. , IP- VLAN 1 IP- 1 2
. show running-config,
IP- .
. VLAN 1.
Switch1#show interface vlan 1
?
______________________________________________
VLAN?

up
up
VLAN 1 __________,
__________.
7. http-
http- .
Switch1(config)#no ip http server

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

3 6

CCNA Discovery

8.
.
IP- -.

-? ___________________________
- , .
, .
.
. .

9. MAC-
2- .
ipconfig /all.

0002.17C5.570A

1 __________________________________________________

0001.C751.84C1
2 __________________________________________________
0002.1762.0C04
3 __________________________________________________
10. MAC-,
, MAC- show mac-addresstable, EXEC.
Switch1#show mac-address-table

2
? _____________
2
? ____________

MAC- MAC- ? ____________

11. show mac-address-table


, show mac-address-table.
Switch1(config)#show mac-address-table ?
? ______________________________________________________
_____________________________________________________________________________

12. MAC-
MAC- Fa0/4. , 2
9. MAC- 00e0.2917.1884 .
Switch1(config)#mac-address-table static 00e0.2917.1884 vlan 1
interface fastethernet 0/4

13.
. MAC-.
Switch1#show mac-address-table

0
MAC- ? __________
1
MAC- ? _____________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

4 6

CCNA Discovery

. MAC-.
Switch1(config)#no mac-address-table static 00e0.2917.1884 vlan 1
interface fastethernet 0/4

14.
. FastEthernet 0/4.
Switch1(config)#interface fastethernet 0/4
Switch1(config-if)#switchport port-security ?

mac-address, maximum, violation


? _________________________________________________
. FastEthernet 0/4 ,
.
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport port-security
Switch1(config-if)#switchport port-security mac-address sticky
. .
Switch1#show port-security
Secure Port

MaxSecureAddr CurrentAddr SecurityViolation Security Action


(Count)
(Count)
(Count)
--------------------------------------------------------------------------Fa0/4
1
0
0
Shutdown
---------------------------------------------------------------------------

, 2 Fa0/4 ?

maxsecureaddr = 1, current addr = 1


________________________________________________________________________
15.

. FastEthernet 0/4 MAC-


1.
Switch1(config-if)#switchport port-security maximum 1.
. , FastEthernet 0/4. 3 FastEthernet 0/4.
3 IP- 192.168.1.5, .
, , 192.168.1.2
.

maxsecureaddr = 1, current addr = 1


. _________________________________________________
_____________________________________________________________________________

16.
. .
, :
Switch1(config-if)#switchport port-security violation shutdown
? _______________________________
_____________________________________________________________________________
. 192.168.1.2 3
192.168.1.5. FastEthernet 0/4.
.

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

5 6

CCNA Discovery

. .

maxsecureaddr = 1, current addr = 1


_____________________________________________________________________________
_____________________________________________________________________________
.

.
Switch1#show port-security
Secure Port

MaxSecureAddr CurrentAddr SecurityViolation Security Action


(Count)
(Count)
(Count)
--------------------------------------------------------------------------Fa0/4
1
1
0
Shutdown
---------------------------------------------------------------------------

17. 0/4
, FastEthernet 0/4, show
interface fastethernet 0/4 EXEC.
Switch1#show interface fastethernet 0/4
?

up
up
FastEthernet0/4 __________,
__________.
18.
. ,
shutdown/no shutdown .
. ,
0/4 - . , no shutdown
ping.
ping ;
ping 192.168.1.2 n 200.
, 200, 4. .

19.
, .
Switch1(config)#interface range Fa0/2 3
Switch1(config-if-range)#shutdown
Switch1(config-if-range)#exit
Switch1(config)#interface range Fa0/5 24
Switch1(config-if-range)#shutdown
Switch1(config)#interface range gigabitethernet0/1 - 2
Switch1(config-if-range)#shutdown

20.


. ? __________________________
_______________________________________________________________________________


. ? __________________________
_______________________________________________________________________________

All contents are Copyright 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information.

6 6