Вы находитесь на странице: 1из 14

Which type of address is 192.168.17.111/28?

host address

network address

broadcast address

multicast address


Refer to the exhibit. Which two statements
describe the data conversation shown? (Choose two.)

The data conversation was started by the HTTP application process running on the client.

The data conversation is identified by TCP port 80 on the client.

The user started the data conversation by sending an e-mail.

The IP address of the Internet server is 192.168.17.43.

The Internet server will send data to port 8547 on the client.



What are two purposes of DNS? (Choose two.)

to dynamically assign IP addressing information to network hosts

to simplify the administration of host and default gateway addressing on client computers

to assign TCP port numbers to hosts as part of the data transfer process

to resolve human-readable domain names to numeric IP addresses

to replace the static HOSTS file with a more practical dynamic system



A company is developing an Internet store for its website. Which protocol should be used to transfer credit card
information from customers to the company web server?

FTPS

HTTP

HTTPS

WEP2

TFTP


How do port filtering and access lists help provide network security?

They prevent specified types of traffic from reaching specified network destinations.

They alert network administrators to various type of denial of service attacks as they occur.

They prevent viruses, worms, and Trojans from infecting host computers and servers.

They enable encryption and authentication of confidential data communications.

A hacker attempts to reach confidential information that is stored on a server inside the corporate network. A
network security solution inspects the entire packet, determines that it is a threat, and blocks the packet from
entering the inside network. Which security measure protected the network?

an IDS

an IPS

a host-based firewall

Anti-X software


Refer to the exhibit. A new branch office
has been added to the corporate network and a new router is to be installed to allow branch office users to access the
database server at headquarters. How should the serial 0/0/0 interface of the new branch office router be configured to
connect to the headquarters router?

branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
branch_23(config-if)# no shutdown

branch_23(config-if)# encapsulation hdlc
branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
branch_23(config-if)# no shutdown

branch_23(config-if)# encapsulation ppp
branch_23(config-if)# no shutdown

branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.33 255.255.255.240

branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.21 255.255.255.240
branch_23(config-if)# no shutdown





A network technician is using a network management station to gather data about the performance of devices and
links within the ISP. Which application layer protocol makes this possible?

SNMP

FTP

DHCP

SMTP


What is the purpose of the routing process?

to encapsulate data that is used to communicate across a network

to select the paths that are used to direct traffic to destination networks

to convert a URL name into an IP address

to provide secure Internet file transfer

to forward traffic on the basis of MAC addresses



Refer to the exhibit. A NOC technician at an ISP enters the command c:\ping 209.165.201.7.
What are two reasons to use this command? (Choose two.)

map the path to 209.165.201.7

test reachability to 209.165.201.7

locate connectivity problems along the route to 209.165.201.7

identify ISPs that interconnect the NOC and remote host with IP 209.165.201.7

measure the time that packets take to reach 209.165.201.7 and return to the technician's
workstation



A user is attempting to do an http://www.cisco.com/ without success. Which two configuration values must be set
on the host to allow this access? (Choose two.)

DNS server

WINS server

HTTP server

default gateway

Netbios


How does a switch interface that uses sticky port security handle MAC addresses?

The addresses are configured manually and are saved in the running configuration.

They are configured manually and are not saved in the running configuration.

They are configured dynamically and are saved in the running configuration.

They are configured dynamically and are not saved in the running configuration.


Refer to the exhibit. A network administrator is troubleshooting the serial connection between
R1 and R2. There is no communication between R1 and R2. Based on the output of the
show ip interface brief command, what is the cause of the problem?

There is a misconfiguration of IP addresses.

There is a mismatch of encapsulation methods.

The no shutdown command should be issued on R2.

The routing protocols are not compatible.


Which combination of network address and subnet mask allows 62 hosts to be connected in a single subnet?

Network address 10.1.1.4 Subnet mask 255.255.255.240

Network address 10.1.1.0 Subnet mask 255.255.255.252

Network address 10.1.1.0 Subnet mask 255.255.255.192

Network address 10.1.1.4 Subnet mask 255.255.255.248



Which cable type is used to interconnect the FastEthernet interfaces of two routers?

straight-through

crossover

console

rollover



Which routing protocol depends on the DUAL algorithm to calculate the shortest path to a destination?

OSPF

EIGRP

RIP

BGP


Which routing protocol facilitates the exchange of routing information between different autonomous
systems?

OSPF

EIGRP

RIP

BGP



Which statement is true about the reverse lookup DNS zone?

It is most commonly experienced when users are surfing the Internet.

It is the backup for the forward lookup zone.

It dynamically updates the resource records.

It resolves an IP address to a fully qualified domain name.


Which routing protocol excludes the subnet information from routing updates?

EIGRP

OSPF

RIPv1

BGP

A network is spread across two buildings that are separated by a distance of 500 feet (152 meters). An
electrical transformer is installed near the cable route. Which type of cable should be used in this network?

STP

UTP

coaxial

fiber-optic

What is a feature of PAT?

It maps IP addresses to URLs.

It displays private IP addresses to public networks.

It sends acknowledgments of received packets.

It allows multiple hosts on a single LAN to share globally unique IP addresses.

In order to load an initial configuration on a new switch, a network administrator has connected a laptop to
the switch via the use of a console cable. About a minute after the network administrator powers on the
switch, the SYST LED on the front of the switch changes from blinking green to amber. What does this
indicate?

The network administrator has made an improper physical connection to the switch.

The switch is ready to have a configuration file loaded.

A port on the switch is bad.

The switch failed POST.



What is the effect of issuing the hostname RouterA command on a router?

A description will be configured on the router interfaces identifying them as belonging to RouterA.

The router will attempt to establish a connection to the host with the name RouterA.

The router will map an IP address to the domain name RouterA.

The router prompt will change from Router(config)# to RouterA(config)#




Refer to the exhibit. While configuring the serial interface of a router,
the network administrator sees the highlighted error message. What is the reason for this?

The serial interface is administratively down.

The serial interface is already configured with an IP address.

The network administrator has attempted to configure the serial interface with a broadcast address.

The same IP address has been configured on another interface.




Refer to the exhibit. R2 is connected
to the Serial0/0/1 interface of R1 and is properly configured to share routing updates with R1. Which network will
R2 exclude from installing in its routing table?

R 192.168.10.0/24 [120/2] via 192.168.1.2, 00:00:10, Serial0/0/1

R 192.168.7.0/24 [120/1] via 192.168.1.2, 00:00:10, Serial0/0/1

R 192.168.6.0/24 [120/15] via 192.168.3.2, 00:00:10, Serial0/0/0

R 192.168.8.0/24 [120/2] via 192.168.3.2, 00:00:10, Serial0/0/0


Refer to the
exhibit. The network administrator uses the command below to configure a default route on RTB:

RTB(config)# ip route 0.0.0.0 0.0.0.0 fa0/0

A ping issued from PC3 is successful to RTB. However, echo request packets arrive at PC1 but the echo replies do
not make it back to PC3. What will fix this problem?

RTA must be configured to forward packets to the 192.168.2.0 network.

The ip route command needs to be edited so that the next hop address is 10.1.1.5.

The ip route command needs to be edited so that the 192.168.2.1 address is the next hop address.

The ip route command should be removed from the RTB router configuration.

Another default route should be configured on RTA with a next hop address of 10.1.1.6.



Refer
to the exhibit. What is used to exchange routing information between routers within each AS?

static routing

IGP routing protocols

EGP routing protocols

default routing


8

Refer to the exhibit. Which three IP addresses could be assigned to the hosts? (Choose three.)

192.168.88.1

192.168.88.8

192.168.88.9

192.168.88.12

192.168.88.14

192.168.88.15

192.168.88.16

192.168.88.18



For the assignment of permissions to files and folders, what does the "principle of least privilege" imply?

No user has more privileges than any other user.

Permissions to files are given based on seniority.

Users only have access to resources that are necessary for their jobs.

Users should be given no access to computer resources until they ask.


A user calls a help desk about being unable to connect to a web server. The technician asks the user to issue
a ping 127.0.0.1 command. What is the purpose of this command?

verify if the network cable is connected to the PC

verify if the TCP/IP stack is functioning on the PC

verify if the IP address is configured correctly on the PC

verify if the DNS server IP addresses are present on the PC

An administrator wishes to protect a router by encrypting the console access password noaccess. Which
command should be used?

Router(config)# enable secret noaccess

Router(config)# enable password noaccess

Router(config-line)# password noaccess

Router(config)# service password-encryption

When a field technician visits a customer site and resolves the issue that was opened in a trouble ticket, what
should the technician do?

assess the network design of the customer site

survey users at the customer site for further needs

document the solution and obtain acceptance of the customer

discuss further problems that are identified during the visit and offer cost estimates

What will a router do with a packet that is destined for a host with the IP address 192.168.1.5/24 if no entry
for the 192.168.1.0/24 network exists in the routing table?

It will drop the packet.

It will send the packet back to the source address.

It will broadcast the packet out all of its active interfaces.

It will broadcast the packet out all of its active interfaces except the interface that received the packet.


Refer to the exhibit. What does the ^ symbol indicate?

It marks the end of an error message and an insert point for a new command.

It marks the beginning of an error message and an insert point for a new command.

It marks a point in the command string where there is an incorrect or unrecognized character.

It marks a point in the command string where a parameter has to be entered to complete the command
configuration.




Refer to the exhibit. What effect will the commands have when entered on R2?

They will prevent all simultaneous in-band connections.

They will permit an unlimited number of in-band connections.

They will permit a maximum of five simultaneous in-band connections.

They will permit a minimum of four simultaneous in-band connections with a different password on each
connection.


A network technician wants to restore a backup copy of the saved configuration file on a router from a TFTP
server. After restoring the file from the TFTP server, the technician reloads the router and finds that it still
has the old configuration file instead of the restored file. What could have caused this?

The technician entered the command delete flash: before reloading the router.

The technician entered the command boot system rom before reloading the router.

The technician entered the command erase startup-config before reloading the router.

The technician failed to enter the command copy running-config startup-config before reloading the
router.

What is a characteristic of a scalable network?

100% uptime

redundant links

easy expansion

multiple backup devices

A Cisco switch is installed into a network and two module slots are purposefully left empty. Which network
design consideration does this address?

reliability

scalability

redundancy

accessibility

What are three characteristics of the TCP protocol? (Choose three.)

exchanges datagrams unreliably

is used to send IP error messages

forces the retransmission of unacknowledged packets

carries the IP address of the destination host in the TCP header

is responsible for breaking messages into segments and reassembling them at their destination

manages the exchange of messages between source and destination hosts to maintain a communication
session




A network engineer has been asked to design a new structured cable system.
What should be the first step in the project?

Obtain an accurate floor plan.

Identify all potential sources of EMI.

Sketch the proposed network design.

Determine the locations of all network devices.



Refer to the exhibit. Host 2 has in-band and out-of-band connections to the switch.
Select the appropriate cable type for each segment in the graphic.

A - straight-through
B - console
C - crossover
D - crossover
E - serial

A - straight-through
B - straight-through
C - crossover
D - straight-through
E - straight-through

A - straight-through
B - console
C - straight-through
D - straight-through
E - crossover

A - straight-through
B - console
C - crossover
D - straight-through
E - serial


Which two pieces of information can an administrator verify by using the show version command? (Choose
two.)

contents of NVRAM

operating system version

allocated and available memory

current configuration commands

operational status of interfaces



Refer to the exhibit. What is the technician intending to do with the software application?

remotely access a network device

test secure Layer 3 connectivity to a remote network device

configure a directly connected Cisco network device

determine the number of hops between a computer and a remote network device




The show ip route command was executed on one of the routers shown in the graphic and the following output was
displayed:

C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1

From which router was this command executed?

A

B

C

D



If the start-up configuration is not found in NVRAM, where will the router look for it next by default?

flash

ROM

RAM

TFTP server


Which statement best describes the operation of a Layer 2 switch?

functions at the network layer of the OSI model

forwards traffic from one local IP network to another

directs traffic from one port to another based on the destination MAC address

dynamically creates a forwarding table that maps IP addresses to MAC addresses


Refer to the exhibit. What is the possible reason that a
technician is unable to telnet into the HQ router and make configuration changes?

A password is required for vty 0.

A password for line con 0 is required.

All five virtual interfaces must be configured before Telnet is possible.

The service password-encryption command is preventing Telnet access.



Which protocol is used to send e-mail messages between two servers that are in different e-mail domains?

HTTP

POP3

SMTP

IMAP4

A network administrator is configuring a DTE serial interface on a 1841 router. The serial interface is
installed in the first controller, second slot, first port, with an IP address from the 192.168.1.8 /30 network.
Which set of commands correctly configures this interface?

Router(config)# interface serial 0/0/0
Router(config-if)# ip address 192.168.1.10 255.255.255.252
Router(config-if)# clock rate 64000
Router(config-if)# no shutdown


Router(config)# interface serial 0/1/1
Router(config-if)# ip address 192.168.1.10 255.255.255.252
Router(config-if)# clock rate 64000
Router(config-if)# no shutdown


Router(config)# interface serial 0/1/0
Router(config-if)# ip address 192.168.1.10 255.255.255.252
Router(config-if)# no shutdown


Router(config)# interface serial 1/2/1
Router(config-if)# ip address 192.168.1.10 255.255.255.252
Router(config-if)# no shutdown