Вы находитесь на странице: 1из 3

Terminal Software Connection Settings

9600 Baud
8 Data Bits
No Parity
1 Stop Bit
No Flow Control

Cisco Routers Configuration Procedures


Router>enable
Router#config t

Configuring a Router Name


Router(config)#hostname RT1
Configuring Router Passwords
Console Password
Router(config)#line console 0
Router(config-line)#password cisco
Router(config-line)#login
Virtual Terminal Password acceso remoto
Router(config)#line vty 0
Router(config-line)#password cisco
Router(config-line)#login
Enable Password del administrador o privilegiado
Router(config)#enable secret cisco
Configuring Banners and Messages
Router(config)#banner motd ACCESO A RT1
Salir de un nivel
Router(config)#exit
busqueda recursiva de dns
Router(config)#no ip domain-lookup
All Password Encryption Service
Router(config)#service password-encryption
para salir de bsquedas se hace con
Ctrl-shift-X-6

Configuring Fast Ethernet Interfaces (0/0)


Router(config)#interface f0/0
Router(config-if)#ip address <IP Adrress gateway> <Network Mask>
Router(config-if)#description <Interface Description>
Router(config-if)#no shutdown

Ccna Erick Jimnez M.

Configuring Serial Interfaces (0/0/0)


Router(config)#interface s0/0/0
Router(config-if)#description <Interface Description>
Router(config-if)#ip address <IP Address> <Network Mask>
Router(config-if)#clock rate 128000 (Solo para DCE)
Router(config-if)#no shutdown
Configuring RIP v2
Router(config)#router rip
Router(config-router)#network <IP Subred LAN>
Router(config-router)#network <IP Subred WAN>
Router(config-router)#version 2
Router(config-router)#no auto-summary
Estos dos comandos siguientes es cuando el router tiene tambin ip route
Router(config-router)#redistribute static Propagates static routes also
Router(config-router)#default-information originate Sends RIP neighbors default gateway
Configuring Eigrp
Router(config)#router eigrp X
Router(config-router)#network <IP Subred LAN> <wildcard>
Router(config-router)#network <IP Subred WAN> <wildcard>
Router(config-router)#no auto-summary
Configuring Ospf
Router(config)#router ospf X
Router(config-router)#network <IP Subred LAN> <wildcard> area 0
Router(config-router)#network <IP Subred WAN> <wildcard> area 0
Configuring Loopback Addresses
Router(config)#interface loopback 1
Router(config-if)#description <Interface Description>
Router(config-if)#ip address <IP Address> <Network Mask>
Router(config-if)#no shutdown no hace falta

Configuring Static Routes


Router(config)#ip route <ip de subred de Destino > <Mascara de destino> <ip del interface
del router de enfrente>
Router(config)#ip route <ip de subred de Destino > <Mascara de destino> <nombre de la
interface local de salida>
Router(config)#ip default-network <Network IP Number > esto es un gateway

Ctrl-Z sale al modo privilegiado


Router#write guarda la running-config en la nvram
Router(config-router)#do write do ejecuta el comado de modo priv
Router# show running-config muestra lo programado

CDP Operations
Router(config)#cdp run Enables CDP Globally
Router(config-if)#cdp enable Enables CDP on Interface

Ccna Erick Jimnez M.

Commando de verificacion
Router#show cdp neighbors [type number] [detail]
Router#debug ip rip
Router#show ip interface brief muestra un resumen de las interfaces
Router#show ip route muestra la tabla de enrutamiento
Router#show ip protocols muestra informacin de los protocolos
Router#show running-config muestra la configuracin actual
Router#show startup-config muestra la configuracin de inicio
Router#show flash: muestra los archivos de la flash
Router#show versin muestra informacin del ios y del modo de arranque

Ccna Erick Jimnez M.