Вы находитесь на странице: 1из 6

Lab 5: Inter-VLan Routing

Task

Figure 1 Topology

1.
2.
3.
4.
5.
6.
7.
8.

Configure IP Address as per given in topology.


Enable Web_Server as per given details in topology.
Configure R1 for Inter-VLan Routing for R2 and R3.
Enable Routing (as you want) on all Routers.
Make sure PC1 and PC2 communicate with each other.
Configure Multilayer Switch for Inter-VLan Routing.
Make Sure PC3 and PC4 communicate with each other.
PC's are able to ping via domain name.

Lab 5: Inter-VLan Routing


Solution

Task 1: Configure IP Address as per given in topology.

R1
interface FastEthernet0/0
no shut
exit
interface FastEthernet0/1
ip address 25.114.65.1 255.255.255.0
no shut
exit
interface FastEthernet1/0
ip address 64.56.25.1 255.255.255.0
no shut
exit
R2
interface FastEthernet0/0
ip address 102.1.1.100 255.255.255.0
no shut
exit
interface FastEthernet0/1
ip address 10.0.0.254 255.255.255.0
no shut
exit
R3
interface FastEthernet0/0
ip address 183.116.90.200 255.255.255.0
no shut
exit
interface FastEthernet0/1
ip address 20.0.0.254 255.255.255.0
no shut

Lab 5: Inter-VLan Routing


exit
R7
interface FastEthernet0/0
ip address 10.54.224.100 255.255.255.0
no shut
exit

interface FastEthernet0/1
ip address 40.0.0.254 255.255.255.0
no shut
exit
R8
interface FastEthernet0/0
ip address 192.177.245.100 255.255.255.0
no shut
exit
interface FastEthernet0/1
ip address 30.0.0.254 255.255.255.0
no shut
exit
MLS
ip routing
interface FastEthernet0/0
ip address 25.114.65.100 255.255.255.0
no shut
exit
interface FastEthernet0/1
ip address 192.177.245.1 255.255.255.0
no shut
exit
interface FastEthernet2/0
ip address 10.54.224.1 255.255.255.0

Lab 5: Inter-VLan Routing


no shut
exit
Web_Server (Router used as a Server)
interface FastEthernet0/0
ip address 64.56.25.200 255.255.255.0
no shut
exit

Task 2: Enable Web_Server as per given details in topology.

Web_Server (Router used as a Server)


ip route 0.0.0.0 0.0.0.0 64.56.25.1
ip dns server
ip host netwaxlab.com 100.100.100.100
ip host blog.eincop.com 100.100.101.100

Task 3: Configure R1 for Inter-VLan Routing for R2 and R3.

R1
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 102.1.1.1 255.255.255.0
no shut
exit
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 183.116.90.1 255.255.255.0
no shut
exit

Task 4: Enable Routing (as you want) on all Routers.

R1
router eigrp 100
redistribute static
network 25.114.65.0 0.0.0.255
network 64.56.25.0 0.0.0.255

Lab 5: Inter-VLan Routing


network 102.1.1.0 0.0.0.255
network 183.116.90.0 0.0.0.255
no auto-summary
R2
router eigrp 100
network 10.0.0.0 0.0.0.255
network 102.1.1.0 0.0.0.255
no auto-summary
R3
router eigrp 100
network 20.0.0.0 0.0.0.255
network 183.116.90.0 0.0.0.255
no auto-summary
R7
router eigrp 100
network 10.54.224.0 0.0.0.255
network 40.0.0.0 0.0.0.255
no auto-summary
R8
router eigrp 100
network 30.0.0.0 0.0.0.255
network 192.177.245.0
no auto-summary
MLS
router eigrp 100
network 10.54.224.0 0.0.0.255
network 25.114.65.0 0.0.0.255
network 192.177.245.0
no auto-summary

Lab 5: Inter-VLan Routing

Task 5: Make sure PC1 and PC2 communicate with each other.
Task 6: Configure Multilayer Switch for Inter-VLan Routing.

We already configure in Task 1. ( we need to use only "ip routing" command to enable routing on L3 or
MLS Switch).

Task 7: Make Sure PC3 and PC4 communicate with each other.
Task 8: PC's are able to ping via domain name.

Use this commands on all devices except PC and Server.


ip domain lookup
ip name-server 64.56.25.200

Вам также может понравиться