You are on page 1of 4

BAGIAN-BAGIAN SUB MENU INTERNET EXPLORER

1. Menu File

Menu file merupakan fungsi perintah pengendali aplikasi Internet Explorer. Di mana
perintah yang disajikan melalui menu file merupakan perintah utama.
- New, digunakan untuk melakukan aktifitas baru pada aplikasi Internet Explorer. Pada menu
ini terdapat beberapa submenu seperti : Window, Message, Post, Contact, Internet Call.
- Open, untuk membuka dokumen atau file di hard disk atau mengakses alamat tertentu dari
internet.
- Edit, untuk menampilkan halaman ke progran editor yang dapat mengedit file HTML,
seperti Front Page dan Word.
- Save, untuk menyimpan perubahan yang telah dilakukan pada konfigurasi dari internet
explorer.
- Save As, untuk menyimpan dokumen yang aktif menjadi file dengan format HTML atau
TXT.
- Page Setup, untuk mengubah ukuran kertas, header dan footer, orientasi percetakan, serta
margin halaman dari dokumen aktif yang hendak dicetak.
- Print, untuk mencetak dokumen yang aktif ke printer.
- Print Preview, untuk menampilkan hasil cetakan pada layar komputer.
- Send, untuk mengirim link atau halaman aktif melalui e-mail dan membuat shortcut untuk
alamat dari dokumen yag aktif.
- Import and export, untuk mengekspor dan mengimpor file di folder favorites dan bookmark
dari dan ke internet explorer.
- Properties, untuk menampilkan informasi mengenai dokumen yang aktif saat itu.
- Work Offline, untuk menampilkan halaman web tanpa terhubung ke internet (tanpa
mendownloadnya).
- Close, untuk keluar dari internet Explorer.

2. Menu Edit

Menu edit terbagi dalam 5 submenu yang berfungsi untuk mengedit atau menanipulasi data
dan informasi yang terdapat pada halaman yang sedang aktif. Submenu tersebut adalah
sebagai berikut:
- Cut, untuk menghilangkan bagian terpilih pada dokumen yang aktif dan menyalinnya ke
clipboard.
- Copy, untuk mengopi atau menyalin bagian yang dipilih dari dokumen atau file yang aktif
dan menyalinnya ke clipboard.
- Paste, untuk menyisipkan data yang terdspst dslsm clipboard ke dalam dokumen yang aktif
pada posisi kursor.
- Select All, untuk memeilih maupun menandai seluruh isi dokumen yang aktif saat ini.
- Find (on this page), untuk mencari dan menemukan suatu kata atau kalimat yang terdapat
dalam dokumen yang aktif.

3. Menu View

Menu view terbagi dalam submenu-submenu yang berfungsi untuk melakukan manipulasi
tampilanyang terlihat dilayar komputer, yaitu:
- Toolbar, untuk menampilkan atau menyembunyikan toolbar pada halaman internet explorer
yang tanpak di layar monitor.
- Status Bar, untuk menampilkan atau menghilangkan bari status pada halaman internet
explorer yang tampak dilayar monitor.
- Explorer Bar, untuk menampilkan atau menyembunyikan explorer bar.
- Go to, untuk menampilkan halaman sebelumnya, berikutnya, atau ke alamat yang sudah

pernah diakses sebelumnya.


- Stop, untuk menghentikan proses penampilan suatu halaman web yang sedang kita akses.
- Refresh, untuk menampilkan atau memproses kembali isi halaman web yang sedang aktif
untuk memperbarui isinya.
- Text Size, untuk mengubah ukuran text atau hurut teks menjai lebib kecil, sedang dan lebih
besar dari dokumen yang sedang kita aktifkan.
- Encoding, untuk menentukan bahasa yang digunakan pada halaman web yang sedang kita
aktifkan.
- Source, untuk menampilkan bentuk asli atau format asli pada halaman yang sedang aktif.
- Privacy Report, untuk menampilkan kotak dialog privacy report yang berisi informasi
tentang halaman web yang sudah dibuka.
- Full Screen, untuk menampilkan jendela internet explorer satu layar penuh tanpa baris
judul, baris status, dan baris menu.
4. Menu Favorites

Menu favorites memiliki beberapa submenu yan berfungsi untuk menyimpan alamat suatu
homepage yang kita inginkan ke hard disk dan mengaturnya sesuai keinginan kita.
- Add to Favorites, untuk menyimpan alamat suatu web atau homepage yang kita inginkanke
dalam folder favorites untuk diakses kembali pada waktu lain.
- Organize Favorites, untuk mengatu alamat web atau homepage yang terdapat dalam folder
favorites agar lebih rapi dan mudah mengaksesnya kembali.
- Item Lain, selain kedua submenu diatas, bagian ini berisi alamat yang pernah kita simpan
dalam folder favorites.
5. Menu Tools

Menu tools terdiri dari submenu yang berfungsi untuk mengakses Outlook Express,

melakukan sinkronisasi semua isi data yang bisa ditampilkan secara offline, meng-update
komonen Windows dari internet, dsb.
- Mail and News, untuk menampilkan atau mengaktifkan fasilitas e-mail atau newsgroup,
dan memanfaaatkan fasilitas e-mail untuk mengirim link atau halaman melalui e-mail.
Submenu ini terdiri dari Read Mail, New Message, Send a Link, Send Page, dan Read News.
- Syncronize, untuk menyinkronkan atau mengupdate isi data yang dapat diakses secara
offline.
- Windows Update, untuk mengakses homepage yang berisi kopmonen windows yang baru
maupun yang perlu di-update dari internet.
- Internet Options, untuk menampilkan kotak dialog internet options yang digunakan untk
mengautr setting cara kerja dari internet explorer, seperti tampilan awal, cara koneksi, dan
sebagainya.
6. Menu Help

Menu help terbagi dalam beberapa submenu yang berfungsi untuk membantu kita dalam
memecahkan suatu masalah saat menjalankan internet explorer. Submenu tersebut yaitu:
- Contents and Index, untuk menampilkan jendela bantuan internet explorer.
- Tip of The Day, untuk menampilkan informasi petunjuk mauoun tip yang berkaitan dengan
internet explorer.
- For Netscape User, untuk menampilkan informasi yang berguna bagi pengguna browser
Netscape dalam memakai internet explorer.
- Online Support, untuk memperoleh informasi tentang dukungan atau bantuan secara online
dari microsoft.
- Send Feedback, berisi form untuk memberikan tanggapan tentang internet explorer pada
Microsoft.
- About Internet Explorer, untuk menampilkan informasi yang berkaitan dengan internet
explorer.