Вы находитесь на странице: 1из 2

Tche 3 : configuration et activation d adresses srie et Ethernet

tape 1 : configuration des interfaces sur R1, R2 et R3


R1(config)#int fa 0/1
R1(config-if)#no shutdown
R1(config-if)#int fa 0/1.10
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip add 192.168.10.1 255.255.255.0
R1(config-subif)#int fa 0/1.12
R1(config-subif)#encapsulation dot1Q 12
R1(config-subif)#ip add 10.12.12.1 255.255.255.0
R1(config-subif)#int fa 0/1.13
R1(config-subif)#encapsulation dot1Q 13
R1(config-subif)#ip add 10.13.13.1 255.255.255.0
R3(config)#int fa 0/1
R3(config-if)#no shutdown
R3(config-if)#int fa 0/1.12
R3(config-subif)#encapsulation dot1Q 12
R3(config-subif)#ip add 10.12.12.2 255.255.255.0
R3(config-subif)#int fa 0/1.20
R3(config-subif)#encapsulation dot1Q 20
R3(config-subif)#ip add 192.168.20.1 255.255.255.0
R3(config)#int fa 0/1
R3(config-if)#no shutdown
R3(config-if)#int fa 0/1.13
R3(config-subif)#encapsulation dot1Q 13
R3(config-subif)#ip add 10.13.13.3 255.255.255.0
R3(config-subif)#int fa 0/1.30
R3(config-subif)#encapsulation dot1Q 30
R3(config-subif)#ip add 192.168.30.1 255.255.255.0
______________________________________________________
tape 3 : configuration de l interface VLAN de gestion sur Comm1, Comm2 et Comm3
S1(config)#int gig1/1
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 1
S1(config)#int gig1/2
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 1
S1(config-if)#exit
S1(config-if)#int fa0/1
S1(config-if)#switchport mode trunk
S3(config)#int gig1/1
S3(config-if)#switchport mode trunk
S3(config-if)#switchport trunk native vlan 1
S3(config-if)#exit
S3(config)#int fa0/1
S3(config-if)#switchport mode trunk
S2(onfig)#int gig1/1
S2(config-if)#switchport mode trunk
S2(config-if)#switchport trunk native vlan 1
S2(config-if)#exit
S2(config-if)#int fa0/1
S2(config-if)#switchport mode trunk
________________________________________________________
Tche 4 : configuration de VTP
S1(config)#vtp mode server
S1(config)#vtp domain labo
S1(config)#vtp password cisco
S2(config)#vtp mode client
S2(config)#vtp domain labo
S2(config)#vtp password cisco

S3(config)#vtp mode client


S3(config)#vtp domain labo
S3(config)#vtp password cisco
_________________________________________________
Tche 5 : configuration des rseaux locaux virtuels
S1(config)#vlan 10
S1(config-vilan)#exit
S1(config)#vlan 12
S1(config-vilan)#exit
S1(config)#vlan 13