Вы находитесь на странице: 1из 18

1 - -.

FTPS
HTTP
HTTPS
WEP2
TFTP
2. .
branch_23 (-) # IP- 192.168.5.19 255.255.255.240
branch_23 (-) #
branch_23 (-) # HDLC
branch_23 (-) # IP- 192.168.5.25 255.255.255.240
branch_23 (-) #
branch_23 (-) # PPP
branch_23 (-) #
branch_23 (-) # PPP
branch_23 (-) # IP- 192.168.5.33 255.255.255.240
branch_23 (-) # PPP
branch_23 (-) # IP- 192.168.5.21 255.255.255.240
branch_23 (-) #
3 , ,
() # Cisco
() # Cisco
() #
() #
() #
() #
Q.4 .
.
IP
IP IP-
IP .
IP- .

5 TCP ?
, ,

TCP SYN-ACK , ,
TCP .
Q.6 ,




7 ?
BGP
RIP
OSPF
EIGRP
Q.8 . .
Router # IP
#
( ) #
() #
() # IP
9 , TCP ?
,
,
, 3 ,

,

10 ?
,
, ,
URL IP

-

11 IP RIP
IP RIP RIP .
IP RIP User EXEC.
IP RIP , IP-
, IP RIP
IP RIP IP
12 , ,
DNS-
WINS-
IP-
NetBIOS


13 Catalyst 2960 ,
.
POST .
.
.
14 . ?
- , B - , C -
- , B - , C -
- , B - , C -
- , B - , C -
- , B - , C -
- , B - , C -
15 ,

Q.16 TCP? ( .)

IP


IP- TCP

17 . ,
BGP



18 . UTP

19 ,

20 , .

IP- WWW , , DNS .


,
, IP-, IPCONFIG .
,
21 192.1.1.20 , ,
.
- .
UDP B.
B UDP .
ICMP ??B.
B ICMP - ??.
22 ? ( .)
IP-
ARP


DHCP
SMTP
.23 . ? (
HTTP , .
TCP 80 .
, .
IP- - 192.168.17.43.
- 8547 .
24 TCP ?
- ,
IP-


25 192.168.17.111/28?




.26 .


IP
DNS

27 IP
C 192.168.4.0/24 , Serial0 / 0
R 192.168.5.0/24 [120/1] 192.168.4.2, 00:00:19, Serial0 / 0
R 192.168.1.0/24 [120/2] 192.168.3.1, 00:00:20, Serial0 / 1
R 192.168.2.0/24 [120/2] 192.168.3.1, 00:00:20, Serial0 / 1
C 192.168.3.0/24 , Serial0 / 1
?
A
B
C

.28 . ,
ALSwitch () # VLAN 1
ALSwitch (-) # Cisco
ALSwitch (-) #
ALSwitch () # VTY 0 4
ALSwitch ( ) # Cisco
ALSwitch ( ) #
ALSwitch () # VTY 0 15
ALSwitch ( ) # Cisco

ALSwitch ( ) #
ALSwitch () #
ALSwitch () # Cisco
ALSwitch () # Fa0 / 1
ALSwitch (-) # Cisco
ALSwitch (-) #
ALSwitch () # 0
ALSwitch ( ) # Cisco
ALSwitch ( ) #
Q.29 , ,
POP3 SMTP

DHCP
IP-,

.30 .
RouterA () # IP 192.168.4.0 255.255.255.0 192.168.5.2
RouterA () # IP 192.168.4.0 255.255.255.0 192.168.3.2
RouterA () # IP 192.168.5.0 255.255.255.0 192.168.3.2
RouterA () # IP 192.168.3.0 255.255.255.0 192.168.3.1
RouterA () # IP 192.168.3.2 255.255.255.0 192.168.4.0
31 , IP ? (
255.255.255.240
255.255.192.0
255.255.0.0
255.192.0.0
240.0.0.0
255.0.0.0

. 32 . RTA RTB . ,
RTA () # IP 255.255.255.252 10.16.10.6
RTA () # IP 0.0.0.0 0.0.0.0 10.16.10.6
RTA () # IP 10.16.10.96 255.255.255.252 10.16.10.6
RTB () # IP 10.16.10.6 10.16.10.6 255.255.255.248
RTB () # IP 0.0.0.0 0.0.0.0 S0/0/1
RTB () # IP 0.0.0.0 0.0.0.0 10.16.10.6
33 ?
.
,
, , - .
.
. 34 .
STP
UTP

-
35 ,


36 . IP ? (
192.168.65.31
192.168.65.32
192.168.65.35
192.168.65.60
192.168.65.63
192.168.65.64
37 192.168.25.0 ,
255.255.0.0

255.255.224.0
255.255.255.0
255.255.255.224
255.255.255.240
255.255.255.248
Q.38
Syslog
Telnet
HTTP
HTTPS
SNMP
39 , NAT PAT?
PAT ""
NAT
NAT
PAT .
Q.40 . RTB .
.
Cisco 1841 .
RTB .
IP- , RTB 192.168.2.6.
RTB Cisco Ethernet.
Q.41 . ,
RTB () # IP 0.0.0.0 0.0.0.0 10.1.1.6
- RTB. ,
ISP 192.168.1.0.
IP ,
IP , 192.168.1.1
IP RTB.
Q.42 anetwork ,
SNMP
FTP
DHCP
SMTP
Q.43 DNS? ( .)
IP-

TCP
IP

Q.44 ,
IDS
IPS

Anti-X
Q.45 130.68.0.0
30
256
2046
2048
4094
4096
Q.46 IPv4,


-

Q.47 , -

T3

Dialup
DSL

Q.48 TFTP .





Q.49 . Fa0 / 0 ,
RTB # IP- 255.255.255.248 192.168.102.98
RTB (-) # IP- 255.255.255.252 192.168.102.99
RTB () # IP- 255.255.255.252 192.168.102.97
RTB () #
RTB (-) #
RTB (-) # IP- 255.255.255.252 192.168.102.97
Q.50 . , .
192.168.1.7
192.168.1.7
, 192.168.1.7
, 192.168.1.
, , 192.168.1.7

?
. .
? R2
, ,
?
. show ip pr
? RTA RIPv1.
? 120.
WAN- ?
? -
.
? 255.255.255.224
show interfaces ,
?
, 250
?
.
? EGP
WAN-
? DSL

? Syslog
? SNMP
. UTP,
?
. W
? .
ping a 64.102.240.242 ,
?
.
? show arp
.
? .
, -,
? HTTP
(SLA)?
? , .

, ,
? STP
?
? MAC-
?
? NVRAM
-
?
.
? .
. ,
? IP-
. A B?
? A: 192.168.1.47
? B: 192.168.1.207
. .
? R1(config)# ip route 0.0.0.0 0.0.0.0 192.168.0.2
NVRAM, ,
? TFTP-
. R1 .
? password2
FTP?
?
?
? .
" "
? , ,
TCP ,
? TCP .
UDP ? ( .)
? .
? .
. .
? R2 RIPv2.
. IP- 192.168.87.30,
? DHCP default-router.
DNS FQDN cisco.com. DNS-,
? DNS- DNS-
EIGRP?
? .
AAA ,
?

? .
WAN
? CPE
OSI,
? 2
. ,
? serial0/0/0
ISP
? ,
DNS? ( .)
? (resolvers)
? DNS
?
ICMP-, ping, ? (
? 3
? , .
. , R1 R2,

? : 172.30.20.10 : 172.30.20.100
RADIUS ,
? ,
.
? B, D, E
c:> ping ? ( .)
? IP-.
? - ICMP .
service password-encryption Cisco IOS.
?

PAT?
? LAN IP-,
. . ? (
? HTTP, .
? - 8547 .
?
? NVRAM
show ip protocols? (
? ,
? , .
192.168.17.111/28?
?
. S0/0/0 R2
? R1(config-if)# ip address 192.168.1.29 255.255.255.252R1(config-if)# no shutd
own
DNS DNS?
? IP-.
. 120?
?
. ip route 10
? " ".
IP- A? (
? 255.0.0.0
? 255.255.0.0
-.
?
hostname RouterA?
? Router(config)# RouterA(config)#.
.
? .
,
? IPS
(SLA)?
? .
. , ,
RTB(config)# ip route 0.0.0.0 0.0.0.0 fa0/0
- PC3 RTB.
? ip route, 10.1.1.5.
, IP- 192.168.1.5/24,
? .
. R1 R2
? R1 10.0.0.0.
? R2 10.0.0.0.

?
. A B R1.
? 192.168.1.192/26
? 192.168.1.64/26
DNS ? ( .)

? DNS-
? DNS- DNS
c:> ping ? ( .)
? IP-.
? - ICMP .
FTP ?
? FTP : .
.
? EGP
NVRAM, ,
? TFTP-
Syslog?
? , .
- FTP- ,
?
, ,
?
TCP? ( .)
? , .
? .?
? .
.
? 255.255.255.224
.
? A - ; B - ; C -
. R1 .
? .
.
? DCE.
?
,
?
. IP
? .
? ( .)
?
? ,
. ,
? RTB - .
? RTB 2- .
, IP-
? DNS
? DHCP
TCP?
? .
show ip route , ,
C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1
?
? C
DUAL
? EIGRP
. R1 R2 IP-
,
? R2(config)# ip route 0.0.0.0 0.0.0.0 S0/0/0
? R1(config)# ip route 0.0.0.0 0.0.0.0 S0/0/0
.

? NAT
- ,
?
, WAN- -.
?
.
? POST.
Cisco
?
, , tracert.
? .
? , .
172.
1022
?
? RIPv1
?
? .
MIB?
? .
. .
? R2
?
? MAC-
WAN- ?
? -
HTTP HTTPS?
? HTTPS , -.

?
?
- ICMP?
? "ping", ,

?
- - ,
?
,
?
-? (
?
?
?
T1?
? 1,544 /
?
? IXP
ping? ( .)
? ,
?
1 ?
? ,
- ,
?
RFC?
?
. A - 192.168.100
? F
. 192.168.1
? .

,
? metro Ethernet
? T1
? T3

? tracert
?
?

? POP
?
?

OSI? ( .)
?
?

?
? ipconfig
? traceroute
OSI?
? TCP
,
? ?
? ?
? 5 ?
-
? ?
? IP-?
? ?
,
?
1- 2-
?
? -
?
? ( .)
?
?
1- ?
?
1
? , , ,
?
? IP-
4 OSI?
? , 25 TCP .
. A .
? DHCP-.
3-
?

?
ping 127.0.0.1
? TCP/IP .
OSI? ( .)
?
?
- .
? -?

? (
?
?


?
, "-9s". ?
? 99,999% .
? (
?
?
ISR?
? ISR ,
.
?
? (
?
?
?
? (
?
?
?
. . ?
? A=, B=, C=, D=, E=
-
? .
? .

?
?
? ( .)
?
? 3
? ,
,
?
?
?
,
?
? (
?
?
?
?
,
?
.
? .
? .
,
?

? ,

NAT PAT?
? IP-
. . A , -
? .

231 .
? 11100111
IPv6 IP- 32 ?
? 128
C 192.168.32.0
? 192.168.32.255
B?
? 128 191
8- ?
? 256
PAT ?
? 1024
IPv4 ?
?
IP-?
? IP- .
. . IP- , Router1 F
? 192.168.1.66 192.168.1.94
IP-
? 254
XYZ 192.168.4.0. 255.255.255.224
? 30
, ,
? IP- .
. R1 NAT
? 172.30.20.10
NAT? ( .)
? IP-
?
IP-? ( .)
? , , .
? .
IPv6?
? 2001:0db8:3c55:0015::abcd:ff13
NAT IP-
?
IPv4 ?
?

show cdp
?
?
?
. . , Catal
? show cdp neighbors detail .
. IP-
? X(config)# ip default-gateway 192.168.5.126
. , show port-security i
? 10 MAC-.
,
?
" "? ( .)
? .
? .
NVRAM.
? EXEC
(NVRAM) Cisco ? (
?
?
( SDM Express)

? IP
? IP
Cisco.
? .
. , SW1 SW2,
? no shutdown s0/0/0 RB.
Cisco SDM Express, , IP-
? IP- DNS-

? Frame Relay
? HDLC
? PPP
EXEC ? ( .)
? .
? .
Cisco IOS .
? (VTY)
?
? EXEC
"LAB_A"
?
Router> enable
Router# configure terminal
Router(config)# hostname LAB_A
show ip route .
? ,
SDM IOS? ( .)
? SDM .
? SDM .
?
? .
,
?
1) DB-9 RJ-45, ;
2) ;
3) .
LAN
?
Switch1(config)# interface vlan 1
Switch1(config-if)# ip address 192.168.2.126 255.255.255.192
Switch1(config-if)# no shutdown
?
Switch1(config)# line vty 0 15
Switch1(config-line)# password cisco
Switch1(config-line)# login
?
Switch1(config)# enable secret class
Switch1(config)# exit
SDM Express? (
?
? .
?
.
? Telnet
.
?
Router2(config)# interface S0/0/0
Router2(config-if)# ip address 192.168.6.9 255.255.255.252
Router2(config-if)# no shutdown
SYST catalyst 2960

?
IOS ,
? Tab

. . ?
? routerA(config-router)# network 192.168.3.0
,
? ,
?
? .
?
? BGP
RIPv2,
?
-
?
IP- ?
? IP-
AS?
? AS .

? BGP
:
R 172.16.1.0/24 [120/1] via 200.1.1.1 00:00:27 Serial0/1
?
? RIP
. ,
? 15
network RIP?
? , RIP
. . RIP 10.0.0.0 , R
?
?
? -
?
,
?
. RIP.
? A,B,C,D; -

? -
? ( .)
? .
? S
?
?

HTTPS. ( .)
? .
? SSL.
? .
,
? IP-
? MAC-
1 User2@cisco.com.
? .
? SMTP.
DNS IP- ?
?
FTP? ( .)

? FTP- , .
? .
? ( .)
? .
? .
? MTBF ( ), .
. HTTP .
? - 192.168.1.17:1045; - 192.168.2.39:80

?
OSI TCP/IP? (
? OSI TCP/IP.
? TCP/IP , OSI .
. Host1 TCP- Host2. Host1
? Host2 SYN-ACK Host1.
TCP UDP ? ( .)
?
?
?
DNS -?
?
UDP? ( .)
?
?
?
? ( .)
? HTTP - 80
? SMTP - 25
. ? (
? ping fileserv IP- 172.16.5.10.
? ping cisco.com IP- - C
TCP?
? ,
DNS? (
? IP-
?
. ,
? ,
,
? SMTP
TCP?
? IP- IP-

? FTP
? HTTP
? SMTP

. B A
? B .

? ,
? ,
IOS TFTP-
? .
,
?
?
?
. ,
? MAC-

? (
?
?
,
?
?
,
?
AAA ?
?
SNMP
?

?
,
? .
? .
? (
? HTTP
? SNMP
? Telnet
(WPA)
? ,
SSH Telnet
?
,
? IPSEC
? SSL
? HTTPS
?
?

? IPSEC
copy flash tftp?
? IOS - TFTP-.

? DMZ ()
AAA
?

. ? (
? .
, .
?
. H1 LAN FTP-
? NAT Fa0/0 .
? NAT S0/0/0 .
.
? .
. IP-
? Server2
.
? IP- FastEthernet0/0 Serial0/1 .
192.168.1.0/25?
? 126
WAN-.
? 2
. 10.12.10.0/24
? R2 RIP.
? R2 network.

.
? " "
- ,
?
. IP- ?
? Fa0/0 NetworkB .
. ,
? ping
? traceroute
? show ip route
. ROMMON.
? ROMMON reset.
OSI.
? ?
, 1? ( .)
?
?
. show ip interface
? FastEthernet0/0 .
? Serial0/0 shutdown.
? FastEthernet0/1 2- .
4 OSI?
? Telnet-, .
Cisco 1841, WIC-2T.
? show version