Вы находитесь на странице: 1из 2

CURSO DE EXCEL BASICO

PRACTICA GUIADA 16
A2
A3
A4
A5

PROGRAMA
NACIONAL
DE
INFORMATICA

FORMA 1
B8

=A2&A3&A4&A5
& (AMPERSAND Y COMERCIAL)= SHIFT + 6(ALFANUMERICO)
=A2&" "&A3&" "&A4&" "&A5

FORMA 2
B9

=CONCATENAR(A2," ",A3," ",A4," ",A5)

IZQUIERDA Y DERECHA
SENATI SE___ ATI
B2 = Izquierda(A2,2)
C2 = Derecha(A2,3)
FUNCION HALLAR
A2

SENATI

lugar

123456

c2--------------- = HALLAR(B2,A2,1)

B2 E
FUNCION IGUAL
CASE SENSITIVE
Abc diferente abc
C2-------- = IGUAL(A2,B2)
FUNCION LARGO (total de caracteres que tiene una cadena)
B2------- = LARGO(A2)
FUNCION MINUSC MAYUSc NOMPROPIO
B2------- =MINUSC(A2)
C2------- =MAYUSC(A2)
D2------- =NomPropio(A2)
FUNCION REEMPLAZAR
1 2 3 4 5 6 7 8
PROGRAMA N A C I O N A L
1234567891011121314151617
SE QUIERE REEMPLAZAR NACIONAL POR LOCAL----,10,8,B2)
FUNCION REPETIR

C2------- =Reemplazar(A2

REPETIR senati 3 veces


B2-------- = 3
C2-------- = REPETIR(A2,B2)
FUNCION T (si es texto va a capiar todo su contenido, si es numero no copia nada
)
B2-------- = T(A2)
FUNCION TEXTO
C2-------- = TEXTO(A2,"dddd")
FUNCION VALOR (devuelve el texto o la cabina sin formato)
B2-------- = VALOR(A2)
PRACTICA PROPUESTA N2
se trabaja con funcion rango
I2--------- = G2
I2 muestra (ctrl + 1 del teclado alfanumerico)