You are on page 1of 40

CCNA

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

1 2 34
6 78 6 9
Tutorial Zone 4
<
= 4>
?@
A 4
1E
F EG 8 12 ? D "?
I
?
8" 3
E M ; 34 4
1E
?D
?6D
?N, 1 2
C R 34 ? D
12
34 ? D
9
C S
E 8 E 8
1 2 W92 X ? D ?@
? DY
BC
4- : 1
?N, 34 4
Z[ 9
W9:2 X 3 ? D
1 2 W9:2 X
EA
N 6 1E 6
;:
E
C , ? 4 12 E A
]8
C ; 3
4 A 3 ?
;:
L A = 3 2 9= 2 ^ B 2 3
? ^ ?6D
C ; 1
vendor exam 3
=
_
:
E
12
?
4- : E 4
4, 1 2 9
; ?N, 3 4
(bc-d-bced) 4- : E
f
C
1E
A 1 A S
V
2h
, 34
2 ? D ? a
; 9 = 6
i

1 2 4- :
; PDF
4
BC

A
D
"2 J KL 3 4 A
"
P
QD
; 3 K@8
ST U V
C ;
;
4 12
QD
;
;
Y
?E \ 3 X
34 4
CCNA 3 ?
3
; 3D
Cisco Packet Tracer
2 <<8
1E Cisco
YV 3 K
<8
A
3 3 3
`
Sa
8 @2
2
4- :
D
N: g

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA
3 3E j
@=
E j
2 : kc 2
l : mc-mn
o : eccc
E
= V : pmc
D < :ncc$

:
e) ?

A 8 E <
? A 8 ?
? A
8

=
A =
2^

E
q
C

:4

?V A
b)
E /14 E E <
?
9
14 E r

4 S 14 E
E
14 E
n)
4) VLAN
m)
\=
^4 2
RIP
IGRP
EIGRP
OSPF
s) ? A 8
Et
ACL
NAT
SSL
VPN
u) A =

S6

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

?
3
?

ND

A 8

A 8

=G

2 6:

N:g C

@= 16

:
?

9 ]

S V SV

1. LAN
2. MAN
3. WAN
Local Area Network (LAN): 3 4

v 3
8

34 ?

? A 8 3 = C
^S 4 Y
C
E
Metropolitan Area Network (MAN) : 3 4

4>
C

34 ?

?2 z E
A

2 w K x

z {L

8 3

8 3 9

^ VV

, 4: , 2 4 A S 3 >
f = 2G
VM

8 3

32

3 9

E3 A =

, 2 ^2, A =

9
:4

z {L
8

Vy

z {L

4 = 6
=

, C , ? A 8 4>
C
2 9= K x

= C
^S 4 Y
C
WAN(Wide Area Network) : 6G
A

ST

ec32

4 = 6
? A
8

^ ms ?
?

2|

Vy

8 mc-um 2 4 EN8}

3 9

C R 3 9

E3 34

8 3

A 4^ 3

E3 ?@
8

~i

= C

e.mdd
^S 4 Y

4 = 6

:
3

?j X

E
E

a SG 2
,?2

S
D

4 = 6

N:g 1 ;
E
<

ST 9
ST

C
Y

V 4
E
?6A

:
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

?N2 -

A
,\

^ 4
E

CCNA
3
I
=

?@

K =

= ?N

= C

ST 9

4 ?

A
1.
2.
3.
4.
5.

? 3
=
: =4 \^ ?E
=
L4
KE
=
E= < =
4>
AS

?N2 - mcAC2(1
=

62 K

?N2 :

:
8 ? 3

= C

-p, 1

-ee 1

6:4 6

C ? 3

-mp), um AC2(1
43214

1.
v^ : =4 \^ ?E
2. 1
v^ : =4 \^ ?E

2 =

-mk) 3

kn AC2(1

-sb) 3

=
=

'& # $ %&

v^ : =4 \^ ?E
4>

= C

# $ %&

: =4 \^ ?E

!"

ST 9

L N { K

=
2 @

: =4\ ? M @
34

z {L

g 1R 6
^ mcc 32

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

E3

?S
C

L
@

CCNA

'& # $ %&

v^ : =4 \^ ?E

)$

34

=
=

?E
^

4
z {L

g ?

es 32

* +

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

v @
E3

CCNA
34 =
4>
C

?<

L N { ? 4 34
@

4 \

<

?2 ^ L 4

2^

z{2

= C

^ K

3 2 2 ^ L 4

34

; L

L4

K : 9 C

z 2= V

KE

62 K

6:4 9
?

:
E

K 2

32 3
^S 4
1 V4 1E 3

epm 2

K 2

N
3

V =
E

32 L 4
= C
? 4

= C
C epm 2
32 L 4
6 ?

V =

A3 14 2 ^ 3

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

6G [
1

CCNA
C

?E 8

8 3^

J
2=

V =

2 @ = @ ? 4 3 A

8 3

A3 14 2 ^ 3

,
q 32
^S 4

^S 4

N 3
= q

?
?

8 ? V 2>

N:g

4C A3 14 2 ^ 3

? V 2>
^

-#$
:4 C

A3 14 2 ^ 3

?E 8
^

J q 4C
?

2=

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

4C

ST

CCNA

3 ?

8 ?@

^S 4

8 ^

Eh

4C A3 14 2 ^ 3 ?

C
A

8 ?

.
ST 9
@

8 2GC

N:g

4C A3 14 2 ^ 3

=
u ?

= C

^S 4

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

?V A 4C

z{

CCNA

!-($ / &

!-($ / &
I

A K = = ?

^S 4

2 9= ?N V N V

VM

68

2^
A3 14 2 ^

SV SV

C 3

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

2GC C

A3 14

CCNA
3
?
>
?
z{E 8
? A 8
^
L
=

!0
3

A3 14 2 ^

2 ?

3
S8

4 = 6 3

?N

3L
?E 8 3

3L

Y
3

E ?
bn

4>

;:

bc/be sk

8 ?

?E 8 3

^34<

E ^3 3

su/sp

mn

?6A

3
L4

, ^

EE 142= E 3 32
eec edn

E 34<

bm

pc

34 ?

S 8 ,^

.32 E4

4 = 6

S8
2

= ^
, ^ E

z{

34 ?

4 = 6 34 ?

= C

?N

L 2=

@
.? E ,

? a

NV

L:

^: : L:

^: Eh
:

A3 14 2 ^

< : @8 ?

S8
z{2

E
C

3 6

2 9=

NV VM ?
= n 9

,? 4

NV

= C

C
^

C ? a C

K =6

K = 6

23

V} = ^S 4

3 6

: C L ^: Eh
C

3
RT

I 3 ^

EA
6:9

N V=S
= C

3 4

z{E 8 ?
K = ^S 4
:

S 6

34 ?
?E;

34 ?

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

?
^

; ?@
?E;

EA
=

CCNA
A

>^ 3 ^

E
4C

>^ 3 ^

1V ?

BC

?j X 7

1V ?

4C 4 ^ E 3

@ 3

BC

3
@

?j X 7

@ ?

V =

V =

2 9= 2

2 9= 2

8 3

?N V

:
?

8 ?
3

=E :

&
3

?^ S

34 ?

= C

E=

:
A3 14 2 ^

^S 4

A E=

2 9= 234 ?

4
C

?@

b
^S 4

?
^

B2

34 ?

C
?

34 ?

?2 3 E

2:gS

2 9= 2 3

6:

^S 4

2 9=

A3 14 2 ^
8
^S 4
@ 1
4 = 6 34 ?

< ?
^S 4
^

C
V =
:

L
=
z{2

z {L

?
34 ?
y
C ,4
z
V =V

^S 4

34 ?

= C

Eh
L 2=
Y

3
C
C , :4

4 = 6
($

5-

E/14 E ?
C

A 8
34 nb

?C \

,p

68

C 34 o 4 C

S VSV

?C \

?C \

?C \

r -3

W : cccccccc=c
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

14 E N nb

CCNA
? a : cecccccc=ebu
?N

14 E 3
?

@2

W =(c) ? Y

8 14 ^ 1

bd

3 3

K}8V 39

14 E 3

?j X

@2 p

?C \ 14 ^

r ?

?C \

?C \

W : eccccccc=ebp
? a : eceeeeee=eke
34 r
?

14 E 3

8 14 ^ 1

@2 6:4

ec 39

es

?C \ 14 ^

14 E 3 ?j X

@2 es

r ?

?C \

W : eecccccc=ekb
? a : eeceeeee=bbn
34 r
?

14 E 3

@2

8 14 ^ 1

eec 39

14 E 3 ?j X

@2 bd

?C \ 14 ^

r -^
3

D:

a 9

EA

= 39

14 E

= C

2 \ ?
C 34 r

8 ?

bbd ?@

?C \ ?

bnk EN}8

r -4
34 r

14 E Y

9 ]

V a

= C

EN}8
3

14 E 3
e)

4S

@=:
b 9

CN @

14 E
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

34 r

bdc ?@

bmm

CCNA
b) E
4S

14 E
14 E 3

? C

3 3

?j X-ec.c.c.e ?@

?j X-eub.es.c.e ?@

?j X-ekb.esp.c.e ?@

ekb.esp.bmm.bmd

14 E Y

14 E

3; M

ec.bmm.bmm.bmd
eub.ne.bmm.bmd

/ 6:

M? A
8 ?;
14 E 3
?
g

ebp

ekb

5 - --

+4 :

Sg
? A 8
@

bbd

Eh
14 ^ 1

C
?
E

?N

2
r

bdc

D= C

= C
?

14 E 3
a

bdp

2
6

2
<

2 3
?C \ 14 ^

:w

?C \ 14 ^

=4 e C 3

[[3D

14 ^ 1

A
Y

2
bmb

] 8

8 C , ?C \ C

C ,

bmd

^ bd

:
Y

?C \ C

14 ^

C ]]

ekb.esp.ec.c/bp
bmm.bmm.bmm.bdc
?

?C \

D= =bd =es
D= = bd-b=ed

14 ^ =bms-bdc=es
[[3D ? A
q^ \ 3

8
3

?
1V

q^ \ 3

?
3
f ?

A
1
A

8 3

:w , @2 ?C \

1V

3 ]]

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

bmm

?N 2 @2
C

@2 ?C \ 3 , ? a ?C \ C

CCNA
?

ekb.esp.ec.c
8

@2 ?C \

? a ?C \

ekb.esp.ec.e
.

ekb.esp.ec.es ?

@2 ?C \

ekb.esp.ec.eu
.

ekb.esp.ec.nb

@2 ?C \

ekb.esp.ec.nn
.

.
ekb.esp.ec.ed

.
ekb.esp.ec.nc ? a ?C \

.
ekb.esp.ec.ds

? a ?C \

q^ \ 3 ekb.esp.ec.em

q^ \ 3 ekb.esp.ec.ne q^ \ 3 ekb.esp.ec.du

ekb.esp.ec.dp

@2 ?C \

? a ?C \

ekb.esp.ec.dk
.

ekb.esp.ec.sd ?

@2 ?C \

ekb.esp.ec.sm
.

ekb.esp.ec.pc

@2 ?C \

ekb.esp.ec.pe
.

.
ekb.esp.ec.sb

.
ekb.esp.ec.up ? a ?C \

.
ekb.esp.ec.kd

? a ?C \

q^ \ 3 ekb.esp.ec.sn

q^ \ 3 ekb.esp.ec.uk q^ \ 3 ekb.esp.ec.km

ekb.esp.ec.ks

@2 ?C \

? a ?C \

ekb.esp.ec.ku
.

ekb.esp.ec.eeb ?

@2 ?C \

ekb.esp.ec.ebp

ekb.esp.ec.een @2 ?C \
.

ekb.esp.ec.ebk
.

.
ekb.esp.ec.eec ? a ?C \

.
ekb.esp.ec.ebs ? a ?C \

.
ekb.esp.ec.edb

q^ \ 3 ekb.esp.ec.eee q^ \ 3 ekb.esp.ec.ebu q^ \ 3 ekb.esp.ec.edn


?

ekb.esp.ec.edd ?

@2 ?C \

? a ?C \

ekb.esp.ec.edm
.

ekb.esp.ec.esc ?

@2 ?C \

ekb.esp.ec.eus

ekb.esp.ec.ese @2 ?C \
.

ekb.esp.ec.euu
.

ekb.esp.ec.emp ? a ?C \

ekb.esp.ec.eud ? a ?C \

ekb.esp.ec.ekc

q^ \ 3 ekb.esp.ec.emk q^ \ 3 ekb.esp.ec.eum q^ \ 3 ekb.esp.ec.eke


?

@2 ?C \

ekb.esp.ec.ekb ?
ekb.esp.ec.ekn
.

@2 ?C \

ekb.esp.ec.bcp ?

ekb.esp.ec.bck @2 ?C \
.

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

ekb.esp.ec.bbd
ekb.esp.ec.bbm
.

CCNA

? a ?C \

.
ekb.esp.ec.bcs ? a ?C \

.
ekb.esp.ec.bbb ? a ?C \

.
ekb.esp.ec.bnp

q^ \ 3 ekb.esp.ec.bcu q^ \ 3 ekb.esp.ec.bbn q^ \ 3 ekb.esp.ec.bnk


?

ekb.esp.ec.bdc

@2 ?C \

ekb.esp.ec.bde
.
.
.

? a ?C \

ekb.esp.ec.bmd

q^ \ 3 ekb.esp.ec.bmm
1 #

ekb.esp.ec.c/nc
bmm.bmm.bmm.bmb
?

D= =bs =sd

D= = bb-b =b

?C \

14 ^ =bms-bmb=d
r

2 :

r
K

=4 e C 3

2
r

= C
?

2
8

ebp ekb bbd bdc bdp bmb bmd bmm


e
?

e
A

?C \

e
8

2
<

] 8

eub.es.c.c/eu
bmm.bmm.c.c

D= =be =b
D= = bem-b=nbuss

14 ^ =bms-ebp=ebp

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

?N 2 @2 6:4
C

^ es

CCNA
?

eub.es.c.c

@2 ?C \

? a ?C \

eub.es.c.e

4 ?

-7

eub.es.ebp.c
eub.es.ebp.e
eub.es.ebp.b

eub.es.c.n
.

eub.es.ebp.n
.

eub.es.c.bmm

eub.es.ebp.bmm

eub.es.e.c

eub.es.ebk.c

eub.es.e.e

eub.es.ebk.e

eub.es.e.b
.
.
.
eub.es.e.bmm

eub.es.ebk.b
.
.
.
eub.es.ebk.bmm

eub.es.b.c

eub.es.enc.c

eub.es.b.e
.
.
.
eub.es.ebu.bmd

eub.es.enc.e
.
.
.
E 1 ? A 8
eub.es.bmm.bmd C
3 ? A 8 ?@
eub.es.bmm.bmm 1
? A
8 ^
E=
E
?N E@

? a ?C \

q^ \ 3

?
C
32 3
^S 4 N ?
n 3
3
3
? A 8 ?@
1
? A
8 ^
E=

8 ?j X \=

= C

\=
^4 2
^L

% +
?

:
A

2= :

1E ^

\=

34

C
2

= C

Ip route dest-ip subnet{next-hop-ip/interface}


&$

..............................................
..............................................
....................................

eub.es.c.b

?;

@2 ?C \

q^ \ 3 eub.es.ebu.bmm
?

/
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

3N6

CCNA
^4

?N

@ 1E
?

1E

K: 2

7 L

2= :

;:

3 ?N V C

&)9
?

V} =

^L

<

// :

?22
>

98 ]

&

= C

?6

\2

^L C

?N E@ ? ; ?

; /:

KE

/:

N 2
!

= C
>

3 S N 2

@= 3

LV

/:
= C

\ 8 1E L 4

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

L4

CCNA

--

/&
9 ]

).
?2 ^ @

1.
2.
3.
4.

EXE mode
Privilege mode
Global configuration mode
Interface mode

User EXE mode


2G C

EXE ?2 ^ C

ZS

KE

14A3 ? ^ C 3
EXE ?2 ^ 3 1 EXE ?2 ^ 3
?6A
Eh
< ] 8
C :-

?2 ^
o

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

^S 4 < : CA

>. 34 EXE ?2 ^ 3 E A ^8

CCNA

Exe mode command

1
2 Router>en
3
Router#configure terminal
4
5 Enter configuration commands, one per line. End with CNTL/Z.
6
7 Router(config)#line console 0
8
9 Router(config-line)#password cisco123
10
11Router(config-line)#login
12
13Router(config-line)#exit
14
Router(config)#exit
15
16%SYS-5-CONFIG_I: Configured from console by console
17
18Router#wr
19

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

Privilege mode:
#.

2G C 3^S {^ KE
^ ?2 ^ 3 E A ^8
LV

?2 ^ C
2

S
^ ?2 ^
< ]8
C

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

S
:

^ ?2 ^ 3

CCNA

1
2 Router>en
3
Router#configure terminal
4
5 Configuring from terminal, memory, or network [terminal]?
6
7 Enter configuration commands, one per line. End with CNTL/Z.
8
9 Router(config)#enable password
10
11Router(config)#enable password titas123
12
Router(config)#exit
13
14%SYS-5-CONFIG_I: Configured from console by console
15
16Router#wr
17

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

Global Configuration mode :


?

LV

^S 4

?2 ^ C

? 4 KE

LV

?ND

?2 ^ ?N

LV

2 ?6A

E:

@2

S 4 ^ ?2 ^ ?N

1Router>en
2
3Router#configure terminal
4
5Configuring from terminal, memory, or network [terminal]?
6
7Enter configuration commands, one per line. End with CNTL/Z.
8
Router(config)#
9

Interface mode :
^S 4
LV

68 J ?
Eh
?6A

4> L4
C :

LV

= ?2 ^ ?N

1 Router>en
2
3 Router#configure terminal
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

< 3

?E 8

CCNA
4
5 Enter configuration commands, one per line. End with CNTL/Z.
6
7 Router(config)#interface fastEthernet 0/0
8
Router(config-if)#ip address 192.168.60.1 255.255.255.0
9
10Router(config-if)#no shutdown
11

% +
?;

A
E

% +

?j X, ?ND
7

E
2= :

8
1E ^

, \=

= C

-# 7
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

t2 34

3 N6

CCNA
4L

{: \=

2 D < C
Et : 1E

LV

3
?

E@ E

?24
S:8

@# *-# 7
= {: ?

?j X 3

A 8

= 46

;:

2= :

% +

D:

8 3
C A

: 2= :

M ?

% +

8
A

"

2= :

8 ?j X

LV

y
? D

6M

S:

CA

C ?;

A 8

ip route dest-ip subnet {next-hop-ip| interface}


?^ \

14 E :
:

V} = ?

14 E/ 4>

@ N:g C

L4

2 9= 2 V} = ?
A
:

14 E
3

14 E 3

QD=

2
14 E ?V4 A

For R2 router interface configuration command:


Router>en
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.12.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.10.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

2 9= 2 1E

A 8

CCNA
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#exit
Router(config)#exit
Router#wr

For Router 4 interface configuration command


Router>en
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.12.2 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#inter
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.11.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#wr

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

static routing (Router 2 )

outer#en
Router#con
Router#conf
Router#configure ter
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route
Router(config)#ip route 192.168.11.0 255.255.255.0 192.168.12.2
Router(config)#exit

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

For static routing (Router 4 )


outer#en
Router#con
Router#conf
Router#configure ter
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route
Router(config)#ip route 192.168.10.0 255.255.255.0 192.168.12.1
Router(config)#exit

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA
Area 0 C
K = ?
C

?ND

Backbone router Y
@ Area 0 3
@ Area border Router Y
N:g @
= Autonomous System border Router = C
?^ 2 3
@
N:g CA

!- !)
A3 E3L C

Designated router 1

8 \ E @ L \8 3

; 4 3

?V A

= C

A3 E3L

?N

VM ?
A3 E3L S=

(CIDR)

N A E \= ^8

A
a

A3 E3L
M ?

; ?

1E ^

@= @

= C=
? @

E 8

Sg

(Hello) ?2
2
2 (VLSM) 3

3 V=

62 C

- !) !
= C

AA E3L E:

4>

?^ 24

^ z

bbd.c.c.s)

8 \ E @ L \8

A 8

?\

34

I 8

@=

D C

I 8

<X E

(Neighbors table):

1; ?

@= @

34 ?

(Link-state table):
2: C

K= ^S 8 4 2>) 3

-/C :

?
2|

?\

4C

3 3 3(LSA)(

A3 E3L

= C

St

A3 E3L K D= ? A 8 ?C E 2@8

A3 E3L 3 2 \ 3 C (bbd.c.c.m 3

=E S

B -/# :
?^ 24

?\

C K = =

!- !) ! A

AE

VM

Backup Designated router @

@ N:g

2: C

K x ? 2

+4

?\
?

(Routing table):
?N

@= @

? Y

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

@= @

34

CCNA

E # !

! + Lab

Host name and IP address

).

1 Router>en
2
3 Router#configure terminal
4
5 Enter configuration commands, one per line. End with CNTL/Z.
6
Router(config)#hostname titas
7
8 titas(config)#interface fastEthernet 0/0
9
10titas(config-if)#ip address 192.168.10.1 255.255.255.0
11
12titas(config-if)#no shutdown
13
14%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
15
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

-G:

CCNA
16titas(config-if)#exit
17
18titas(config)#interface fastEthernet 0/1
19
titas(config-if)#ip address 192.168.11.1 255.255.255.0
20
21titas(config-if)#no shutdown
22
23titas(config-if)#
24
25%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
26
27%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
28
29titas(config-if)#exit
30titas(config)#exit
31
32%SYS-5-CONFIG_I: Configured from console by console
33
34titas#wr
35
36Building configuration...
37
38[OK]
39
titas#reload
40
41
42
43

Host name and IP address

).

-H:

1 Router>en
2
3 Router#configure terminal
4
Enter configuration commands, one per line. End with CNTL/Z.
5
6 Router(config)#hostname sarker
7
8 sarker(config)#interface fastEthernet 0/0
9
10sarker(config-if)#ip address 192.168.10.2 255.255.255.0
11
12sarker(config-if)#no shutdown
13
14%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
15%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
16
17sarker(config-if)#exit
18
19sarker(config)#interface fastEthernet 0/1
20
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA
21sarker(config-if)#ip address 192.168.12.1 255.255.255.0
22
23sarker(config-if)#no shutdown
24
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
25
26%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
27
28sarker(config-if)#exit
29
30sarker(config)#exit
31
32%SYS-5-CONFIG_I: Configured from console by console
33
34sarker#wr
35Building configuration...
36
37[OK]
38
39sarker#reload
40
41
42
43

Open Shortest Path Fast (OSPF) Protocol


-G:

).

?
? ^ C4 4
- ? ^
E
? ^
E ^
r

1 For R1
2
3 titas>en
4
5 titas#configure terminal
6
Enter configuration commands, one per line. End with CNTL/Z.
7
8 titas(config)#router ospf 1
9
10 titas(config-router)#network 192.168.10.0 0.0.0.255 area 0
11
12 titas(config-router)#network 192.168.11.0 0.0.0.255 area 0
13
14 titas(config-router)#exit
15
16 titas(config)#exit
17 %SYS-5-CONFIG_I: Configured from console by console
18
19 titas#wr
20
21 Building configuration...
22
23 [OK]
PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA
24
25 titas#
26
27

).

Open Shortest Path Fast (OSPF) Protocol


-2:
?

? ^ C4 4

- ? ^

$
r

1
2 sarker>en
3
sarker#configure terminal
4
5 Enter configuration commands, one per line. End with CNTL/Z.
6
7 sarker(config)#router ospf 1
8
9 sarker(config-router)#network 192.168.10.0 0.0.0.255 area 0
10
11sarker(config-router)#network 192.168.10.0 0.0.0.255 area 0
12
%OSPF-5-ADJCHG: Process 1, Nbr 192.168.11.1 on FastEthernet0/0 from LOADING
1300:05:34:
to FULL, Loading Done
14
15sarker(config-router)#network 192.168.12.0 0.0.0.255 area 0
16
17sarker(config-router)#exit
18
19sarker(config)#exit
20
21%SYS-5-CONFIG_I: Configured from console by console
22
sarker#wr
23
24Building configuration...
25
26[OK]
27

Verify connectivity with ping command :

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

Basic concept about Variable Length Subnet Musk (VLSM) :


2

= C

1E

N6 <

8
C

Sg
?C \

1E
D=

2 S

3 41
2

Supported protocols

Variable Length Subnet Musk (VLSM)


E 8
2GC VLSM E 8
? Y
C
EIGRP, OSPF, RIPv2.

?N

Unsupported protocols
?N

VLSM
S a=

E 8

VLSM

? Y

VLSM
= C
= C

, RIP, IGRP.

?
12

IP address Y
=

:J S

= C

D N

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

g IP Y

CCNA
< : 3

6C

2 9= 2

9 1E 3
?6A
= ?V

Telecom K@
3D N 6

b ^E 8 2> 3 mc

?C \

b ^E 8 2> 3 bm

?C \

b ^E 8 2> 3 ec

?C \

S
C

?<J
ISP company ? Engineer C
<
1E
34 (ekb.esp.ec.c/bd)

b ^E 8 2> 3 mc
12 6

?C \
C

C ,

ekb.esp.ec.c/bd

(/

IJ +

C
bs=sd
12

?C \

?N,

Formula

Host = sd-b=sb
1

?N C : IPv4 3

nb-s=bs [ 3D
?

4< nb
b C

? C :

?C \ 3

EA

: ekb.esp.ec.c/bs

2 : bmm.bmm.bmm.ekb

(/

HI +

C
bm =nb
12

?C \

Formula

?N,

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

; K@ Interview
4
6 2 3D

?N

CCNA
Host = nb-b=nc
1

?N C : IPv4 3

nb-m=bu [ 3D
?

b C

? C :

?C \ 3

EA

: ekb.esp.ec.c/bu

: ekb.esp.ec.bbd

(/

4< nb

GJ +

C
bd =es
12

?C \

Formula

?N,

Host = es-b=ed
1

?N C : IPv4 3

nb-d=bp [ 3D
?

b C

?C \ 3

? C :
EA

: ekb.esp.ec.c/bp

2
< :

4< nb

: bmm.bmm.bmm.bdc
practical

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

Net
01
02
03
04
05
06
07
08
09

Host

Block size
Network
4
172.16.0.0/30
4
172.16.0.4/30
4
172.16.0.8/30
4
172.16.0.12/30
32
172.16.0.16/27
16
172.16.0.32/28
16
172.16.0.192/28
64
172.16.0.64 /26
64
172.16.0.128/26

2
2
2
2
30
8
10
60
40

- VLSM

= C

1 3

: 4 12 6

?N

1E ^

?L

?E4

Subnet musk
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.224
255.255.255.240
255.255.255.240
255.255.255.192
255.255.255.192

C
2

VLSM
@=

6 fb.com/pdftutorialzone 3

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

32 9

1E ^

4 2GC

BC

CCNA

Cisco Router:

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)

CCNA

[ !$ $+ *
* L
-$
N ! 4
-4
N * /
#
@O !
C
*4
-P8
?]

PDF Tutorial Zone (tutorialzonepdf.blogspot.com)