Вы находитесь на странице: 1из 6

Para este tutorial vamos precisar de uma imagem area de uma plantao, de alguma fonte

bem cheinha e algum smblo futurstico (ou no).


Eu vou usar estas aqui:

Abra a imagem da plantao e a do smbolo "Ctrl+O". Na imagem do smbolo use a "ferramenta


VarinhaMgica" (Magic Wand Tool)"W" e deixe desmarcado a opo "Contiguous" e clique na parte preta da
imagem para selecionar somente o smbolo. Aperte "Ctrl+C" para copiar a seleo.
03) Agora v para a imagem da plantao e pressione "Ctrl+V" para colar a seleo feita anteriormente.
Use a "Ferramenta de Texto" (Text Tool)"T", escolha uma fonte meio gordinha, e digite o que quer, mas
tente escrever uma palavra curta e use um tamanho grande de letra. Posicione o texto prximo ao smbolo.
04) Na janela de camadas (Layers), clique no olho ao lado do "Plano de Fundo" (Background) (a imagem da
plantao) para torn-lo invisvel, e aperte "Ctrl+Shift+E" para unir o texto e o smbolo em uma nica
camada (feito isso, no ser mais possvel editar o texto).
05) Deixe o Plano de fundo visvel novamente e com a camada do smbolo ativa (dever estar em azul na
janela de camadas) pressione "Ctrl+T". Clique com o boto direito do mouse sobre a imagem do smbolo

com o texto e use as opes que aparecem para alterar o tamanho, girar e dar perspecitva camada.
A perspectiva a mais importante, ela que dar realismo a imagem. Para deixar a perspectiva correta,
use as linhas da plantao como guias.
06) Faa como no exemplo abaixo:

Saia do Modo de "tranformao Livre" (Free Transform) clicando em uma outra ferramenta qualquer,
aparecer uma caixa de mensegem perguntando se voc que aplicar a transformao, clique em "Aplicar"
(Apply).
08) Clique no olho ao lado da camada do smbolo para escond-lo, e segure "Ctrl" e clique sobre esta
mesma camada para mostrar as linhas de seleo (o cortorno pontilhado).
Na janela de camadas, clique sobre a camada do "Plano de Fundo" para torn-lo ativo e ainda com a
seleo feita, use a "ferramenta Carinbo" (Clone Stamp Tool) "S".
Segure "Alt" e clique sobre uma rea prxima as linhas da plantao e com o mouse (sem o "Alt" segurado
agora) passe nas partes de dentro da seleco para tirar essas linhas dali. A imagem deve estar mais ou
menos assim agora:

Ainda com a seleo feita, pressione "Ctrl+J" para criar uma nova camada somente com o que est dentro
da seleo. Renomeie esa nova camada para "Solo".
10) Aperte "Ctrl+Shift+U" para desaturar a camada "Solo", e mude a "Mistura" (Blending) para
"Subexposio decores" (Color Dodge, em ingls), ela dever ficar mais clara, mas pode variar dependendo
da imadem que voc usar. V ao menu "Camada>Estilo de Camada>Sombra Interna..." (Layer>Layer
Style>Inner Shadow...)

Agora clique no cadeado que est na janela de camadas para bloquear a camada "Solo" e impedir que
acidentalmente voc faa alguma alterao, quando quiser mudar algo s desativar o cadeado.
J est quase pronto, mas ainda falta uma coisa que muito importante para o realismo da imagem, o
baixo relevo.
Para fazer isto, segure "Ctrl" e clique sobre a camada "Solo" na janela de camadas e ative o "Plano de
Fundo" (como foi feito antes) e aperte "Ctrl+J" para criar uma nova camada s com a seleo.

12) Selecione a nova camada. Escolha a "Ferramenta Mover" (Move Tool) "V", segurando a tecla "Alt"
pressione a tecla direcional para baixo umas sete vezes, isto criar sete cpias da camada, cada uma, um
pouco mais abaixo da outra.
Segure "Ctrl" e clique sobre a ltima camada criada, na janela de camadas, para mostrar a seleo. Agora
pressione "Ctrl+T" e aumente um puquinho a altura.
Tente fazer como na imagem abaixo:

Clique no olho ao lado da camada "Solo" e na da camada "Plano de fundo" para deixar visveis s as cpias
que voc fez. Pressione "Ctrl+Shift+E" para un-las todas em uma.
14) Ainda com a seleo anterior feita, pressione "Delete" para excluir o que estiver dentro da seleo.
Segure "Ctrt" e clique sobre a camada "Solo", para selecion-la, inverta a seleo apertando "Ctrl+Shift+I" e
com a camada criada no passo anterior ativa, precione "Delete" pata excluir o que estiver selecinado.
Aperte "Ctrl+D" para desfazer a seleo e pressione "Ctrl+L". Na janela que abrir, arraste a barra para
direita para escurecer um pouco a imagem, voc notara que j d pra ver o relevo. Renomeie esta camada
para "Relevo"
T quase pronta, mas ficou um detalhe que tira o realismo.

Para resolver isto, com a camada "Relevo" ativa, esolha a "Feramenta Mover" novamente, segure "Alt" e
pressione a tecla ditecional para cima umas quatro vezes, ou at voc notar que aquele detalhe foi coberto.
Ainda com a ltima cpia da camada ativa (Relevo Cpia "X"), segure "Ctrl" e clique sobre a camada "Solo"

para mostrar o contorno da seleo e inverta com Ctrl+Shift+I. Esconda as camadas "Solo" e "Plano de
fundo" e precione "Ctrl+Shift+E" para juntar as camadas visveis.
Agora basta apertar "Delete" e deixar as outras camadas visveis novamente.
Se tudo deu certo sua imagem final deve ter ficado assim:

A, s usar a imaginao deixar sua marca do jeito que voc quiser.