Вы находитесь на странице: 1из 4

Efeitos de iluminao no Photoshop

Preparaes:
Vamos precisar de uma imagem de bom
modelo e algumas curvas de vetor.
H muito para ser encontrado no Vecteezy
e aqui onde eu tenho a minha.
Todos os direitos destes recursos pertencem
aos seus respectivos proprietrios.

Passo 1 - Configurar Background:


Criar um documento de tamanho 750 por
550px.
Definir a sua cor para # 505050 e cor de fundo
para # 000000.
Arraste um gradiente radial na posio
mostrada no diagrama.

Passo 2 - Cortar o Modelo:


Recorte o modelo com a ferramenta Pen. Voc
pode conferir este post para saber como. V
em Image> Adjust> Levels para o tom mais
escuro.
Abra-se as curvas do vetor voc baixou
Vecteezy no Illustrator. Selecione as curvas e
pressione Ctrl + C. Voltar para o Photoshop e
pressione Ctrl-V. Selecione Colar como Smart
Object.
Posio das curvas, como mostrado
esquerda.

Passo 3 - Curvas Glowing:


Duplicar a camada vetorial curvas. Boto
direito do mouse sobre esta nova camada e
escolha Rasterize.
V em Filter> Blur> Gaussian Blur com
2px. Definir o modo de mistura para esta
camada para Color Dodge.
Com a ferramenta Eraser suave de 300px,
apague as partes que esto mais longe do
modelo.

Passo 4 - Adicionando luz de cor:


Crie uma nova camada entre as curvas eo
modelo.
Faa uma seleo circular com a ferramenta
Elliptical Marquee no centro. V em Select>
Modify> Feather com 30px.
Preencha esta seleo com # D200FF. Mudar o
Blending Mode para Screen e opacidade para
40%.

Passo 5 - Adicionando luzes Mais:


Usando o mesmo mtodo na etapa 4, criar
mais 2 luzes coloridas acima da camada de
modelo.
As cores utilizadas so # # F6FF00 e
00A2FF. Mudar o Blending Mode para estas
duas camadas para Overlay e opacidade para
60%.

Passo 6 - Criando Fumaa:


Crie uma nova camada abaixo do modelo e
desenhe um retngulo grande, com a cor #
FFFFFF.
V em Filter> Liquify. Usando a ferramenta
Forward Warp com tamanho 300px, empurre o
retngulo branco qualquer maneira que voc
gostaria de formar um olhar ondulado.

Passo 7 - Smoke Glowing:


Selecione a ferramenta Smudge com tamanho
200px, sujar a onda branca em torno do
modelo anterior. Voc pode puxar e empurrar
as ondas em torno de qualquer maneira.
Voc pode comear a ver brilho agradvel
mistura de cores nas bordas desfocadas.

Passo 8 - Adicionando luzes Point:


Crie uma nova camada em cima do resto.
Selecione uma ferramenta escova macia com #
FFFFFF. Pintar alguns pontos brancos de
vrios tamanhos ao longo da borda do modelo.

Passo 9 - Stroking caminhos:


Criar uma nova camada em cima. Use a
ferramenta Pen e fazer um ou dois caminhos
semelhantes ao que eu tinha no diagrama.
Definir a cor de primeiro plano para #
FFFFFF. Selecione a ferramenta Pincel e
reduzir o tamanho para 3px. Boto direito do
mouse no caminho (s) voc atrados e escolha
Stroke Path.
Verificar Simulate Pressure, em seguida, OK.

Passo 10 - Linhas Glowing:


Boto direito do mouse sobre a camada de linhas e escolha Blending Options> Outer Glow.Definir o Blend Mode para Linear Dodge (Add),
Size para 6px e cor para # 00D2FF. O resto deixe como padro.