Вы находитесь на странице: 1из 35

, Mikrotik.

.
, , ,
.
.


. -
, -.
:

Ethernet-, -,
ether1. (LAN).
.
.


DHCP WAN (ether1),
, , ,
DHCP-. , ,
LAN- ip- .
(
routerboard.com)


,
192.168.88.1 . RouterOS ( 1.)

1.

,
.
System -> Users . ( System Users.
( 2.)

2.
.
. ( 3.)

3.

Add new;

, ( ) .
( 4.) (
) cancel ( ).
.

4.

" " (
DHCP), .
:

Ip (IP address);

(Network mask);

(Gateway address);

DNS- (DNS address);

, :

NTP- (NTP server);

MAC (MAC address);

DHCP
DHCP
. , .

IP -> DHCP Client . DHCP- ( status)


searching, - ,
. -, . ( 5.)

5.

IP- IP -> Address. ( 6.)

6.
IP- 192.168.88.1,
. Add new, . ( 7.)

7.
ip-, , .
, .
, ether1. .
: , ,
, .
: ( Comment).
.

(NAT)

. NAT, IP -> Firewall -> NAT
. ( 8.)

8.
:

, ;

chain srcnat;

, .
ether1;
action masquerade;

. , ,
, ( ). ( 9.)

9.

IP -> Routes.
- Add new. ( 10.)

10.
( 11.):

11.
, " " .
.
, ( ) ,
ping Tools.


web-, ,
DNS - , .
DNS . , ,
DHCP .
IP -> DNS. DNS,
Setings Allow Remote Requests.
Apply. ( 12.)

12.
: Servers , .

SNTP-
Mikrotik
. , SNTP-.
System -> SNTP ( 13.). :
Enabled ;

Mode - unicast;
ip- ntp
, .

13.

,
(bridge).
.

ap-bridge ( ,

4 ), bridge:
, .
.

: -
. , ,
.
ether3, ether4 ether5 (slave)
- ether1. ,
Interface,. ( 14,15)

14.

15.
ether1 WAN , - ether2.
, , ,
. , ether2, ether3, ether4, ether5 LAN-,
ether3, ether4, ether5 - ether2.
Ethernet
. ,
Ethernet. Bridge -> Ports ( 16.)
(slave) . ether3, ether4, ether5.

16.

,
. , Wireless ->
Security Prodiles ( 17) .
Add new ;

17.
,
.
.
WPA Pre-shared key WPA2 Pre-shared key ,
, - . ( 18.)

18.
: WPA Pre-shared key WPA2 Pre-shared key .
: , .
.


. ( 19.)

19.
ap-bridge, (
), .
WiFi 2.4GHz.
band 2GHz-b/g/n, 802.11b, 802.11g 802.11n.
,
802.11n. 6, ,
20/40MHz HT above 20/40 HT below. .
SSID . ( 20,21.)

20.

21.
. ( 22.)

22.
Bridge-LAN c
Bridge , - . , add
new. " ".
Ports , LAN WiFi . ( 23.)

23.
, ,
enabled, ( ether2),
LAN-, LAN Wifi. ( 24.)

24.
. ( 25.)

25.

, .
.

ip
IP- .
, ip- .


, System -> Password.
.


, ,
System -> Users.
.


, ,
, :

masquerade

MAC .

, , , -
, - , - MAC-.
MAC- New Terminal .
, ,
.

, -:
/interface ethernet set ether1 mac-address=XX:XX:XX:XX:XX:XX

, .


, Ethernet-:

ip .

ping:

(RTT)
.

: -> Tool -> Ping. Ping


" ICMP-".


, , .


. ,
, , HT 40
( 802.11n). , 1 2412MHz,
20/40MHz HT below, , 20 ,
.
Channel #

Frequency

Below

Above

2412 MHz

no

yes

2417 MHz

no

yes

2422 MHz

no

yes

2427 MHz

no

yes

2432 MHz

yes

yes

2437 MHz

yes

yes

2442 MHz

yes

yes

2447 MHz

yes

yes

2452 MHz

yes

yes

10

2457 MHz

yes

yes

11

2462 MHz

yes

no

12

2467 MHz

yes

no

13

2472 MHz

yes

no

: ,
.


, ,
, . :
Freq. Usage.

, . ( ).
Usage, .

: ,
.

m
. , . :
wireless Advanced mode.

: Advanced mode,
.


/
, .
/ip firewall nat.


, ,
, . , ,
, .
22 ip
, 86 \\...
, , ,
TCP Dst-port. , ,
- 22, .

/ip firewall nat add chain=dstnat dst-address=172.16.88.67 protocol=tcp


dst-port=22 \ action=dst-nat to-address=192.168.88.22 to-ports=86


UPnP .
: , , ,
, .
uPnP :
, , - .

/ip upnp interface add interface=ether1 type=external /ip upnp


interface add interface=ether2 type=internal
.

/ip upnp set allow-disable-external-interface=no show-dummy-rule=no


enabled=yes

-
- IP -> Web Proxy.


IP -> Web Proxy , Access Web Proxy ,
:
Enabled -> checked

Port -> 8080

Max. Cache Size -> none

Cache on disk -> unchecked

Parent proxy -> unset


, apply, Access.


,
.
, ,
example.com, :

Dst. Host -> .*example\.com.*

Action -> Deny


, example.com, .

Оценить