Вы находитесь на странице: 1из 296

MASTER KONFIGURASI OLT XGPON

SITE NAME :

USERNAME :

PASSWORD:
OLTC300>
OLTC300#
09-JHR-12(config)#
09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

OLT01-D4-

09-JHR-12(config)#

VLAN Speedy
VLAN SIP

09-JHR-12(config)#

09-JHR-12(config)#
09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#
09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#

09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#
09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#

09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#

09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#

09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#
09-JHR-12(config)#

JHR

SCRIPT OLT X
zxr10

zxr10
enable
configuration terminal
hostname
snmp-server location ZXPON C300 Software, Version V2.0.1P
show system-group
System Description: C300 Version V2.0.1P2 Software, Copyright (c) by ZTE Corporation Com
System ObjectId: .1.3.6.1.4.1.3902.1082.1001.300.2
Started before: 11 days, 5 hours, 4 minutes
Contact with: +86-21-68895000
System name: GPON02-D2-BOO
Location: ZXPON C300 Software, Version V2.0.1P2
This system primarily offers a set of 78 services
set-pnp enable
add-rack rackno 1 racktype IEC19
add-card rackno 1 shelfno 1 slotno 0 PRWG
add-card rackno 1 shelfno 1 slotno 1 PRWG
add-card rackno 1 shelfno 1 slotno 2 GTGH
add-card rackno 1 shelfno 1 slotno 3 GTGH
add-card rackno 1 shelfno 1 slotno 4 GTGH
add-card rackno 1 shelfno 1 slotno 5 GTGH
add-card rackno 1 shelfno 1 slotno 6 GTGH
add-card rackno 1 shelfno 1 slotno 7 GTGH
add-card rackno 1 shelfno 1 slotno 8 GTGH
add-card rackno 1 shelfno 1 slotno 9 FTGK
add-card rackno 1 shelfno 1 slotno 18 GTXO
exit
ip tcp finwait-time 600
ip tcp queuemax 5
ip tcp synwait-time 30
ip tcp window-size 2144
exit

urpf log off


exit
iptv cdr report-interval 240
iptv cdr max-records 65535
gpon
onu profile voip-media mediaprofile
onu profile filter-rule zero-tag untag
onu profile treat trans
onu profile sip SIP proxy telkom.net.id
onu profile sip SIP outbound 10.0.0.10
onu profile sip SIP registrar telkom.net.id
onu profile sip SIP rereg-time 3
onu profile mgc h248 server1 172.28.4.6
onu profile mgc h248 server1 172.28.4.4
onu profile mgc h248 user-tid prefix A postfix-len 1 postfix-start 0
onu profile mgc h248 rtp-tid prefix RTP/ postfix-len 1 postfix-start 0
onu profile mgc h248 digit-map long-timer 4000 short-timer 2000 start-timer 10000
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
onu profile vlan vlan
exit
mac aging-time 300
mac monitor-period 10
mac usage-threshold 70
exit
eth-switch max-frame-length 1600
exit
auto-update backup disable
auto-update activate disable
exit
gpon
profile tcont UP-1M type 1 fixed 1000

profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile

tcont UP-2M type 1 fixed 2048


tcont UP-4M type 1 fixed 4096
tcont UP-5M type 1 fixed 5120
tcont UP-10M type 1 fixed 10240
tcont UP-20M type 1 fixed 20000
tcont UP-50M type 1 fixed 50000
tcont UP-96K type 1 fixed 96
tcont UP-100M type 1 fixed 100000
tcont UP-128K type 1 fixed 128
tcont UP-144K type 1 fixed 144
tcont UP-192K type 1 fixed 192
tcont UP-200M type 1 fixed 200000
tcont UP-256K type 1 fixed 256
tcont UP-384K type 1 fixed 384
tcont UP-512K type 1 fixed 512
tcont UP-640K type 1 fixed 640
tcont UP-704K type 1 fixed 704
tcont UP-768K type 1 fixed 768
tcont UP-832K type 1 fixed 832
tcont UP-896K type 1 fixed 896
tcont UP-1024K type 1 fixed 1024
tcont UP-1152K type 1 fixed 1152
tcont UP-1280K type 1 fixed 1280
tcont UP-1536K type 1 fixed 1536
tcont UP-2048K type 1 fixed 2048
tcont UP-6144K type 1 fixed 6144
tcont UP-6656K type 1 fixed 6656
tcont UP-15360K type 1 fixed 15360
tcont UP-15872K type 1 fixed 15872
tcont UP-30720K type 1 fixed 30720
tcont UP-31232K type 1 fixed 31232
tcont UP-76800K type 1 fixed 76800
tcont UP-77312K type 1 fixed 77312
tcont IPTV_SD_6M type 1 fixed 6400
tcont UP-102400K type 1 fixed 102400
traffic DOWN-1M sir 1024 pir 1024
traffic DOWN-2M sir 2048 pir 2048
traffic DOWN-3M sir 3072 pir 3072
traffic DOWN-4M sir 4096 pir 4096
traffic DOWN-5M sir 5120 pir 5120
traffic DOWN-6M sir 6144 pir 6144
traffic DOWN-10M sir 10240 pir 10240
traffic DOWN-20M sir 20480 pir 20480
traffic DOWN-50M sir 51200 pir 51200
traffic DOWN-100M sir 102400 pir 102400
traffic DOWN-200M sir 200000 pir 400000

profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile

traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic

DOWN-384K sir 384 pir 384


DOWN-500M sir 512000 pir 512000
DOWN-512K sir 512 pir 512
DOWN-768K sir 768 pir 768
DOWN-1536K sir 1536 pir 1536
DOWN-2560K sir 1560 pir 2560
DOWN-2720K sir 2720 pir 2720
DOWN-2816K sir 2816 pir 2816
DOWN-3296K sir 3296 pir 3296
DOWN-3584K sir 3584 pir 3584
DOWN-4096K sir 4096 pir 4096
DOWN-4512K sir 4512 pir 4512
DOWN-4608K sir 4608 pir 4608
DOWN-4768K sir 4768 pir 4768
DOWN-4864K sir 4864 pir 4864
DOWN-5120K sir 5120 pir 5120
DOWN-5344K sir 5344 pir 5344
DOWN-5632K sir 5632 pir 5632
DOWN-5760K sir 5760 pir 5760
DOWN-5856K sir 5856 pir 5856
DOWN-6560K sir 6560 pir 6560
DOWN-6656K sir 6656 pir 6656
DOWN-6816K sir 6816 pir 6816
DOWN-6912K sir 6912 pir 6912
DOWN-7168K sir 7168 pir 7168
DOWN-7392K sir 7392 pir 7392
DOWN-7680K sir 7680 pir 7680
DOWN-7808K sir 7808 pir 7808
DOWN-8608K sir 8608 pir 8608
DOWN-8704K sir 8704 pir 8704
DOWN-9216K sir 9216 pir 9216
DOWN-9728K sir 9728 pir 9728
DOWN-9856K sir 9856 pir 9856
IPTV_SD_6M sir 4096 pir 6400
DOWN-10752K sir 10752 pir 10752
DOWN-11776K sir 11776 pir 11776
DOWN-13824K sir 13824 pir 13824
DOWN-15360K sir 15360 pir 15360
DOWN-17408K sir 17408 pir 17408
DOWN-21504K sir 21504 pir 21504
DOWN-30720K sir 30720 pir 30720
DOWN-32768K sir 32768 pir 32768
DOWN-34816K sir 34816 pir 34816
DOWN-36864K sir 36864 pir 36864
DOWN-76800K sir 76800 pir 76800
DOWN-78848K sir 78848 pir 78848

profile traffic DOWN-80896K sir 80896 pir 80896


profile traffic DOWN-82944K sir 82944 pir 82944
profile traffic DOWN-102400K sir 102400 pir 102400
exit
epon
exit
pon
onu-type ZTEG-F600 gpon description 4ETH
onu-type ZTEG-F600 gpon max-tcont 40
onu-type ZTEG-F600 gpon max-switch-perslot 32
onu-type ZTEG-F600 gpon max-flow-perswitch 200
onu-type ZTEG-F620 gpon description 4ETH,2POTS
onu-type ZTEG-F620 gpon max-tcont 40
onu-type ZTEG-F620 gpon max-switch-perslot 32
onu-type ZTEG-F620 gpon max-flow-perswitch 200
onu-type ZTEG-F625 gpon description 4ETH,2POTS,1CATV
onu-type ZTEG-F625 gpon max-tcont 40
onu-type ZTEG-F625 gpon max-switch-perslot 32
onu-type ZTEG-F625 gpon max-flow-perswitch 200
onu-type ZTEG-F627 gpon description 4ETH,2POTS,1WIFI
onu-type ZTEG-F627 gpon max-tcont 40
onu-type ZTEG-F627 gpon max-switch-perslot 32
onu-type ZTEG-F627 gpon max-flow-perswitch 200
onu-type ZTEG-F660 gpon description 4ETH,2POTS,WIFI
onu-type ZTEG-F660 gpon max-tcont 40
onu-type ZTEG-F660 gpon max-switch-perslot 32
onu-type ZTEG-F660 gpon max-flow-perswitch 200
onu-type ZTEG-F660 gpon max-iphost 5
onu-type ZTEG-F767 gpon description 4ETH,2POTS,WIFI
onu-type ZTEG-F767 gpon max-tcont 40
onu-type ZTEG-F767 gpon max-switch-perslot 32
onu-type ZTEG-F767 gpon max-flow-perswitch 200
onu-type ZTEG-F767 gpon max-iphost 5
onu-type ZTEG-F820 gpon description 24ETH,32POTS
onu-type ZTEG-F820 gpon max-tcont 40
onu-type ZTEG-F820 gpon max-switch-perslot 32
onu-type ZTEG-F820 gpon max-flow-perswitch 200
onu-type ZTEG-F820 gpon max-iphost 3
onu-type ZTEG-F821 gpon description 24ETH,48POTS
onu-type ZTEG-F821 gpon max-tcont 40
onu-type ZTEG-F821 gpon max-switch-perslot 32
onu-type ZTEG-F821 gpon max-flow-perswitch 200
onu-type ZTEG-F821 gpon max-iphost 3
onu-type ZTEG-MSAG gpon description 1ETH
onu-type ZTEG-MSAG gpon max-tcont 40
onu-type ZTEG-MSAG gpon max-switch-perslot 32

onu-type ZTEG-MSAG gpon max-flow-perswitch 200


onu-type ZTEG-9806H gpon description 1ETH
onu-type ZTEG-9806H gpon max-tcont 40
onu-type ZTEG-9806H gpon max-switch-perslot 32
onu-type ZTEG-9806H gpon max-flow-perswitch 200
onu-type-if ZTEG-F600 eth_0/1
onu-type-if ZTEG-F600 eth_0/2
onu-type-if ZTEG-F600 eth_0/3
onu-type-if ZTEG-F600 eth_0/4
onu-type-if ZTEG-F620 eth_0/1
onu-type-if ZTEG-F620 eth_0/2
onu-type-if ZTEG-F620 eth_0/3
onu-type-if ZTEG-F620 eth_0/4
onu-type-if ZTEG-F620 pots_0/1
onu-type-if ZTEG-F620 pots_0/2
onu-type-if ZTEG-F625 eth_0/1
onu-type-if ZTEG-F625 eth_0/2
onu-type-if ZTEG-F625 eth_0/3
onu-type-if ZTEG-F625 eth_0/4
onu-type-if ZTEG-F625 pots_0/1
onu-type-if ZTEG-F625 pots_0/2
onu-type-if ZTEG-F625 rf_0/1
onu-type-if ZTEG-F627 eth_0/1
onu-type-if ZTEG-F627 eth_0/2
onu-type-if ZTEG-F627 eth_0/3
onu-type-if ZTEG-F627 eth_0/4
onu-type-if ZTEG-F627 pots_0/1
onu-type-if ZTEG-F627 pots_0/2
onu-type-if ZTEG-F627 wifi_0/1
onu-type-if ZTEG-F660 eth_0/1
onu-type-if ZTEG-F660 eth_0/2
onu-type-if ZTEG-F660 eth_0/3
onu-type-if ZTEG-F660 eth_0/4
onu-type-if ZTEG-F660 pots_0/1
onu-type-if ZTEG-F660 pots_0/2
onu-type-if ZTEG-F660 wifi_0/1
onu-type-if ZTEG-F660 wifi_0/2
onu-type-if ZTEG-F660 wifi_0/3
onu-type-if ZTEG-F660 wifi_0/4
onu-type-if ZTEG-F767 eth_0/1
onu-type-if ZTEG-F767 eth_0/2
onu-type-if ZTEG-F767 eth_0/3
onu-type-if ZTEG-F767 eth_0/4
onu-type-if ZTEG-F767 pots_0/1
onu-type-if ZTEG-F767 pots_0/2
onu-type-if ZTEG-F767 wifi_0/1

onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if

ZTEG-F767
ZTEG-F767
ZTEG-F767
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820

wifi_0/2
wifi_0/3
wifi_0/4
eth_0/1
eth_0/2
eth_0/3
eth_0/4
eth_0/5
eth_0/6
eth_0/7
eth_0/8
eth_0/9
eth_0/10
eth_0/11
eth_0/12
eth_0/13
eth_0/14
eth_0/15
eth_0/16
eth_0/17
eth_0/18
eth_0/19
eth_0/20
eth_0/21
eth_0/22
eth_0/23
eth_0/24
pots_0/1
pots_0/2
pots_0/3
pots_0/4
pots_0/5
pots_0/6
pots_0/7
pots_0/8
pots_0/9
pots_0/10
pots_0/11
pots_0/12
pots_0/13
pots_0/14
pots_0/15
pots_0/16
pots_0/17
pots_0/18
pots_0/19

onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if

ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821

pots_0/20
pots_0/21
pots_0/22
pots_0/23
pots_0/24
pots_0/25
pots_0/26
pots_0/27
pots_0/28
pots_0/29
pots_0/30
pots_0/31
pots_0/32
eth_0/1
eth_0/2
eth_0/3
eth_0/4
eth_0/5
eth_0/6
eth_0/7
eth_0/8
eth_0/9
eth_0/10
eth_0/11
eth_0/12
eth_0/13
eth_0/14
eth_0/15
eth_0/16
eth_0/17
eth_0/18
eth_0/19
eth_0/20
eth_0/21
eth_0/22
eth_0/23
eth_0/24
pots_0/1
pots_0/2
pots_0/3
pots_0/4
pots_0/5
pots_0/6
pots_0/7
pots_0/8
pots_0/9

onu-type-if ZTEG-F821 pots_0/10


onu-type-if ZTEG-F821 pots_0/11
onu-type-if ZTEG-F821 pots_0/12
onu-type-if ZTEG-F821 pots_0/13
onu-type-if ZTEG-F821 pots_0/14
onu-type-if ZTEG-F821 pots_0/15
onu-type-if ZTEG-F821 pots_0/16
onu-type-if ZTEG-F821 pots_0/17
onu-type-if ZTEG-F821 pots_0/18
onu-type-if ZTEG-F821 pots_0/19
onu-type-if ZTEG-F821 pots_0/20
onu-type-if ZTEG-F821 pots_0/21
onu-type-if ZTEG-F821 pots_0/22
onu-type-if ZTEG-F821 pots_0/23
onu-type-if ZTEG-F821 pots_0/24
onu-type-if ZTEG-F821 pots_0/25
onu-type-if ZTEG-F821 pots_0/26
onu-type-if ZTEG-F821 pots_0/27
onu-type-if ZTEG-F821 pots_0/28
onu-type-if ZTEG-F821 pots_0/29
onu-type-if ZTEG-F821 pots_0/30
onu-type-if ZTEG-F821 pots_0/31
onu-type-if ZTEG-F821 pots_0/32
onu-type-if ZTEG-F821 pots_0/33
onu-type-if ZTEG-F821 pots_0/34
onu-type-if ZTEG-F821 pots_0/35
onu-type-if ZTEG-F821 pots_0/36
onu-type-if ZTEG-F821 pots_0/37
onu-type-if ZTEG-F821 pots_0/38
onu-type-if ZTEG-F821 pots_0/39
onu-type-if ZTEG-F821 pots_0/40
onu-type-if ZTEG-F821 pots_0/41
onu-type-if ZTEG-F821 pots_0/42
onu-type-if ZTEG-F821 pots_0/43
onu-type-if ZTEG-F821 pots_0/44
onu-type-if ZTEG-F821 pots_0/45
onu-type-if ZTEG-F821 pots_0/46
onu-type-if ZTEG-F821 pots_0/47
onu-type-if ZTEG-F821 pots_0/48
onu-type-if ZTEG-MSAG eth_0/1
onu-type-if ZTEG-9806H eth_0/1
uncfg-onu-display-info model sn pw
exit
vlan database
vlan 1-4000
vlan 1,58,110-111

vlan 767-782,2657
exit
vlan 58
description vlan_Management
exit
vlan 110
description vlan_Multicast
multicast-packet drop-unknown
exit
vlan 111
description vlan_Unicast
exit
vlan 767
description vlan_SIP
exit
vlan 768
description vlan_SIP
exit
vlan 769
description vlan_SIP
exit
vlan 770
description vlan_SIP
exit
vlan 771
description vlan_SIP
exit
vlan 772
description vlan_SIP
exit
vlan 773
description vlan_SIP
exit
vlan 774
description vlan_SIP
exit
vlan 775
description vlan_SIP
exit
vlan 775
description vlan_SIP
exit
vlan 775
description vlan_SIP

exit
vlan 775
description vlan_SIP
exit
vlan 775
description vlan_SIP
exit
vlan 775
description vlan_SIP
exit
his-performance sample enable
his-performance alarm enable
his-performance auto-upload disable
exit
clock
exit
ptp
exit
port-identification access-node-id-type hostname
port-identification rackno 1 frameno 1
port-identification access-node-name 09-KLG-04
exit
pppoe-intermediate-agent enable
exit
igmp enable
igmp mvlan 110
igmp mvlan 110 host-ip 0.0.0.0
igmp mvlan 110 version-mode v1 accept
igmp mvlan 110 version-mode v2 accept
igmp mvlan 110 version-mode v3 accept
igmp mvlan 110 ssm-address-range 232.0.0.0 255.0.0.0
igmp mvlan 110 group 239.1.2.1 to 239.1.2.254
igmp mvlan 110 group 239.1.1.1 to 239.1.1.254
mld disable
mib-compatibility iftable v1
exit
ip-source-guard ip-spoofing-trap interval 3
ip-source-guard disable
security port-protect enable
exit
ip vrf forwarding vpn_mng
ip address 136.1.1.100 255.255.0.0

config-filename c300v2
Negotiation auto
tag-mode untag
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit
interface vlan
ip address
exit

interface vlan
ip address
exit
interface vlan
ip address
exit
interface null1
exit
interface gpon-olt_1/2/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/8
no shutdown

linktrap disable
exit
interface gpon-olt_1/2/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/1
no shutdown
linktrap disable
exit

interface gpon-olt_1/3/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/13
no shutdown

linktrap disable
exit
interface gpon-olt_1/3/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/8
no shutdown
linktrap disable
exit

interface gpon-olt_1/4/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/4
no shutdown

linktrap disable
exit
interface gpon-olt_1/5/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/15
no shutdown
linktrap disable
exit

interface gpon-olt_1/5/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/11
no shutdown

linktrap disable
exit
interface gpon-olt_1/6/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/6
no shutdown
linktrap disable
exit

interface gpon-olt_1/7/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/2
no shutdown

linktrap disable
exit
interface gpon-olt_1/8/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/13
no shutdown
linktrap disable
exit

interface gpon-olt_1/8/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/16
no shutdown
linktrap disable
exit
interface gei_1/9/1
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/2
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/3
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/4
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/5
shutdown

hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/6
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/7
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/8
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/9
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/10
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit

interface gei_1/9/11
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/12
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/13
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/14
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/15
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/16
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable

switchport mode hybrid


exit
interface gei_1/9/17
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/18
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/19
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/20
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/21
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/22
shutdown
hybrid-attribute fiber
negotiation auto

flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/23
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/24
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/25
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/26
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/27
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/28
shutdown

hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/29
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/30
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/31
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/32
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/33
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit

interface gei_1/9/34
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/35
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/36
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/37
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/38
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/39
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable

switchport mode hybrid


exit
interface gei_1/9/40
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/41
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/42
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/43
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/44
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/45
shutdown
hybrid-attribute fiber
negotiation auto

flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/46
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/47
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/48
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface xgei_1/10/1
phy-attribute lan
no shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1,58,110-111 tag
switchport vlan 767-782,2657 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/10/2
phy-attribute lan
shutdown

hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/10/3
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/10/4
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface gei_1/10/5
shutdown
hybrid-attribute copper
negotiation auto
flowcontrol disable
linktrap enable
switchport mode trunk

switchport vlan 1 tag


port-protect disable
uplink-isolate disable
exit
interface xgei_1/11/1
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1,58,110-111,767 tag
switchport vlan 2657 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/11/2
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/11/3
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable

exit
interface xgei_1/11/4
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface gei_1/11/5
shutdown
hybrid-attribute copper
negotiation auto
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface gpon-olt_1/18/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/18/2
shutdown
linktrap disable
exit
interface gpon-olt_1/18/3
shutdown
linktrap disable
exit
interface gpon-olt_1/18/4
shutdown
linktrap disable
exit
interface gpon-olt_1/18/5
shutdown
linktrap disable
exit

interface gpon-olt_1/18/6
shutdown
linktrap disable
exit
interface gpon-olt_1/18/7
shutdown
linktrap disable
exit
interface gpon-olt_1/18/8
shutdown
linktrap disable
exit
set ethernet-oam enable
exit
mpls ldp dynamic-capability
exit
flow-label para-id 23
exit
ip route 0.0.0.0 0.0.0.0 172.28.114.1
exit
lldp disable
lldp disable interface gei_1/11/5
lldp disable interface gei_1/10/5
lldp disable interface xgei_1/11/4
lldp disable interface xgei_1/11/3
lldp disable interface xgei_1/11/2
lldp disable interface xgei_1/11/1
lldp disable interface xgei_1/10/4
lldp disable interface xgei_1/10/3
lldp disable interface xgei_1/10/2
lldp disable interface xgei_1/10/1
exit
ipoa inatmarp-interval 10
ipoa gateway-arp-interval 10
exit
mpnat trans-table aging-time 60
mpnat onu-telnet idle-time 3
mpnat onu-ftp aging-time 5
mpnat onu-snmp aging-time 30
mpnat onu-ftp-data aging-time 5
mpnat onu-mng-port auto-alloc enable
exit
pon
exit
ces
exit

ip-service arp-direct-to-gateway disable


igmp mvlan 110 source-port xgei_1/10/1
igmp mvlan 110 receive-port gpon-onu_1/2/1:1 vport 1
igmp mvlan 110 receive-port gpon-onu_1/3/16:1 vport 4
igmp mvlan 110 receive-port gpon-onu_1/3/1:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/3/7:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/4/10:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/5/6:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/6/1:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/6/2:1 vport 3
exit
auto-write enable
auto-write 00:00:00 everyday
exit
inband-management enable
exit
version V4.8.35
exit
exit
enable secret level 15 5 RcMLuUKvnFZX9kNAV6A/UA==
exit
service password-encryption
exit
username zte password 7 dnXspUMqxfJOgln2Hm7Olw== privilege 15
username zte password 7 dnXspUMqxfJOgln2Hm7Olw== max-sessions 16
username login-range name zte login-begin 00:00:00 login-end 23:59:59
username expire-date name zte datetime 12-31-2099 23:59:59
username password-changed name zte is-changed false
exit
user-authentication-type aaa
user-authorization-type aaa
exit
virtual-mac flexible-syntax-profile MT
add Ctrl-Byte 0 width 6 index 6
exit
virtual-mac access-node-id 0
exit
dwdm
exit
dwdm
debug
exit

LT XGPON

Compiled

09-JHR-12

2792 tag-mode
900 tag-mode
901 tag-mode
902 tag-mode
903 tag-mode
904 tag-mode
905 tag-mode
906 tag-mode
907 tag-mode
908 tag-mode
909 tag-mode
910 tag-mode
911 tag-mode
912 tag-mode
913 tag-mode
914 tag-mode
915 tag-mode

tag
tag
tag
tag
tag
tag
tag
tag
tag
tag
tag
tag
tag
tag
tag
tag
tag

cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan
cvlan

2792
900
901
902
903
904
905
906
907
908
909
910
911
912
913
914
915

vlan

52 ,110-111

vlan

900-915,

vlan

52

vlan

900

vlan

901

vlan

902

vlan

903

vlan

904

vlan

905

vlan

906

vlan

907

vlan

908

vlan

909

vlan

910

vlan

911

vlan

912

2792

vlan

913

vlan

914

vlan

915

900
10.235.237.0 255.255.255.0
901
10.235.238.0 255.255.255.0
902
10.235.239.0 255.255.255.0
903
10.235.240.0 255.255.255.0
904
10.235.241.0 255.255.255.0
905
10.235.242.0 255.255.255.0
906
10.235.243.0 255.255.255.0
907
10.235.244.0 255.255.255.0
908
10.235.245.0 255.255.255.0
909
10.235.246.0 255.255.255.0
910
10.235.247.0 255.255.255.0
911
10.235.248.0 255.255.255.0
912
10.235.249.0 255.255.255.0
913
10.235.250.0 255.255.255.0

914
10.235.251.0 255.255.255.0
915
10.235.252.0 255.255.255.0

zxr10

zxr10
enable
configuration terminal
hostname 09-JHR-12
snmp-server location ZXPON C300 Software, Version V2.0.1P
show system-group
#REF!

set-pnp enable
add-rack rackno 1 racktype IEC19
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
add-card rackno 1 shelfno 1 slotno
exit
ip tcp finwait-time 600
ip tcp queuemax 5
ip tcp synwait-time 30
ip tcp window-size 2144
exit

0 PRWG
1 PRWG
2 GTGH
3 GTGH
4 GTGH
5 GTGH
6 GTGH
7 GTGH
8 GTGH
9 FTGK
18 GTXO

urpf log off


exit
iptv cdr report-interval 240
iptv cdr max-records 65535
gpon
onu profile voip-media mediaprofile
onu profile filter-rule zero-tag untag
onu profile treat trans
onu profile sip SIP proxy telkom.net.id
onu profile sip SIP outbound 10.0.0.10
onu profile sip SIP registrar telkom.net.id
onu profile sip SIP rereg-time 3
onu profile mgc h248 server1 172.28.4.6
onu profile mgc h248 server1 172.28.4.4
onu profile mgc h248 user-tid prefix A postfix-len 1 postfix-start 0
onu profile mgc h248 rtp-tid prefix RTP/ postfix-len 1 postfix-start 0
onu profile mgc h248 digit-map long-timer 4000 short-timer 2000 start-timer 10000
onu profile vlan vlan2792 tag-mode tag cvlan 2792
onu profile vlan vlan900 tag-mode tag cvlan 900
onu profile vlan vlan901 tag-mode tag cvlan 901
onu profile vlan vlan902 tag-mode tag cvlan 902
onu profile vlan vlan903 tag-mode tag cvlan 903
onu profile vlan vlan904 tag-mode tag cvlan 904
onu profile vlan vlan905 tag-mode tag cvlan 905
onu profile vlan vlan906 tag-mode tag cvlan 906
onu profile vlan vlan907 tag-mode tag cvlan 907
onu profile vlan vlan908 tag-mode tag cvlan 908
onu profile vlan vlan909 tag-mode tag cvlan 909
onu profile vlan vlan910 tag-mode tag cvlan 910
onu profile vlan vlan911 tag-mode tag cvlan 911
onu profile vlan vlan912 tag-mode tag cvlan 912
onu profile vlan vlan913 tag-mode tag cvlan 913
onu profile vlan vlan914 tag-mode tag cvlan 914
onu profile vlan vlan915 tag-mode tag cvlan 915
exit
mac aging-time 300
mac monitor-period 10
mac usage-threshold 70
exit
eth-switch max-frame-length 1600
exit
auto-update backup disable
auto-update activate disable
exit
gpon
profile tcont UP-1M type 1 fixed 1000

profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile

tcont UP-2M type 1 fixed 2048


tcont UP-4M type 1 fixed 4096
tcont UP-5M type 1 fixed 5120
tcont UP-10M type 1 fixed 10240
tcont UP-20M type 1 fixed 20000
tcont UP-50M type 1 fixed 50000
tcont UP-96K type 1 fixed 96
tcont UP-100M type 1 fixed 100000
tcont UP-128K type 1 fixed 128
tcont UP-144K type 1 fixed 144
tcont UP-192K type 1 fixed 192
tcont UP-200M type 1 fixed 200000
tcont UP-256K type 1 fixed 256
tcont UP-384K type 1 fixed 384
tcont UP-512K type 1 fixed 512
tcont UP-640K type 1 fixed 640
tcont UP-704K type 1 fixed 704
tcont UP-768K type 1 fixed 768
tcont UP-832K type 1 fixed 832
tcont UP-896K type 1 fixed 896
tcont UP-1024K type 1 fixed 1024
tcont UP-1152K type 1 fixed 1152
tcont UP-1280K type 1 fixed 1280
tcont UP-1536K type 1 fixed 1536
tcont UP-2048K type 1 fixed 2048
tcont UP-6144K type 1 fixed 6144
tcont UP-6656K type 1 fixed 6656
tcont UP-15360K type 1 fixed 15360
tcont UP-15872K type 1 fixed 15872
tcont UP-30720K type 1 fixed 30720
tcont UP-31232K type 1 fixed 31232
tcont UP-76800K type 1 fixed 76800
tcont UP-77312K type 1 fixed 77312
tcont IPTV_SD_6M type 1 fixed 6400
tcont UP-102400K type 1 fixed 102400
traffic DOWN-1M sir 1024 pir 1024
traffic DOWN-2M sir 2048 pir 2048
traffic DOWN-3M sir 3072 pir 3072
traffic DOWN-4M sir 4096 pir 4096
traffic DOWN-5M sir 5120 pir 5120
traffic DOWN-6M sir 6144 pir 6144
traffic DOWN-10M sir 10240 pir 10240
traffic DOWN-20M sir 20480 pir 20480
traffic DOWN-50M sir 51200 pir 51200
traffic DOWN-100M sir 102400 pir 102400
traffic DOWN-200M sir 200000 pir 400000

profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile
profile

traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic
traffic

DOWN-384K sir 384 pir 384


DOWN-500M sir 512000 pir 512000
DOWN-512K sir 512 pir 512
DOWN-768K sir 768 pir 768
DOWN-1536K sir 1536 pir 1536
DOWN-2560K sir 1560 pir 2560
DOWN-2720K sir 2720 pir 2720
DOWN-2816K sir 2816 pir 2816
DOWN-3296K sir 3296 pir 3296
DOWN-3584K sir 3584 pir 3584
DOWN-4096K sir 4096 pir 4096
DOWN-4512K sir 4512 pir 4512
DOWN-4608K sir 4608 pir 4608
DOWN-4768K sir 4768 pir 4768
DOWN-4864K sir 4864 pir 4864
DOWN-5120K sir 5120 pir 5120
DOWN-5344K sir 5344 pir 5344
DOWN-5632K sir 5632 pir 5632
DOWN-5760K sir 5760 pir 5760
DOWN-5856K sir 5856 pir 5856
DOWN-6560K sir 6560 pir 6560
DOWN-6656K sir 6656 pir 6656
DOWN-6816K sir 6816 pir 6816
DOWN-6912K sir 6912 pir 6912
DOWN-7168K sir 7168 pir 7168
DOWN-7392K sir 7392 pir 7392
DOWN-7680K sir 7680 pir 7680
DOWN-7808K sir 7808 pir 7808
DOWN-8608K sir 8608 pir 8608
DOWN-8704K sir 8704 pir 8704
DOWN-9216K sir 9216 pir 9216
DOWN-9728K sir 9728 pir 9728
DOWN-9856K sir 9856 pir 9856
IPTV_SD_6M sir 4096 pir 6400
DOWN-10752K sir 10752 pir 10752
DOWN-11776K sir 11776 pir 11776
DOWN-13824K sir 13824 pir 13824
DOWN-15360K sir 15360 pir 15360
DOWN-17408K sir 17408 pir 17408
DOWN-21504K sir 21504 pir 21504
DOWN-30720K sir 30720 pir 30720
DOWN-32768K sir 32768 pir 32768
DOWN-34816K sir 34816 pir 34816
DOWN-36864K sir 36864 pir 36864
DOWN-76800K sir 76800 pir 76800
DOWN-78848K sir 78848 pir 78848

profile traffic DOWN-80896K sir 80896 pir 80896


profile traffic DOWN-82944K sir 82944 pir 82944
profile traffic DOWN-102400K sir 102400 pir 102400
exit
epon
exit
pon
onu-type ZTEG-F600 gpon description 4ETH
onu-type ZTEG-F600 gpon max-tcont 40
onu-type ZTEG-F600 gpon max-switch-perslot 32
onu-type ZTEG-F600 gpon max-flow-perswitch 200
onu-type ZTEG-F620 gpon description 4ETH,2POTS
onu-type ZTEG-F620 gpon max-tcont 40
onu-type ZTEG-F620 gpon max-switch-perslot 32
onu-type ZTEG-F620 gpon max-flow-perswitch 200
onu-type ZTEG-F625 gpon description 4ETH,2POTS,1CATV
onu-type ZTEG-F625 gpon max-tcont 40
onu-type ZTEG-F625 gpon max-switch-perslot 32
onu-type ZTEG-F625 gpon max-flow-perswitch 200
onu-type ZTEG-F627 gpon description 4ETH,2POTS,1WIFI
onu-type ZTEG-F627 gpon max-tcont 40
onu-type ZTEG-F627 gpon max-switch-perslot 32
onu-type ZTEG-F627 gpon max-flow-perswitch 200
onu-type ZTEG-F660 gpon description 4ETH,2POTS,WIFI
onu-type ZTEG-F660 gpon max-tcont 40
onu-type ZTEG-F660 gpon max-switch-perslot 32
onu-type ZTEG-F660 gpon max-flow-perswitch 200
onu-type ZTEG-F660 gpon max-iphost 5
onu-type ZTEG-F767 gpon description 4ETH,2POTS,WIFI
onu-type ZTEG-F767 gpon max-tcont 40
onu-type ZTEG-F767 gpon max-switch-perslot 32
onu-type ZTEG-F767 gpon max-flow-perswitch 200
onu-type ZTEG-F767 gpon max-iphost 5
onu-type ZTEG-F820 gpon description 24ETH,32POTS
onu-type ZTEG-F820 gpon max-tcont 40
onu-type ZTEG-F820 gpon max-switch-perslot 32
onu-type ZTEG-F820 gpon max-flow-perswitch 200
onu-type ZTEG-F820 gpon max-iphost 3
onu-type ZTEG-F821 gpon description 24ETH,48POTS
onu-type ZTEG-F821 gpon max-tcont 40
onu-type ZTEG-F821 gpon max-switch-perslot 32
onu-type ZTEG-F821 gpon max-flow-perswitch 200
onu-type ZTEG-F821 gpon max-iphost 3
onu-type ZTEG-MSAG gpon description 1ETH
onu-type ZTEG-MSAG gpon max-tcont 40
onu-type ZTEG-MSAG gpon max-switch-perslot 32

onu-type ZTEG-MSAG gpon max-flow-perswitch 200


onu-type ZTEG-9806H gpon description 1ETH
onu-type ZTEG-9806H gpon max-tcont 40
onu-type ZTEG-9806H gpon max-switch-perslot 32
onu-type ZTEG-9806H gpon max-flow-perswitch 200
onu-type-if ZTEG-F600 eth_0/1
onu-type-if ZTEG-F600 eth_0/2
onu-type-if ZTEG-F600 eth_0/3
onu-type-if ZTEG-F600 eth_0/4
onu-type-if ZTEG-F620 eth_0/1
onu-type-if ZTEG-F620 eth_0/2
onu-type-if ZTEG-F620 eth_0/3
onu-type-if ZTEG-F620 eth_0/4
onu-type-if ZTEG-F620 pots_0/1
onu-type-if ZTEG-F620 pots_0/2
onu-type-if ZTEG-F625 eth_0/1
onu-type-if ZTEG-F625 eth_0/2
onu-type-if ZTEG-F625 eth_0/3
onu-type-if ZTEG-F625 eth_0/4
onu-type-if ZTEG-F625 pots_0/1
onu-type-if ZTEG-F625 pots_0/2
onu-type-if ZTEG-F625 rf_0/1
onu-type-if ZTEG-F627 eth_0/1
onu-type-if ZTEG-F627 eth_0/2
onu-type-if ZTEG-F627 eth_0/3
onu-type-if ZTEG-F627 eth_0/4
onu-type-if ZTEG-F627 pots_0/1
onu-type-if ZTEG-F627 pots_0/2
onu-type-if ZTEG-F627 wifi_0/1
onu-type-if ZTEG-F660 eth_0/1
onu-type-if ZTEG-F660 eth_0/2
onu-type-if ZTEG-F660 eth_0/3
onu-type-if ZTEG-F660 eth_0/4
onu-type-if ZTEG-F660 pots_0/1
onu-type-if ZTEG-F660 pots_0/2
onu-type-if ZTEG-F660 wifi_0/1
onu-type-if ZTEG-F660 wifi_0/2
onu-type-if ZTEG-F660 wifi_0/3
onu-type-if ZTEG-F660 wifi_0/4
onu-type-if ZTEG-F767 eth_0/1
onu-type-if ZTEG-F767 eth_0/2
onu-type-if ZTEG-F767 eth_0/3
onu-type-if ZTEG-F767 eth_0/4
onu-type-if ZTEG-F767 pots_0/1
onu-type-if ZTEG-F767 pots_0/2
onu-type-if ZTEG-F767 wifi_0/1

onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if

ZTEG-F767
ZTEG-F767
ZTEG-F767
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820

wifi_0/2
wifi_0/3
wifi_0/4
eth_0/1
eth_0/2
eth_0/3
eth_0/4
eth_0/5
eth_0/6
eth_0/7
eth_0/8
eth_0/9
eth_0/10
eth_0/11
eth_0/12
eth_0/13
eth_0/14
eth_0/15
eth_0/16
eth_0/17
eth_0/18
eth_0/19
eth_0/20
eth_0/21
eth_0/22
eth_0/23
eth_0/24
pots_0/1
pots_0/2
pots_0/3
pots_0/4
pots_0/5
pots_0/6
pots_0/7
pots_0/8
pots_0/9
pots_0/10
pots_0/11
pots_0/12
pots_0/13
pots_0/14
pots_0/15
pots_0/16
pots_0/17
pots_0/18
pots_0/19

onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if
onu-type-if

ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F820
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821
ZTEG-F821

pots_0/20
pots_0/21
pots_0/22
pots_0/23
pots_0/24
pots_0/25
pots_0/26
pots_0/27
pots_0/28
pots_0/29
pots_0/30
pots_0/31
pots_0/32
eth_0/1
eth_0/2
eth_0/3
eth_0/4
eth_0/5
eth_0/6
eth_0/7
eth_0/8
eth_0/9
eth_0/10
eth_0/11
eth_0/12
eth_0/13
eth_0/14
eth_0/15
eth_0/16
eth_0/17
eth_0/18
eth_0/19
eth_0/20
eth_0/21
eth_0/22
eth_0/23
eth_0/24
pots_0/1
pots_0/2
pots_0/3
pots_0/4
pots_0/5
pots_0/6
pots_0/7
pots_0/8
pots_0/9

onu-type-if ZTEG-F821 pots_0/10


onu-type-if ZTEG-F821 pots_0/11
onu-type-if ZTEG-F821 pots_0/12
onu-type-if ZTEG-F821 pots_0/13
onu-type-if ZTEG-F821 pots_0/14
onu-type-if ZTEG-F821 pots_0/15
onu-type-if ZTEG-F821 pots_0/16
onu-type-if ZTEG-F821 pots_0/17
onu-type-if ZTEG-F821 pots_0/18
onu-type-if ZTEG-F821 pots_0/19
onu-type-if ZTEG-F821 pots_0/20
onu-type-if ZTEG-F821 pots_0/21
onu-type-if ZTEG-F821 pots_0/22
onu-type-if ZTEG-F821 pots_0/23
onu-type-if ZTEG-F821 pots_0/24
onu-type-if ZTEG-F821 pots_0/25
onu-type-if ZTEG-F821 pots_0/26
onu-type-if ZTEG-F821 pots_0/27
onu-type-if ZTEG-F821 pots_0/28
onu-type-if ZTEG-F821 pots_0/29
onu-type-if ZTEG-F821 pots_0/30
onu-type-if ZTEG-F821 pots_0/31
onu-type-if ZTEG-F821 pots_0/32
onu-type-if ZTEG-F821 pots_0/33
onu-type-if ZTEG-F821 pots_0/34
onu-type-if ZTEG-F821 pots_0/35
onu-type-if ZTEG-F821 pots_0/36
onu-type-if ZTEG-F821 pots_0/37
onu-type-if ZTEG-F821 pots_0/38
onu-type-if ZTEG-F821 pots_0/39
onu-type-if ZTEG-F821 pots_0/40
onu-type-if ZTEG-F821 pots_0/41
onu-type-if ZTEG-F821 pots_0/42
onu-type-if ZTEG-F821 pots_0/43
onu-type-if ZTEG-F821 pots_0/44
onu-type-if ZTEG-F821 pots_0/45
onu-type-if ZTEG-F821 pots_0/46
onu-type-if ZTEG-F821 pots_0/47
onu-type-if ZTEG-F821 pots_0/48
onu-type-if ZTEG-MSAG eth_0/1
onu-type-if ZTEG-9806H eth_0/1
uncfg-onu-display-info model sn pw
exit
vlan database
vlan 1-4000
vlan 52,110-111

vlan 900-915,2792
exit
vlan 52
description vlan_Management
exit
vlan 900
description vlan_Multicast
multicast-packet drop-unknown
exit
vlan 901
description vlan_Unicast
exit
vlan 902
description vlan_SIP
exit
vlan 903
description vlan_SIP
exit
vlan 904
description vlan_SIP
exit
vlan 905
description vlan_SIP
exit
vlan 906
description vlan_SIP
exit
vlan 907
description vlan_SIP
exit
vlan 908
description vlan_SIP
exit
vlan 909
description vlan_SIP
exit
vlan 910
description vlan_SIP
exit
vlan 911
description vlan_SIP
exit
vlan 912
description vlan_SIP

exit
vlan 913
description vlan_SIP
exit
vlan 914
description vlan_SIP
exit
vlan 915
description vlan_SIP
exit
his-performance sample enable
his-performance alarm enable
his-performance auto-upload disable
exit
clock
exit
ptp
exit
port-identification access-node-id-type hostname
port-identification rackno 1 frameno 1
port-identification access-node-name 09-KLG-04
exit
pppoe-intermediate-agent enable
exit
igmp enable
igmp mvlan 110
igmp mvlan 110 host-ip 0.0.0.0
igmp mvlan 110 version-mode v1 accept
igmp mvlan 110 version-mode v2 accept
igmp mvlan 110 version-mode v3 accept
igmp mvlan 110 ssm-address-range 232.0.0.0 255.0.0.0
igmp mvlan 110 group 239.1.2.1 to 239.1.2.254
igmp mvlan 110 group 239.1.1.1 to 239.1.1.254
mld disable
mib-compatibility iftable v1
exit
ip-source-guard ip-spoofing-trap interval 3
ip-source-guard disable
security port-protect enable
exit
ip vrf forwarding vpn_mng
ip address 136.1.1.100 255.255.0.0

config-filename c300v2
Negotiation auto
tag-mode untag
exit
interface vlan900
ip address 10.235.237.0
exit
interface vlan 901
ip address 10.235.238.0
exit
interface vlan 902
ip address 10.235.239.0
exit
interface vlan 903
ip address 10.235.240.0
exit
interface vlan 904
ip address 10.235.241.0
exit
interface vlan 905
ip address 10.235.242.0
exit
interface vlan 906
ip address 10.235.243.0
exit
interface vlan 907
ip address 10.235.244.0
exit
interface vlan 908
ip address 10.235.245.0
exit
interface vlan 909
ip address 10.235.246.0
exit
interface vlan 910
ip address 10.235.247.0
exit
interface vlan 911
ip address 10.235.248.0
exit
interface vlan 912
ip address 10.235.249.0
exit
interface vlan 913
ip address 10.235.250.0
exit

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

255.255.255.0

interface vlan 914


ip address 10.235.251.0 255.255.255.0
exit
interface vlan 915
ip address 10.235.252.0 255.255.255.0
exit
interface null1
exit
interface gpon-olt_1/2/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/8
no shutdown

linktrap disable
exit
interface gpon-olt_1/2/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/2/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/1
no shutdown
linktrap disable
exit

interface gpon-olt_1/3/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/13
no shutdown

linktrap disable
exit
interface gpon-olt_1/3/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/3/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/8
no shutdown
linktrap disable
exit

interface gpon-olt_1/4/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/4/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/4
no shutdown

linktrap disable
exit
interface gpon-olt_1/5/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/5/15
no shutdown
linktrap disable
exit

interface gpon-olt_1/5/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/11
no shutdown

linktrap disable
exit
interface gpon-olt_1/6/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/6/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/2
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/6
no shutdown
linktrap disable
exit

interface gpon-olt_1/7/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/13
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/7/16
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/2
no shutdown

linktrap disable
exit
interface gpon-olt_1/8/3
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/4
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/5
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/6
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/7
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/8
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/9
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/10
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/11
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/12
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/13
no shutdown
linktrap disable
exit

interface gpon-olt_1/8/14
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/15
no shutdown
linktrap disable
exit
interface gpon-olt_1/8/16
no shutdown
linktrap disable
exit
interface gei_1/9/1
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/2
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/3
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/4
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/5
shutdown

hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/6
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/7
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/8
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/9
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/10
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit

interface gei_1/9/11
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/12
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/13
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/14
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/15
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/16
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable

switchport mode hybrid


exit
interface gei_1/9/17
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/18
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/19
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/20
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/21
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/22
shutdown
hybrid-attribute fiber
negotiation auto

flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/23
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/24
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/25
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/26
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/27
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/28
shutdown

hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/29
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/30
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/31
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/32
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/33
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit

interface gei_1/9/34
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/35
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/36
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/37
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/38
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/39
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable

switchport mode hybrid


exit
interface gei_1/9/40
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/41
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/42
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/43
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/44
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/45
shutdown
hybrid-attribute fiber
negotiation auto

flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/46
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/47
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface gei_1/9/48
shutdown
hybrid-attribute fiber
negotiation auto
flowcontrol disable
linktrap enable
switchport mode hybrid
exit
interface xgei_1/10/1
phy-attribute lan
no shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1,58,110-111 tag
switchport vlan 767-782,2657 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/10/2
phy-attribute lan
shutdown

hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/10/3
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/10/4
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface gei_1/10/5
shutdown
hybrid-attribute copper
negotiation auto
flowcontrol disable
linktrap enable
switchport mode trunk

switchport vlan 1 tag


port-protect disable
uplink-isolate disable
exit
interface xgei_1/11/1
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1,58,110-111,767 tag
switchport vlan 2657 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/11/2
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface xgei_1/11/3
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable

exit
interface xgei_1/11/4
phy-attribute lan
shutdown
hybrid-attribute fiber
no negotiation auto
speed 10000
duplex full
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface gei_1/11/5
shutdown
hybrid-attribute copper
negotiation auto
flowcontrol disable
linktrap enable
switchport mode trunk
switchport vlan 1 tag
port-protect disable
uplink-isolate disable
exit
interface gpon-olt_1/18/1
no shutdown
linktrap disable
exit
interface gpon-olt_1/18/2
shutdown
linktrap disable
exit
interface gpon-olt_1/18/3
shutdown
linktrap disable
exit
interface gpon-olt_1/18/4
shutdown
linktrap disable
exit
interface gpon-olt_1/18/5
shutdown
linktrap disable
exit

interface gpon-olt_1/18/6
shutdown
linktrap disable
exit
interface gpon-olt_1/18/7
shutdown
linktrap disable
exit
interface gpon-olt_1/18/8
shutdown
linktrap disable
exit
set ethernet-oam enable
exit
mpls ldp dynamic-capability
exit
flow-label para-id 23
exit
ip route 0.0.0.0 0.0.0.0 172.28.114.1
exit
lldp disable
lldp disable interface gei_1/11/5
lldp disable interface gei_1/10/5
lldp disable interface xgei_1/11/4
lldp disable interface xgei_1/11/3
lldp disable interface xgei_1/11/2
lldp disable interface xgei_1/11/1
lldp disable interface xgei_1/10/4
lldp disable interface xgei_1/10/3
lldp disable interface xgei_1/10/2
lldp disable interface xgei_1/10/1
exit
ipoa inatmarp-interval 10
ipoa gateway-arp-interval 10
exit
mpnat trans-table aging-time 60
mpnat onu-telnet idle-time 3
mpnat onu-ftp aging-time 5
mpnat onu-snmp aging-time 30
mpnat onu-ftp-data aging-time 5
mpnat onu-mng-port auto-alloc enable
exit
pon
exit
ces
exit

ip-service arp-direct-to-gateway disable


igmp mvlan 110 source-port xgei_1/10/1
igmp mvlan 110 receive-port gpon-onu_1/2/1:1 vport 1
igmp mvlan 110 receive-port gpon-onu_1/3/16:1 vport 4
igmp mvlan 110 receive-port gpon-onu_1/3/1:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/3/7:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/4/10:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/5/6:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/6/1:1 vport 3
igmp mvlan 110 receive-port gpon-onu_1/6/2:1 vport 3
exit
auto-write enable
auto-write 00:00:00 everyday
exit
inband-management enable
exit
version V4.8.35
exit
exit
enable secret level 15 5 RcMLuUKvnFZX9kNAV6A/UA==
exit
service password-encryption
exit
username zte password 7 dnXspUMqxfJOgln2Hm7Olw== privilege 15
username zte password 7 dnXspUMqxfJOgln2Hm7Olw== max-sessions 16
username login-range name zte login-begin 00:00:00 login-end 23:59:59
username expire-date name zte datetime 12-31-2099 23:59:59
username password-changed name zte is-changed false
exit
user-authentication-type aaa
user-authorization-type aaa
exit
virtual-mac flexible-syntax-profile MT
add Ctrl-Byte 0 width 6 index 6
exit
virtual-mac access-node-id 0
exit
dwdm
exit
dwdm
debug
exit

DATEC
OLT KR-11
PERMINTAAN
Name

Service
Order

Permintaan port metro 10G baru


(bila tidak ada 1G) untuk OLT ZTE
INTG20150
XGPON C300, Mapping IP/VLAN sign
09-JHR-12
415505099
ONT utk FTTH SIP, VLAN speedy,

VLAN IPTV, VLAN Wifi-ID, IP mgmt


OLT

0 start-timer 10000

essions 16
23:59:59

METRO

IP MGT

ME-D4-JHR port 2/1/0

172.29.236.38

Vlan
Vlan MGT Speedy
(Main)

52

2792

IP SIP

IP_SUBNET = |10.235.237.0/24|10.235.238.0/24|10.235.239.0/24|10.235.240.0/24|10.235.

10.235.237.0 255.255.255.0
10.235.238.0 255.255.255.0
10.235.239.0
10.235.240.0
10.235.241.0
10.235.242.0
10.235.243.0
10.235.244.0
10.235.245.0
10.235.246.0
10.235.247.0
10.235.248.0
10.235.249.0
10.235.250.0
10.235.251.0
10.235.252.0

255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0

VLAN SIP

SIP_1=900|SIP_2=901|SIP_3=902|SIP_4=903|SIP_5=904|
SIP_6=905|SIP_7=906|SIP_8=907|SIP_9=908|SIP_10=909|
SIP_11=910|SIP_12=911|SIP_13=912|SIP_14=913|
SIP_15=914|SIP_16=915|
900
901
902
903
904
905
906
907
908
909
910
911
912
913
914
915

Fuction
register ONU
config tcont

config gemport

config service vlan

config speedy service

config iptv service

config voice service

V1.2.X (SCXL)
onu 5 type ZTEG-F660 sn ZTEG00102003
tcont 1 profile UP-10M
tcont 2 profile UP-10M
tcont 3 profile UP-20M
gemport
gemport
gemport
gemport
gemport
gemport

1
1
2
2
3
3

name SPEEDY unicast tcont 1


traffic-limit downstream DOWN-10M
name VOICE unicast tcont 2
traffic-limit downstream DOWN-10M
name USEETV unicast tcont 3
traffic-limit downstream DOWN-20M

service-port 1 vport 1 user-vlan 3591 vlan 3591


service-port 2 vport 2 user-vlan 1318 vlan 1318
service-port 3 vport 3 user-vlan 111 vlan 111
service SPEEDY iphost 2 gemport 1 vlan 3591
pppoe 2 nat enable user 122101227090@telkom.net password YSBCRX44KR
service USEETV gemport 3 vlan 111 mvlan 110
vlan port eth_0/4 mode tag vlan 111
dhcp-ip ethuni eth_0/4 from-internet
multicast vlan add vlanlist 110
multicast vlan tag-strip port eth_0/4 enable

voip protocol sip


sip-agent 1 proxy-server telkom.net.id outbound-proxy 10.0.0.10 primary-dns 0.0.0.0 tcpudp-port 5
host 2
sip-agent 1 rereg-starttime 3
sip-user pots_0/1 sip-agent 1 user-aor +622129875068 username +622129875068@telkom.net.id
password 1A2B3C4D5E
ip-host 2 dhcp-enable true ping-response true traceroute-response true

V2.0.1P2(SCTM&SMXA)
onu 5 type ZTEG-F660 sn ZTEGC0420589
tcont 1 profile UP-100M
tcont 2 profile UP-10M
tcont 3 profile UP-20M
gemport
gemport
gemport
gemport
gemport
gemport

1
1
2
2
3
3

name SPEEDY tcont 1


traffic-limit downstream DOWN-100M
name VOICE tcont 2
traffic-limit downstream DOWN-10M
name USEETV tcont 3
traffic-limit downstream DOWN-20M

service-port 1 vport 1 user-vlan 2657 vlan 2657


service-port 2 vport 2 user-vlan 767 vlan 767
service-port 3 vport 3 user-vlan 111 vlan 111
service SPEEDY gemport 1 iphost 1 vlan 2657
wan-ip 1 mode pppoe username plk_800087@telkom.net password BPP vlan-profile vlan2657 host
service USEETV gemport 3 vlan 111
vlan port eth_0/4 mode tag vlan 111
dhcp-ip ethuni eth_0/4 from-internet
mvlan 110
mvlan tag eth_0/4 strip
service VOICE gemport 2 iphost 2 vlan 767
voip protocol sip
voip-ip mode dhcp vlan-profile vlan767 host 2
sip-service pots_0/1 profile SIP userid +622180808410 username +622180808410@telkom.net.id
password 1A2B3C4D5E
ip-host 2 dhcp-enable enable ping-response enable traceroute-response enable

A)

please pre-config the onu profile vlan3591

please pre-config the onu profile vlan1318 and SIP

OLT KR-11 Name

PERMINTAAN

09-JHR-12

Permintaan port metro 10G baru (bila tidak ada 1G) untuk OLT ZTE
XGPON C300, Mapping IP/VLAN sign ONT utk FTTH SIP, VLAN
speedy, VLAN IPTV, VLAN Wifi-ID, IP mgmt OLT

Service Order

METRO

IP MGT

INTG20150415505099

ME-D4-JHR port 2/1/0

172.29.236.38

Vlan MGT

52

Vlan Speedy (Main)

IP SIP

2792 IP_SUBNET = |10.235.237.0/24|10.235.238.0/24|10.235.239.0/24|10.235.240.

VLAN SIP

SIP_1=900|SIP_2=901|SIP_3=902|SIP_4=903|SIP_5=904|SIP_6=905|
SIP_7=906|SIP_8=907|SIP_9=908|SIP_10=909|SIP_11=910|SIP_12=911|
SIP_13=912|SIP_14=913|SIP_15=914|SIP_16=915|