Вы находитесь на странице: 1из 2

Proceso sin_titulo

Escribir 'ingresa dia laborado


(l=lunes/m=martes/mi=miercoles/j=jueves/v=viernes/s=sabado/d=domingo)'
Leer dl
Si dl='l' O dl='m' O dl='mi' O dl='j' O dl='v' O dl='s' Entonces
Escribir "ingresa turno de trabajo (n=noche/d=dia)"
Leer t
Si t='d' Entonces
Escribir 'ingrese cantidad de horas'
Leer h
sd<-h*5
Sino
Escribir 'ingrese cantidad de horas'
Leer h
sd<-h*8
FinSi
Sino
Escribir 'ingresa turno trabajo (n=noche/d=dia)'
Leer t
Si t='d' Entonces
Escribir 'ingrese cantidad de horas'
Leer h
sd<-h*7
Sino
Escribir 'ingrese cantidad de horas'
Leer h
sd<-h*11

FinSi
FinSi
Escribir 'el salario del dia ',dl
Escribir 'sera el monto de ',sd,' soles'
FinProceso