Вы находитесь на странице: 1из 17

Desactivar las Etiquetas Inteligentes en Excel 2002

• Para desactivar las Etiquetas Inteligentes de Excel en el cuadro de diálogo de


Autocorregir, seleccione Herramientas > AutoCorregir, haga clic en la pestaña
Etiquetas Inteligentes, vacíe la casilla "Etiquetar datos con Etiquetas
Inteligentes" y haga clic en OK.
• También puede eliminar la Etiqueta Inteligente de verificación de errores, que
aparece cuando una fórmula se salta las reglas. Elija Herramientas > Opciones,
haga clic en la pestaña Verificación de errores, y vacíe la casilla "Permitir
correción de errores". Haga clic en OK.

• Desactive las Opciones de Pegado y Autocorregir de la misma forma que en


Word 2000. La desactivación de las Opciones de Pegado también desactiva la
Etiqueta Inteligente de Opciones de Auto Relleno de Excel. (De hecho, si las
desactiva en Word, se desactivan en todas las aplicaciones de Office XP.)

¿Le gustaría dibujar rápidamente el borde de una tabla de excel?


Al utilizar el lápiz de trazado de bordes, los usuarios pueden dibujar bordes de celdas
fácilmente en su hoja de cálculo. Las opciones incluyen cambiar el color de la línea, el
ancho de la línea y el estilo o incluso agregar una rejilla de borde a la hoja de cálculo.

• Inserte la barra de herramientas "Bordes"


• Utilice el lápiz para trazar el borde que desea, en el color que escoja.

Tiene la opción de aplicar el formato a la parte de la celda o celdas que elija, o


también a las celdas completamente con la opción " Dibujar cuadricula de Borde".
¿Le gustaría evaluar fácilmente los cálculos que resultaron de una fórmula en
excel.?
Esta función permite a los usuarios ir a través de cada cálculo para entender la manera
en que Excel está calculando el resultado de alguna operación o fórmula.

• Resalte la celda que quiere evaluar.

• Abra la barra de herramientas "Auditoria de Fórmula" y haga click en el botón


Evaluar fórmula.

Valor de la celda
En el contenido de una celda en Excel ha visto algo como #### y no sabe cual es su
valor. Ahora Microsoft Excel identifica el contenido de una celda que contiene " ###
", esto aparece ya que la columna es muy estrecha para mostrar el número o valor.

• Ponga el mouse sobre la celda que tiene " ### "

• Sin necesidad de hacer click aparecerá el valor de la celda

¿Necesita actualizar datos en una hoja de Excel guardada como página web?
Guardar datos de Excel en una página Web puede ocurrir automáticamente cada vez
que guarda su archivo Excel. Por ejemplo, si su archivo contiene un rango de datos o
una gráfica que comparte con otros en una página Web, cada vez que usted guarde su
archivo Excel, la página Web se puede actualizar automáticamente.

• Guarde una hoja de cálculo (o libro de trabajo completo) como una página
Web (Archivo>Guardar como página Web).
• Haga click en Publicar.
• Verifique que el cuadro de verificación "Volver a Publicar" esté activado y
elija Publicar.
• Realice un cambio a la hoja de cálculo original y guárdelo.

• En el explorador, abra la página Web o haga click en Actualizar si la tiene


abierta.

Establecer las opciones de Autocorrección


• En el menú Herramientas, haga clic en Opciones de Autocorrección.
• En la ficha Autocorrección, especifique los tipos de corrección que desee
realizar.

• También puede especificar excepciones a las opciones seleccionadas haciendo


clic en el botón Excepciones.

¿Sabe cómo editar una información del Web en Excel?


Independientemente de si los usuarios guardan sus archivos Excel en el Web con o sin
interactividad, se pueden integrar más funciones de Excel desde el Web. Por ejemplo,
más formateo tales como colores y fuentes y más funciones, tales como filtración,
protección y validación de datos son funcionales cuando los usuarios editan una
página web en Excel.

Esto significa que exportar datos desde los componentes del Web de Excel hacia
Excel le proporciona a los usuarios una experiencia más rica.

• Guarde una hoja de cálculo de Excel (con varias funciones y formatos) como
HTML.

• Abra la página HTML y haga click en Editar en el explorador


¿Sabía que ahora Microsoft Excel ofrece mayor protección para sus hojas de
cálculo?
La protección de las hojas de calculo por medio de contraseñas, ahora está disponible
a un nivel mucho más seguro y avanzado, lo que permite a los usuarios proteger
"rangos especificos dentro de una hoja".

La protección de la contraseña también se puede aplicar a más funciones que antes


(por ejemplo, formato de celdas, columnas o filas).

Los usuarios ahora pueden utilizar la seguridad de nivel de dominio para balancear la
protección a un usuario o grupo particulares de usuarios.

• Vaya al menú "Herramientas", escoja la opción "Protección" y luego "Permitir


que los usuarios modifiquen rangos"

¿Le gustaría saber la estrcutura de una fórmula en Microsoft Excel?


Ahora Excel muestra información acerca de los argumentos de funciones al tiempo
que los usuarios construyen una nueva fórmula. Los Tips de herramientas también
ofrecen una trayectoria rápida a Ayuda. Los usuarios simplemente hacen click en
cualquier nombre de función o argumento dentro del Tip de herramientas.

Ejemplo: Escriba una fórmula en una celda de Excel tal como:

=vlookup( ......)

Aparece el Tip de herramientas. Si pasa el cursor por cada componente de la fórmula,


puede buscar de una manera ordenada cada uno de los datos que componen la
fórmula..

¿Sabe cómo identificar un error en una fórmula en Excel?


La Etiqueta Inteligente de Verificación de Error, alerta al usuario de un posible error
en una celda. Los usuarios pueden seleccionar un comando para resolver el error,
ignorarlo o acceder a las opciones de Verificación de error.

Ejemplo: Sume una columna de celdas, omitiendo algún dato importante para la
sumatoria de los datos.
Posiciónese en la celda que contiene el total y vea las opciones de verificación de
error.

Buscar y utilizar la plantilla amortización de préstamo en Excel 2002


Calcular los pagos e intereses de un préstamo es tan fácil como rellenar la plantilla
de amortización de préstamo en Microsoft Excel 2002.

Buscar y utilizar la plantilla amortización de préstamo:

• Si el panel de tareas Nuevo libro no está visible, en el menú Archivo haga


clic en Nuevo y, a continuación, en Plantillas generales en el panel de tareas
Nuevo libro.
• Haga doble clic en la plantilla Amortización de préstamo en la ficha
Soluciones de hoja de cálculo.

• Especifique valores en la Calculadora de préstamos y vea el Resumen del


préstamo y una lista de pagos.

Convertir números almacenados como texto en números en Excel 2002


Ahora puede usar el botón Opciones de comprobación de errores para convertir
rápidamente los números almacenados como texto en números.

• En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic


en la ficha Comprobación de errores.
• Asegúrese de que estén activadas las casillas de verificación Habilitar
comprobación de errores en segundo plano y Número almacenado como
texto.
• Seleccione el rango de celdas que contenga los números almacenados como
texto, lo que se indica mediante los indicadores de error de color verde que
aparecen en el vértice superior izquierdo de cada celda.
• Haga clic en el botón Opciones de comprobación de errores que aparecerá
junto al rango, y luego en Convertir en número.

Nota: El botón Opciones de comprobación de errores sólo aparecerá junto al rango


si la celda activa del rango contiene un error, por ejemplo números almacenados
como texto. Además, si la celda activa contiene un error, pero no son números
almacenados como texto, es posible que la opción Convertir en número no aparezca
cuando haga clic en el botón Opciones de comprobación de error

Crear un informe para imprimirlo


• En el menú Ver, haga clic en Administrador de informes.

Nota: Si el comando Administrador de informes no está disponible en el


menú Ver, deberá cargar el programa de complementos Administrador de
informes. El programa de complementos Administrador de informes está
disponible en el sitio Web de descarga de Microsoft Excel.

• Haga clic en Agregar.


• En el cuadro Nombre del informe, escriba el nombre del informe.
• En el cuadro Hoja, haga clic en la hoja que desee usar para la primera sección
del informe.

Siga uno de estos procedimientos:

• Si desea seleccionar una vista y usarla con la primera sección del informe, en
el cuadro Ver active la casilla de verificación Ver y, a continuación, haga clic
en la vista.
• Si desea seleccionar un escenario para la primera sección del informe, en el
cuadro Escenario active la casilla de verificación Escenario y, a continuación,
haga clic en el escenario.
• Si desea agregar una sección a la lista del cuadro Secciones de este informe,
haga clic en Agregar.
• Repita el procedimiento hasta que haya creado todas las secciones que desee
en el informe.

Nota: Microsoft Excel imprime las secciones de un informe en el orden en que


aparecen en la lista.

¿Cómo se alinean los números en una celda?


Dentro de una celda, todos los números se alinean a la derecha.
Para cambiar la alineación, seleccione las celdas.

• En el menú Formato, haga clic en Celdas

• Haga clic en la ficha Alineación y, a continuación, seleccione las opciones


que desee.

¿Cómo se muestra el número de serie detrás de una fecha u hora?


Independientemente del formato empleado para mostrar una fecha o una hora, Excel
almacenará todas las fechas como números de serie y todas las horas como
fracciones decimales
Para mostrar una fecha como número de serie o para mostrar una hora como
fracción:

• Seleccione las celdas que contengan la fecha o la hora.

• En el menú Formato, haga clic sucesivamente en Celdas, en la ficha Número


y en General del cuadro Categoría.

¿Cómo determina Excel el formato de número que va a utilizar?


En general, el formato de número aplicado a una celda determina el modo en que
Excel presenta los números en una hoja de cálculo. Sin embargo, si escribe un
número en una celda que tiene el formato de número General, Excel podrá aplicarle
un formato de número diferente. Por ejemplo, si escribe 14,73 $, Excel aplicará un
formato de moneda.

Para cambiar el formato de número, seleccione las celdas que contengan los
números.

• En el menú Formato, haga clic en Celdas

• Haga clic en la ficha Número y, a continuación, seleccione una categoría y


un formato.

¿Cómo se introducen los números como texto?


Excel almacena los números como datos numéricos incluso si se aplica el formato
Texto a las celdas que contienen los números. Para que Excel interprete como texto
los números como, por ejemplo, los números de pieza, aplique primero el formato
Texto a las celdas vacías

• En el menú Formato, haga clic en Celdas.


• Haga clic en la ficha Número.
• Haga clic en Texto en el cuadro Categoría y, a continuación, escriba los
números.

Si ya se han introducido los números, aplique el formato Texto a las celdas, haga clic
en cada una de las celdas, presione F2 y, a continuación, presione ENTRAR para
volver a introducir los datos.
¿Ha necesitado enviar una parte de tu hoja de Excel a través de Microsoft
Outlook ?
Cuando esté trabajando en una hoja de Excel y quiera enviar sólo una parte de la
hoja de cálculo como una selección específica, una Pivot Table o solo un Pivot
Chart. Tiene que hacer lo siguiente:

• Seleccione en la hoja de cálculo la parte del documento que quiera enviar.


• Vaya al Menú "Archivo".
• Elija la opción "Enviar a" y luego "Destinatario de Correo".
• Elija la opción "Enviar la hoja actual como cuerpo del mensaje".

• En el cuerpo del mensaje el botón "Enviar a" cambia de acuerdo a la opción


que escogió para enviar (Pivot Chart, Pivot Table, o simplemente una
selección cualquiera).
¿Sabe cómo acceder, analizar y actualizar datos de la web fácilmente en
Excel ?
• Vaya a cualquier sitio en la web y copie los datos que quiera analizar.
• Pege la informaciòn en Excel. Cuando la informaciòn de la web se copie a
Excel, aparece una etiqueta inteligente que proporciona a los usuarios la
opciòn de crear una consulta actualizable.
• Seleccione Crear Consulta Web Actualizable desde el menù desplegable de
Etiqueta Inteligente.

• Elija la tabla que desea importar y haga clic en Importar

Modificar un informe para imprimirlo


• En el menú Ver, haga clic en Administrador de informes.
• En el cuadro Informes, seleccione el informe que desea modificar y, a
continuación, haga clic en Modificar.

Siga uno o varios de estos procedimientos:

• Para agregar una nueva sección, haga clic en la hoja, la vista y el escenario
que desee en Sección para agregar, y luego en Agregar.
• Para eliminar la sección, haga clic en ella en el cuadro Secciones de este
informe y, a continuación, en Eliminar.
• Para cambiar el orden de las secciones, haga clic en la que desee mover y
luego en Subir o Bajar.
• Para numerar las páginas del informe consecutivamente, active la casilla de
verificación Usar números de página consecutivos.

Nota: Microsoft Excel imprime las secciones de un informe en el orden en que


aparecen en el cuadro Secciones de este informe.

Selección de un rango mediante el ratón


• Sitúe el indicador de celda sobre la primera celda que desee seleccionar.
• Mantenga presionado el botón del ratón y arrastre el puntero sobre el resto de
las celdas de la selección. Suelte el botón del ratón.

• Si desea seleccionar rangos de celdas adicionales y no contiguos, es decir,


rangos de celdas que no están en contacto, mantenga presionada la tecla Ctrl y
repita los pasos 1 y 2 hasta que haya seleccionado todos los rangos.Una vez
que haya terminado, suelte la tecla Ctrl.

Selección de un rango mediante el teclado


• Utilice las teclas de dirección para desplazarse hasta la primera celda que
desee seleccionar.
• Mantenga presionada la tecla Mayús y presione la tecla de dirección
correspondiente para seleccionar el resto de celdas del rango. Suelte la tecla
Mayús.
• Para seleccionar rangos de celdas adicionales no contiguos, presione
Mayús+F8. Aparecerá el indicador "agregar un rango a la selección". Repita
los pasos 1 y 2 para agregar el rango.

Borrado y eliminado de celdas


Para ver todas las opciones de borrado, elija Borrar en el menú Edición y Excel
mostrará un submenú que contiene comandos para borrar el formato, el contenido, los
comentarios o todos los elementos juntos.

Nota: también puede borrar el contenido de una celda al hacer clic en la celda y elejir
Borrar contenido en el menú contextual.

Si desea eliminar una única celda de la hoja de cálculo, para mover las filas inferiores
hacia arriba o desplazar las columnas hacia la izquierda, elija el comando Eliminar en
lugar de Borrar. En muchas aplicaciones, los terminos eliminar y borrar tienen el
mismo significado, pero en Excel hay una diferencia entre estos dos comandos: Borrar
una celda es como utilizar un borrador para quitar el contenido o el formato de una
celda, pero eliminar una celda es como cortarla con un pequeño cuchillo y mover las
demás celdas para tapar el hueco.

Los siguientes pasos muestran cómo utilizar el comando Eliminar para eliminar
rangos de celdas, filas o columnas enteras de una hoja de cálculo:

• Sitúe el indicador de celda en la celda, fila o columna que desee eliminar de la


hoja de cálculo. Si desea eliminar un rango de celdas, seleccione el rango.
• Elija Eliminar en el menú Edición. Aparecerá el cuadro de diálogo Eliminar
con cuatro opciones (Desplazar las celdas hacia la izquierda, Desplazar las
celdas hacia arriba, Toda la fila y Toda la columna).
• Haga clic en el botón de opción que corresponda al modo en el que desea que
se desplacen las celdas después de eliminar el rango de celdas.

• Haga clic en Aceptar para eliminar las celdas especificadas y desplazar otras
celdas para rellenar el hueco.

Repetición de comandos
Nota: los comandos Rehacer y Repetir son muy parecidos pero no deben confundirse,
por tanto, asegúrese de que los diferencia.

Debajo del comando Deshacer en el menú Edición, se encuentra el comando Repetir,


con el que se puede repetir el comando que acaba de ejecutar pero en lugar diferente
de la hoja de cálculo. Así es como funciona: si acaba de utilizar el comando Celdas
del menú Formato para colocar un borde alrededor de la celda B3, Excel mostrará el
comando Repetir Formato de celdas en el menú Edición.
Esto le permite agregar el mismo borde a una celda con sólo resaltar la celda y hacer
clic en el comando Repetir del menú Edición. Se puede hacer de forma más rapida si
presiona F4 o la tecla de método abreviado Ctrl+Y.

Siga estos pasos para utilizar el comando Repetir:

• Ejecute un comando que desee repetir. Los mejores comandos son aquellos
que requieren varios pasos. Por ejemplo, para colocar un borde alrededor de
una celda, seleccione la celda, elija Celdas en el menú Formato, haga clic en la
ficha Borde, a continuación, en el cuadro Contorno y, finalmente, haga clic en
Aceptar.
• Seleccione la siguiente celda que desee modificar con el mismo comando.
• Elija Repetir Formato de celdas en el menú Edición.

Sugerencia: el comando Repetir es una función diseñada para ayudarle a realizar su


trabajo de forma más rápida en Excel. Pero la mayoría de las personas no se acuerdan
de utilizarlo porque no prevén acciones repetitivas.
Piense en su modo de trabajar y quizá descubra varios usos prácticos para el comando
Repetir. Por ejemplo, muchas personas utilizan Repetir para dar formato a etiquetas y
cambiar formatos de número.

Uso de los comandos Cortar y Pegar para mover datos


Cuando corta un rango de celdas mediante el comando Cortar, Excel coloca un
recuado de líneas de puntos alrededor de las celdas que se van a mover .

Cuando selecciona una nueva ubicación para los datos y elije Pegar, las celdas y su
formato se pegan desde el Portapapeles a su nueva ubicación y las celdas originales se
reemplazan. Si pega un rango de celdas, se insertan en un bloque. Para cancelar el
desplazamiento una vez que aparece el recuadro, presione la tecla Esc.

Sugerencia: si corta y pega más de una celda, deben estar en un bloque. Excel no
permite mover bloques de celdas no contiguos. Asimismo, a diferencia de otras
aplicaciones basadas en Microsoft Windows, Excel permite pegar únicamente después
de haber cortado. Para pegar varias veces, utilice el comando Copiar.

Observe que, cuando utiliza el comando Pegar, puede copiar también sobre celdas que
contengan datos que desea eliminar; por tanto, tenga cuidado cuando mueva
información.

Los siguientes pasos muestran cómo desplazar un rango de celdas mediante los
comandos Cortar y Pegar:

• Seleccione el grupo de celdas que desee mover.


• Elija Cortar en el menú Edición. También puede hacer clic en el botón Cortar
de la barra de herramientas o presionar la combinación de teclas Ctrl+X.
• Haga clic en la celda a la que desea mover los datos. Si va a desplazar un
grupo de celdas, resalte la celda de la esquina superior izquierda del área
donde lo va a copiar.

• En el menú Edición, elija Pegar. O bién, haga clic en el botón Pegar de la barra
de herramientas o presione la combinación de teclas Ctrl+V.

Cambiar el color de las líneas de división de celdas


• Seleccione las hojas a cuyas líneas de división desee cambiar el color.

¿Cómo?

o Al introducir o cambiar datos, los cambios afectan a todas las hojas


seleccionadas. Estos cambios pueden sustituir los datos en la hoja
activa y otras hojas seleccionadas.
o Para seleccionar una sola hoja: Haga clic en la etiqueta de la hoja. Si
no ve la etiqueta que desea, haga clic en los botones para desplazar
etiquetas para verla y, a continuación, haga clic en la etiqueta.
o Dos o más hojas adyacentes: Haga clic en la etiqueta de la primera hoja
y, a continuación, mantenga presionada la tecla MAYÚS y haga clic en
la etiqueta de la última hoja.
o Dos o más hojas NO adyacentes: Haga clic en la etiqueta de la primera
hoja y, a continuación, mantenga presionada la tecla CTRL y haga clic
en las etiquetas de las demás hojas.
o Todas las hojas de un libro: Haga clic con el botón secundario del
mouse (ratón) y, a continuación, elija Seleccionar todas las hojas en el
menú contextual.

Nota: Si las etiquetas de las hojas están codificadas por color, el


nombre de la etiqueta de hoja quedará subrayado en un color
especificado por el usuario al seleccionarlo. Si la etiqueta de hoja se
muestra con un color de fondo, esto significa que no se ha seleccionado
la hoja.

• En el menú Herramientas, haga clic en Opciones y en la ficha Ver.


• Bajo Opciones de ventana, haga clic en el color que desee en el cuadro Color.

• Para utilizar el color predeterminado de líneas de división, haga clic en


Automático.

Mostrar u ocultar las etiquetas de las hojas


Mostrar u ocultar todas la etiquetas de las hojas

• En el menú Herramientas, haga clic en Opciones y en la ficha Ver.


• Active o desactive la casilla de verificación Etiquetas de hojas. Al mostrar las
etiquetas de las hojas, es posible que también tenga que expandir el área de
desplazamiento de las etiquetas.

Mostrar un número mayor o menor de etiquetas

• Sitúe el puntero sobre la barra de división de etiquetas.

• Cuando el puntero cambie al puntero de división , arrastre la barra de división


hacia la derecha o hacia la izquierda.
• Para devolver la barra de división de etiquetas a su posición original, haga
doble clic en la barra de división de etiquetas.

Sugerencia: Puede activar una hoja haciendo clic con el botón secundario del mouse
(ratón) en cualquier botón de desplazamiento de etiquetas y después seleccionando la
hoja deseada en el menú contextual.

Si los nombres de las hojas aparecen cortados o son difíciles de leer:

• Aumente el alto de las barras de desplazamiento. En el Panel de control de


Microsoft Windows, haga doble clic en el icono Pantalla, haga clic en la ficha
Apariencia, elija Barra de desplazamiento en la lista Elemento y, a
continuación, aumente el número en el cuadro Tamaño.

Agregar color a las etiquetas de hojas


• Seleccione las hojas a las que desea aplicar color.
• En el menú Formato, seleccione Hoja y, a continuación, haga clic en Color de
etiqueta. También puede hacer clic con el botón secundario en la etiqueta de
hoja y, a continuación, en Color de etiqueta.

• Elija el color que desee y haga clic en Aceptar.

Crear una plantilla de hoja personalizada


Determine el tipo de plantilla que desea:

Plantilla de libro

Cree un libro que contenga las hojas, el texto predeterminado (como los encabezados
de página y los rótulos de filas y columnas), las fórmulas, las macros, los estilos y otra
información de formato que desee incluir en los nuevos libros basados en la plantilla.

Plantilla de hoja de cálculo

Cree un libro que contenga una hoja de cálculo. En la hoja de cálculo, incluya el
formato, los estilos, el texto y otra información que desee que aparezca en todas las
hojas nuevas de ese tipo.

• Para mostrar una imagen de la primera página de una plantilla en el cuadro


Vista previa del cuadro de diálogo Plantillas (Plantillas generales, panel de
tareas Nuevo libro), haga clic en Propiedades del menú Archivo, a
continuación en la ficha Resumen y, finalmente, active la casilla de
verificación Guardar vista previa.
• En el menú Archivo, haga clic en Guardar como.
• En el cuadro Guardar como tipo, haga clic en Plantilla.
• En el cuadro Guardar en, seleccione la carpeta en que desee almacenar la
plantilla.
• Para crear la plantilla de libro predeterminada o la plantilla de hoja de cálculo
predeterminada, seleccione la carpeta XLStart o la carpeta de inicio
alternativa. La carpeta XLStart suele estar en C:\Archivos de
programa\Microsoft Office\Office10\XLStart
• Para crear una plantilla personalizada de libro o de hoja de cálculo, seleccione
la carpeta Plantillas, que suele encontrarse en C:\Documentos y
configuración\nombre_usuario\Datos de programa\Microsoft\Plantillas
• Escriba el nombre de la plantilla en el cuadro Nombre de archivo. Siga uno de
estos procedimientos:

Plantilla de libro

o Escriba libro para crear la plantilla de libro predeterminada.


o Para crear una plantilla de libro personalizada, escriba cualquier
nombre de archivo válido.

Plantilla de hoja de cálculo

o Escriba hoja para crear una plantilla para las hojas de cálculo
predeterminadas.
o Para crear una plantilla personalizada, escriba cualquier nombre de
archivo válido.

o Haga clic en Guardar y, a continuación, elija Cerrar en el menú


Archivo.

Inmovilizar paneles
La inmovilización de paneles permite seleccionar los datos que permanecen visibles al
desplazarse en una hoja. Por ejemplo, permite mantener visibles los rótulos de las filas
y las columnas mientras se desplaza.

Para inmovilizar un panel, siga uno de estos procedimientos:

• Panel horizontal superior: Seleccione la fila situada debajo de donde desee que
aparezca la división.
• Panel vertical izquierdo: Seleccione la columna situada a la derecha de donde
desee que aparezca la división.
• Paneles superior e izquierdo: Haga clic en la celda situada debajo y a la
derecha de donde desee que aparezca la división.

• En el menú Ventana, haga clic en Inmovilizar paneles.

Agregar filas y columnas a la hoja de cálculo


A veces querrá agregar nuevas filas y columnas a la hoja de cálculo para crear
espacio. Quizá desee agregar celdas porque los datos existentes están demasiado
amontonados, o quizá va a crear un informe que ha cambiado su objetivo y
requiere un diseño nuevo para lograr una comunicación eficaz.
Utilice los comandos Filas y Columnas del menú Insertar para agregar nuevas filas
y columnas a la hoja de cálculo. Cuando se agregan filas o columnas a una hoja de
cálculo, los datos existentes se desplazan hacia abajo para acomodar las nuevas
filas o hacia la derecha para permitir nuevas columnas.

Los siguientes pasos muestran cómo agregar una fila a una hoja de cálculo:

• Seleccione la fila situada debajo del lugar en el que desea introducir una
fila nueva vacía.
Seleccione la fila al hacer clic en el número de fila.
• Elija Filas en el menú Insertar. En Excel 2002, aparece una etiqueta
inteligente junto a la fila nueva para que especifique el formato de la fila.

Los siguientes pasos muestran cómo agregar una columna a una hoja de
cálculo:

• Seleccione la columna situada a la derecha del lugar en el que desea


introducir una nueva columna. Seleccione la columna al hacer clic en la
letra de la columna.

• Elija Columnas en el menú Insertar. Haga clic en la etiqueta inteligente


para especificar el formato que desea dar a la nueva columna.

Copia de formato mediante el botón Copiar formato


En ocasiones, necesitará copiar los formatos de una celda a otra sin copiar los
datos de la celda.
Por ejemplo, puede que desee copiar los formatos de la celda que utilizó para crear
un título con la fuente Times New Roman, en negrita, con 14 puntos y con un
borde grueso en un segundo título que creará más adelante en la hoja de cálculo.
Excel le permite hacerlo mediante el botón copiar formato de la barra de
herramientas Estándar.

Para copiar formato mediante el botón Copiar formato, siga estos pasos:

• Seleccione la celda de la que desea copiar el formato.


• Haga clic en el botón Copiar formato de la barra de herramientas.
Aparecerá un recuadro alrededor de la celda seleccionada y se agregará un
pincel al puntero del mouse.
• Seleccione el rango de celdas al que desea aplicar el nuevo formato.

Si decide que no le gusta el formato copiado, recuerde que puede elegir Deshacer
en el menú Edición para quitarlo. Para quitar el recuadro de selección, presione
Esc

Si desea copiar formatos a celdas o rangos que no son contiguos, haga doble clic
en el botón Copiar formato y, a continuación, seleccione las celdas a las que desee
dar formato una por una. Al terminar, haga clic de nuevo en el botón Copiar
formato.
¿Te gustaría utilizar la misma ventana "buscar y reemplazar" para buscar
datos en varias hojas de cálculo?
Ahora "Encontrar y Reemplazar" te ayuda a: ejecutar un sólo Buscar/Reemplazar a
través de todas las hojas en un libro de trabajo de Excel, volver a utilizar las
búsquedas pasadas, ver una interfaz sin modo y encontrar nuevos elementos como
el formateo.

• Ve al Menú Editar y selecciona Buscar (o Ctrl+F).

• Da clic en la pestaña Reemplazar para ver las opciones adicionales.


¿Quieres darle seguimiento simultáneo a varias celdas en Excel?
Puedes dar seguimiento de manera sencilla a los resultados de varias celdas con la
utilización de "La Ventana de Observación" (Watch Window).

• Selecciona la celda a la que deseas añadir una observación.


• Da clic derecho al mouse y ve a la opción "Add Watch".
• Puedes realizar esta operación en las celdas en las que lo necesites.

• Para leer la información da un doble clic en la información que necesitas


en la "Ventana de Observación"
¿Sabes cómo acceder, analizar y actualizar datos de la web fácilmente en
Excel?
• Ve a cualquier sitio en la web y copia los datos que quieres analizar.
• Pega la informaciòn en Excel. Cuando la informaciòn de la web se copia a
Excel, aparece una etiqueta inteligente que proporciona a los usuarios la
opciòn de crear una consulta actualizable.
• Selecciona Crear Consulta Web Actualizable desde el menù desplegable de
Etiqueta Inteligente

• Elige la tabla que deseas importar y haz clic en Importar

Cómo borrar rápidamente todos los formatos de hojas de cálculo


• Seleccione una de las celdas de las hojas de datos y luego pulse
simultáneamente CTRL + A para seleccionar todas las celdas de la hoja de
trabajo.

• Seleccione Borrar en el menú Edición y luego haga clic en Formatos.

Cómo insertar la Hora/Fecha en Excel


Aquí le mostramos algunos de los trucos con los que utilizando el teclado podrá
introducir la hora o la fecha en una hoja de cálculo de Microsoft Excel.

• La fecha: Pulse simultáneamente CTRL. + MAYÚSCULAS + PUNTO Y


COMA
• La hora: Pulse simultáneamente CTRL. + MAYÚSCULAS + DOS
PUNTOS
• La hora y la fecha: Pulse simultáneamente CTRL. + MAYÚSCULAS +
PUNTO Y COMA y después BARRA ESP. después CTRL. +
MAYÚSCULAS + DOS PUNTOS

Nota: si utiliza este truco para introducir la fecha y la hora, los datos
permanecerán estáticos. Para actualizarla de forma automática, debe utilizar las
funciones HOY y AHORA. Para aprender a hacerlo busque en Ayuda de Excel
Insertar fecha y hora y después introduzca la fecha u hora actualizadas.

Cómo guardar los resultados y borrar la fórmula


Mis distribuidores me envían facturas donde se recogen las fórmulas utilizadas
para calcular las cuentas. Antes de que pueda utilizar todos los datos sobre las
cuentas tengo que convertir los resultados de las fórmulas en meros números. Por
suerte, en Excel es fácil copiar y pegar un resultado sin la fórmula.

• Seleccione la celda donde se guardan los datos que quiere copiar.


• Pulse simultáneamente CTRL + C para copiar los datos.
• Pulse simultáneamente CTRL +V para pegar los datos en la nueva
ubicación.

• Haga clic sobre la flecha situada junto a las etiquetas inteligentes de las
Opciones de pegado y luego seleccione Solo valores.

Cómo utilizar la hoja de cálculo como si fuese una base de datos


Puede utilizar el Auto filtro para analizar los datos basados en criterios específicos
que están recogidos en su hoja de cálculo de Microsoft Excel. Por ejemplo si es un
comercial y tiene una hoja de calculo con una lista de los clientes que tiene en
cada zona que cubre, puede utilizar el Auto filtro para seleccionar una región en
particular y ver sólo los clientes de esa zona. Aprenda a utilizar esta
característica:

• Haga clic en la celda de la lista que quiere utilizar como filtro. Debería
escoger una de las celdas de la fila con título y datos relacionados como
por ejemplo los nombres de los clientes o su número de teléfono.
• Vaya al menú Datos y seleccione Filtro y después Autofiltro. Aparecerá
una flecha en los titulares de cada columna.
• Haga clic sobre una de las flechas y elija el criterio de filtro que prefiera
del menú que aparece. (Por ejemplo puede establecer como filtro un
número que sea superior o inferior a la cifra que está buscando.)

Sólo aparecen las filas que contienen datos que cumplen el criterio del filtro. ¡Este
truco es muy útil para crear informes!

Nota: Si quiere ver un ejemplo de cómo funciona el Autofiltro visite la página de


Ed Viesturs un montañero estadounidense. Podrá ver cómo utiliza Excel para
hacer la lista de lo que se lleva en sus expediciones

Cómo controlar los cambios


En ocasiones es útil poder hacer un seguimiento y ver quién ha hecho qué cambios
en las hojas de cálculo. Para hacerlo vaya a:

• Herramientas | Control de cambios | Resaltar Cambios.

Esto también le permite compartir su libro de trabajo ya que permite el acceso de


varias personas al mismo tiempo.

Si no quiere compartir su libro de trabajo debe guardar el archivo en un directorio


no compartido. Podrá continuar hacienda un seguimiento de los cambios que ha
realizado
Cómo dividir el texto de una celda en dos líneas
Puede controlar dónde se divide el texto de una celda y cuántas veces lo hace para
etiquetas o encabezados lardos en la hoja de trabajo de Microsoft Excel del mismo
modo que lo hace en los documentos de Word.

• En la hoja, seleccione la celda en la cual desea insertar la fórmula.


• En el menú Insertar, seleccione Función.
• De esta manera aparecerá una ventana en la cual usted puede teclear una
descripción de lo que hace la función que usted desea hacer, por ejemplo, de
una deuda o hipoteca y luego haga clic en buscar. Automáticamente Excel le
presentará una lista de las funciones que pueden servirle.
• Cuando escoja una de ellas para insertar, aparecerá una ventana en la que debe
especificar los rangos, allí se le presentará la opción "Obtener ayuda
adicional". Si hace clic allí podrá ver mediante ejemplos lo que hace dicha
función.

Nota: También puede utilizar una lista de funciones que le ayude a comenzar su
búsqueda, escogiendo categorías de funciones en esa misma ventana, en la opción
"Categorías".

Coja un atajo
• ctrl.-' crea una copia exacta ( no relativa) de la formula escrita en la celda
superior, así como su formato numérico.
• ctrl.-" copia el valor ( no la formula) y el formato numérico de la celda
inmediatamente superior a la que está utilizando.
• ctrl.-; aparece la fecha
• ctrl.-Mayúsculas-: aparece la hora
• ctrl.-[ selecciona la celda anterior o las celdas a las que refiera la formula de
la celda en la que está trabajando.
• ctrl.-Mayúsculas-{ selecciona todas las celdas anteriores a la que está
utilizando.
• Ctrl-] selecciona las celdas dependientes junto a la celda con la que se está
trabajando.
• Ctrl-Mayúsculas-} selecciona todas las celdas dependientes de la celda con
la que se está trabajando

• Ctrl-A muestra la explicación de un argumento y una descripción de la


función. Si le cuesta recordar el orden y significado de las funciones
estadísticas y financieras de Excel puede empezar poniendo la función que
necesita y luego pulsando simultáneamente ctrl.-A. aparecerá un Cuadro de
diálogo explicándole cada argumento y una descripción de la función
propiamente dicha. Cuando inserte referencias a las celdas o expresiones
aritméticas para un argumento, el Cuadro de diálogo mostrará el valor ya
calculado del argumento. Una vez que haya completado todos los argumentos
necesarios, el cuadro de diálogo le muestra el resultado de la función, de este
modo puede revisarlo antes de enviarlo a la hoja de trabajo.

¿Sabe cómo encontrar fácilmente las funciones que necesita en Excel?


¿No se acuerda del nombre de la función que utilizó en una hoja para calcular por
ejemplo, sus cuentas de la hipoteca del año pasado? Usted puede utilizar la función
pegar Función y el asistente de Office le ayudará a localizar la función que desea, así:
• En la hoja, seleccione la celda en la cual desea insertar la fórmula.
• En el menú Insertar, seleccione Función.
• De esta manera aparecerá una ventana en la cual usted puede teclear una
descripción de lo que hace la función que usted desea hacer, por ejemplo, de
una deuda o hipoteca y luego haga clic en buscar. Automáticamente Excel le
presentará una lista de las funciones que pueden servirle.
• Cuando escoja una de ellas para insertar, aparecerá una ventana en la que debe
especificar los rangos, allí se le presentará la opción "Obtener ayuda
adicional". Si hace clic allí podrá ver mediante ejemplos lo que hace dicha
función.

Nota: También puede utilizar una lista de funciones que le ayude a comenzar su
búsqueda, escogiendo categorías de funciones en esa misma ventana, en la opción
"Categorías".

Hable un lenguaje natural


Puede utilizar los títulos de las columnas y las filas de una tabla para crear referencias
a celdas con lenguaje natural. Por ejemplo, si la intersección entre la columna
llamada Por Ciento y la fila Este se produce en la celda C5, podrá referenciar el
valor a la celda escribiendo =Este Por ciento. Lo que en expresión aritmética seria,
por ejemplo, Este Por ciento*1.1.

No tendrá que asignar nombres para realizar este trabajo, los nombres los crea Excel
de forma implícita. Sin embargo sí tendrá que:

• abrir el cuadro de Opciones que hay en Herramientas, ir a la etiqueta Calcular


y asegurarse que la opción Aceptar rótulos en las fórmulas está activada.

Reanudar la numeración con etiquetas inteligentes


En algunas ocasiones se necesita interrumpir una lista numerada para insertar un
párrafo de texto normal. Para reanudar rápidamente la numeración en el párrafo
siguiente:

• Haga clic en el botón Numeración y viñetas de la barra de herramientas


Formato.
• A continuación, cuando aparezca la etiqueta inteligente Opciones de
Autocorrección, seleccione la opción Reiniciar numeración.

La numeración continuará desde el punto en que se abandonó.

Nota: Si el botón Opciones de Autocorrección no aparece automáticamente, haga clic


en Opciones de Autocorrección en el menú Herramientas y, después, active la opción
Mostrar los botones de las opciones de Autocorrección. A continuación, haga clic en
la ficha Autoformato mientras escribe y active la casilla de verificación Listas
automáticas con números

¿Te gustaría obtener ayuda al momento de hacer una fórmula en excel?


Puedes escoger fácilmente la función que necesitas al buscar entre la lista disponible
de funciones. El Asistente de funciones también te ofrece una manera de acceder a la
Ayuda en una función específica.
• Ahora puedes seleccionar la función para tu fórmula desde la barra donde la
escribes.
• En la ventana "Insertar Función" encontrarás un botón de ayuda de acuerdo a
la función que elijas.

¿Te gustaría resaltar el nombre de una hoja de cálculo en excel?


Si te encuentras trabajando en un libro de Excel en Office XP, tienes la opción de dar
color al nombre de la hoja; para hacerlo debes:

• Dar un clic con el botón derecho al nombre de la hoja en la parte inferior de la


pantalla.

• En el menú desplegable encuentra la opción "Tab Color", allí puedes escoger


el color que desees.