You are on page 1of 7

ArchiCAD España

Notas Técnicas
Por: Xavier Ribas
Director Técnico

ArchiCAD España . Avda. Filipinas, 1bis 4º. 28003 Madrid . Tel.: 91 535 8750 Fax: 91 535 8751 . e-mail: mail@archicad.es . www.archicad.es

Atajos de Teclado de ArchiCAD

Atajos de Menú Edición Ayudas de Dibujo

Personalización Selección Conmutador de Red

Variaciones de Comandos del Menú Varita Mágica Mover el Origen de Usuario

Transferir Parámetros de Elementos Coordenadas y Elevación

Funciones de Control Recortar Coacciones del Cursor

Control de Paleta de Herramientas Dividir Atraer Cursor

Confirmar/OK Cubiertas
Proyección Especial de Puntos
Borrar/Cancelar Otros
Calientes

Cuadros de Diálogo Parámetros de Proyección 3D

Planos de Sección 3D

Atajos de Teclado en el Mac OS: [Cmd] Comando [Opt] Opción [Shift] Mayúsculas
Atajos de Teclado en Windows 95/NT: [Ctrl] Control [Alt] [Shift] Mayúsculas

Menús contextuales en el Mac OS: [Ctrl] Control - clic

Menús contextuales en Windows 95/NT: Botón Derecho del Ratón - clic

Atajos de Teclado del Menú


Personalización
Para personalizar los Atajos de Teclado de los comandos del menú, escoja el comando Atajos de
Teclado en Opciones/Preferencias. Pueden asignarse distintas combinaciones de Alt/Opt,
Cmd/Ctrl, Shift y teclas de Función a los comandos. Baje los menús para ver la asignación actual
de los atajos de teclado.
Variaciones de los Comandos del Menú
Nuevo por Omisión
[Opt/Alt]-clic en el Menú de Archivo
Abre un nuevo proyecto de ArchiCAD con los
y escoja el comando
parámetros y atributos definidos en fábrica.

Reconstruir y Regenerar
Reconstruye la planta o el modelo 3D y además:

o arregla las intersecciones de muros


o recalcula los datos y sellos de zona
o reinterpreta todos los scripts GDL.
[Opt/Alt]-clic en el Menú Visualización y escoja el comando

Control de Paleta de Herramientas


Activar la herramienta previa de la Paleta [flecha-arriba]
Activar la siguiente herramienta previa de la Paleta [flecha-abajo]
Abrir el Diálogo de Definición de la herramienta doble clic sobre la herramienta o [flecha-
2D/3D activa izquierda]
Cambiar entre la Flecha y la última herramienta usada [flecha-derecha]

Confirmar/OK
Confirmar el nodo dibujado/editado sin hacer clic [Retorno] o [Intro]

Borrar/Cancelar
Borrar los elementos seleccionados Seleccione los elementos y luego [borrar]

Cancelar la creación de elemento/operación de edición en [borrar] o activar otra herramienta o


curso ventana

Cuadros de Diálogo
Avanzar al siguiente campo del cuadro de diálogo [Tab]
Cerrar diálogo sin hacer ningún cambio [Esc]
Mantener los cambios y cerrar el diálogo [Retorno] o [Intro]
Selección
...con la herramienta de Flecha
Seleccionar un único elemento y
Hacer clic sobre el elemento
deseleccionar otros
Seleccionar múltiples elementos y Dibujar un rectángulo de selección alrededor de los
deseleccionar otros nodos del elementos
Añadir/sustraer un elemento a/del conjunto
[Shift]-hacer clic sobre el elemento
de selección
[Shift]-dibujar un rectángulo de selección alrededor de
Revertir la selección de múltiples elementos
los nodos del elementos
Seleccionar un elemento de varios con nodos
Repetir clic sobre el nodo
superpuestos
Deseleccionar todos los elementos Hacer clic en un espacio vacío

...con otras herramientas


Añadir/sustraer un elemento de
cualquier tipo a/del conjunto de [Shift]-hacer clic sobre el elemento
selección
Seleccionar cualquier elemento único Activar la herramienta del tipo deseado, luego hacer [Bloquear
de cierto tipo en nodos Mayúsculas]-[Shift]-clic repetidamente sobre el nodo hasta
superpuestos seleccionar el elemento deseado

Varita mágica
Traza los elementos existentes o áreas cercadas con la herramienta actual, usando los parámetros por
defecto de la herramienta.

Activar la Varita Mágica mientras se [espacio]-clic sobre los elementos existentes o cualquier área
dibuja cercada

Nota:Los elementos originales siempre se mantienen presentes, en su posición.


Seleccione elementos para excluir los otros del proceso de trazado. Al trazar muros con la Varita Mágica,
escoja el método de Muro Poligonal para crear un único elemento de Muro Poligonal; escoja cualquier otro
método geométrico para crear un grupo de segmentos de muro rectos y curvos.

Transferencia de Parámetros de Elementos


Transferir los ajustes de un elemento existente al cuadro de diálogo de
[Alt/Opt]-clic sobre el
Definición para los siguientes elementos. ("Dibuja un elemento como yo")
elemento
Ayuda Visual: El cursor asume la forma de Gotero

Transferir los ajustes del cuadro de diálogo de Definición a un elemento [Cmd/Ctrl]-[Alt/Opt]-


existente Ayuda Visual: El cursor asume la forma de unaa jeringa clic sobre el elemento

Nota: Use los dos atajos uno después de otro para hacer que un elemento sea como otro de su tipo.
Recortar
Recortar Elementos entre Intersecciones
Puede recortar segmentos de Muros Rectos y Curvos, Líneas y Arcos Circulares y Elípticos, Splines
y Vigas.

Recortar una parte del elemento entre las dos intersecciones más
próximas con cualquier otro elemento [Cmd/Ctrl]-clic sobre el
borde del elemento
Ayuda Visual: El cursor asume la forma de tijeras

Cortar elementos con Cubiertas


Puede cortar Muros y Pilares, Vigas, Puertas y Ventanas, Forjados, Mallas, y elementos de
Biblioteca con Cubiertas. Nota: ¡Cortar sólo corta con el polígono de cubierta actual, y no con un
plano infinito!

Cortar la Parte Superior de los elementos Seleccionar Elementos, [Cmd/Ctrl]-clic


seleccionados con una Cubierta sobre la Cubierta
Cortar la Parte Superior de elementos con una Seleccionar la Cubierta, [Cmd/Ctrl]-clic
Cubierta seleccionada sobre los elementos
Cortar la Base de los Elementos seleccionados Seleccionar Elementos, [Shift]-[Cmd/Ctrl]-
con una Cubierta clic sobre la Cubierta
Cortar la Base de Elementos con una Cubierta Seleccionar la Cubierta, [Shift]-[Cmd/Ctrl]-
seleccionada clic sobre los elementos

Dividir
Dividir o Extender un Muro (u otro Seleccionar la Herramienta de Muros, Seleccionar Muro,
Elemento) hasta la intersección con otro [Cmd/Ctrl]-clic sobre otra Línea de Referencia de Muro
Marcar la intersección entre dos Muros Seleccionar la Herramienta de Flecha, Seleccionar
(Elementos) Muro,[Cmd/Ctrl]-clic sobre otro Muro

Cubiertas
Intersección de Cubiertas
Ajustar el borde de la Cubierta indicada a la línea de Seleccionar una Cubierta, [Cmd/Ctrl]-
intersección con la cubierta seleccionada clic sobre el borde de otra

Información de elevación de un Punto de la Cubierta


Obtener y editar los valores de la elevación de un punto Seleccionar una Cubierta, [Cmd/Ctrl]-
de una cubierta (n Cubiertas, 1 punto) clic sobre un punto

Nota: Para la selección de múltiples (n) Cubiertas, el primer diálogo es para la primera Cubierta
seleccionada, etc.
Proyección Especial de Puntos Calientes
Seleccionar Elementos,
Colocar Puntos Calientes de intersección sobre Líneas seleccionadas,
[Cmd/Ctrl]-clic sobre otra línea o
Arcos, o sobre los lados de Forjados, Cubiertas o Tramas
lado
Colocar Puntos calientes proyectados perpendicularmente sobre una Seleccionar Línea(s), [Cmd/Ctrl]-
Línea(s) desde cualquier punto clic sobre el punto
Colocar Puntos calientes proyectados tangencialmente sobre un Seleccionar Arco(s), [Cmd/Ctrl]-
Arco(s) desde cualquier punto clic sobre el punto
Colocar Puntos calientes bisectores por un Punto Caliente Seleccionar Punto Caliente,
seleccionado y paralelos a una Línea [Cmd/Ctrl]-clic sobre línea

Activar Red Magnética


pulsar
Activar/Desactivar temporalmente el estado de la Red Magnética mientras se dibuja
[Esc]

Mover el Origen de Usuario


Mover el Origen de Usuario a
un nodo de un elemento Pulsar [Alt/Opt] y [Shift] y luego tocar el nodo con el puntero
existente
Doble-Clic sobre el icono Origen en la Paleta de Coordenadaso Activar
Recuperar el Origen del
la Herramientas de Puntos Calientes, luego [Shift]-clic sobre el origen y
Proyecto
[Borrar]

Coordenadas y Elevación
Hay un acceso directo a los campos numéricos de las paletas de Coordenadas y de Información para
introducir y aplicar nuevos valores. Las Coordenadas se refieren al Origen del Proyecto o al Origen de
Usuario.

Coordenada X [X]
Coordenada Y [Y]
Coordenada Z [Z]
Radio de Vector [R]
Ángulo de Vector [A]
Elevación Superior [T]
Elevación Inferior [B]

Notas:
• ArchiCAD no diferencia entra mayúsculas y minúsculas.
• Para salir del modo numérico, pulse la tecla del valor resaltado una vez más.
Coacciones del Cursor
• Bloquear Coordenadas Manualmente
• Activar Ángulos de Coacción Predefinidos
• Definir Ángulos de Coacción
• Definir Ángulo de Coacción mientras se Dibuja
Bloquear coordenadas manualmente
Bloquear la posición Vertical actual del cursor [Alt/Opt]-[X]
Bloquear la posición Horizontal actual del cursor [Alt/Opt]-[Y]
Bloquear el Radio/Distancia al Origen de Edición [Alt/Opt]-[R]
Bloquear el Ángulo actual [Alt/Opt]-[A]
[Alt/Opt]-[tecla del valor
Liberar una coordenada bloqueada
bloqueado]
Activar Ángulos de Coacción Predefinidos
Coacción a los Ángulos Horizontal, Vertical, Fijo o A pulsar [Shift] mientras edita o crea un
Medida elemento

1. Dibujar un nuevo elemento con un ángulo predefinido:


§ mantener el dibujo de la línea elástica aproximadamente en la dirección deseada,
§ pulsar Shift. La línea elástica seguirá el ángulo predefinido más cercano.
2. Mover un nodo de un elemento existente con un ángulo predefinido:
§ mantener el dibujo de la línea elástica aproximadamente en la dirección deseada,
§ pero mantener el cursor más cerca del nodo editado que de cualquier otro extremo
del lado,
§ pulsar Shift. La línea elástica seguirá el ángulo predefinido más cercano.
3. Hacer que un lado de un elemento existente siga un ángulo predefinido:
§ mantener el dibujo de la línea elástica y moverlo cerca del otro extremo del lado,
§ mover un poco aproximadamente en la dirección deseada,
§ pulsar Shift. El lado seguirá el ángulo predefinido más cercano.press Shift.
Definir Ángulos de Coacción Fijo y A Medida
Escoger el comando Coacciones del Cursor en Introducir los valores de los
Opciones/Preferencias ángulos
Definir Ángulo de Coacción mientras se Dibuja
Los modificadores Paralelo y Perpendicular de la Paleta de Control siempre introducen un nuevo
valor de Ángulo a Medida en el diálogo de Coacciones del Cursor.

Método del Lado de Hacer Clic sobre el Modificador y luego sobre el Lado de Referencia
Referencia con el cursor Mercedes
Método del Vector de Hacer Clic sobre el Modificador y luego definir los Extremos del
Referencia Vector de Referencia

Atraer Cursor
Si cambia la Atracción del Cursor, los iconos cambiarán automáticamente en la Paleta de Control.

Cambiar entre atracción perpendicular, vertical u horizontal durante la entrada de datos. Sólo
[Q]
funciona si el Ángulo está bloqueado.

Ajustes de Proyección 3D
Atajos de teclado al cuadro de diálogo de Definición de Proyección 3D/Perspectiva (Menú de Imagen):

Definir Punto de Vista [Shift]-clic


Definir Objetivo [Alt/Opt]-clic
Clic, arrastrar-
Mover el Vector Director de Vista
vector

Planos de Sección 3D
Crear plano de sección 3D Clic sobre los extremos del vector, clic en el lado a eliminar
Borrar plano de sección existente Doble-clic sobre la línea del plano con el cursor

©2001 Graphisoft. ArchiCAD es una marca registrada de Graphisoft.


Otras marcas y nombres son propiedad de sus respectivos titulares.