You are on page 1of 7

Cara mengganti background foto

Diarsipkan dalam kategori: Tutorial Photoshop Dasar tanggal: 3 September 2008 oleh
Mbah Dewo

Berikut ini cara untuk mengganti foto background dengan Photoshop. Sebenarnya cara
ini mudah sekali, sebenarnya sudah sering saya tuliskan caranya di blog ini. Namun
karena masih ada beberapa pertanyaan yang sempat saya tampung, yang intinya masih
bingung tentang cara mengganti background, dan memang saya juga belum pernah
menulis secara langsung judulnya Mengganti background. Maka pada tutorial
Photoshop ini saya tuliskan petunjuknya.

Yang menjadi inti saat kita mau mengganti background adalah kita harus memisahkan
lebih dulu antara model foto dengan latar belakang foto sebelumnya. Sedangkan cara
untuk memisahkannya adalah dengan membuat seleksi. Tentang pembuatan seleksi, bisa
dipelajari dari Kategori seleksi. Yang paling mudah namun tidak saya rekomendasikan
adalah menggunakan Lasso.

Langkah mengganti background foto dengan Photoshop

Langkah 1
Bukalah foto yang akan diedit dengan Photoshop

Langkah 2
Buat seleksi pada model fotonya.
Langkah 3
Pilih menu Edit > Copy. Kemudian pilih menu Edit > Paste. Hasilnya akan terjadi layer
tambahan, bisa Anda lihat di palet layer (palet ini letaknya di kanan bawah)

Langkah 4
Buka file lain yang akan digunakan sebagai background foto. Setelah file ini dibuka,
kemudian pilih Move tool. Dengan tool ini, geserlah gambar dari file yang akan
digunakan sebagai latar belakang ke arah file yang sudah dicopy dan paste tadi.
Langkah 5
Ubahlah urutan layernya. Buatlah agar urutan layernya seperti gambar dibawah ini.
Untuk memindah urutannya, bisa dilakukan dengan menggeser nama layernya naik atau
turun, diarahkan ke perbatasan tiap nama layer.

Gambar sudah terganti backgroundnya.


Cara menggabung gambar
Diarsipkan dalam kategori: Petunjuk Photoshop, Tutorial Photoshop Dasar tanggal: 16
March 2008 oleh Mbah Dewo

Pada tutorial Photoshop kali ini akan saya bahas


tentang cara menggabung gambar. Penggabungan gambar yang dimaksud di sini adalah
gambar yang nampak melebur satu sama lain di salah satu sisinya.

Ada beberapa cara / tehnik dalam Photoshop yang bisa digunakan untuk membuat efek
penggabungan seperti ini. Misalnya seperti saat menggunakan photomerge, atau feather.
Yang akan saya bahas dalam tutorial ini adalah yang menggunakan layer mask.

Langkah penggabungan gambar dengan layer mask

Langkah 1
Bukalah sebuah gambar dengan Photoshop (File > Open).
Langkah 2
Pastikan bahwa merupakan sebuah layer yang tidak terkunci (bukan layer Background).
Misalnya seperti pada gambar dibawah ini.

Lihat pada palet layer, jika di sebelah kanan dari nama layer nampak gambar gembok /
kunci, berarti layer itu dalam kondisi terkunci (biasanya selalu ada pada layer
background).

Untuk menghilangkan gambar kunci tersebut, caranya dengan melakukan klik 2 kali pada
nama layernya. Kemudian klik OK pada kotak dialog yang muncul. Secara default, nama
layernya akan berubah menjadi layer 0 (bisa juga namanya Anda ganti sendiri).

Langkah 3
Kita akan membuat penggabungan gambar, maka pastikan dalam file yang sedang Anda
kerjakan ada dua buah layer gambar. Jika baru ada satu gambar? Ya buka dulu gambar
lain, kemudian masukkan ke file yang kita kerjakan dengan move tool.
Langkah 4
Pilih layer yang posisinya di atas, kemudian klik icon Add Layer Mask ( letaknya di
sebelah bawah pada palet layer).

Langkah 5
Pilih Gradient tool di toolbox Photoshop. Kemudian di Option bar, pilih warna gradasi
hitam putih.

Langkah 6
Klik dan geser pointer gradient tool tadi pada gambar Anda. Jika hasilnya kurang sesuai,
ulangi lagi langkah klik dan gesernya. Tidak perlu di-undo dulu, karena langkah
pembuatan warna gradasi ini akan langsung menimpa langkah sebelumnya.
Mudah kan. Variasikan juga dengan arah gradasi yang berlawanan. Jika tadi membuat
gradasi dari kiri ke kanan, coba sekarang dari kanan ke kiri. Hasilnya adalah bentuk
transparan yang berbeda. Kenapa bisa begitu? Coba baca prinsip penggunaan layer mask
pada artikel tutorial yang ini.

Pada option bar, selain gradasi mode Linear, ada juga


bentuk Radial, Angle, Reflected, dan Diamond. Bentuk-bentuk ini bisa digunakan untuk
membuat variasi gradasi yang lainnya.