Вы находитесь на странице: 1из 34

Router 1:

hostname R1
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.40.1 255.255.255.0
!
interface FastEthernet0/0.50
encapsulation dot1Q 50
ip address 192.168.50.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 192.168.10.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
network 192.168.30.0 0.0.0.255 area 0
network 192.168.40.0 0.0.0.255 area 0
network 192.168.50.0 0.0.0.255 area 0
network 192.168.11.0 0.0.0.255 area 0
network 192.168.21.0 0.0.0.255 area 0
network 192.168.31.0 0.0.0.255 area 0
network 192.168.41.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.255 area 0
network 192.168.22.0 0.0.0.255 area 0
network 192.168.32.0 0.0.0.255 area 0
network 192.168.42.0 0.0.0.255 area 0
network 172.168.1.0 0.0.0.3 area 0
!
ip classless
!
no cdp run
!
line con 0
line vty 0 4
login
!
!
!
end

Switch 1:
!
hostname S1
!
vtp mode Sever
vtp domain CCNA
vtp pass cisco
!
interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
switchport trunk native vlan 50
channel-group 1 mode on
switchport mode trunk
!
interface FastEthernet0/24
switchport trunk native vlan 50
channel-group 1 mode on
switchport mode trunk
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Port-channel 1
switchport trunk native vlan 50
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.50.2 255.255.255.0
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

Switch 2:

hostname S2
!
vtp mode Client
vtp domain CCNA
vtp pass cisco
¡
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
switchport trunk native vlan 50
channel-group 2 mode on
switchport mode trunk
!
interface FastEthernet0/22
switchport trunk native vlan 50
channel-group 2 mode on
switchport mode trunk
!
interface FastEthernet0/23
switchport trunk native vlan 50
channel-group 1 mode on
switchport mode trunk
!
interface FastEthernet0/24
switchport trunk native vlan 50
channel-group 1 mode on
switchport mode trunk
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Port-channel 1
switchport trunk native vlan 50
switchport mode trunk
!
interface Port-channel 2
switchport trunk native vlan 50
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.50.3 255.255.255.0
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

Switch 3:
!
hostname S3
!
¡
vtp mode Client
vtp domain CCNA
vtp pass cisco
¡
interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
switchport trunk native vlan 50
channel-group 2 mode on
switchport mode trunk
!
interface FastEthernet0/22
switchport trunk native vlan 50
channel-group 2 mode on
switchport mode trunk
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Port-channel 2
switchport trunk native vlan 50
switchport mode trunk
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.50.4 255.255.255.0
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

Switch 4:
hostname S4
¡
¡
¡
vtp mode Client
vtp domain CCNA
vtp pass cisco
¡
interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
switchport access vlan 10
switchport mode acces
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.50.5 255.255.255.0
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
Router 2:
hostname R2
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
no shut
!
interface FastEthernet0/0.1
encapsulation dot1Q 1
ip address 192.168.1.254 255.255.255.0
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.11.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.21.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.31.1 255.255.255.0
!
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.41.1 255.255.255.0
!
interface FastEthernet0/0.50
encapsulation dot1Q 50
ip address 192.168.51.1 255.255.255.0
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
network 192.168.10.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
network 192.168.30.0 0.0.0.255 area 0
network 192.168.40.0 0.0.0.255 area 0
network 192.168.50.0 0.0.0.255 area 0
network 192.168.11.0 0.0.0.255 area 0
network 192.168.21.0 0.0.0.255 area 0
network 192.168.31.0 0.0.0.255 area 0
network 192.168.41.0 0.0.0.255 area 0
network 192.168.12.0 0.0.0.255 area 0
network 192.168.22.0 0.0.0.255 area 0
network 192.168.32.0 0.0.0.255 area 0
network 192.168.42.0 0.0.0.255 area 0
network 172.168.1.0 0.0.0.3 area 0
network 172.168.2.0 0.0.0.3 area 0

ip classless
!
no cdp run
!
line con 0
line vty 0 4
login
!
!
!
end
Switch 5:
hostname S5
¡
¡
vtp mode server
vtp domain CCNA2
vtp pass cisco
¡
Vlan 10
name Grupo1
vlan 20
name Grupo2
vlan 30
name Grupo3
vlan 40
name Grupo4
vlan 50
name Management&Native
spanning-tree vlan 1,10,20,30,40,50 priority 4096
!
interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0001.C96D.4D18
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 00D0.BA84.D9C4
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 000A.41C0.7E21
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 0060.2FC6.D825
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.51.2 255.255.255.0
!
ip default-gateway 192.168.51.1
!
!
Switch 6:
hostname S6
¡
¡
vtp mode client
vtp domain CCNA2
vtp pass cisco

interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.51.3 255.255.255.0
!
ip default-gateway 192.168.51.1
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
Switch 7:
hostname S7
¡
¡
¡
vtp mode client
vtp domain CCNA2
vtp pass cisco

interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.51.4 255.255.255.0
!
ip default-gateway 192.168.51.1
!
!
Switch 8:
hostname S8
¡
¡
¡
vtp mode client
vtp domain CCNA2
vtp pass cisco

interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk native vlan 50
switchport mode trunk
no shu
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.51.5 255.255.255.0
!
ip default-gateway 192.168.51.1
!
!
Switch 9:
hostname S9
¡
¡
¡
vtp mode client
vtp domain CCNA2
vtp pass cisco

interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.51.6 255.255.255.0
!
ip default-gateway 192.168.51.1
!
!
Router 3:
hostname R3
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
no shut
!
interface FastEthernet0/0.1
encapsulation dot1Q 1
ip address 192.168.1.3 255.255.255.0
!
interface FastEthernet0/0.10
encapsulation dot1Q 12
ip address 192.168.12.1 255.255.255.0
!
interface FastEthernet0/0.20
encapsulation dot1Q 22
ip address 192.168.22.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 32
ip address 192.168.32.1 255.255.255.0
!
interface FastEthernet0/0.40
encapsulation dot1Q 42
ip address 192.168.42.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
network 192.168.12.0 0.0.0.255 area 0
network 192.168.22.0 0.0.0.255 area 0
network 192.168.32.0 0.0.0.255 area 0
network 192.168.42.0 0.0.0.255 area 0
network 172.168.1.0 0.0.0.3 area 0
network 192.168.1.0 0.0.0.3 area 0

Switch 10:
hostname S10
¡
¡
vtp mode server
vtp domain CCNA3
vtp pass cisco
¡
Vlan 10
name Grupo1
vlan 20
name Grupo2
vlan 30
name Grupo3
vlan 40
name Grupo4
vlan 50
name Management&Native
interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.52.2 255.255.255.0
¡
ip default-gateway 192.168.52.1
Switch 11:
hostname S11
¡
¡
vtp mode Client
vtp domain CCNA3
vtp pass cisco

interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
interface Vlan50
ip address 192.168.52.3 255.255.255.0
¡
ip default-gateway 192.168.52.1

Switch 12:
hostname S12
¡
¡
vtp mode Client
vtp domain CCNA3
vtp pass cisco

interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
interface Vlan50
ip address 192.168.52.4 255.255.255.0
¡
ip default-gateway 192.168.52.1

Switch 13:
hostname S13
¡
¡
vtp mode Client
vtp domain CCNA3
vtp pass cisco

interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
interface Vlan50
ip address 192.168.52.5 255.255.255.0
¡
ip default-gateway 192.168.52.1
Switch 14:
hostname S14
¡
¡
vtp mode Client
vtp domain CCNA3
vtp pass cisco

interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
interface Vlan50
ip address 192.168.52.6 255.255.255.0
¡
ip default-gateway 192.168.52.1

Switch 14:
hostname S15
¡
¡
vtp mode Client
vtp domain CCNA3
vtp pass cisco

interface FastEthernet0/1
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk native vlan 50
switchport mode trunk
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/6
switchport access vlan 20
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/7
switchport access vlan 30
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/8
switchport access vlan 40
switchport mode access
switchport port-security
switchport port-security mac-address sticky
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface Vlan1
no ip address
shutdown
interface Vlan50
ip address 192.168.52.6 255.255.255.0
¡
ip default-gateway 192.168.52.1

Вам также может понравиться