Вы находитесь на странице: 1из 229

Bookwarez.

RU
.

! !
!
PDF DJVU
CD DVD


. ., . .

Photoshop CS

NT Press
, 2004

004.9
32.973.26-018.2
21
27.07.04. 84x108/32
. . . ,76. 3000 . 4604

21

..
Photoshop CS / .. , .. ..: << ACT: ,
2004. 218, [6] .: . ( ).
. ISBN 5-17-026322-8 ( ACT)
Adobe Photoshop CS.
Photoshop - . ,
,
.
, ,
. .

, Photoshop.
004.9
32.973.26-018.2

.
.
, , . , ,
.
, .
, , .

.
. ., . ., 2004
, 2004

:7
Photoshop

Photoshop

...

9
9
10
12
16
32

2

Photoshop

35

Crop and Straighten






Unsharp Mask

35
35
37
38
.....38
40
46
59
62
62
63
64
66
67
67
69
70

Photoshop CS

72

76

72
74
75
75

79

History

79
82

93

108

History

History Brush
Art History Brush
Erase

4
Photoshop

83
85
88
90
92

93
99

111


111

*.
113
Photoshop ....115



Character

Paragraph

115
117

121
122

123
126

127

132

128
131

133

134
137

139
140

142


-.
142

143

Photoshop
145

146

147
Freeform Pen
151
.... 153

154

155

156

157

158

161

...
162

164

166

167

168

169

170

170

.171

172

;.... 174

175

176

177

178

180

6
:








182
182
182
185
186
190
190
191
194

Photoshop CS

195

Liquify
Extract
Pattern Maker

198
203
206
208

216

Artistic Sketch
Blur Sharpen
Brush Strokes
Distort
Noise Pixelate
Render

197

208
209
211
211
213
213
214


- .
, ,

.
, (, , Photoshop) , :
,
, , , ,
.
Photoshop . , , , .
Photoshop,
. , ,
1-3.
Photoshop : 4-6.
, ,
, ,
,
.

Photoshop CS


Photoshop - ,
- .

,
,
.
. . , , , .

:
> , ;
> ( , .), ;
>
, : File > Print ( > );
> ,
, ,
: Ctrl+D.

Photoshop

Photoshop . (, MS Office)
.

Photoshop
Photoshop CS Start >
Programs > Adobe Photoshop CS ( > >
Adobe Photoshop CS),
Photoshop.
( ).
. . , , , , , .
Tab. ,
, Window
().
.
.

I T Photoshop
. . ,
,
, .

.

.

, , , Photoshop,
, . , . , ,
. ,
.
. . Alt, :
, ,
.
,
.
Photoshop . 1.1.


. 1.1 .

. 1.1 Photoshop CS
1.1

/ ,

Tab

Shift+Tab


Hand ()

Ctrt+0

Ctrt+Tab

Zoom In
()

Ctrl+

Zoom Out Alt+


()
v
Shift+[

]


Alt

1 V Photoshop
.

1.1 ()

Shift++ () Shift-- ()

Ctrl+Z

Ctrl+D

File Browser
( )

Ctri+Shift+O

F1

F2

F3

F4

/ Brushes ()

F5

/ Color ()

F6

/ Layers ()

F7

/ Info
()

F8

/ Actions
()

F9

/ Optimize
( )

F10

/ Animation
()

F11

F12

Photoshop - ,
Windows-.
.

File
File ()
(. 1.2).
,
Photoshop.
(New ()) (
Open ()),


( Save ()
Save As ( )), (File Info
( )), (Print ()),

(Export ()) Import
()) . , Photoshop CS
, ImageReady.
Browse ()
File Browser
( ), Photoshop
,
.
.

Fie Mo...

Ak--!

Page Setup.,,
SWft+Ctrl+f
Print v*h Preview...
Alt+CW+P
Print.,,
ctrl+P
Print One Copy
Mt+SWft+CW+P

. 1.2 File

Edit
Edit () : ,
, , .
Purge () Photoshop, ,
. ( Preferences ()) ( Keyboard Shortcuts ( )). ,

1 Photoshop

, Photoshop .

, . ,
.
. Photoshop . Image ()
(Mode ()) (Adjustments ()), ( Image Size ( )
Canvas Size ( )), , (Crop () Trim (), Rotate Canvas ( ) Pixel Aspect Ratio ( )).

Layer () .

.
( New),
.
( Merge ()).
.
.

Photoshop
,
- . Select ().


, .
Save Selection ( )
Load Selection ( ) , .

Filter ()
( Filter Gallery ( )),
Photoshop .

.
Extract () , Pattern Maker ( ) - .
,
, .

View () ,
, , ..
,
. .

Window ()


, , . Histogram ()
Layer Comps ( ).

1 V Photoshop

Help
Help () Photoshop
,
.
, How ().
, Help > How to Create How Tos > Create your own How
To Tips ( > >
).
.


, -
Photoshop,
. ,
.
- Photoshop.
, . ,
.
( ,
)
. , Photoshop , Save Palette Location ( ) Edit > Preferences >
General ( X > ). , Minimize


(), , , / .
,
Window?.
- .


(. 1.3)
, Photoshop.

, ,
. Photoshop .

,
.

. ,
,

. .
-, . 1.3

- . ,
. -,
Alt , . -, Shift. , .

1 Photoshop


.

, .

.
. . 1.4 ().

. 1.4

,
. , .

, , .
.
, ,
, Reset all Tools (
).

Mavigator/lnfo/Histogram
, , .
Navigator ()
(. 1.5).

. 1.5 Navigator

. 1.6 Info


, . , , .
Info () ' (. 1.6).
, , , ,
.
.
Histogram ()
Photoshop CS (. 1.7).
,
,
,
Photoshop. :
,
. 1.7 Histogram

1 Photoshop
( ), (
) ( ). , ,
.

, - , ,
, . Channel ()
.
All Channels View ( )
- . , Show Channels in Color (
) .

:
> Mean () - ;
> Std Dev (Standart Deviation - ) - , ;
> Median () -
;
> Pixels () - , ;
> Level () -
;
> Count () -
,
;
> Percentile () -
;
> Cache Level ( ) - -, .
, 1, .

Color/Swatches/Styles
.
Color ()

,
(. 1.8).
, , . 1.8
Color
.

,
.
Swatches () ,
(. 1.9).
. 1.9
. Swatches

,
.
Styles ()
(. 1.10).

. 1.10
. Styles
.

History/Actions/Tool Presets
.
History () , , Ctrl+Z (. 1.11).

1 Photoshop


History,
New C
. Tool
. ?-3 Rounded Rectangle Tool
- | New Lay
. J/t- 9 '
J? Pnc

-
.
. 1.11


History
- ,
. ,
.
, History Options ( History) History
Allow Non-Linear History ( )
. . . .

. - ,
.

.
, ,
History.
Actions ()
(. 1.12).
. 1.12
Actions


( ,
), .
Tool Presets ( ) (. 1.13).
, .

Q > 5 nch . 3 hell ppi


"tfCrop 5!nchx4lKh 300 ppi
"6J, Crap 5Kh 7inch) pp!

. 1.13
Tool Presets

Layers/Layer Comps/Channels/Paths
, .
Layers () Photoshop
(. 1.14).
, , , ,
( ) ..

*
. Layers ,
, . 1.14 Layers
( ,
), ;
. ,
.

1 V Photoshop

,
, .
.
.
. 1.15
Layer Comps (
Layer Comps
)
Layers (. 1.15).
:
1. - ,
Layers .
2. .
3. - , -
.
, , ,

Photoshop.
Channels () (. 1.16).
,
. 1.16
RGB ,
Channels
. .
, Channels
11+[ ]. ,
. 1.17
RGB Paths
Ctrl+~ ().
Paths () , , ,
, . (. 1.17).

Character/Paragraph

.
Character () :
, , , (, , ),
, ,
(. 1.18).
Paragraph ()
, . 1.18
, (
Character
, , ),

(. 1.19).

Brushes
Brushes ()
. 1.19
(. 1.20).
Paragraph
,
. . Brush () .


File
Photoshop CS File Browser (. 1.21) .
, , ,
, .

1 Photoshop

. 1.20 Brushes

. 1.21 File Browser

Photoshop File Browser .


, ,
, ,
, PDF-
( Automate ()) .
.
File Browser, File > Browse Window > File Browser. File
Browser - Folders (),
Preview ( ), Metadata () Keywords ( ) - .

Folders
(. 1.22)
Favorites ().
!

-Q ABBYY RneR.jdV 6
' ABBYY Lingvo 8.0
Adolx

BS-Cl Soit*ng GuidIjirQAgnJum


J
- '.'.^ ' .
[

. 1.22 Folders

, File Browser
File New Folder ( ),
Enter.

1 Photoshop

Favorites, File > Add Folder to Favorites (


), , File > Remove Folder from Favorites (
).

File Browser,
Preview, Metadata Keywords. File Browser
.


.
, Tab, - Shift+Tab.

File Browser (. . 1.21), .
File Browser Sort > Ascending
Order ( > ), , , . ,
View > Show Rank ( ), Edit > Rank
(),
Rank . Sort > Rank.
. , (.
, . View >
Flagged Files ( )
Show () Flagged Files.

:
,
V , |;
> |^;

> Delete .;
> File > Delete ().
File Browser,
. Alt.
, Ctrl.
File Browser, Photoshop , , , ,
, - . Edit > Rotate 90 Degrees CW ( 90
) Ctrl+],
- Edit > Rotate 90 Degrees
CCW ( 90 ), Ctrl+[.

Preview
File Browser Preview (. 1.23). , Photoshop CS, View > Unreadable Files ( ). ,
, View > Folders.

. 1.23 Preview

1 Photoshop


Windows, View >. Reveal Location in
Explorer ( ).
View .

Keywords
, (. 1.24). .
,
, .
- .

.
. 1.24


Keywords
.
[|,
. ,
, Rename ()
.
,
.
,
[ j |.

Metadata
Metadata (. 1.25) :
, , , ..

. 1.25 Metadata

.
Metadata:
> File Properties ( ) - , , ;
> IPTC- , , ,
;
> Camera Data (EXIF) ( ) -
;
> GPS (Global Positioning System) ( ) - GPS, ;
> Camera Raw ( ) - Camera Raw.
,
Photoshop PSD, PDF, EPS, PNG, GIF, JPEG TIFF,
:
1. File > File Info Alt+Ctrl+I.
2. . Description

1 Photoshop

, () - , ,
.. Origin () ,
. Advanced
() - . .
3. .
4. , ,
( File Info.
, ,
(extensible Metadata Platform - ). - Adobe-.


File > Search
(). > ,
, :
, , , ..
, , -
Folders ,
.


Info
?

Info . ,
- , . ,
Edit > Preferences >
Units & Rulers ( > >

). Rulers ()
. , , .
Fiu () Opacity (
) Layers'?

Fill , a Opacity - ,
. Opacity, Fill
( ).
,
.
Photoshop CS , , 25 ?

. . ,
.
Photoshop ,
. .

. ,
, , , ,
Windows 98. , Photoshop CS .
:
Photoshop, , Windows 98 .
, , , a Photoshop
. . ,
, .

Photoshop
. , ,

1 Photoshop

Photoshop
History, . - . Edit > Purge > All ( > >
).
History. ,

. ,
.
. Preferences > Plug-Ins &
Scratch Disks ( > )
Edit ( Ctrl+K).

,
.
Memory & Image Cache ( -) Photoshop
.
Photoshop .


Photoshop

, Photoshop . , , , , , , , ..

Photoshop
. , , (
).
( ) .
, , , , , .. , ,
. ,

, .
, ,
, .

2 Photoshop

,
. ,
( Merge Layers ( ) Flatten Image ( ) Layer).
,
Create New Layer ( ),
Layers (. 2.1).
, Layers
New Layer ( ) , Alt,
Create New Layer Layers. ,
, Create New
Layer Layers, Alt.
,
, , (. 2.1).

. 2.1 Layers


Trash (),
(. 2.1).
,

, - Delete Layer ( ) .
.

, Photoshop, - ,
. , - . - (. 2.2).
, .

. 2.2 <
'

. - ,

2 Photoshop
.
. , , .

Photoshop .
. -
(
). , Channels, (. 2.3).
,

, -.
,
.
, !'Channels
, Channels.
,
,
, .
.


- 8- .
,
, - , - . ,
,

. . .

Layers, Channels
(. 2.4).

, ,
.

:

. 2.4
Layers

1. , .
2. , , Layer >
Add Layer Mask V Reveal All ( >
> ) Add a
Mask ( ) Layers.
Layer >
Add Layer Mask > Hide All ( ) Layers, Alt.
3. /
, , Layer > Add Layer Mask > Reveal/Hide
Selection (/ ) Add a Mask Layers , Alt,
(. 2.5).
,
.

2 V Photoshop

. 2.5


Photoshop . ,
Image Mode.
. 2.6
Photoshop:
> Bitmap ( );
> Grayscale (); . .
> Duotone ();
> Indexed Color ( );
> RGB, CMYK, lab (Lightness-axis-b axis -
);
> Multichannel ().


- , ,
(,
Bitmap,
Grayscale).
V aSb/Channel
lusts/Channel
Bitmap (. 2.7) -
Assignpyofiteii'i'
.
, . 2.6
,
Mode
Image
.
Photoshop, , . , Grayscale. - Bitmap. ,
,
, .
Grayscale (. 2.8) .
:

. 2.7
Bitmap

. 2.8
Grayscale

2 V Photoshop


254 .
-. ,
, .
Indexed Color (. 2.9).
, , . 256
. 8- .
\< Web,
Web-. , , . ,
Web- 216 ; Web- 256- ,
Photoshop .
, Indexed Color -
.
, RGB, ,
,
Photoshop (. 2.10).

. 2.9
Indexed Color

. 2.10
RGB

RGB . ,
- ,
, . Red
(), Green () Blue ()
RGB. ,
.
RGB-.
,
, , , . , .
CMYK (. 2.11) , .

. 2.11 CMYK

, , ,
, - . , Photoshop
CMYK. , Cyan (), Magenta
(), Yellow () (). . ,

2 Photoshop

.
, . , . , ,
.
Photoshop . ,
Color, (. 2.12). Info CMYK (. 2.13). ,
. Gamut Warning ( ) View.

CMYK, Proof Setup (
) View Working CMYK ( CMYK) Proof Colors ( ).

. 2.12

Color

. 2.13

Info

Lab

(. 2.14).
. (Lightness) .

( ) .
, .
Duotone
( ).
(. 2.15).

. 2.14
Lab

. 2.15
Duotone

.
.
, , Grayscale.
Multichannel : Cyan,
Magenta Yellow (. 2.16).
256 .
, .
,
, .
, ,

2 Photoshop

. 2.16 Multichannel

,
. Photoshop
: 8 16
. , 16 , ,
. , 16
. ,
, Photoshop
16-
8-.
Photoshop
, . , Photoshop CS 16- . Image > Adjustements
(), Variations (), - .


. , , ,

() ,
( ). (blend layer) - , - .
. Layers,
Stroke (),
Fill (), Fade () Fill Path ( ),
Edit. ,
,
. , , , , Layers,
,
Blend Mode ( ) Layers
Blending Options ( ), . Layer > Layer Style (. 2.17).

F Sfxl Clipp*! Uyn Sroup

'

. 2.17 Blending Options

,
,
.

2 Photoshop

, Clear () .
Color Dodge ( ), Color Burn ( ), Darken (), Lighten (), Difference () Exclusion ()
Lab.
Shift++ () Shift+- (), .
Layers Lock Transparent Pixels ( ) ,

, .
, , .

.
Normal () (. 2.18).

. 2.18 Normal

Dissolve () ,
(. 2.19).

. 2.19 Dissolve


,
(, ,
100- ).
Behind () Clear
.
Lock Transparent Pixels. Behind ,
.
Clear, , .
Darken (. 2.20) , . , ,
. , Lighten (. 2.21) , ,
.
Multiply () - . 2.22 -
.
, . , .

2 Photoshop

*Srr

. 2.20 Darken

. 2.21 Lighten

. 2.22 Multiply

. 2.23 Screen

Screen () - . 2.23 - ,
. , . ,
.
Color Burn , .
-
(. 2.24). Color Dodge
, .
(. 2.25).

. 2.24 Color Burn

f 2 Photoshop

. 2.25 Color Dodge

. 2.26 Linear Burn

Linear Burn ( ) ,
. , (. 2.26). Linear Dodge ( ) ,
. , (. 2.27).
Overlay () - . 2.28 - .
,
.

''-. -

.:,.,.j-.-; uij,-j v / >,,:...-.-

. 2.27 Linear Dodge

. 2.28 Overlay

Soft Light ( )
(. 2.29). Hard Light ( ) Soft Light ,
(. 2.30).
Vivid Light ( ) - . 2.31 -
,
.
, .

2 Photoshop

. 2.29 Soft Light

. 2.30 Hard Light

. 2.31 Vivid Light

. 2.32 Linear Light

Linear Light ( ) -
,
(. 2.32). ,
, ; - .
Pin Light ( )
(. 2.33). ,
,

. 2.33 Pin Light

2 V Photoshop

.
:
,
.
Difference (. 2.34)
,
.
.

. 2.34 Difference

Exclusion (. 2.35)
Difference,
. ,
,
( ).
Hue ()
(. 2.36).
Saturation () - . 2.37 - Hue ,
,

. 2.35 Exclusion

. 2,36 Hue

. 2.37 Saturation

2 V Photoshop

. (), .
- Color - .

. . - (. 2.38).

. 2.38 Color

Luminosity ( )
(. 2.39).
Color.

. 2.39 Luminosity

Photoshop .

.
. , - - , . , ,
.
(. 2.40).

. 2.40

,
. ,-
RGB
Multichannel 8 . Bitmap
Indexed Color . 16
.

2 Photoshop

. -,
, -, . ,
.

, .

Fade Edit. ,

( ).

. .

- History
Brush ( ). ,
, .
,
( , ).
Photoshop .
(. 2.41),
,
:
1. Filter > Filter Gallery ( V
).
2. . .
^
3. ,
.
4. / .

. 2.41 Filter Gallery

,
:
1. New Effect Layer (
) Jgjj , .
2. , .
3. ,
.
4. .
, , - .
+ () - ()
, .

2 Photoshop

, .


Photoshop , ,
.
Photoshop . , ,
.. Photoshop . 2.42.
Photo CD ("PCD)
Photoshop Raw (".RAW)
Fie (".PCT)
Fixer <".PXR)
PNG (".PNG)
SdtexCTC.SCT)
Targa (".TGA;".VDA,-".(CB.-.VST)
TIFF (".TIF.'.TIFF)
Wireless Bitmap CWBfflP;'.WBMI

Photoshop l".PSD,-".PDD)
BMP("BMP;".RLE;".DIB)
Camera Raw (".TIF;".CRW;".NEF;'.RAF,*.ORF
Cineon (".aN;".SDPX;".DPX;" FIDO)
CompuServeGIFp.GIF)
PhotoshopEPSf-.EPS)
Photoshop DCS 1.0 (".EPS)
Photoshop DCS 2.0 (".EPS)
EPS TIFF Preview C.EPSI
Photoshop DCS 2.0 (".EPS)
EPS TIFF Preview ("EPS)
Filmslrip(".FLM)
JPEG (MPG;".JPEG.-"JPE)
Large Document Format p.PSB)
Genetic PDF (" PDF;",PDP,-".AI)
Generic EPS (".AI3,-".AI4.-".AI5j".AI6;'AI7,-'AI8;
PCX (".PCX)
Photoshop PDF (".PDF;".PDP)
Acrobat TouchUp Image (".PPF;". AI;".PDP)

. 2.42 , Photoshop


, , Photoshop. ,
, Photoshop ( Twain_32).
,


, , .
Twain_32 ( File > Import)
(TVvain), 1\vain_32 \VIA.
.
File > Import > ltoain_32 File > Import > WIA. WIA ,
Twain.
:
1. , File > Import > TVvain_32/WIA .
2. , . , , Prescan
( ).
3. Scan (), .
4. ,

.
--..-'"

.- - .

Crop and Straighten


.
.
.
. , . Photoshop CS ,

2 Photoshop

. Crop and
Straighten ( ):
1. , ,
. .
2. ,
, .
3. File > Automate > Crop and
Straighten Photos ( > > ).
4. (
2 ) ,
, ,
.


1. New File Ctrl+N
(. 2.43).

Preset: ] Clipboard

Background Contents: ] white


*,Advanced
Q* Proife; j Working KGB: sRQB IEC61966-21

. 2.43


2. - Name ().
3. Preset () ,
, ,
NTSC, PAL HDTV.
, .
Save Preset ( ) Delete Preset (".). ,
, .
4. , Width
() Height (), , .
5. Resolution (),
.
6. Mode , .
7. Background Contents (
) White ()
Background Color ( ). Transparent (), ,
.
8. Color Profile ( )
Advanced () (
).
9. Pixel Aspect Ratio (
) Advanced
.
. . ,
(, Adobe Premiere)
, ,
.
.

2 V Photoshop

New
, .

. .
-
, New
.
Photoshop, New Alt.
, , New, - , New
Window ,
.

(, , , ..).
- .



. ,
,

. 2.44

. 2.45 D1/DV NTSC Widescreen (1,2)

, . ,
, ,
. Pixel Aspect Ratio Image. . 2.44
2.45 - .



*-f

" '


,
(. 2.46):
1. Image Image Size (
).
2. Resample Image ( )
.

2 Photoshop

, Constrain Proportions ( ). ,
, Scale Styles ( ).
3. 72 ppi (
- pixels per inch) Width / Height Pixel Dimensions
( ).
. :
1. Image Size Image.
2. Constrain Proportions,
, Scale Styles,
(. 2.46).

, .

17 sate 8.
P Constrain PratwHore

. 2.46 Image Size

3. ,
Resample Image
:
- Nearest Neighbour ( ) -
, ;
- Bilinear () - ;
- Bicubic () - ,

;
- Bicubic Smoother ( ) ;
- Bicubic Sharper ( ) - , .
.
Resample Image , ,
.
. Unsharp Mask ( ). .
4. Width Height, Document Size ( ),
. Resample Image
, .

Unsharp Mask
, .
. , :
1. Unsharp Mask Filter > Sharpen ().

2 Photoshop

2. Amount (). , . ,
(. 2.47).

. 2.47 Unsharp Mask

3. Radius ().
,
. ,
.
4. Threshold (). , ,
. 0 .
5. .


Canvas Size ( ) (. 2.48).

Curort S: l,88M
Width:
Height; 9,135 an
Stee:.l,88M

Cawas extension color:

. 2.48 Canvas Size

,
. , . :
1.
( ),
, .

-
Color Picker ( ).

, .
, Web,

Color Picker.
2. , Canvas Size Image.
3. Width / Height.
( ) .

2 Photoshop

4. Relative (),
,
, ,
. ,
Anchor (). .
Canvas Extension Color (
)
.
,
.
5. (
) .



, Image > Rotate Canvas >
Flip Canvas Horizontal ( > >
). ,
, Image > Rotate Canvas > Flip Canvas
Vertical ( ) - . 2.49-2.51.

. 2.49

. 2.50 ,

. 2.51 ,

, Edit > Transform > Flip


Horizontal ( > >
) Edit > Transform >- Flip Vertical ( ).
,
Image > Rotate Canvas
Arbitrary () Angle () (CW) (CCW)
.
90 180, Image > Rotate Canvas > 180 Image >
Rotate Canvas > 90 CW/CCW (. 2.52).
, ,
Edit > Transform Image > Rotate Canvas.

2 Photoshop

. 2.52 , 180

Navigator Zoom ().


Navigator
(. 2.53):

, Zoom
()
, Zoom
In ( ) Zoom Out
. 2.53
( )
Navigator
.
Navigator ,
Ctrl.
Zoom -
, .
,
Alt.
, , Resize Window to Fit (

),
. , ,
Fit on Screen ( ). Print Size ( ), , .
Actual Pixels ( )
100- .

1:
X Ctrl++ () / Ctrl+- () - /
;
> Ctrl+Alt++ () / Ctrl+Alt+- () - /
;
> Ctrl+0 - ;
> Ctrl+Alt+0 - Actual Pixels.


,
. , Navigator ,
(. 2.54).
Hand ()
. ,
, (. 2.55).


Standard
Screen Mode ( ) - . 2.56, -
Photoshop
.

, Zoom.

2 Photoshop

. 2.54

Navigator

. 2.56

. 2.55

Hand
Full
Screen Mode with Menu Bar (
), . Full
Screen Mode (
)
.

View > Screen Mode
F.

' "? ,
RGB, CMYK. , , ?
CMYK , ,

( RGB).
CMYK, ,
(
).
. , CMYK.
Multichannel
CMYK?

Mode Edit. Multichannel CMYK


. ,
Multichannel
(, , , RGB
Lab),
CMYK.

.,


-,
?

, . - ,
. .
300-500 ppi 150-175 dpi.

.
.

, .
- ?

, . , ,
.
Image Size Resample Image Nearest

2 Photoshop

Neighbour ( ).
. Unsharp Mask. ,
(,
10 ),

.

? 640x480
, 300x200 .

-
Image Size. Width Height
(300x200).
!
, ?

Canvas
Size, .
, .
Width Height.
Crop.
,

,
Enter.
, , , , ?


, ,
.
Edit > Transform > Flip Horizontal ( >
> ).

- - . Photoshop .
,
. Photoshop
, -
, .
, , ,
,
.
. (
Photoshop),
. ,
.

3 7


,
History, History Brush ( ) Art History Brush ( ).
.
-
Edit Undo () Ctrl+Z (. 3.1-3.3).
:

.
,
,
,
. Fade Brush Tod...
9A+CWH=
,
. 3.1 Edit

.

. 3.2

. 3.3

- Revert () File (. 3.4),


F12.
.
-
, Ww,,.
Open....
.
Browse...
ShftKtrl+O
Undo.
Open As...
At+-
Open Recent
, Photoshop
Edit In ImageReady
Shft-KM+M
CS Close
Ctrl+w
''OH+S
Undo.
Save As,,.
Shft+Qrt+5
eS
Save for Web',,. Afc+SNR+CWfS

Piece...
- History.
. 3.4 File

mi

History
History (. 3.5) .

. ,
History , ..

,
. History . 3.5
History
.
,
-.
.
, History . , History , 100.
20.
, , Edit > Preferences > General (
Ctrl+K), History States ( ).
,
.
. , (snapshot). , History, ^ ,
, (. 3.6).
History ,

History

,
. , .

.
,
,
.
. 3.6

History
History
Step Forward ( )
Step Backward ( ), Ctrl+Shift+Z Ctrl+Alt+Z.
, , , , , History.
, .
History Clear History ( ).
, Edit Purge > Histories ( >
). ,
, Clear History- .


History
, History
- . , Allow Nonlinear History ( ) History Options ( History), History (. 3.7).
-
History

'" '

5?iJ

New Snapshot When Saving


/^ Son-linear History "

.;.

;';:."?:

SJev New Snapshot Dialog by Default

. 3.7 History

( ). ,
(. 3.8).

, . ,
(. 3.9).
. , >''

., '.33k. ';

. 3.8 History

. 3.9 History

. ,
, , . , , ,
.
,
( ), .
. ,
, .

Histery

,
, .

Delete Current State ( ) History Delete
. ,
.
Allow Non-Linear History , .

.
, . Photoshop ,
.
, Automatically Create
First Snapshot ( )
History Options History.
Automatically Create New
Snapshot when Saving ( ), Photoshop
.
Show New Snapshot Dialog Box by Default
(
),
,
, (
, ,
, ).
, Photoshop Snapshot.
, History,
(. 3.10).
: History ( Show New
Snapshot Dialog Box by Default ,

),

Alt
, ,
New Snapshot ( ) History.

. .
History
. ,
History.
History, ,
Alt, .
( ), , , .
. , , ,
. ,
, ( ).
, .
Delete Current State ( )
,
Delete History. ,
(. 3.11).
- .

- .
, ,

History

. , , History,
.
, Create New Document
from Current State (
) { .
,
New Document ( ).
,
History - Duplicate State ( ).
. , ,
(. 3.12).

. 3.11

. 3.12

, / / ,
History - -.
, .
, .

3 f

History Brush
History Brush - .
History Brush
History, , . , .
, .
.
History Brush , , , .
History Brush, :
1. History
Brush jf Y.
2. , , ,
(. 3.13).

. 3.13 History Brush

3. History ,
. ,
. .
4. , .
5. , . , ,
, (. 3.143.16).

History

. 3.14

. 3.15 ,
Chrome ()

. 3.16 ,
Chrome

. . .
, History Brush , (,
, - , ).

Art History Brush


History Brush
, Art
History Brush ,
,
,
Style () - . 3.17.
.

. 3.17 Art History Brush

, Tolerance ().
,
. , . , ,
.
Area () ,
. ,
.

History

Art History Brush


History Brush .
Art History Brush -
History .
, .
, , .
, .
, ,
,

(. 3.18, 3.19).

\'->-

- -

'

.*

_:i,^

! i't

"

. 3.18
Find Edges ( )

. 3.19 Art History Brush


Tight Medium ( )
Tolerance, 100%

I v

Erase
Erase () Erase to History
( ).
History,
.
Erase,
, ,
. , ,
, . ,
. Erase to History, . ,
(. 3.20, 3.21).

. 3.20 ,

. 3.21

Erase

, . Erase Mode. , ,
, .


, , , .
History Brush, Art History Brush Erase:
(, .).
, ,
, .

.
Photoshop
.
, , .


Photoshop. , , Photoshop
(action). , ,
: , ,
.
, ,
, , . , (
, , ),
.

, , Actions ()
,

3 f

Photoshop ,
(, ). , ,
, ,
.
, , ,
( ).
Actions :
(. 3.22, 3.23).

. 3.22 Actions

. 3.23 Actions


Button Mode ( ) Actions.
,
. .
Actions:
, , .
,
, Alt
, (.
. 3.22, 3.23), Actions
.

,
,
.
, : , Photoshop. - ,
.
Create New Set ( ) jjjj Actions. Actions New Set
( ).
.
, , ,
. , :
1. Actions Create New Action ( )
New Action (. 3.24).
2. Name
,
Set ()
,

. lc'Mte""acfa1J
,
. 3.24


,
.
,

Action Options ( )
Actions.
3. Record ()
.
, .
4.
, Stop ()
Actions. Esc. ,
.
5. Actions,
.
() Play () .
, .
, , -
, , , .
.

.
- , . ,
Play. ,
, .
, ,
. Insert Stop (
) Actions.

,
(. 3.25).

Message:
(Make Selection

Stow Continue

. 3.25

Allow Continue
( ),
Continue (), . 3.26. . ,

Stop
Play Actions. . , Actions
(. 3.27).

Mike Selection

Stop

. 3.26

-Message

. 3.27
Actions, Stop

, ,
,
. ,
. Record
Actions Start Recording
( ) .
,
Stop Actions. , , .
, Alt .

-.
-.
. !
(, ). ,
. Stop.
, , (,
) . , ; Delete
Actions
.
,
Shift.
, ,
.

, ,
.
.
Actions , .
Record , . Play, . Play Action [ ] of Set [ ] ( [ ] [
]).
Stop Actions.

, Photoshop, File >


Automate.
.

Create Droplet ( ). -
, . Photoshop ,
. ,
,
Photoshop .
.
:
1. File > Automate > Create Droplet
(. 3.28, 3.29).
2. Choose (),
, . Set Action

g 28
,

; Jnducte Al

rattresf

Supp-ess Ota Baffle Warnings

. 3.29 Create Droplet

3. Destination () :
- None (),
, ;
- Save and Close ( ) -
;
- Folder (), ,
.
Create Droplet, , Automate File
.
Batch ( ).
Actions. ,
.
.
Set Action . Source () Folder ,
Choose, .
Destination ( ,

).
Override Action Save as Commands ( ),
, . .
PDF-Presentation (PDF-)
Photoshop PDF PDF-- ().
PDF-Presentation (. 3.30) - ,
( ), . PDF-.

. 3.30 PDF-Presentation

Conditional Mode Change


( ) - . 3.31.

. 3.31 Conditional Mode Change


, .
,
, .
,
.
Contact Sheet II ( II)
- (. 3.32).
, , . . 3.33.
Crop and Straighten ( )
( ) , , .
Fit Image ( ) (. 3.34).
;

. 3.32 Contract Sheet II

. 3.33

. 3.34 Fit Image

Multi-Page PDF to PSD ( PDF


PSD)
PDF- Photoshop.
. 3.35. PDF, Photoshop, , .
Photoshop .

Resolution: J72

^pixels/inch

Mode:

. 3.35 Multi-Page PDF to PSD

Picture Package ( ) - . 3.36


; . , , .

!-:

. ,

_|

. 3.36 Picture Package

, Web-, Web Photo Gallery


(Web- ) - . 3.37. ,
Web-,
.

. 3.37 Web Photo Gallery

, JPEG- HTML . , ,
, .
Photomerge () .
- Photoshop CS.
:
1. File > Automate > Photomerge
Automate > Photomerge
File Browser.
2. ,
Browse. Attempt to
Automatically Arrange Source Images (
),
, Photoshop
.
,
Remove ().

\7

3. ,
Photomerge (. 3.38).

. 3.38 Photomerge

4. , , , , Photoshop .
, .
3.38, , .
5. , Keep as Layers (
). , . Navigator .

3
6. , ,
Save Composition as ( ),

(. 3.39).

. 3.39


, 50 , .
Photoshop .
?
, Photoshop . , :
, ( )
, ,
.
, .
-
Keyboard Shortcut ( ),
Shift+Ctrl+Alt+K,
.
,
( ). ,
. .


. , . - Photoshop ,
Batch ?

,
. , -,
.
, Photoshop CS Crop
and Straighten, File X Automate.
,
.
,
. .
, ,
Photoshop ? -
?

. ,
Photoshop
. File > Scripts () Export Layers to Files (
).
,
, . , ,
- .
- Undo , ?
History .

Undo ,
.

"

3 V

Ctrl+Z, ,
Ctrl+Alt+Z, .
.
PDF- Photoshop
? PDF- Photoshop .

Multi-Page PDF to PSD File > Automate.


PDF-
Photoshop ,
.
. ,
.
Pencil () Auto.Erase
( )
Erase?

Pencil Auto Erase



. ,
. , ,
, .
, , ,
Auto Erase. ,
, ,
.
, , ,

.

Photoshop

, Photoshop , , . , , . , Photoshop,
. ,
Photoshop,
. 4.1.
1

. 4.1
,

4 V Photoshop
Photoshop
:
1. ,
,
.
2. , , - Photoshop.

Photoshop ,
, .
, Photoshop CS, , ,
, . -.

,
, , ( ) . , .
. . , ,
.
. - 4.2. ,
6. .
,
.
4 ,
, .
5
Photoshop - . ,
, ,
, , .

. 4.2

6 ,
,
Liqufy (),
, .
Photoshop. , , ,
, - .


Photoshop.
( ) ,
,
3HMa.jpg, Windows XP (. 4.3). , ,
.

^^

^<

4 Photoshop

. 4.3 .] -


.
, , . , . ,
, ( ) , (. 4.4).

. 4.4 - ,

. 4.5

& Photoshop


,
Brush (. 4.5).
(. 4.6).

. 4.6


Photoshop
Photoshop. Type ().
. -
. -.
,
. ,
Brush
, , Liquify Smudge.



Photoshop. ;
, - () , , , , .

4 s Photoshop

CorelDRAW
Illustrator, Photoshop , ,
(. 4.7).


. 4.7

,
.

.
,
Liqufy, Eraser, Dodge (), Burn () .
Photoshop . , Erase (. 4.8).


. 4.8 Erase

Photoshop ,
.
, . 4.9.
.
!,
.
.
, ,- .

Photoshop



. 4.9 ,


, .


,
. . 4.10.
\!
. 4.10

Photoshop . , 90%
,
.

.
.
, : , .

(. 4.11), , .
(Horizontal
( ) Ver. 4.11

tical ( ))

4 Photoshop

, (Horizontal "type Mask (


) Vertical Type Mask ( ))
, .
Horizontal
, a Vertical - .
Type Mask ,
,
.
. . ,
, :
> - . , , , . ,
( -). ,
Enter (. 4.12);

. 4.12
> . , , , Adobe
PageMaker InDesign.
.
: - , , . ,

Photoshop

(. 4.13). ,
, Photoshop . , .

,


.
. 4.13

,
.
Bitmap, Indexed
Multichannel ,
.
, .

. ,
Type Mask . ( ) , .
,
. . Bold
, Italic - .
Regular, . , ,

4 Photoshop

.
(. 4.14).


. 4.14

-
1. , ,
. Photoshop .
pt , cm,
.
(anti-aliasing). , . -
. , ,
.
,
, .
, , Photoshop , .
. 4.15 .
- 1/72 .


Crisp
Sharp
Smooth
Strong
. 4.15

.
MS
Word.
. , Photoshop .
, ,
.
Wrap Text ( ) .
Character () Paragraph (),
.


, .
MS Word,
.

, .

4 Photoshop

. JJJ,
, . , .



Photoshop.
.
,
Ctrl. .
, .

. , , (. 4.16).

. 4.16


Move (). V
, Move , , .
:

1. Show Bounding Box (


), .
2. Auto Select Layer ( )
pa6oTaet .


Character
Character ,
Paragraph.
,
, Paragraph.
, , , (. 4.17).

. , .
'JESBBl': "
, ,

.
. 4.17
Character

,



-,
. , , , ,

4 Photoshop
.
Auto, ,
. . , , , ,
. 4.18.





. 4.18

: .
. , ,
. , ,
.
. . ,
. , , .

,
, .
1
, ,
, (. 4.19).


. 4.19


.
, - , (,
).
, - . 100%
. , .
( )
.
,
(. 4.1). , ,
.
4.1 Photoshop

[]

Faux Bold ()

Faux Italic ()

Caps ( )

[?]

Small Caps ( )

[]

Superscript ( )

rnDM!

[S]

Subscript ( )

roafj

[l]

Underline ()

Strikethrough ()

4 Photoshop
, ,
, . , .


Paragraph
, , , ,
. Photoshop. ,
.
, Paragraph Character (. 4.20).

. [,
,
Dock to Palette Well (
).
Paragraph ,
. 4.20
Paragraph
. , ,

,
.
(. 4.21).



. 4.21

. .

.
Justification (). , , , - 90% .
,
, ,
MS Word.
( ,
) . , , ,
.
. , , .

.
Hyphenation
(), Photoshop . Hyphenation, , Justification, Paragraph. ,
Photoshop CS
.




Photoshop . ,
. Photoshop - ,

'

4 Photoshop

,
.


.
.
.
,
. , , . , .
, (. 4.22). Photoshop , .
Photoehop
Gone* , ,
. ,
Photoshop CS, ,

, . not

. 4.22

.
. , Ctrl.
. ,
, . 4.2.


4.2

, Warp Text. .

.
.
Style ()
- |
. -


(. 4.23). Arc Lower
Arc Upper

,
1
Bend (),
She! Lower
Vertical Distortion ( Qshel Upper
) Vertical Distortion (
). ave
QFfch
Bend.
0e

. 0 Inflate

OSqueeze
Twist
. 4.24.
Photoshop CS _ 23
.

.

4 Photoshop



. 4.24 Warp Text

, , .
. , , . (. 4.25).

. 4.25 ,


,
Photoshop
. ,
,
. , - :
, , ..
,
Layers

Rasterize Layer ( ) . 4.26. : Layer > Rasterize > Type.
, ,

( . 4.26

).

All Layers ( ).

-,
. - ,
.
. , , , ,
. , , .
Photoshop .
, , .

4 Photoshop
.
,
, Change Layer Content ( ).


,
Photoshop - , f
t
*JT &b.~m-mJ**ibe4K 1

JV\/ JL
( )
x^"wvXbPBT4 /) . ^^jV.^^ . jfLf _
.
/"*^*/"* -Z
-*- V^-IVV/ JL *J (. 4.27).
. 4.27


(layer style), .
, ,
-
.
.
.
Gaussian Blur ( ),
, Stylize ().
( ) ,
.



, ,
, .
, ,
, .
. , , .
Bevel and Emboss ( ) Drop Shadow
( ). .
. ,

. . . 4.28.

!
. 4.28 Bevel and Emboss
Drop Shadow

Stroke (), Inner Shadow ( ) Satin () . 4.29.

!
. 4.29 Inner Shadow Satin

4 Photoshop

Stroke - .
,
- (. 4.30). ,

!
. 4.30 Stroke

Inner Shadow Satin Drop


Shadow Bevel and Emboss ,
, .
:
. -
, ,
.

,

,
,
, :
1. , .
2. Change Layer Content (
).
,
. , ,
,
Photoshop.

.
- Convert Point ( ).
,
, Layer > "type > Convert to Shape (
). , Layers.

() - Convert Point.
. ,

. Ctrl (. 4.31).

. 4.31 ,

Change Layer Content , .



, ,
( ) .

4 & Photoshop

Change Layer Content .


, .
, Photo Filter
( ). , . ,
,
, .
Deep Emerald ( ) Deep Red ( )
Density, 75% 100% (. 4.32).

. 4.32 Photo Filter


,


,
Gradient Map ( ). , . ,
(. 4.33).
( ) , Negative.
(. 4.34).

'

. 4.33 Gradient Map


!
. 4.34 Negative


Photoshop . . ,
, .
. 6.
,
, .
, .
,
,
. Emboss , . , Hard
Light, Gaussian Blur, .

4 Photoshop

,
(. . 4.35).

. 4.35 ,

, , , Type Mask.
-
Cut ( Ctrl+X) .
Stroke, , Drop Shadow
.
Paste into ( )
. ,
.
. , , . , . ,
( Ctrl+A, Ctrl+C).
( , )
Paste into.

tfcUP

Edit, ^
Ctrl+Shft+V. , .
Layers ,
. , (. 4.36).

. 4.36 Paste into



. ,
-
.
. , .
.

, Smudge.
Darken,
( )

Lighten. Normal (. 4.37).

Itw

4 Photoshop


. 4.37 Smudge


, ?

, , - ,
, .
, , Photoshop,
?


, 8 10 . 10-20 .
.
, . , .
1?

:
1.
Path Follow
.


2. Warp Text, ,
, .


, ?
Ctrl+Enter.
Photoshop .
Caps Lock .
, Character All Caps.
Reset Characters .
,
Photoshop, . ?
- .

. , .


189

fi



hotoshop - .
.
? Photoshop?
?
.
_
, .
- , Photoshop.
, ( , ) .
, ,
- ,
. .
,
(. 5.1).

. 5.1

-
. , ,
. , .



.
.

(. 5.2):
> ;
> ;
> .
-
. , , .
,
, . . , .

.
-
. , - Photoshop ( )
.

f
^tbf

. 5.2

- .
.
, ,
.
,
( ) . ,
. ,
.
, ( ) . , , - .
. , , .
,
,
. ,
2 , 576 !

,
, .
. 1
, .


Photoshop
Photoshop ( ) . , , . ,
.
Adobe
Illustrator, CorelDRAW Macromedia Freehand.
Photoshop
.
:
> , Photoshop,
;
> . riapy

;
> .
Illustrator;
> . .
Photoshop.
Photoshop (path).
.
Photoshop.

1HHF

, .
, .
Photoshop , .
. -
, Paths (. 5.3).
, .
(clipping path) (vector mask).
,
9?

Paths
.
, . ,
.
(shape) ,
Layers . ,
, .


, .
Pen- Pen Freeform Pen ( ).
,
, , ( ) .

, , - rj-i

Photoshop.

(. 5.4),

** . ,

,

,
. , . .
:
> , ,
,
. Shift, ,
45. , , ;
X ,
.
.
, Rubber Band (
) (. 5.5).
, , ,

. 5.5 Rubber Band


.
, .
- . .
Alt,
, , ,
(. 5.6).

. 5.6

^ctp

.
, , (
[53) . . ,
(. 5.7).

. 5.7

Ctrl ,
, , .
,
, ,
.
,
. , Windows-
, . Paths
.
,
- , Paths.

5
^Mj^

.

, ,

(. 5.8).

. 5.8

- , , . .
.
,
.
- Add to Path Area ( ),
- -
.
,
, .
. 5.9.

. 5.9

Freefbrm Pen
, , - Freeform Pen.
-
.
.
, - .
, Ctrl . (. 5.10).

, .

Freeform Pen

5 V

. 5.10
Freeform Pen

Magnetic Lasso.
, Magnetic .
.
Freeform Pen
Shift+P, ,
. ,
. ,
Photoshop
.
, :
> Enter. . ;
> Ctrl . ;

> .
Alt -
.
, (. 5.11). Magnetic . , Width (),
,
.
,
, , , .
Contrast (), , , Photo
shop .

, - . Frequency ()
Freeform Pen .
, .



, . Freeform Pen
Magnetic Lasso . .
. ,
(feather),
- . ,
.

5
,

. , . , . ( ) Magic Wand,
, Magnetic Lasso Freeform
Pen. ,
. ,

.

, Paths.
. Make Work Path from Selection ( ),
. ,
,
.
, ,
.
, Load Path as a Selection (
). - .



, Photoshop ,
, .
, , - / . ,

Paths. , .
.
, .


Path Selection ( ).

. Direct
Selection ( )
.
, Path Selection . ,
.
, .
, (. 5.12). Photoshop, .

. 5.12

5
?
Ctrl. Photoshop, , ,
. . Path Direct Selection ,
.
Ctrl
. ,
,
. ,
.
Photoshop.
Path Selection, - .


, - . .
Photoshop,
.
- .
Windows- - . .
,
. ,
Path Selection,
Paths.
Path Selection.
, Alt.
CtrL


,
(. 5.13).

. 5.13

Paths Alt, .


, (
) Free Transform? To
.
, . -, , , . -,
, ,

5 V
- .

-
Ctrl+T Edit >
Free Transform (. 5.14). .

. 5.14

, , -
.
.
Paths , Path Selection,
Delete.


- .
, .
, .

, Direct Selection, Ctrl


Path Selection. ,
Photoshop.
,
.
.
, , (. 5.15). ,
Alt (. 5.16). ,
,
, .
, , . Shift, ,

. 5.15

. 5.16 , ,

Photoshop,

.

.
: .
. 5.17.

/'

. 5.17 ,


, , - . , ( ), ( )
( ,

).
, Convert
Point ( . 5.18
) - . 5.18.
Convert Point
,
, , Shift+P Convert Point,
Freeform Pen Pen.
, - . .
Convert Point
,
Direct Select, []. , - .
,
.
, , ,
, .
- , ,
(. 5.19).
, ,
Convert Point,
. , (. 5.20).

. 5.19

. 5.20

: . Photoshop
:
.
.

JK

, ,
Convert Point, Shift+A.
, Add Anchor Point ( ),
,

, Delete Anchor Point ( ), -


.
. Add Anchor Point,
( [&]) , , , - .
, -
.
,
(. 5.21).

. 5.21 ,

Delete Anchor Point


. (. 5.22).

. 5.22 ,

5 V
, , ,
. 5.23
Auto Add/
-.
Delete

. Auto Add/Delete ( /),
(. 5.23).

.
, . , , [&]. , .



. , .

.
, Photoshop .
Photoshop - , ,
.
Photoshop,
:
, ,
.
, Paths
Stroke Path ( )
. ,
. Photoshop,
.


, ,
. , Simulate Pressure ( )
Stroke Path.

, .
, , -
. 5.24



(. 5.24).
Simulate Pressure
,

, - , ,
, -
(. 5.25).

. 5.25 ,
,

Photoshop
. CorelDraw Illustrator .
. Photoshop
, ,
, .
.



, .
,
. ,
History.
.
Fill Path with the
Foreground Color ( )
.
, Fill Path (
) , , Alt. Fill Path (. 5.26). Use ,
. History History Brush , History.
.
,

Fill Path. -
.

Rendering
Feather Radius: jcT

pixels

. 5.26 Fill Path

Fill Path Photoshop,


.
Photoshop
. , -

, .

.
, Photoshop
. ( ) .


, .
Clone Stamp .
-jpg. , ,
, .

5 V

- . , .
, ,
.

,
. : - - (. 5.27).

. 5.27 .


.
. , .

of

. ,
- -.


Photoshop,

, Layers.
. , ( ) , , Add a Mask ( ) |Jj
. Alt, , . , ,
Ctrl.
, .

. Layer Add Vector Mask ( )
Reveal All ( )
Hide All ( )
.
. Photoshop. , Web- 3-5 ,
.
, ,
, ,
. ,
-

5
Freeform Pen . , , Layers.
.
,
Shift. ,
(. 5.28)
Disable Vector Mask ( ).
. 5.28
Delete Vector

Mask ( ).

,
-.
.
,

, . Paths.
, .
Path Selection, Direct
Selection, Convert Point ,
.


. , ,
, .
, , Image >
Adjustments > Invert,
. Path Selection.
, . . , .



. ,
, Add Layer Mask.

. , .
,

Hue/Seturaeion..,
Selective Cotaf,.,
.
Channel Mixer...
Gradient
Map
Change
Photo Fitter...
Layer Content ( )
Layer (. 5.29). ,

. , . 5.29
Adjustments,


Change Layer
.
Content
.

.
. ,
.
Change Layer Content,
,
, , / .


--,
, . :
- - .
^ .

, . .
.

. , . .



:
> ;
>
- , .

. Freeform Pen,
Shape Layers ( ) .
( ) Layers shape (. 5.30).

, ^
.

Effects
J| Btvii nd Embra"
2f Gradient Overlay

. 5.30
shape Layers

. 5.31


, |jj



U.
Shift+U
(. 5.31).
(. 5.32):
> Rectangle ();
> Rounded Rectangle ( );
>-Ellipse ();
> Polygon ().

. 5.32

Line (). ,

, .

. , .
, Shift.
, - ,

, 45.

. 5.33

-

(. 5.33).
.

5
, , .

Style. , , - , , , .

. ,
, ^ Layers. ,
, Photoshop .
, , ,

. 5.34


.
(. 5.34).

. - (. 5.35). ,
.

. 5.35


,
, , Custom Shape ( ).
, ( ). Photoshop 32 , (. 5.36).
. .

, , .

.
, , . 5.36


Custom Shape

.
, .
, . From
Center ( ),
. ,
. Photoshop, -
.
, Photoshop , . Freeform Pen
. Edit >
Define Custom. Shape ( ) . , .

,
.


, .
- ,
.
, Photoshop . , . .
(, ,
), ,

, .


, Photoshop,
, . . ,
, - Change Layer Content,
.
, , Layer >
Layer Content Options ( ).


,
.
,

.
. ,
. Layers ,
,
Rasterize Vector Mask (
). .
, , .
. , . , ,
. .
Layers Create Layers ( ) - . 5.37.

".
Layer
,-n ; s v . :,. ^V;^..,

Ctear i.ayer styte


SlobalUght.,
Hibs A Effects
Sc* Effects..'.

. 5.37
Create Layers
,

. 5.38

,
,
,
(. 5.38).

,
, . Layer >
Remove Layers Mask > Apply. , : ,

.



Photoshop, , .

,
, a Photoshop - .
Photoshop
, , Adobe Illustrator. . AI,
, , CorelDRAW.
Photoshop.
Windows- ,
.
Adobe Illustrator,

Edit > Paste Photoshop. (. 5.39).
- Pixels - , . 5.39
*

.
- Path - . Shape Layer, .
File > Export >
Paths to Illustrator ( Illustrator).
, , , .
. ( All
Paths), , ( Document Bounds).



?
Photoshop ,
Brush. . .
, Adobe Illustrator - .
' ?
1. Wooden Frame ( ).
Default Action.atn.
2. , , . , , frame.
?
Make Work Path from Selection.
. -,
Corel Trace Adobe Streamline.
Photoshop
? , .
-
Freeform Pen Curve Fit, 1 . Pencil.
, , - .

- , , .
- . :
10x10 , , .
, Edit >
Define Pattern, Edit > Fill
.

, . Edit XJDefine Brush. .
Free Transform Photoshop . . , ?


- mm, px . ,
Photoshop 7 , CS.
Illustrator CS Photoshop CS?
Photoshop
.

Photoshop.
Illustrator. .
Photoshop
.


, , -
.


,
,
.
,
, , (. 6.1).

.
- .


,
Gradient Tool
(. 6.2) G.

. 6.1

: . ,

toot*
. . 6.2
, - .
Gradient
; ,

, ,
Paint Bucket
. , . ,
,
(. 6.3).

^&

. 6.3


, , , - ,
. , . , Gradient.
. :
, (. 6.4).
.

. 6.4


,
,
.


,
,

.
@,
. Load
Gradient ( ), , Photoshop
(. 6.5). , . Load Gradients
,
,
.

"3

: _tf Gradients

Color Harmonies l.grd


Color Harmonies S.grd
Melals.grd
Noise Samples.grd
Pastels,grd
Srmple.grd
Special Effects.grd
Spectr urns.grd

[
|Giadentsl".GRD)
FteSiZe:

. 6.5

.
Preset Manager (
) - . 6.6, -
.
, , .

. 6.6 Preset Manager


. :
?
Gradient Editor ( ), ,
. . 6.7.
Preset ,
.
Name
New - Preset,
.
Gradient Type ( ).

[Foreground to Background

f Gradient lype: [ s o l i d ]
! Smoothness: ] 100 ||%

p Stops

. 6.7

, : Solid ()
Noise ().
,
. , (. 6.8). , , ,

. Roughness ()
. Randomize ( )
(. 6.9).
,
.

. 6.8

. 6.9

Gradient Type. , , .
. . .
,
Color

Stops (). .
. Alt,
.
Location (), .

, , ,
,
. : ,
. , , Opacity (),

, (transparency) . 6.10.

. 6.10 ,


. ,
, Opacity-
. ,
.

,
, .
, - Smoothness (). ,
' , .



Photoshop. , - , . Photoshop,
. ,
- .
- ,
- . - , .
,
.


- , (. 6.11). ,
,
. Photoshop CS 100.
, - .

. 6.11

.
,
, - , - - .


.
Filter.

.
, .
- Liquify (),
Extract () Pattern Maker ( ),

. .

Filter Gallery ( ) Photoshop - CS.


.
Filter
. . , .
. - Filter Gallery , ( ). , , .
Emboss (),
Stylize ().
, .
. 6.12.

. 6.12 Emboss


.
, . 100%.
^+] ,
. ,
. Preview ( ), . , , ,
, . :

> ,
;
>
1.

, , Preview ( ),

.

. Photoshop,
.

.
( 500x500 ).
.

^VLT


, ,
Photoshop .
. , .
.
Filter Gallery . 6.13.
, .
. , , 1,
(. 6.14).
, , , .

. 6.13 Filter Gallery


,
. , .
Layers - ,
, .
,


. ] ,

,
. 6.14
.


. ,
Alt.
,
, -
. Filter Gallery
- , - -.


,
,
.
- . Photoshop,
, .
.

, (. 6.15).

. 6.15 Emboss

, , , . :
1.
2.
3.
4.

.
.
.
,
.

,
.
,
, ,
- , - .
,
,
, . - ,
(. 6.16).
-, (quick mask)

. 6.16 Neon Glow


. , ,
.
,
,
.


Photoshop,

. , :
.
, Edit > Fade [ ] (. 6.17).
Opacity, .
, 100% - , . .
.

. 6.17

Liquify
, Photoshop
Filter.
(
), .
( ) Liquify ,
, . .
( , Photoshop), ,
- .

Liquify
Liquify,
Filter
Ctrl+Shift+X. ,
Ctrl+Alt+X Ctrl+Shift+Alt+X (Extract
Pattern Maker), Liquify. .
Liqufy . 6.18.
, :
> - Photoshop,
;
> -
Liquify,
. ( , Ctrl, Alt ), Photoshop;

. 6.18 Liquify

> -
,
.
.
, ,
Photoshop, Liquify ,
.
( ) .
Warp (),
Photoshop Smudge. (. 6.19). ,
. , , Liquify. Reconstruct ().
, Liquify, .

. 6.19 Warp

Liquify . Tool Options ( ) Liquify.


. (brush size), , (brush
density), (brush pressure) -
Opacity .
Liqufy- . 6.1.
6.1 Liquify

3J.

Twirl Clockwise
(
)
Pucker ()

Bloat ()

Push Left
( )

,


,
,

Mirror ()


.
,

5*

Turbulence
()


,
Warp

. Liquify . , . Freeze Mask ( )


, . Thaw
Mask ( ) - . 6.20.

. 6.20 ,

,
, Mask
Options ( ) .
Mask All None,
,
Invert - .

Liquify - .
Reconstruct Options ( ).
,
Reconstruct ( ,
). Restore All (
). , Liquify .
, (
- ) . 6.21. Show Image (

Extract

. 6.21

) Show Mesh ( ) View


Options ( ).
- .

Extract
Extract . . ( ), ( ) .
. , (, Magic Wand)
, .
Extract . 6.22.
Extract -
. Edge
Highlighter ( ) . ,

. 6.22 Extract

. 6.23 Edge Highlighter


Extract

- . ( ) .

,
(. 6.23).
Smart Highlighting ( ),

, (. 6.24).

. 6.24 Smart Highlighting

Eraser (),
, Edge Highlighter.
Fill () , . ,
. ,
.

Preview (
Cancel). , Original () Show ()
Preview.

6 f'


Pattern Maker
Pattern Maker Photoshop (. 6.25).
, ,
. ,
, .
, Liquify
Extract.
,

. 6.25 Pattern Maker

Pattern Maker

. 6.26

Generate (). ,
(. 6.26). ,
Tile History ( ).
Tile Generation ( ) : (width),
(height), (offset),
(smoothness) (sample detail).


Photoshop ,
.
.

.

Artistic Sketch
, , -
, , .

,
. . 6.27 Poster

. 6.27 Poster Edges


Edges ( ) .
.
Artistic ()
,
Sketch ()
( ). ,
, -
Photoshop (. 6.28). , ,
, ,
.

. 6.28 Graphic Pen ( )

Blur Sharpen
. - , , , .

ww

6 V

- Blur () Blur More


( ) - . Average ()
-
.

Gaussian Blur ( ).
(. 6.29),
, .

. 6.29 Gaussian Blur

, ,
, (depth of the field). - , , , -
(. 6.30).

Sharpen () - . 6.31.

. 6.30 *

Brush Strokes
Brush strokes .
.
, .
, -, (. 6.32).

Distort
Distort ()
: ,
. , ( ),
(. 6.33).

. 6.31 Sharpen More

. 6.32 Brush Strokes

. 6.33 Spherize

Noise Pixelate
Noise () Pixelate () .
. ( ) .
.
, ,
. (. 6.34).
, Pixelate
-
.

Render
Render () , , ( )
. , .

. 6.34 -

Lighting
Effects ( ) - . 6.35.

. . 6.36.


Photoshop
.
- Stylize - ,
. , , . Emboss, , .

. 6.35
Lighting Effects

. 6.36 ,

Texture () ,
Overlay ().
Video ()
NTSC
.


, ?

Spherize,
. Darken Overlay.
Spherize ,
.
Illustrator GS SD-,
-.
, ?

.
Layer via Cut.
Emboss Stylize,
, Bevel & Emboss Pillow
Emboss U.
1?

Brushed Metal (type) Text Effects. Clouds .



Chrome (photo & type).

- , ?
:
1. >, 3ds max . , , 3ds max , Photoshop.
2. Photoshop Free Transform, .
3. 3D Transform. ,
CS Photoshop
Illustrator, 7
Photoshop, CS Illustrator.
?
-
Artistic, Crosshatch Colored Pencil.
.
.
, , , Gaussian Blur.
Color Dodge. , Opacity, 100%, Soft Light,
.
?
Minimum
Other. ,
.

, ? ,
S, ?
Shear, .

Shear Rubber.
, .
, Illustrator.
.
?
Emboss
Stylize . -
Bevel & Emboss.

Photoshop CS
. .
editor-in-chief@ntpress.ru
. .
. .
. .
. .

-005-93, 2; 953005
-
77.99.02.953..000577.02.04 03.02.2004 .
ACT
667000, , . , . , . 28
: WWW.AST.RU E-mail: astpub@aha.ra
, 105023, , . , . 2/8

, 109044, , , 18.

-to