Вы находитесь на странице: 1из 2

tengo un tv sony kv-21fa210 lo conecto le doy al power y activa el relay hace a encender y luego se apaga y queda el leda parpadeando

varias veces ya le cambie el mcz3001db y el problema persiste tambien le cambie el flyback y sigue lo mismo que problema puede tener compaeros soy nuevo en este foro me comunico desde honduras revisa si el voltaje de 135 volts esta o llega al menos unos segundos al fly back o midelo en la R591 si lo esta lo mas probable es que tengas falla en la etapa vertical, no mencionas cuantos destellos te da el led cuando el problema esta en la etapa vertical te lo indica con cuatro destellos, revisa y comenta. si llegan los 135 voltios al flyback cuando le doy a encender mi amigo y cuando le doy a encender el led parpadea 2 veces y luego se apaga si el parpadeo es de a dos tienes problemas en la linea +b o esta se esta cayendo por algun componente en corto, revisa bien el estado de los componentes de la liena +b, los filtros, el TSH, y fly back, otra cosa que puedes hacer es en la linea +b que le llega al fly back colocarle un foco de 60 wats entre la linea +b y tierra y medir si el voltaje +b se esta agachando o no recuerda que el foco debe ser la carga no el fly back asi que no le debe llegar voltaje al fly back al momento de la prueba, revisa y comenta. ok mi amigo el tv al darle a encender el led parpadea 7 veces y se queda encendido por un seg y luego parpadea dos veces y se apaga la linea +b es la de 200v? porque en el flyback no esta indicada mi amigo y a que te refieres con TSH? revisa bien la linea +b como te dije antes, ojo que tambien el problema puede estar en la etapa del vertical no esta de mas revisar bien dicha etapa, de hecho revisa si al menos unos segundos aparecen los voltajes que manda el fly back a esta etapa los voltajes de -13, y +13. TSH es una abreciacion de transistor de salida horizontal, revisa si esta esta en buen estado,la linea de 200 volts es para los amplificadores de color si la serigrafia no lo muestra checa el voltaje en la R591. Ok amigo chequie los voltajes -13 y +13 voltios y no hay voltaje ni un seg en ninguno de los dos si los 135 volts estan en R591 revisa el TSH si esta en buen estado, ya que si esta en corto por eso los dos parpadeos, otra cosa si el fly back esta trabajando se escuha que oscila y por ende manda los voltajes necesarios pero si no esta trabajando por eso no tienes los voltajes de +13,y -13, no mencionas si aparece imagen al menos unos segundos o nada, de todas maneras revisa lo recomendado y hasta despues lo comentas suerte. Hola amigo en toda reparacin debes llevar un orden y procedimiento , y no cambiar componente solo por cambiarlos , si los tienes a la mano no hay problema , ahora con respecto al problema te comento que si tienes el voltaje de B + 135 VCD esto nos indica que la fuente de alimentacin esta funcionando correctamente , ahora para comprobar el funcionamiento al 100 % deberas hacer la prueba de eficiencia con carga falsa ( foco de 60 W. ) para esto deberas desconectar el pin de alimentacin de B + al Fly Back , el foco deber encender intensamente y el voltaje de B + deber mantenerse en su nivel y sin variaciones , si esto es correcto entonces ya veremos que otras pruebas se debern realizar , aqui el esquema para hacer la prueba de la fuente de alimentacin , la primer prueba es mas confiable Fig. 1 . ok amigos ya hice la prueba el foco encendio al darle a encender al tv pero al instante se apago igual el voltaje de 135v aparecio al darle a encender por unos seg luego lo desconecte y lo conecte nuevamente y le di a encender otra ves pero ya no encendio el foco gracias por sus sugerencias que debo hacer ahora tambien amigos noto algo k ya no enciende el foco pero el led keda parpadeando

parpadea dos veces y luego se apaga y vuelve a parpadear en una lapso de 3 seg otras dos veces y asi esta permanete no deja de parpadear Bien si te dio el voltaje de 135 VCD esto indica que la fuente de alimentacin funciona correctamente , ahora conecta todo normalmente y mide si este voltaje llega al pin de entrada de B + del Fly Back pin 2 y en la salida al Colector del TSH ( Transistor de Salida Horizontal ) pin 1 , si esta presente en estos 2 pines , revisa que al dar Power aparezca el voltaje de HD en la base del transistor driver horizontal Q502 . Para que reinicie deberas desconectarlo de la linea de CA y descargar el capacitor principal dejarla unos minutos para que se descargue , 2 destellos del Led de Standby indica problema en la fuente de alimentacin , pero si con el foco dio el voltaje de 135 VCD esta funcionando bien , cuando hagas la prueba no lo desconectes apagues si se mantiene encendido el foco djalo as por unos segundos y si se apaga solo todo esta bien , lo importante es comprobar que se mantenga el voltaje de 135 VCD con la carga falsa . ok colegas en +b llegan los 135v en el colector del tsh tambien llegan 135v pero en la base del transistor q502 no obtengo nada de voltaje cual es el siguiente paso gracias de antemano Se que eres nuevo pero no debes esperar que todo se te de aqui , recuerda que nosotros lo estamos para ayudarte , el resolver el problema esta en ti mismo y esto no lo digo yo , esta en el Reglamento del Foro , si no llega la exitacion horizontal sigue la linea hasta el One Chip Microjungla , mide voltajes de polarizacin de H. Driver y del One Chip , este ultimo trae varias alimentaciones de Vcc pin 13 , 30 , 34 , 42 y 2 protecciones pin 72 y 78 . ok en los pines 13, 30, 34, 42 obtengo 3.5 voltios en cada pin y en el pin 72 5.4 voltios pero en el pin 78 no obtengo nada lo siento mi amigo se me fue por alto valorar ya lo hice muchas gracias el problema estaba en el microjungla del tv sony ahora tengo ese problema con el tv toshiba