Вы находитесь на странице: 1из 14
RHC Technologies Think Create Deliver Copy right 2012 RHC Technologies
RHC Technologies Think Create Deliver Copy right 2012 RHC Technologies

RHC Technologies

Think

Create

Deliver

RHC Technologies Think Create Deliver Copy right 2012 RHC Technologies
Deployment Scenario Prepared by : Sai Linn Thu Version Date : 1.0 : 03-Nov-2012 Copy

Deployment Scenario

Prepared by : Sai Linn Thu

Version

Date

: 1.0 : 03-Nov-2012

Agenda

Bill of Materials Network Design

Bill of Materials Network Design

Bill of Materials

Model IOS Quantity CISCO2911 ISR c2900-universalk9-mz.SPA.152-3.T2.bin 1 ASA5505 asa843-k8.bin 1 WS-C2960S-24PS-L
Model
IOS
Quantity
CISCO2911 ISR
c2900-universalk9-mz.SPA.152-3.T2.bin
1
ASA5505
asa843-k8.bin
1
WS-C2960S-24PS-L
c2960s-universalk9-mz.122-55.SE5.bin
1
CISCO2821 ISR
c2800nm-advipservicesk9-mz.124-24.T.bin
1
- VWIC2-1MFT-T1/E1
1
- PVDM2-32
1
- NME-CUE
1
Network Design (1/1) int G0/0 50M .1 .2 CE 65.29.1.x/30 PE 200.84.18.1/27 int G0/1 Service
Network Design (1/1)
int G0/0
50M
.1
.2
CE
65.29.1.x/30
PE
200.84.18.1/27
int G0/1
Service Provider
65.29.1.x/30 PE 200.84.18.1/27 int G0/1 Service Provider CME 200.84.18.2/27 int E0/0 (outside) F0/22 ISDN int E0/3
CME
CME

200.84.18.2/27

int E0/0 (outside)

G0/1 Service Provider CME 200.84.18.2/27 int E0/0 (outside) F0/22 ISDN int E0/3 F0/24 int G0/0 int

F0/22

Service Provider CME 200.84.18.2/27 int E0/0 (outside) F0/22 ISDN int E0/3 F0/24 int G0/0 int E0/2
ISDN
ISDN

int E0/3

CME 200.84.18.2/27 int E0/0 (outside) F0/22 ISDN int E0/3 F0/24 int G0/0 int E0/2 (inside) 10.10.10.1/24

F0/24

int G0/0

int E0/2 (inside)

10.10.10.1/24

10.10.10.2/24

int G0/1

Remote Access VPN

F0/24 int G0/0 int E0/2 (inside) 10.10.10.1/24 10.10.10.2/24 int G0/1 Remote Access VPN Copy right 2012
Copy right 2012 RHC Technologies
Copy right 2012 RHC Technologies

Firewall Configuration

int E0/0 switchport access vlan 2

interface Vlan3 nameif inside security-level 100 ip address 10.10.10.1 255.255.255.0

!

int E0/2

switchport access vlan 3

!

!

interface Vlan2 nameif outside security-level 0 ip address 200.84.18.2 255.255.255.224

int E0/3 Switchport access vlan 4

!

 

!

interface Vlan4 no nameif security-level 100 ip address 172.16.10.254 255.255.255.0

!

CME Router Configuration (1/3)

interface GigabitEthernet0/0 no ip address no shut

!

interface GigabitEthernet0/0.10 description VOICE_GATEWAY encapsulation dot1Q 10 ip address 172.16.10.1 255.255.255.0

!

interface GigabitEthernet0/0.20 description DATA_GATEWAY encapsulation dot1Q 20 ip address 172.16.20.1 255.255.255.0

!

interface GigabitEthernet0/0.30 description WIFI_STAFF_GATEWAY encapsulation dot1Q 30 ip address 172.16.30.1 255.255.255.0

!

interface GigabitEthernet0/0.40 description WIFI_GUEST_GATEWAY encapsulation dot1Q 40 ip address 192.168.40.1 255.255.255.0

!

interface GigabitEthernet0/0.50 description MANAGEMENT_GATEWAY encapsulation dot1Q 50 ip address 172.16.50.1 255.255.255.0

!

CME Router Configuration (2/3)

interface GigabitEthernet0/1 description TO ASA FIREWALL ip address 10.10.10.2 255.255.255.0

!

interface Serial0/0/0:15 no ip address encapsulation hdlc isdn switch-type primary-net5 isdn incoming-voice voice no cdp enable

!

interface Integrated-Service-Engine1/0 ip unnumbered GigabitEthernet0/0.10 ip nat inside ip virtual-reassembly service-module ip address 172.16.10.2 255.255.255.0 !Application: CUE Running on NME service-module ip default-gateway 172.16.10.1 no keepalive

!

CME Router Configuration (3/3)

ip dhcp pool VOICE network 172.16.10.0 255.255.255.0 default-router 172.16.10.1 option 150 ip 172.16.10.1 dns-server 192.169.34.181 203.120.90.40

!

ip dhcp pool DATA network 172.16.20.0 255.255.255.0 default-router 172.16.20.1 dns-server 192.169.34.181 203.120.90.40

!

ip dhcp excluded-address 172.16.10.1 172.16.10.10 ip dhcp excluded-address 172.16.20.1 172.16.20.10 ip dhcp excluded-address 172.16.30.1 172.16.30.10 ip dhcp excluded-address 172.16.50.1 172.16.50.10 ip dhcp excluded-address 192.168.40.1 192.168.40.10

ip dhcp excluded-address 172.16.20.200 172.16.20.201

!

ip dhcp pool WIFI_STAFF network 172.16.30.0 255.255.255.0 default-router 172.16.30.1 dns-server 192.169.34.181 203.120.90.40

!

ip dhcp pool WIFI_GUEST network 192.168.40.0 255.255.255.0 default-router 192.168.40.1 dns-server 192.169.34.181 203.120.90.40

!

ip dhcp pool AP1 host 172.16.50.11 255.255.255.0 client-identifier 0100.170e.831a.42 client-name AP1242AG_PRI default-router 172.16.50.1 dns-server 192.169.34.181 203.120.90.40

!

ip route 0.0.0.0 0.0.0.0 200.84.18.1 ip route 0.0.0.0 0.0.0.0 10.10.10.1

Switch Configuration (1/2)

interface Vlan3 ip address 10.10.10.3 255.255.255.0

!

interface Vlan50 description MANAGEMENT_VLAN ip address 172.16.50.3 255.255.255.0

!

interface GigabitEthernet0/24 switchport mode trunk switchport trunk encapsulation dot1q

!

interface GigabitEthernet0/13

description TO FIREWALL VOICE switchport access vlan 10 switchport mode access spanning-tree portfast

!

spanning-tree mode pvst

!

Vlan 10, 20, 30, 40, 50, 99

!

interface GigabitEthernet1/0/22 description TO AP1242AG switchport trunk native vlan 50 switchport trunk allowed vlan 30,40,50 switchport mode trunk

!

Switch Configuration (2/2)

interface GigabitEthernet1/0/3 description TO JOHN switchport access vlan 20 switchport mode access switchport voice vlan 10 spanning-tree portfast

!

interface GigabitEthernet1/0/4

description TO CATHERINE switchport access vlan 20 switchport mode access switchport voice vlan 10 spanning-tree portfast

!

interface GigabitEthernet1/0/5 description TO ANDY switchport access vlan 20 switchport mode access switchport voice vlan 10 spanning-tree portfast

!

interface GigabitEthernet1/0/6

description TO JESSICA switchport access vlan 10 switchport mode access switchport voice vlan 10 spanning-tree portfast

!

Presented by Copy right 2012 RHC Technologies

Presented by

Q & A Copy right 2012 RHC Technologies

Q & A

RHC Technologies Think Create Deliver Copy right 2012 RHC Technologies

RHC Technologies

Think

Create

Deliver

RHC Technologies Think Create Deliver Copy right 2012 RHC Technologies