Вы находитесь на странице: 1из 9

De: Carlos Oyola

Enviado el: jueves, 05 de julio de 2012 11:01


Para: CAREN EVELY RIVADENEIRA QUIROZ
CC: Mario Cesar Bautista Sanchez
Asunto: CASOSS

Ayer me olvide de enviarselos


CID.868474
Servicios Optimizado
================
@ssg01:/$ telnet rISPOptimizado
Trying 10.235.1.228...
Connected to rISPOptimizado.
Escape character is '^]'.
C
interface GigabitEthernet1/0/0.542143
description CID 868474 INTERNET Clorox Peru S.A. Sede Principal
encapsulation dot1Q 2143
ip address 190.116.115.37 255.255.255.252
ip access-group 150 in
ip access-group 160 out
no ip directed-broadcast
rate-limit output 5120000 960000 1920000 conform-action transmit exceed-action drop
CPE
===
interface FastEthernet4.10
description Interface Wan CID:868474
encapsulation dot1Q 2143
ip address 190.116.115.38 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
CMETRO:
cMETROAeropuerto#sh run interface gi5/21
interface GigabitEthernet5/21
description IDE 578106 INTERNET Clorox Peru S.A. Sede Principal
switchport access vlan 116
switchport mode dot1q-tunnel
switchport port-security
switchport port-security violation restrict
service-policy input Policer_IN_5120
service-policy output Policer_OUT_5120
logging event link-status
load-interval 30

speed 10
duplex full
no cdp enable
spanning-tree portfast
spanning-tree bpduguard enable
spanning-tree guard root
end
Ruteo de LAN pblica.
RISPOPTIMIZADO#sh run | include 190.116.115.38
ip route 190.116.18.96 255.255.255.248 (190.116.115.38)-> El next-hop es la IP WAN del CPE.
RISPOPTIMIZADO#
RPVl RPVN
CID.176971 LOCAL
CID.355174 NACIONAL
interface GigabitEthernet0/0.1
description Enlace WAN RPV Local
encapsulation dot1Q 1258
ip address 10.14.48.38 255.255.255.252
service-policy output Shape25600L
!
interface GigabitEthernet0/0.2
description Enlace WAN RPVN Nacional
encapsulation dot1Q 1259
ip address 10.14.48.42 255.255.255.252
service-policy output Shape1024N
cMETRODelta#sh run inter gi1/14
interface GigabitEthernet1/14
description IDE 548091 RPVL Botica Torres De Limatambo S.A.C. Nueva sede Principal
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1258,1259
switchport mode trunk
switchport nonegotiate
switchport port-security
switchport port-security maximum 10
switchport port-security violation restrict
logging event link-status
load-interval 30
speed 100
duplex full
qos trust dscp
tx-queue 3
priority high
vlan-range 1258
service-policy input Policer_IN_25600_6144_6656_12800
service-policy output Policer_OUT_25600_6144_6656_12800
vlan-range 1259
service-policy input Policer_IN_1024_256_512_256

service-policy output Policer_OUT_1024_256_512_256


spanning-tree portfast
spanning-tree bpduguard enable
spanning-tree guard root
end
cMETRODelta#sh vlan id 1258
VLAN Name
Status Ports
---- -------------------------------- --------- ------------------------------1258 CID176971
active Gi1/14, Gi1/45, Gi1/46
VLAN Type SAID
MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ -----1258 enet 101258
1500 - 0
0
Remote SPAN VLAN
---------------Disabled
Primary Secondary Type
Ports
------- --------- ----------------- -----------------------------------------cMETRODelta#sh run inter gi1/45
interface GigabitEthernet1/45
description IDE 539965 INTX cMETRODelta >> cMETROColonial GE 5/5
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 11,12,100-279,484,485,550-554,1250-1299
switchport trunk allowed vlan add 2120-2139
switchport mode trunk
bandwidth 1000000
service-policy output CORE_METRO
logging event link-status
load-interval 30
speed nonegotiate
qos trust dscp
tx-queue 3
bandwidth 220000000 bps
priority high
shape 250000000 bps
end
cMETROColonial#sh vlan id 1258
VLAN Name
Status Ports
---- -------------------------------- --------- ------------------------------1258 CID176971
active Gi1/1, Gi1/2, Gi6/2
VLAN Type SAID
MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ -----1258 enet 101258
1500 - 0
0
Remote SPAN VLAN
---------------Disabled

Primary Secondary Type


Ports
------- --------- ----------------- -----------------------------------------cMETROColonial#sh run interface gi1/1
interface GigabitEthernet1/1
description IDE 528584 INTX cMETROColonial >> cAGREGADORCotabambas GE 3/5
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 11-20,100-279,300-3050,3570,3895-3897
switchport mode trunk
bandwidth 1000000
service-policy output CORE_METRO
logging event link-status
load-interval 30
speed nonegotiate
qos trust dscp
tx-queue 1
bandwidth 60000000 bps
tx-queue 2
bandwidth 60000000 bps
tx-queue 3
bandwidth 90000000 bps
priority high
shape 120000000 bps
tx-queue 4
bandwidth 60000000 bps
end
cMETROColonial#
cAGREGADORCotabambas#sh vlan id 1258
VLAN Name
Status Ports
---- -------------------------------- --------- ------------------------------1258 CID176971
active Gi3/5, Gi6/3, Gi6/5, Gi7/2, Gi7/4
VLAN Type SAID
MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ -----1258 enet 101258
1500 - 0
0
Remote SPAN VLAN
---------------Disabled
Primary Secondary Type
Ports
------- --------- ----------------- -----------------------------------------cAGREGADORCotabambas#sh run inter gi7/2
interface GigabitEthernet7/2
description IDE 531585 INTX cAGREGADORCotabambas >> rMPLSCotabambas GE3/1/6 | 1er
Enlace Servicios de Datos RPV, RPVI (5CoS), RPX (Local y Nacional)
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 700-2999,3600-3899
switchport mode trunk
switchport nonegotiate

bandwidth 1000000
service-policy output CORE_METRO
logging event link-status
load-interval 30
speed nonegotiate
qos trust dscp
tx-queue 3
bandwidth 220000000 bps
priority high
shape 250000000 bps
spanning-tree portfast trunk
end

rMPLSCotabambas#sh vlan 1258


VLAN ID: 1258 (IEEE 802.1Q Encapsulation)
Protocols Configured:
Received:
Transmitted:
IP
2394272229
2976681773
MPLS
0
0
VLAN trunk interfaces for VLAN ID 1258:
GigabitEthernet4/1/7.101258 (1258)
IP: 10.14.48.37
Total 10984206821 packets, 4246997453528 bytes input
Total 11566616365 packets, 2912046128359 bytes output
rMPLSCotabambas#sh run inter GigabitEthernet4/1/7.101258
interface GigabitEthernet4/1/7.101258
description CID 176971 RPVL Botica Torres De Limatambo S.A.C. Nueva sede Principal
encapsulation dot1Q 1258
ip vrf forwarding 01081- VRF LOCAL
ip address 10.14.48.37 255.255.255.252
no ip directed-broadcast
no cdp enable
service-policy input Shape25600
service-policy output Shape25600_6144_6656_12800
end
rMPLSCotabambas#

NACIONAL:
rMPLSCotabambas#sh vlan 1259
VLAN ID: 1259 (IEEE 802.1Q Encapsulation)
Protocols Configured:
Received:
Transmitted:
IP
744702068
745443908

MPLS

VLAN trunk interfaces for VLAN ID 1259:


GigabitEthernet4/1/7.101259 (1259)
IP: 10.14.48.41
Total 744702068 packets, 386988559993 bytes input
Total 745443908 packets, 177902043280 bytes output
rMPLSCotabambas#sh run inter GigabitEthernet4/1/7.101259
interface GigabitEthernet4/1/7.101259
description CID 355174 RPVN Botica Torres De Limatambo S.A.C. Nueva sede Principal
encapsulation dot1Q 1259
ip vrf forwarding 40018------VRF NACIONAL
ip address 10.14.48.41 255.255.255.252
no ip directed-broadcast
no cdp enable
service-policy input Shape1024
service-policy output Shape1024_256_512_256
end
rMPLSCotabambas#
Pruebas de ping hacia la WAN del CPE:
rMPLSCotabambas#ping vrf 40018 10.14.48.42
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.14.48.42, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
rMPLSCotabambas#ping vrf 01081 10.14.48.38
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.14.48.38, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
rMPLSCotabambas#
Pruebas de telnet al CPE
rMPLSCotabambas#telnet 10.14.48.42 /vrf 40018
Trying 10.14.48.42 ... Open
rBTL_Principal_RPV>Enable
Password:
rMPLSCotabambas#telnet 10.14.48.38 /vrf 01081
Trying 10.14.48.38 ... Open
rBTL_Principal_RPV>Enable
Password:

rBTL_Principal_RPV#
CID. 250628
==========
Portal del TV.
http://trafficview.claro.com.pe/ grafica del BW total
http://dns.claro.com.pe/ registro de dominios
cMETROVillaSalvador#sh inter gi3/19
GigabitEthernet3/19 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet Port, address is 001e.be00.6642 (bia 001e.be00.6642)
Description: IDE 546087 RPVL Botica Torres De Limatambo S.A.C. Btl 167-Sede Pachacutec
MTU 1552 bytes, BW 100000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, link type is auto, media type is 10/100/1000-TX
input flow-control is off, output flow-control is off
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:36, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
30 second input rate 14000 bits/sec, 7 packets/sec
30 second output rate 14000 bits/sec, 6 packets/sec
55949822 packets input, 11311362062 bytes, 0 no buffer
Received 251666 broadcasts (251571 multicast)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
59137666 packets output, 20892069654 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
cMETROVillaSalvador#sh cdp neighbors gi3/19
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
Device ID
BTL_167

Local Intrfce
Gig 3/19

Holdtme Capability Platform Port ID


146
R S I 871
Fas 4

cMETROVillaSalvador#sh mac-address-table interface gi3/19


Unicast Entries
vlan mac address
type
protocols
port
-------+---------------+--------+---------------------+-------------------861 0025.45e6.6bbc static ip,ipx,assigned,other GigabitEthernet3/19
Multicast Entries
vlan mac address
type ports
-------+---------------+-------+-------------------------------------------861 ffff.ffff.ffff system Gi3/19,Gi6/6

cMETROVillaSalvador#