Вы находитесь на странице: 1из 2

FUNCIONES EN EXCEL:

Es una frmula ya preparada por Excel, y que produce un resultado. Siempre comienza con un signo =. Tienen un nombre definido. Entre parntesis se colocan los ARGUMENTOS, o sea los valores que se necesitan. NO se colocan espacios en blanco en las funciones Algunas funciones ms comunes: SUMA: Suma todos los valores numricos de un rango de celdas =SUMA(Rango) Ejemplo: =SUMA(A3:A8) REALIZA LA SUMA DE LAS CELDAS QUE ESTEN EN EL RANGO A3:A8. PROMEDIO: Realiza el promedio matemtico de un rango de celdas =PROMEDIO(Rango) Ejemplo: =PROMEDIO(D1:D13) Realiza el promedio de los valores que se encuentran en las celdas desde D1 hasta D13. MAXIMO y MINIMO: Encuentra el mximo o mnimo valor de un rango de celdas =MAX(Rango) =MIN(Rango) Ejemplo: =MAX(D1:D6) Devolver el mximo valor que encuentre entre las celdas D1 y D6 CONTAR Cuenta la cantidad de celdas que contienen valores numricos dentro de un rango Ejemplo: =CONTAR(B1:B5) encuentra 3 valores numricos entre las celdas B1 y B5

=CONTAR(Rango)

CONTARA Es ms amplia: cuenta la cantidad de celdas que no estn vacas en un rango Ejemplo: =CONTARA(B1:B5) encuentra 3 celdas no vacas entre B1 y B5.

=CONTARA(Rango)

CONTAR.SI Cuenta las celdas dentro de un rango que cumplen con una condicin (que puede ser igual a un nmero, igual a un texto, igual a una comparacin) Ejemplos: =CONTAR.SI(B1:B5;6) cuenta la cantidad de celdas que contienen el nmero 6 =CONTAR.SI(B1:B5;Pedro) cuenta la cantidad de celdas que contienen exactamente el texto Pedro =CONTAR.SI(B1:B5;>50) cuenta la cantidad de celdas que cumplen la condicin mayor que 50

FUNCION SI
La Funcin SI permite evaluar una condicin, en el caso de que esa condicin sea verdadera el la celda tendr un valor, y en el caso de que sea falsa tendr otro valor. Su sintaxis es la siguiente: =SI(Condicin; Resultado si la condicin es verdadera; Resultado si la condicin es falsa) Se pueden dar tres casos en donde los resultados pueden ser: Un texto. Ejemplo: En este caso, si la condicin: E2>=7, (es decir si el promedio del alumno es mayor e igual que siete) es verdadera, debe aparecer en la celda F2 el texto APROBO y si es falsa, NO APROBO.

Un nmero. Ejemplo: En este caso la condicin es que si el socio es menor de 18 aos, su cuota es de $15, caso contrario la cuota es de $25. IMPORTANTE: Observar que en la frmula no se pone el signo $ sino slo el valor numrico. El signo $ aparece porque al rango de celdas C2:C5 se le dio el formato contabilidad.

Una frmula. Ejemplo: Aqu debemos calcular la recaudacin de una sala de cine en distintos das con la frmula: cantidad de espectadores x valor de la entrada, pero con la condicin que el lunes la entrada sale $5,50 y los dems das $9.

Como observamos en la frmula, la condicin es: A3=LUNES (como es un texto, va entre comillas). Luego vemos que si esa condicin es verdadera, se debe realizar la cuenta B3*5,5 (cant de espect x 5,5 que es el valor de la entrada los das lunes), caso contrario como vemos en la frmula, se debe realizar la cuenta B3*9 (cant. espect. x 9 que es el valor de la entrada los dems das).

Funcin SUMAR.SI
Esta funcin permite sumar el contenido de un rango de celdas, siempre que el rango indicado cumpla con un criterio o condicin establecida. =SUMAR.SI(Rango; Condicin; Rango donde se suma) Donde: Rango: es el rango de celdas que quiero evaluar con el criterio. Condicin: Es la que determina cules celdas se van a sumar. Rango donde se suma: Es el lugar donde estn las celdas que se deben sumar. Ejemplo 1: Slo debo sumar los sueldos de los operarios Ejemplo 2: Slo debo sumar los sueldos que superan los $ 2000.-