Вы находитесь на странице: 1из 19

CCNA Discovery:

( 4.1) - DsmbISP Chapter 5


, . .




"LAB_A"
?

Router> enable
Router# configure terminal
Router(config)# hostname LAB_A
Router> enable
Router# hostname LAB_A
Router> enable
Router# configure router
Router(config)# hostname LAB_A
Router> enable
Router(config)# host name
LAB_A

:
CCNA Discovery:

5.3.4

Cisco IOS
.
, .
( .)

(VTY)

Ethernet
EXEC
EXEC

:
CCNA Discovery:

5.3.4

.
?

;
AUX

Telnet

:
CCNA Discovery:

5.1.4 Cisco IOS

" "?
( .)

, .
15 .
.
.
.

:
CCNA Discovery:

5.3.2 Cisco IOS CLI

NVRAM.
?

ROMMON
EXEC
:
CCNA Discovery:

5.3.1


,
?

:
CCNA Discovery:

5.3.5

SDM IOS?
( .)

SDM .
IOS .
SDM Telnet. IOS
-.
SDM . IOS
Cisco.
SDM .
IOS .
SDM . IOS
.

:
CCNA Discovery:

5.1.4 Cisco IOS

SDM
Express? ( .)


DHCP
.
IP-

IP- DNS-

:
CCNA Discovery:

5.2.2 SDM Express


, SDM Express? (
.)

ATM;
CHAP
Frame Relay
HDLC
PAP
PPP

:
CCNA Discovery:

12

5.2.3 WAN SDM Express

SYST catalyst 2960


POST?

:
CCNA Discovery:

5.5.2 Cisco 2960

13

. .
,
Catalyst, .
, IP- ?

SDM .
Telnet .
show cdp neighbors detail .

.

:
CCNA Discovery:

5.5.5 Cisco


show cdp neighbors? ( .)

14

.


IP-

:
CCNA Discovery:

15

5.5.5 Cisco


.
Router2?

Router2(config)# interface S0/0/0


Router2(config-if)# ip address 192.168.6.11 255.255.255.252
Router2(config-if)# clock rate 64000
Router2(config-if)# no shutdown
Router2(config)# interface S0/0/0
Router2(config-if)# ip address 192.168.6.11 255.255.255.252
Router2(config-if)# no shutdown
Router2(config)# interface S0/0/0
Router2(config-if)# ip address 192.168.6.9 255.255.255.252
Router2(config-if)# clock rate 64000
Router2(config-if)# no shutdown
Router2(config)# interface S0/0/0
Router2(config-if)# ip address 192.168.6.9 255.255.255.252
Router2(config-if)# no shutdown

:
CCNA Discovery:

5.3.5

( SDM Express)
IP-
? ( .)

16

IP-
Frame Relay
IP
HDLC
IP

:
CCNA Discovery:

17

5.2.3 WAN SDM Express

.
IP- IP LAN .
X
. VLAN 1 IP 192.168.5.68/26. ,
?

X(config)# ip default-gateway 192.168.5.1


X(config)# ip default-gateway 192.168.5.126
X(config)# ip default-gateway 192.168.5.190
X(config)# ip route 0.0.0.0 0.0.0.0 192.168.5.192
X(config)# ip route 192.168.5.0 255.255.255.192 192.168.5.1

:
CCNA Discovery:

5.5.3

18

. ,
SW1 SW2, , .
show ip interface brief
,

. ?

RA RB.
/30 /24.
clock rate s0/0/0 RA.
no shutdown s0/0/0 RB.
debug ip rip
.

:
CCNA Discovery:

5.3.5

19

.
, show port-security interface
fastethernet0/1 , .

MAC- .
10 MAC-.
7 .
:
CCNA Discovery:

21

5.5.4 LAN


LAN Telnet ? (
.)

Switch1(config)# interface fa0/1


Switch1(config-if)# ip address 192.168.2.64 255.255.255.192
Switch1(config)# ip default-gateway 192.168.2.1
Switch1(config)# exit
Switch1(config)# interface vlan 1
Switch1(config-if)# ip address 192.168.2.126 255.255.255.192
Switch1(config-if)# no shutdown
Switch1(config)# line con 0
Switch1(config-line)# enable password cisco
Switch1(config-line)# login
Switch1(config)# line vty 0 15
Switch1(config-line)# password cisco
Switch1(config-line)# login
Switch1(config)# enable secret class
Switch1(config)# exit

:
CCNA Discovery:

5.5.3

EXEC ? (
.)

22

.
enable.
.
.
.

:
CCNA Discovery:

5.3.1

23


, ?

1) DB-9 RJ-45, ;
2) ;

3) .
1) Ethernet- ;
2) ;
3) Ethernet- .
1) DB-9 RJ-45, ;
2) ;
3) Ethernet- .
1) Ethernet- ;
2) ;
3) .
1) DB-9 RJ-45, ;
2) ;
3) .
1) Ethernet- ;
2) ;
3) Ethernet- .
:
CCNA Discovery:

24

5.1.2 ISR

show ip route .
?

,
,

IP-, IP-

CCNA Discovery:

5.3.2 Cisco IOS CLI


5.3.3 Show


Cisco.
,
. ,
.
?

25

, .
.
,
.
, .

:
CCNA Discovery:

26

5.5.1

(NVRAM) Cisco
? ( .)



ARP
:
CCNA Discovery:

5.1.3

Cisco SDM Express,


, IP-
?

10


.
DHCP
IP- DNS-

:
CCNA Discovery:

20

5.2.2 SDM Express

.

.

MAC-.

(violation mode).

:
CCNA Discovery:

5.5.4 LAN