Вы находитесь на странице: 1из 3

#

interface GigabitEthernet0/2/7.400
vlan-type dot1q 400
description 404512-4512 3G
ip address 10.166.211.129 255.255.255.252
ip relay address 10.245.34.101
dhcp select relay
#
return
<4512 ATN950B 0001>dis cur interface GigabitEthernet 0/1/7.350
#
interface GigabitEthernet0/1/7.350
vlan-type dot1q 350
description 404512-4512 2G
ip address 10.166.187.105 255.255.255.252
ip relay address 10.242.109.70
dhcp select relay
#
return

ip route-static 10.17.14.57 255.255.255.255 GigabitEthernet0/2/7.400 10.166.211.


130 preference 10 description 404512-4512-3G-OM
================================================================================
==================================================================
<BECXH1>dis ppp mp-global interface Global-Mp-Group 353
Global-Mp-Group is Global-Mp-Group353
===========Sublinks status begin======
Trunk-Serial5/29:0 physical UP,protocol
Trunk-Serial5/30:0 physical UP,protocol
Trunk-Serial5/31:0 physical UP,protocol
Trunk-Serial5/34:0 physical UP,protocol
===========Sublinks status end========

UP
UP
UP
UP

<BECXH1>dis cur interface Global-Mp-Group 353


#
interface Global-Mp-Group353
remote address 10.242.28.229
description BERH3 TO Huawei ID NodeB 4512,4574,4543,4539,4619,4624,4625,4626
ip address 10.242.28.230 255.255.255.252
ip relay address 10.245.34.101
dhcp select relay
trust upstream default
port-queue be wfq shaping cir percentage 5 pir percentage 100
port-queue af1 wfq shaping cir percentage 5 pir percentage 100

port-queue af2 wfq shaping cir percentage 10 pir percentage 100


port-queue af3 wfq shaping cir percentage 40 pir percentage 100
port-queue af4 wfq shaping cir percentage 40 pir percentage 100
#
return

[BECXH1]dis cur | in 4512


description BERH3 TO Huawei ID NodeB 4512,4574,4543,4539,4619,4624,4625,4626
ip route-static 10.242.62.118 255.255.255.255 Global-Mp-Group353 description MG
MT-NodeB-4512
ip route-static 10.242.28.252 255.255.255.252 Global-Mp-Group353 description No
deB-4625
ip route-static 10.242.62.124 255.255.255.255 Global-Mp-Group353 description MG
MT-NodeB-4625
ip route-static 10.242.29.0 255.255.255.252 Global-Mp-Group353 description Node
B-4626
ip route-static 10.242.62.125 255.255.255.255 Global-Mp-Group353 description MG
MT-NodeB-4626

===============================================================================
=========================

interface Global-Mp-Group353
remote address 10.242.28.253
description BERH3 TO Huawei ID NodeB 4625,4626
ip address 10.242.28.254 255.255.255.252
ip relay address 10.245.34.101
dhcp select relay
trust upstream default
port-queue
port-queue
port-queue
port-queue
port-queue

be wfq shaping cir percentage 5 pir percentage 100


af1 wfq shaping cir percentage 5 pir percentage 100
af2 wfq shaping cir percentage 10 pir percentage 100
af3 wfq shaping cir percentage 40 pir percentage 100
af4 wfq shaping cir percentage 40 pir percentage 100

#
return
ip route-static 10.242.62.124 255.255.255.255 Global-Mp-Group353 description MG
MT-NodeB-4625
ip route-static 10.242.29.0 255.255.255.252 Global-Mp-Group353 description Node
B-4626
ip route-static 10.242.62.125 255.255.255.255 Global-Mp-Group353 description MG

MT-NodeB-4626
================================================================================
====================
interface GigabitEthernet15/1/10.972
vlan-type dot1q 972
description GTBH2 to 404512-4512-2G
ip address 10.227.54.2 255.255.255.248
ip relay address 10.242.109.70
dhcp select relay
vrrp vrid 48 virtual-ip 10.227.54.1
vrrp vrid 48 track admin-vrrp interface Eth-Trunk0.180 vrid 180 unflowdown
trust upstream default
statistic enable
#
==================================================
[AECXH2]dis cur controller Cpos6/3/1
#
controller Cpos6/3/1
mapping-mode l-mode
undo shutdown
aps group 32
aps working 10.242.171.193 0.0.0.0
cpos-trunk 32
clock slave
#
return
[AECXH2]dis cur interface Cpos-Trunk 32
#
interface Cpos-Trunk32
e1 38 channel-set 0 timeslot-list 1-31
e1 39 channel-set 0 timeslot-list 1-31
e1 40 channel-set 0 timeslot-list 1-31
e1 41 channel-set 0 timeslot-list 1-31
e1 42 channel-set 0 timeslot-list 1-31
#
return
[AECXH2]dis ppp mp-global interface Global-Mp-Group 590
Global-Mp-Group is Global-Mp-Group590
===========Sublinks status begin======
Trunk-Serial32/38:0 physical UP,protocol DOWN(loopback)
Trunk-Serial32/39:0 physical UP,protocol DOWN(loopback)
Trunk-Serial32/40:0 physical UP,protocol DOWN(loopback)
Trunk-Serial32/41:0 physical UP,protocol DOWN(loopback)
Trunk-Serial32/42:0 physical UP,protocol DOWN(loopback)
===========Sublinks status end========
[AECXH2]dis ppp mp-global interface Global-Mp-Group 590