Вы находитесь на странице: 1из 7

SW_SEG_NDC#show running-config

Building configuration...
Current configuration : 8313 bytes
!
! Last configuration change at 09:09:48 UTC Thu May 29 2014 by bif
! NVRAM config last updated at 09:16:55 UTC Thu May 29 2014 by bif
!
version 12.2
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
service sequence-numbers
!
hostname SW_SEG_NDC
!
boot-start-marker
boot-end-marker
!
logging buffered 32000 notifications
no logging console
enable secret 5 $1$Udl4$TpQjzCZEW8RYFQT6LH8aw.
enable password 7 05080F1C2243
!
username avnet privilege 15 secret 5 $1$GCQN$8KM5yUgiai5/rCTFDuU.h0
username bif privilege 15 secret 5 $1$PjV9$7Prg4Dnu7KDGSpFirebxf0
username desysweb privilege 15 secret 5 $1$lSrG$SGOT5f6fEUZrRSSHfvFBp1
username guess secret 5 $1$DNm4$.brWNrIPeqXYj0IfXa4pV0
!
!
aaa new-model
!
!
aaa authentication login default local enable
aaa authentication enable default enable
aaa authorization exec default local
aaa authorization commands 15 default local
!
!
!
aaa session-id common
clock timezone UTC -5
system mtu routing 1500
vtp domain bif-principal
vtp mode transparent
no ip source-route
no ip gratuitous-arps
!
!
no ip domain-lookup
ip domain-name DOMBIF.PERU
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree portfast default
spanning-tree portfast bpduguard default
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2
name Port-Disable
!
vlan 3
name Trunk-Native
!
vlan 10
name Gestion
!
vlan 14-15
!
vlan 30
name Servidor_Desarrollo
!
vlan 50
name Internet_Invitado
!
vlan 60
name Firewall_Sync
!
vlan 61
name Cnx_Internet
!
vlan 62
name Cnx_DMZ
!
vlan 63
name Cnx_CCE
!
vlan 64
name Cnx_LAN
!
vlan 65
name Cnx_Bancared
!
vlan 66
name Bluecoat
!
ip tcp selective-ack
ip tcp window-size 2144
ip tcp synwait-time 150
ip ssh time-out 60
ip ssh version 2
!
!
interface FastEthernet0/1
switchport access vlan 61
switchport mode access
switchport nonegotiate
load-interval 30
speed 100
duplex full
!
interface FastEthernet0/2
switchport access vlan 61
switchport mode access
switchport nonegotiate
load-interval 30
speed 100
duplex full
!
interface FastEthernet0/3
switchport access vlan 61
switchport mode access
switchport nonegotiate
load-interval 30
speed 100
duplex full
!
interface FastEthernet0/4
switchport access vlan 61
switchport mode access
switchport nonegotiate
load-interval 30
speed 100
duplex full
!
interface FastEthernet0/5
switchport access vlan 62
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/6
switchport access vlan 62
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/7
switchport access vlan 62
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/8
switchport access vlan 62
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/9
switchport access vlan 65
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/10
switchport access vlan 65
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/11
switchport access vlan 65
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/12
switchport access vlan 65
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
spanning-tree bpduguard disable
!
interface FastEthernet0/13
switchport access vlan 65
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/14
switchport access vlan 66
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/15
switchport access vlan 66
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/16
switchport access vlan 66
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
spanning-tree bpduguard disable
!
interface FastEthernet0/17
switchport access vlan 63
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/18
switchport access vlan 63
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/19
switchport access vlan 63
switchport mode access
switchport nonegotiate
load-interval 30
speed 10
duplex half
!
interface FastEthernet0/20
switchport access vlan 66
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
spanning-tree bpduguard disable
!
interface FastEthernet0/21
switchport access vlan 65
switchport mode access
switchport nonegotiate
load-interval 30
duplex full
!
interface FastEthernet0/22
switchport access vlan 66
switchport mode access
switchport nonegotiate
load-interval 30
speed 100
duplex full
!
interface FastEthernet0/23
switchport mode access
switchport nonegotiate
load-interval 30
!
interface FastEthernet0/24
load-interval 30
!
interface GigabitEthernet0/1
description --- Cnx to SW-PISO2-020 Gig 0/2 ---
switchport trunk native vlan 3
switchport trunk allowed vlan 2,3,10,60-63,65,66,221-4094
switchport mode trunk
switchport nonegotiate
logging event trunk-status
logging event spanning-tree
load-interval 30
media-type rj45
macro description cisco-switch | cisco-switch
spanning-tree link-type point-to-point
!
interface GigabitEthernet0/2
description --- Cnx to SW-PISO13-131 Fas 0/24 ---
switchport trunk native vlan 3
switchport mode trunk
switchport nonegotiate
logging event trunk-status
logging event spanning-tree
load-interval 30
media-type rj45
macro description cisco-switch
spanning-tree link-type point-to-point
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 10.40.17.250 255.255.255.0
no ip redirects
no ip unreachables
no ip route-cache
load-interval 30
!
ip default-gateway 10.40.17.1
no ip http server
no ip http secure-server
ip sla enable reaction-alerts
logging 10.1.100.16
access-list 50 permit 10.1.100.26
access-list 50 permit 10.1.100.16
access-list 50 deny any log
snmp-server community Idelfix RO 50
snmp-server location Banco Interamericano de Finanzas Of. Principal
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps vtp
snmp-server enable traps port-security
snmp-server enable traps envmon fan shutdown supply temperature status
snmp-server enable traps config
snmp-server enable traps stpx root-inconsistency loop-inconsistency
snmp-server enable traps syslog
snmp-server enable traps vlan-membership
snmp-server enable traps errdisable
snmp-server host 10.1.100.16 version 2c Idelfix
snmp-server host 10.1.100.26 version 2c Idelfix
snmp-server host 10.30.30.93 version 2c Idelfix
banner exec ^C
--------------------------------------------------------
. . | BIF
| | |
.|. .|. | Banco Interamericano de Finanzas
.|||. .|||. | Lima - Peru
..|||||||..|||||||.. | Acceso Restringido
--------------------------------------------------------
Access Restringuido y Monitoreado
^C
banner login ^C
--------------------------------------------------------
. . | BIF
| | |
.|. .|. | Banco Interamericano de Finanzas
.|||. .|||. | Lima - Peru
..|||||||..|||||||.. | Acceso Restringido
--------------------------------------------------------
Access Restringuido y Monitoreado
^C
banner motd ^C
--------------------------------------------------------
. . | BIF
| | |
.|. .|. | Banco Interamericano de Finanzas
.|||. .|||. | Lima - Peru
..|||||||..|||||||.. | Acceso Restringido
--------------------------------------------------------
Access Restringuido y Monitoreado
^C
!
line con 0
logging synchronous
line vty 0 4
password 7 13061E010803
transport input ssh
line vty 5 15
transport input ssh
!
scheduler interval 500
ntp clock-period 36028672
ntp server 10.40.17.1
end
SW_SEG_NDC#