Вы находитесь на странице: 1из 38

1. ..........................................................................................................

3
2. Cisco Packet Tracer 5.3 ....................................................................... 3
3. IOS .......................................................... 10
3.1 ...................................................................................................... 14
3.1.1 .......................................................... 14
Access-list .............................................................................................. 14
Enable secret ........................................................................................... 15
Interface ................................................................................................. 15
Ip route ................................................................................................... 16
Hostname ................................................................................................ 17
Router rip................................................................................................ 17
3.1.2 .......................................................... 18
Ip access-group ........................................................................................ 18
Bandwidth .............................................................................................. 19
Clock rate ............................................................................................... 19
Ip address................................................................................................ 20
No .......................................................................................................... 20
Encapsulation .......................................................................................... 21
3.1.3 ................................................................................ 22
Configure terminal ................................................................................... 22
Copy ...................................................................................................... 22
Show ...................................................................................................... 23
Ping........................................................................................................ 26
3.1.4 ..................................................................................... 27
Enable .................................................................................................... 27
3.1.5 ................................................... 28
Network .................................................................................................. 28
3.1.6 ip . ............ 28
ip dhcp pool ............................................................................................ 28
network .................................................................................................. 29
default-router........................................................................................... 29

dns-server ............................................................................................... 29
4. . ..................................................................................................................... 30
4.1 8. Wi-Fi. .................................................................... 30
4.2 9. . ......................................... 30
4.3 10. IP- DNS. ......... 30
5. . ..................................................................................... 31
6. . ............................................................................................... 36
7. ........................................................................... 37
. . .................................................................................... 38

. . Cisco Packet Tracer.

1.

. Cisco Packet Tracer 5.3,
,
.

Cisco Packet Tracer 5.3

.

.

. .

2. Cisco Packet Tracer 5.3


Cisco
.
Packet Tracer 5.3 :

: ,
CCNA- ;

, , ,
..;

GUI,
, ;

. . Cisco Packet Tracer.

, ;


/ ;

Activity Wizard
.
,

, .
,
, ,
(. . 1).

.1. Cisco Packet Tracer

. . Cisco Packet Tracer.


(. 2). , ,

, ,
. .

.2. Cisco Packet Tracer


, Packet Tracer:
, ,
OSI (. . 3).
, , ,
, ,

. . Cisco Packet Tracer.

. 3. OSI Cisco Packet Tracer


Packet Tracer
, ,
.
:

( , , , )

. . Cisco Packet Tracer.

WAN.
:

( );

(-);

- ;

Serial DCE;

Serial DTE.
Cisco Packet Tracer

,
. .
,
. ,
,
(. 4).

. . Cisco Packet Tracer.

. 4. .
Config (IP, , .)
RIP,
. (. 5.)

. . Cisco Packet Tracer.

. 5. .

IOS,

.
, .
(. 6.)

. . Cisco Packet Tracer.

10

. 6. Desktop .

3. IOS
Cisco
IOS. Telnet IP-

, .

IP-,
, Telnet. ,
Telnet .
Cisco IOS (
).

. . Cisco Packet Tracer.

11

;
,
.
.
( ),
. :
router>
router , .
( "exec") enable,
; .
,

, .
:
router#
disable
. -
exit.
config terminal
(" "), .

,
.

interface

_ (, interface serial0),
;

router _ (, router ospf 1,

. . Cisco Packet Tracer.

12

).
.
.
,
:
router(config)#

//

router(config-if)#

//

rounter(config-router)#

/ /

rounter(config-line)#

/ /


.
,
, .
, .
,

exit Ctrl-Z. , end,

.
!
, .
.7.

. . Cisco Packet Tracer.

13

.7. Cisco IOS


(, "enable" - "en",
"configure terminal" - "conf t"); ,
, ,
.

:
router#?

/ /

router#co?

/ ,

. . Cisco Packet Tracer.

14

"co" - "?"/
router#conf ?

/ ,
config - "?" /

3.1
,
. ,
.

3.1.1
Access-list
,
. IP-
,
, .
. .
2 : permit , deny .
, .
2- : standard ( 1 99)
extended ( 100 199).
ip-, .
( ):
access-list _/ A.B.C.D a.b.c.d
A.B.C.D a.b.c.d ip- .
:
Router(config)#access-list 10 deny 192.168.3.0 0.0.0.3
Router(config)#

. . Cisco Packet Tracer.

15

, ip 192.168.3.1 - 192.168.3.3.
Enable secret
.
,
.
.
:
enable secret
:
Switch(config)#enable secret 123
Switch(config)#
%SYS-5-CONFIG_I: Configured from console by console
Switch#exit
Switch con0 is now available
Press RETURN to get started.
Switch>enable
Password:
, ,
,
.
Interface

.

. . Cisco Packet Tracer.

16

(fa
0/0, s 2/0 ..). ,
.
( 3 ):
interface
interface /
interface //
:
Router(config-if)#
Switch(config)#interface vlan 1
Switch(config-if)#
Router(config)#interface s 3/0

. , ,
,
.
Ip route
:
, ,
. ,
. :
:
ip route A.B.C.D a.b.c.d A1.B1.C1.D1

. . Cisco Packet Tracer.

17

A.B.C.D a.b.c.d ,
, A1.B1.C1.D1 ip-
,
;
:
ip route A.B.C.D a.b.c.d ___
:
Router(config)#ip route 76.115.253.0 255.0.0.0 76.115.252.0
,
. (Router(config)#ip route 0.0.0.0 0.0.0.0
serial 2/0) , ,
.
Hostname
.
:
hostname _
:
R1(config)#
Router(config)#hostname R1
, Router R1.
Router rip
RIP Routing Information Protocol .

. . Cisco Packet Tracer.

18

, .
rip-.
:
Router(config-router)#
Router(config)#router rip
rip- .
,
.

3.1.2
Ip access-group
.
, 2- : in (
) out ( ). ,
.
:
ip access-group _/_
:
Router(config-if)# ip access group 10 in
Router(config-if)#

10: ,
in.

. . Cisco Packet Tracer.

19

Bandwidth

. .
:
bandwidth __
:
Router(config)#interface serial 2/0
Router(config-if)#bandwidth 560
Router(config-if)#
serial 2/0
560 kbits.
Clock rate
,
, 3- .
DCE. CISCO
DTE,
, DCE.
( ).
:
clock rate _
:
Router(config)#interface serial 2/0
Router(config-if)#clock rate 56000
Router(config-if)#

. . Cisco Packet Tracer.

20

serial 2/0 56000


bits per second.
Ip address
ip-
.
ip- .
:
ip address A.B.C.D a.b.c.d ,
A.B.C.D a.b.c.d ip- .
:
Switch(config)#interface vlan 1
Switch(config-if)#ip address 172.16.10.5 255.255.0.0
Switch(config-if)#


Switch#show ip interface vlan 1
vlan 1 ip- 172.16.10.5
255.255.0.0.
No
-
.
:
no ___

. . Cisco Packet Tracer.

21

:
Switch(config-if)# no shutdown
%LINK-5-CHANGED: Interface Vlan1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
Switch(config-if)#
shutdown,
. no shutdown .
Encapsulation

,
(protocol data unit - PDU) .
:
encapsulation _
:
Router(config-if)#encapsulation frame-relay
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
Router
Frame Relay.

. . Cisco Packet Tracer.

22

3.1.3
Configure terminal
, IOS,
configure.
:

.
,

.
.
:
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
,
.
Copy
.
,
. .
:
copy running-config startup-config
copy startup-config running-config

. . Cisco Packet Tracer.

23

:
Switch#copy running-config startup-config
Building configuration...
[OK]
Switch#

.
Show
Show (. - ) ,
.
. .
,
. .
running-config Show

.
:
Switch#show running-config
!
version 12.1
!
hostname Switch

. . Cisco Packet Tracer.

24

.
startup-config Show
.
:
Switch#show startup-config
Using 1540 bytes
!
version 12.1
!

,
, .
:
Switch #show startup-config
startup-config is not present
Switch #
, - .
ip route Show
.
:
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

. . Cisco Packet Tracer.

25

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area


N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is 0.0.0.0 to network 0.0.0.0
C 192.168.1.0/24 is directly connected, FastEthernet0/0
C 192.168.2.0/24 is directly connected, Serial2/0
S 192.168.3.0/24 is directly connected, Serial2/0
S 192.168.4.0/24 is directly connected, Serial2/0
S 192.168.5.0/24 is directly connected, Serial2/0
S* 0.0.0.0/0 is directly connected, Serial2/0
Router#
ip protocols Show

.
:
Router#show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 18 seconds
Invalid after 180 seconds, hold down 180, flushed after 240

. . Cisco Packet Tracer.

26

Outgoing update filter list for all interfaces is not set


Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive any version
Interface

Send Recv Triggered RIP Key-chain

FastEthernet0/0
Serial2/0

1
1

21
21

Automatic network summarization is in effect


Maximum path: 4
Routing for Networks:
192.168.1.0
192.168.2.0
Passive Interface(s):
Routing Information Sources:
Gateway

Distance

192.168.2.2

Last Update

120

Distance: (default is 120)


Router#
.
Ping
.
- .

. . Cisco Packet Tracer.

27

:
ping A.B.C.D
:
Router#ping 77.134.25.133
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 77.134.25.133, timeout is 2 seconds:
..!!!
Success rate is 60 percent (3/5)
ICMP-, ,
, .

3.1.4
Enable

, .
:
Router>enable
Router#
.
disable exit.
, show
.

. . Cisco Packet Tracer.

28

3.1.5
Network
,
.
:
network A.B.C.D , A.B.C.D
:
Router(config-router)#network 192.168.3.0
, , 192.168.3.0
.

3.1.6 ip
.

ip dhcp pool.
ip dhcp pool
ip-.
:
ip dhcp pool _
:
Router(config)#ip dhcp pool POOL1
Router(dhcp-config)#
ip-
POOL1.

. . Cisco Packet Tracer.

29

network
IP .
:
network _ []
:
Router(dhcp-config)#network 192.168.0.0 255.255.255.0
192.168.0.x c
255.255.255.0.
default-router
ip-
, . IP
. .
:
default-router _1 [_2, ]
:
Router(dhcp-config)#default-router 192.168.0.1
dns-server
DNS .
:
dns-server _1 [_2, ]
:
Router(dhcp-config)#dns-server 192.168.0.1

. . Cisco Packet Tracer.

30

4. .
4.1 8. Wi-Fi.
, .
, Fast Ethernet . IP
192.168.F., F
, . .
B
Linksys. IP 192.168.1.
. WPA2-PSK
TKIP.
ICMP .

4.2 9. .
, , D E
. ,
.
.
DTE. IP

Rate

Clock

.
ICMP .

4.3 10. IP-


DNS.
, . 1
B , 2 .
. . IP
192.168.F., F
, , IP .

. . Cisco Packet Tracer.

31

RIP. DNS -.
- .
ICMP .
- .

5. .
: ,
5 . ,
. IP
, .
.
RIP.
ICMP .
,
(. 8). .
-. ,
, , ,
.

. . Cisco Packet Tracer.

32

. 8.
ip- 192.168.0., ,
192.168.1.1. 255.255.255.0. (. 9).

. 9. IP .

. . Cisco Packet Tracer.

33

ip
. (. 10).

. 10. IP .
Command Line Interface enable secret
. (.
11).

. 11. Command Line Interface.

. . Cisco Packet Tracer.

34

RIP Config
RIP. ,
. (. 12).

. 12. RIP.
.
Add simple PDU - . , . (. 13).

. . Cisco Packet Tracer.

35

. 13. .

. . Cisco Packet Tracer.

36

6. .

TCP/IP.

Ethernet.

Ethernet.

wi-fi .

OSI/ISO.

. . Cisco Packet Tracer.

37

7.
.., .. . .: . ..
, 2003. - 607 .
. ., . . . , ,
: . 3- . .: , 2006. 958 .
.
CCENT/CCNA ICND1. .: , 2009 . 672 .
Cisco CCNA 1 2. . .:
, 2007 . 1168 .
Cisco. . . // http://habrahabr.ru/
http://habrahabr.ru/blogs/cisconetworks/42986/ ( 11.01.2011)
Cisco. . Packet Tracer 5.0 .
. // http://habrahabr.ru/
http://habrahabr.ru/blogs/cisconetworks/43566/ ( 11.01.2011)

. . Cisco Packet Tracer.

38

. .

10

10

10

11

11

12

12

13

13

14

14

15

15

16

16

17

17

18

18

19

19

20

20

21

21

22

22

23

23

24

24

25

25

. . Cisco Packet Tracer.