Вы находитесь на странице: 1из 5

Accede o regstrate

Portal Foros > General > Discusin General >


[Oficial] Anuncio de Ganadores del 4to Concurso de Aniversario de ryohnosuke
.com
Bloquear publicidad con Mikrotik
Tema en 'Discusin General' iniciado por telometro, 10 Oct 2012.
telometro
telometro New Member
Me Gusta recibidos:
0
quiero compartir con ustedes lo que yo uso para bloquear la mayora de pub
licidad de la red que no sirve para nada y ralentiza la navegacion...
CODE, HTML o PHP Insertado:
/ip proxy access
add action=deny comment="Bloqueo Publicidad Hotmail" disabled=no dst-hos
t=\
add
add
add
add
add

:rad.msn.com
action=deny comment="" disabled=no dst-host=:ads1.msn.com
action=deny comment="" disabled=no dst-host=:ac3.msn.com
action=allow comment="" disabled=no dst-host=:2mdn.net
action=deny comment="" disabled=no dst-host=:imgfarm.com
action=deny comment="Bloqueo Publicidad General" disabled=yes dst-ho

add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add
add

:adjal.com
action=deny comment="" disabled=no dst-host=:googlesyndication.com
action=deny comment="" disabled=no dst-host=:doubleclick.net
action=deny comment="" disabled=no dst-host=:msads.net
action=deny comment="" disabled=no dst-host=:yieldmanager.com
action=deny comment="" disabled=no dst-host=:smowtion.com
action=deny comment="" disabled=no dst-host=:fastclick.net
action=deny comment="" disabled=no dst-host=:cpxinteractive.com
action=deny comment="" disabled=no dst-host=:ads.webme.com
action=deny comment="" disabled=no dst-host=:netdna-cdn.com
action=deny comment="" disabled=no dst-host=:foxnetworks.com
action=allow comment="" disabled=no dst-host=:sparkstudios.com
action=deny comment="" disabled=no dst-host=:binlayer.com
action=deny comment="" disabled=no dst-host=:megaclick.com
action=deny comment="" disabled=no dst-host=:doubleclick.com
action=deny comment="" disabled=no dst-host=:dsultra.com
action=deny comment="" disabled=no dst-host=:globe7.com
action=deny comment="" disabled=no dst-host=:pixeltrack66.com
action=deny comment="" disabled=no dst-host=:sedoparking.com
action=deny comment="" disabled=no dst-host=:travian.com
action=deny comment="" disabled=no dst-host=:banner.pando.com
action=deny comment="" disabled=no dst-host=:infolinks.com
action=deny comment="" disabled=no dst-host=:adultfriendfinder.com
action=deny comment="" disabled=no dst-host=:histats.com
action=deny comment="" disabled=no dst-host=:adsmarket.com
action=deny comment="" disabled=no dst-host=:stream4u.eu
action=deny comment="" disabled=no dst-host=:adcash.com
action=deny comment="" disabled=no dst-host=:mejortorrent.com
action=deny comment="" disabled=no dst-host=:adk2.com

st=\

add
add
add
add
add

action=deny comment="" disabled=no dst-host=:adcash.com


action=deny comment="" disabled=no dst-host=:bidvertiser.com
action=deny comment="" disabled=no dst-host=:extenmedia.com
action=deny comment="" disabled=no dst-host=:adnetwork.net
action=allow comment="" disabled=no dst-host=:yieldads.com

telometro, 10 Oct 2012


#1
Deivico
Deivico Member
Me Gusta recibidos:
0
esta regla funciona solo si esta activo el web proxy?
Deivico, 10 Oct 2012
#2
telometro
telometro New Member
Me Gusta recibidos:
0
es como tu dices :)
telometro, 11 Oct 2012
#3
cetroline
cetroline Member
Me Gusta recibidos:
1
muchas gracias, lo estoy probando...:D
cetroline, 1 Ago 2013
#4
Samah
Samah New Member
Me Gusta recibidos:
0
Puedes bloquear la publicidad a nivel de DNS, simplemente aadiendo los do
minios como entradas estticas apuntando a 127.0.0.1. Obviamente, el router tendr q
ue actuar como proxy DNS para tu red.
Por ejemplo:
CODE, HTML o PHP Insertado:
/ip dns static
add address=192.168.88.1 name=router
add address=127.0.0.1 name=adnxs.com

add
add
add
add

address=127.0.0.1
address=127.0.0.1
address=127.0.0.1
address=127.0.0.1

name=edgecastcdn.net
name=appisys.com
name=doubleclick.com
name=tradedoubler.com

Y as sucesivamente, con los dominios deseados. No s si tendr mucho impacto


en la CPU una lista enorme de dominios en el router. Que me corrijan los experto
s si estoy equivocado, por favor.
Saludos!!
Samah
Samah, 17 Abr 2014
#5
Mateito
Mateito Member
Me Gusta recibidos:
24
Seguramente se le da mas carga si es que se pone con una enorme lista, s
upongo que debe haber una forma mas sencilla para aplicar sin dar mucha carga al
MK.
saludos
Mateito, 17 Abr 2014
#6
Samah
Samah New Member
Me Gusta recibidos:
0
Ya, eso seguro que s, lo que ya sera cuestin de evaluar que lista da mas ca
rga a la CPU, la de DNS estticos, o la de bloqueos del Webproxy.
En teora, una vez que el cliente hace la consulta DNS, se queda registrad
a en su cach local en su dispositivo, por lo que ya no debera de volver a pregunta
r por el mismo dominio. En cambio un bloqueo a nivel de proxy, no evita que el c
liente haga las peticiones una y otra vez. (Si estoy equivocado, por favor, corrj
anme).
Si hay algn aventurero con algn hotspot o un router que maneje un nmero suf
icientemente representativo de clientes y se atreve a probar, no sera mala idea,
para librarnos del consumo de ancho de banda que suponen estas publicidades en s
u mayora indeseadas e inservibles.
Yo es que en mi casa slo somos dos usuarios, y como que el router ni se v
a a enterar, ponga la lista donde la ponga :).
Saludos!!!
Samah, 17 Abr 2014
#7
ALEJANDROGORDON
ALEJANDROGORDON Well-Known Member
Me Gusta recibidos:

897
Samah dijo: ?
Ya, eso seguro que s, lo que ya sera cuestin de evaluar que lista da ma
s carga a la CPU, la de DNS estticos, o la de bloqueos del Webproxy.
En teora, una vez que el cliente hace la consulta DNS, se queda regis
trada en su cach local en su dispositivo, por lo que ya no debera de volver a preg
untar por el mismo dominio. En cambio un bloqueo a nivel de proxy, no evita que
el cliente haga las peticiones una y otra vez. (Si estoy equivocado, por favor,
corrjanme).
Si hay algn aventurero con algn hotspot o un router que maneje un nmero
suficientemente representativo de clientes y se atreve a probar, no sera mala id
ea, para librarnos del consumo de ancho de banda que suponen estas publicidades
en su mayora indeseadas e inservibles.
Yo es que en mi casa slo somos dos usuarios, y como que el router ni
se va a enterar, ponga la lista donde la ponga :).
Saludos!!!
Hacer clic para expandir...
no pidas que otro haga las pruebas porque no las haces tu mismo y te sac
as la duda.
ALEJANDROGORDON, 17 Abr 2014
#8
Samah
Samah New Member
Me Gusta recibidos:
0
Yo es que en mi casa slo somos dos usuarios, y como que el router ni
se va a enterar, ponga la lista donde la ponga :).
Si pudiera, las hara, te lo aseguro... No soy de los que les gusta pedir,
me gusta intentar las cosas por m mismo antes de molestar a los dems. Con dos usu
arios ya me dirs que fiabilidad puedo tener.
De todos modos no le pido a nadie que lo haga, lo que digo es que si alg
uien lo quiere probar, pues bienvenido sea.
Si he ofendido a alguien, lo siento, no era mi intencin.
Saludos
Samah, 17 Abr 2014
#9
(Debes acceder o registrarte para responder aqu.)
Compartir esta pgina
Portal Foros > General > Discusin General >
Comunidad ryohnosuke.com
Portal
Foros
Buscar
Mensajes recientes
Manuales

Tienda
rea de Clientes
Espaol (ES)
Contactarnos
Ayuda
Portal
Arriba
Trminos y reglas
Forum software by XenForo

2010-2015 XenForo Ltd.