Вы находитесь на странице: 1из 26

R1#sho run

Building configuration...
Current configuration : 4833 bytes
!
! Last configuration change at 00:35:21 PST Wed Feb 18 2015
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone PST -8 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
key chain EIGRP
key 1
key-string EIGRP-MD5
!
!
!
!
!
!
!
!
redundancy
!
!
ip tcp synwait-time 5
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5

csdb tcp reassembly max-memory 1024


csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
!
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Loopback128
ip address 112.12.128.1 255.255.255.0
!
interface Loopback129
ip address 112.12.129.1 255.255.255.0
!
interface Loopback130
ip address 112.12.130.1 255.255.255.0
!
interface Loopback131
ip address 112.12.131.1 255.255.255.0
!
interface Tunnel134
ip address 112.12.134.1 255.255.255.0
no ip redirects
ip nhrp map 112.12.134.3 1.1.1.3
ip nhrp map 112.12.134.4 1.1.1.4
ip nhrp map multicast 1.1.1.3
ip nhrp map multicast 1.1.1.4
ip nhrp network-id 1
ip ospf message-digest-key 1 md5 OSPF-MD5
ip ospf network non-broadcast
tunnel source Ethernet0/2
tunnel mode gre multipoint
!
interface Ethernet0/0
ip address 112.12.12.1 255.255.255.0
ip authentication mode eigrp 100 md5
ip authentication key-chain eigrp 100 EIGRP
!
interface Ethernet0/1
ip address 112.12.160.1 255.255.255.0
ip ospf authentication-key OSPF-CLR
ip ospf network point-to-multipoint
ip ospf hello-interval 4
!
interface Ethernet0/2
ip address 1.1.1.1 255.255.255.0
!
interface Ethernet0/3
no ip address
shutdown

!
interface Serial1/0
ip address 112.12.21.1 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
!
router eigrp 100
network 112.12.12.1 0.0.0.0
network 112.12.21.1 0.0.0.0
redistribute ospf 1 metric 10 1 1 1 1 route-map O_TO_E
distance 91 112.12.12.2 0.0.0.0 1
eigrp router-id 1.1.1.1
!
router ospf 1
router-id 1.1.1.1
auto-cost reference-bandwidth 4000
area 0 authentication message-digest
area 2050 authentication
area 2050 range 112.12.192.0 255.255.248.0
area 2050 virtual-link 6.6.6.6 message-digest-key 1 md5 OSPF-MD5
summary-address 112.12.128.0 255.255.252.0
redistribute connected subnets route-map R1_LOOPBACKS
redistribute eigrp 100 subnets route-map E_TO_O
network 112.12.134.1 0.0.0.0 area 0
network 112.12.160.1 0.0.0.0 area 2050
neighbor 112.12.134.4
neighbor 112.12.134.3
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list DENYOSPF seq 5 deny 112.12.76.0/24
ip prefix-list DENYOSPF seq 10 deny 112.12.128.0/22
ip prefix-list DENYOSPF seq 30 permit 0.0.0.0/0 le 32
!
ip prefix-list EIGRPSUMMARY seq 5 deny 112.12.96.0/22
ip prefix-list EIGRPSUMMARY seq 10 permit 0.0.0.0/0 le 32
!
ip prefix-list NET25 seq 5 permit 112.12.25.0/24
!
route-map E_TO_O permit 10

match ip address prefix-list NET25


set metric 95
set metric-type type-1
!
route-map E_TO_O permit 20
set metric 90
!
route-map O_TO_E permit 10
match ip address prefix-list DENYOSPF
!
route-map R1_LOOPBACKS permit 10
match interface Loopback128 Loopback129 Loopback130
set metric 128
set metric-type type-2
!
route-map R1_LOOPBACKS permit 20
match interface Loopback131
set metric 131
set metric-type type-2
!
route-map R1_LOOPBACKS permit 30
match interface Ethernet0/0 Serial1/0
!
!
access-list 1 permit 112.12.102.0 0.0.0.255
!
control-plane
!
!
!
!
!
!
banner motd ^C
------------------------------------------------Cisco 360 R&S Lessons Labs
Product, POD location: $(line-desc)
Device:
$(hostname)
------------------------------------------------^C
!
line con 0
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
no login
transport input all
!
!
end
R1#

-----------------------------------------------------R2#sho run
Building configuration...
Current configuration : 2998 bytes
!
! Last configuration change at 23:47:18 PST Tue Feb 17 2015
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone PST -8 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
key chain EIGRP
key 1
key-string EIGRP-MD5
!
!
!
!
!
!
!
!
redundancy
!
!
ip tcp synwait-time 5

csdb tcp synwait-time 30


csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
!
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Loopback102
ip address 112.12.102.1 255.255.255.0
!
interface Ethernet0/0
ip address 112.12.12.2 255.255.255.0
ip authentication mode eigrp 100 md5
ip authentication key-chain eigrp 100 EIGRP
!
interface Ethernet0/1
ip address 112.12.25.2 255.255.255.0
ip hello-interval eigrp 100 15
ip hold-time eigrp 100 60
!
interface Ethernet0/2
no ip address
shutdown
!
interface Ethernet0/3
no ip address
shutdown
!
interface Serial1/0
ip address 112.12.21.2 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0

!
!
router eigrp 100
distribute-list prefix EIGRPSUMMARY out Ethernet0/0
network 112.12.12.2 0.0.0.0
network 112.12.21.2 0.0.0.0
network 112.12.25.2 0.0.0.0
network 112.12.102.1 0.0.0.0
neighbor 112.12.25.5 Ethernet0/1
eigrp router-id 2.2.2.2
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list EIGRPSUMMARY seq 5 deny 112.12.96.0/22
ip prefix-list EIGRPSUMMARY seq 10 permit 0.0.0.0/0 le 32
!
!
!
control-plane
!
!
!
!
!
!
banner motd ^C
------------------------------------------------Cisco 360 R&S Lessons Labs
Product, POD location: $(line-desc)
Device:
$(hostname)
------------------------------------------------^C
!
line con 0
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
no login
transport input all
!
!
end
R2#
-------------------------------------------------------R3#sho run
Building configuration...

Current configuration : 3449 bytes


!
! Last configuration change at 22:56:38 PST Tue Feb 17 2015
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone PST -8 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
ip tcp synwait-time 5
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
!

!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Loopback103
ip address 112.12.103.1 255.255.255.0
ip ospf network point-to-point
!
interface Tunnel134
ip address 112.12.134.3 255.255.255.0
ip ospf message-digest-key 1 md5 OSPF-MD5
ip ospf network non-broadcast
ip ospf priority 0
tunnel source 1.1.1.3
tunnel destination 1.1.1.1
!
interface Ethernet0/0
ip address 112.12.34.3 255.255.255.0
ip ospf dead-interval minimal hello-multiplier 4
ip ospf priority 3
!
interface Ethernet0/1
ip address 112.12.63.3 255.255.255.0
ip ospf authentication null
ip ospf authentication-key OSPF-CLR
ip ospf network point-to-multipoint non-broadcast
ip ospf hello-interval 5
!
interface Ethernet0/2
ip address 1.1.1.3 255.255.255.0
!
interface Ethernet0/3
no ip address
shutdown
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address

shutdown
serial restart-delay 0
!
router ospf 1
router-id 3.3.3.3
auto-cost reference-bandwidth 4000
area 0 authentication message-digest
area 30 filter-list prefix LO108 out
area 2050 authentication
area 2050 range 112.12.192.0 255.255.248.0
area 2050 virtual-link 6.6.6.6 message-digest-key 1 md5 OSPF-MD5
network 112.12.34.3 0.0.0.0 area 30
network 112.12.63.3 0.0.0.0 area 2050
network 112.12.103.1 0.0.0.0 area 103
network 112.12.134.3 0.0.0.0 area 0
neighbor 112.12.63.6
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list LO108 seq 5 deny 112.12.108.0/24
ip prefix-list LO108 seq 10 permit 0.0.0.0/0 le 32
!
!
!
control-plane
!
!
!
!
!
!
banner motd ^C
------------------------------------------------Cisco 360 R&S Lessons Labs
Product, POD location: $(line-desc)
Device:
$(hostname)
------------------------------------------------^C
!
line con 0
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
no login
transport input all
!
!
end

R3#
---------------------------------------------------------R4#sho run
Building configuration...
Current configuration : 3086 bytes
!
! Last configuration change at 22:56:39 PST Tue Feb 17 2015
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone PST -8 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
ip tcp synwait-time 5
csdb tcp synwait-time 30

csdb tcp idle-time 3600


csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
!
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Loopback104
ip address 112.12.104.1 255.255.255.0
ip ospf network point-to-point
!
interface Tunnel134
ip address 112.12.134.4 255.255.255.0
ip ospf message-digest-key 1 md5 OSPF-MD5
ip ospf network non-broadcast
ip ospf priority 0
tunnel source 1.1.1.4
tunnel destination 1.1.1.1
!
interface Ethernet0/0
ip address 112.12.34.4 255.255.255.0
ip ospf dead-interval minimal hello-multiplier 4
ip ospf priority 2
!
interface Ethernet0/1
no ip address
shutdown
!
interface Ethernet0/2
ip address 1.1.1.4 255.255.255.0
!
interface Ethernet0/3
no ip address
shutdown
!
interface Serial1/0
no ip address
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown

serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
router-id 4.4.4.4
auto-cost reference-bandwidth 4000
area 0 authentication message-digest
area 30 filter-list prefix LO108 out
network 112.12.34.4 0.0.0.0 area 30
network 112.12.104.1 0.0.0.0 area 104
network 112.12.134.4 0.0.0.0 area 0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list LO108 seq 5 deny 112.12.108.0/24
ip prefix-list LO108 seq 10 permit 0.0.0.0/0 le 32
!
!
!
control-plane
!
!
!
!
!
!
banner motd ^C
------------------------------------------------Cisco 360 R&S Lessons Labs
Product, POD location: $(line-desc)
Device:
$(hostname)
------------------------------------------------^C
!
line con 0
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
no login
transport input all
!
!
end

R4#
----------------------------------------------------------R5#sho run
Building configuration...
Current configuration : 3665 bytes
!
! Last configuration change at 00:35:12 PST Wed Feb 18 2015
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone PST -8 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
key chain RIP
key 1
key-string RIP-MD5
!
!
!
!
!
!
!
!
redundancy
!

!
ip tcp synwait-time 5
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
!
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Loopback64
ip address 112.12.64.1 255.255.255.0
ip rip advertise 15
!
interface Loopback65
ip address 112.12.65.1 255.255.255.0
ip rip advertise 15
!
interface Loopback66
ip address 112.12.66.1 255.255.255.0
ip rip advertise 15
!
interface Loopback67
ip address 112.12.67.1 255.255.255.0
ip rip advertise 15
!
interface Loopback96
ip address 112.12.96.1 255.255.255.0
ip rip advertise 15
!
interface Loopback97
ip address 112.12.97.1 255.255.255.0
ip rip advertise 15
!
interface Loopback98
ip address 112.12.98.1 255.255.255.0
ip rip advertise 15
!
interface Loopback99
ip address 112.12.99.1 255.255.255.0
ip rip advertise 15
!
interface Ethernet0/0
ip address 112.12.50.5 255.255.255.0
ip rip advertise 15
ip summary-address rip 112.12.96.0 255.255.252.0
!

interface Ethernet0/1
ip address 112.12.25.5 255.255.255.0
ip hello-interval eigrp 100 15
ip hold-time eigrp 100 60
ip rip v2-broadcast
ip rip advertise 15
ip rip authentication mode md5
ip rip authentication key-chain RIP
ip summary-address eigrp 100 112.12.64.0 255.255.252.0
ip summary-address eigrp 100 112.12.96.0 255.255.252.0
!
interface Ethernet0/2
no ip address
shutdown
!
interface Ethernet0/3
no ip address
shutdown
!
!
router eigrp 100
network 112.12.25.5 0.0.0.0
network 112.12.64.0 0.0.3.255
redistribute connected route-map R5LOOPBACKS
redistribute rip metric 1500 100 255 1 1500
neighbor 112.12.25.2 Ethernet0/1
eigrp router-id 5.5.5.5
!
router rip
version 2
timers basic 15 45 60 90
redistribute eigrp 100 metric 9
passive-interface default
no passive-interface Ethernet0/1
network 112.0.0.0
neighbor 112.12.50.9
no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
route-map R5LOOPBACKS permit 10
match interface Loopback96 Loopback97 Loopback98 Loopback99
!
!
!
control-plane
!
!
!
!
!
!
banner motd ^C
-------------------------------------------------

Cisco 360 R&S Lessons Labs


Product, POD location: $(line-desc)
Device:
$(hostname)
------------------------------------------------^C
!
line con 0
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
no login
transport input all
!
!
end
R5#
------------------------------------------------------------R6#sho run
Building configuration...
Current configuration : 3325 bytes
!
! Last configuration change at 23:03:54 PST Tue Feb 17 2015
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R6
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone PST -8 0
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
!
!
!

!
no ip domain lookup
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
redundancy
!
!
ip tcp synwait-time 5
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
!
!
!
!
crypto isakmp diagnose error
!
!
!
!
!
!
!
!
interface Loopback106
ip address 112.12.106.1 255.255.255.0
ip ospf network point-to-point
!
interface Loopback192
ip address 112.12.192.1 255.255.255.0
!
interface Loopback193
ip address 112.12.193.1 255.255.255.0
!
interface Loopback196
ip address 112.12.196.1 255.255.255.0
!
interface Loopback197
ip address 112.12.197.1 255.255.255.0
!
interface Ethernet0/0
ip address 112.12.76.6 255.255.255.0
ip ospf cost 8

!
interface Ethernet0/1
ip address 112.12.160.6 255.255.255.0
ip ospf authentication-key OSPF-CLR
ip ospf network point-to-multipoint
ip ospf hello-interval 4
!
interface Ethernet0/2
ip address 112.12.63.6 255.255.255.0
ip ospf authentication null
ip ospf authentication-key OSPF-CLR
ip ospf network point-to-multipoint non-broadcast
ip ospf hello-interval 5
!
interface Ethernet0/3
no ip address
shutdown
!
router ospf 1
router-id 6.6.6.6
auto-cost reference-bandwidth 4000
area 0 authentication message-digest
area 2050 authentication
area 2050 virtual-link 1.1.1.1 message-digest-key 1 md5 OSPF-MD5
area 2050 virtual-link 3.3.3.3 message-digest-key 1 md5 OSPF-MD5
network 112.12.63.6 0.0.0.0 area 2050
network 112.12.76.6 0.0.0.0 area 10
network 112.12.106.1 0.0.0.0 area 2050
network 112.12.160.6 0.0.0.0 area 2050
network 112.12.192.0 0.0.7.255 area 2050
neighbor 112.12.63.3
distribute-list prefix LO107 in
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
ip prefix-list LO107 seq 5 deny 112.12.107.0/24
ip prefix-list LO107 seq 10 permit 0.0.0.0/0 le 32
!
!
!
control-plane
!
!
!
!
!
!
banner motd ^C
------------------------------------------------Cisco 360 R&S Lessons Labs
Product, POD location: $(line-desc)
Device:
$(hostname)
------------------------------------------------^C

!
line con 0
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
no login
transport input all
!
!
end
R6#
----------------------------------------------------------------SW1#sho run
Building configuration...
Current configuration : 2300 bytes
!
! Last configuration change at 22:53:29 PST Tue Feb 17 2015
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone PST -8
!
ip cef
no ip domain-lookup
!
no ipv6 cef
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!

!
interface Loopback108
ip address 112.12.108.1 255.255.255.0
ip ospf network point-to-point
!
interface Ethernet0/0
switchport access vlan 30
switchport mode access
duplex auto
!
interface Ethernet0/1
switchport access vlan 30
switchport mode access
duplex auto
!
interface Ethernet0/2
duplex auto
!
interface Ethernet0/3
duplex auto
!
interface Vlan1
no ip address
shutdown
!
interface Vlan30
ip address 112.12.34.8 255.255.255.0
ip ospf dead-interval minimal hello-multiplier 4
ip ospf priority 0
!
interface Vlan108
no ip address
shutdown
!
router ospf 1
router-id 11.11.11.11
auto-cost reference-bandwidth 4000
network 112.12.34.8 0.0.0.0 area 30
network 112.12.108.1 0.0.0.0 area 30
distribute-list prefix LO106 in
!
!
ip forward-protocol nd
no ip http server
!
!
!
ip prefix-list LO106 seq 5 deny 112.12.106.0/24
ip prefix-list LO106 seq 10 permit 0.0.0.0/0 le 32
!
!
!
control-plane
!
banner motd ^CC
------------------------------------------------Cisco 360 R&S Lessons Labs
Product, POD location: $(line-desc)
Device:
$(hostname)
-------------------------------------------------

^C
!
line con 0
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
no login
transport input all
!
end
SW1#
-----------------------------------------------------SW2#sho run
Building configuration...
Current configuration : 2104 bytes
!
! Last configuration change at 00:12:33 PST Wed Feb 18 2015
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone PST -8
!
ip cef
no ip domain-lookup
!
no ipv6 cef
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!

!
!
interface Ethernet0/0
switchport access vlan 40
switchport mode access
duplex auto
!
interface Ethernet0/1
duplex auto
!
interface Ethernet0/2
duplex auto
!
interface Ethernet0/3
duplex auto
!
interface Vlan1
no ip address
shutdown
!
interface Vlan40
ip address 112.12.50.9 255.255.255.0
ip rip advertise 15
!
router rip
version 2
timers basic 15 45 60 90
passive-interface default
offset-list 1 in 14 Vlan40
network 112.0.0.0
neighbor 112.12.50.5
distance 255 112.12.50.5 0.0.0.0 2
no auto-summary
!
!
ip forward-protocol nd
no ip http server
!
!
access-list 1 permit 112.12.64.0 0.0.0.255
access-list 2 permit 112.12.66.0 0.0.0.255
access-list 2 permit 112.12.67.0 0.0.0.255
!
!
!
control-plane
!
banner motd ^CC
------------------------------------------------Cisco 360 R&S Lessons Labs
Product, POD location: $(line-desc)
Device:
$(hostname)
------------------------------------------------^C
!
line con 0
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15

logging synchronous
line aux 0
line vty 0 4
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
no login
transport input all
!
end
SW2#
------------------------------------------------------------SW3#sho run
Building configuration...
Current configuration : 1799 bytes
!
! Last configuration change at 23:02:48 PST Tue Feb 17 2015
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW3
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone PST -8
!
ip cef
no ip domain-lookup
!
no ipv6 cef
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
interface Loopback107
ip address 112.12.107.1 255.255.255.0
ip ospf network point-to-point
!
interface Ethernet0/0

switchport access vlan 10


switchport mode access
duplex auto
!
interface Ethernet0/1
duplex auto
!
interface Ethernet0/2
duplex auto
!
interface Ethernet0/3
duplex auto
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 112.12.76.7 255.255.255.0
ip ospf cost 8
!
router ospf 1
router-id 13.13.13.13
auto-cost reference-bandwidth 4000
network 112.12.76.7 0.0.0.0 area 10
network 112.12.107.1 0.0.0.0 area 10
!
!
ip forward-protocol nd
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
line vty 0 4
location 360RSW05-SPL-IGP01-SC, SJ
exec-timeout 0 0
privilege level 15
no login
transport input all
!
end
SW3#