Вы находитесь на странице: 1из 30

CCNA 2 Captulo 1 v5.

0 respuestas
1 Cul es una de las ventajas de usar el mtodo de conmutacin cut-through
en lugar del mtodo de conmutacin store-and-forward?
a) Tiene un impacto positivo en el ancho de banda dejando caer la mayor parte
de las tramas no vlidas
b) Toma una decisin avance rpido en base a la direccin MAC de origen de la
trama
c) Tiene una menor latencia adecuada para aplicaciones de computacin de
alto rendimiento *
d) Proporciona la flexibilidad necesaria para soportar cualquier combinacin de
velocidades de Ethernet
2 Un diseador de la red debe proporcionar una justificacin a un cliente para
un diseo que se mover una empresa a partir de una topologa de red plana y
una topologa de red jerrquica. Cules son las dos caractersticas del diseo
jerrquico lo convierten en la mejor opcin? (Elija dos.)
a) Reduccin del costo de los equipos y la formacin de usuarios
b) Equipo menos requerida para proporcionar los mismos niveles de rendimiento
c) Despliegue Simple para Switch adicionales*
d) Ms fcil de proporcionar enlaces redundantes para garantizar una mayor
disponibilidad *
e) Requisitos de ancho de banda inferior
3 Cules son dos ventajas de los switches modulares sobre los switches de
configuracin fija? (Elija dos.)
a) Disponibilidad de mltiples puertos para la agregacin de ancho de banda
b) Las tasas de transmisin ms bajas
c) La necesidad de un menor nmero de tomas de corriente *
d) Menor costo por Switch
e) Mayor escalabilidad *

Consulte la presentacin. Tengamos en cuenta que la alimentacin principal ha


sido restaurado.PC1 pide al servidor DHCP para el direccionamiento IPv4. El
servidor DHCP enva una direccin IPv4. Mientras PC2 todava est arrancando,
PC3 emite una difusin peticin IPv4 DHCP. Para qu puerto SW1 adelante esta
solicitud?
a) Solo a Fa0/1 Fa0/2 y Fa0/4
b) Solo a Fa0 / 1 Fa0 / 2, Fa0 / 3 y Fa0 / 4
c) Solo a Fa0 / 1 y Fa0 / 2 slo
d) Solo a Fa0 / 1, Fa0 / 2 y Fa0 / 3 slo *
e) Solo a Fa0 / 1 slo

5 Cul es una funcin de un Switch de capa 2?


a) Datos basados en direccionamiento lgico
b) Aprende el puerto asignado a un host mediante el examen de la direccin MAC
de destino
c) duplica la seal elctrica de cada trama a cada puerto
d) Determina qu interfaz se utiliza para enviar una trama basada en la
direccin MAC de destino *
6

Consulte la presentacin. Rellene el espacio en blanco.


Hay " 12 "dominios de colisin en la topologa.
7 Qu es un ncleo colapsado en un diseo de red?
a) Una combinacin de la funcionalidad del acceso, distribucin, y capas de
ncleo
b) Una combinacin de la funcionalidad de las capas de acceso y el ncleo
c) Una combinacin de la funcionalidad de las capas de distribucin y de
ncleo *
d) Una combinacin de la funcionalidad de los de acceso y distribucin de capas

8 Cules son dos razones para que un administrador de red segmente una red
con un switch de capa 2?(Elija dos.)
a) Para eliminar circuitos virtuales
b) Para mejorar el ancho de banda del usuario *
c) Para crear ms dominios de difusin
d) Para aislar el trfico entre los segmentos *
e) Para aislar los mensajes de peticin de ARP desde el resto de la red
f) Para crear un menor nmero de dominios de colisin
9

Consulte la presentacin.
Cmo se enva una trama desde PCA enviada al PCC si la tabla de direcciones
MAC en el Switch SW1 est vaca?
a) SW1 enva la trama directamente a SW2. SW2 inunda la trama a todos los
puertos conectados a SW2, excluyendo el puerto a travs del cual el bastidor
entr en el Switch.
b) SW1 inunda el marco en todos los puertos del switch, excluyendo el puerto
interconectado para cambiar SW2 y el puerto a travs del cual el marco entr
en el Switch.
c) SW1 inunda el marco en todos los puertos en SW1, excluyendo el puerto
a travs del cual el bastidor entr en el Switch. *
d) SW1 descarta la trama, ya que no conoce la direccin MAC de destino.

10

Coloque las opciones en el orden siguiente:


[+] apropiado para aplicaciones de computacin de alto rendimiento
[+] proceso de reenvo puede comenzar despus de recibir la direccin de
destino
[+] puede reenviar tramas no vlidas
[#] comprobacin de errores antes de reenviar
[#] proceso de reenvo slo comienzan despus de recibir toda la trama
[#] slo fotogramas hacia delante vlidos
[+] El orden no importa dentro de este grupo.
[#] El orden no importa dentro de este grupo.
11 Cal es una funcin bsica de la capa de distribucin de la Arquitectura
Cisco Borderless?
a) Agregacin de lmites de enrutamiento a la Capa 3 *
b) La agregacin de todos los bloques del campus
c) Actuar como una columna vertebral
d) Proporcionar acceso al usuario
12 ABC, Inc. cuenta con unos cincuenta host en una LAN. El administrador
desea aumentar el rendimiento de esa LAN. Qu dispositivo aumentar el

nmero de dominios de colisin y de ese modo aumentar el rendimiento de la


LAN?
a) Hub
b) Host
c) NIC
d) Switch*
13 Qu significa el trmino "densidad de puertos" para un Switch Ethernet?
a) El nmero de hosts que estn conectados a cada puerto del switch
b) La velocidad de cada puerto
c) El espacio de memoria que se asigna a cada puerto del switch
d) El nmero de puertos disponibles *
14 Qu tipo de transmisin hace uso un Switch cuando la direccin MAC de
destino no est contenida en la tabla de direcciones MAC?
a) anycast
b) unicast
c) Broadcast *
d) multicast
15 Cul es una funcin bsica de la capa de acceso de la arquitectura Cisco
Borderless?
a) Agrega lmites de enrutamiento de Capa 3
b) Proporciona alta disponibilidad
c) Agrega dominios de difusin de Capa 2
d) Proporciona acceso al usuario *
16 Qu informacin se aade a la tabla de Switch de tramas entrantes?
a) Direccin MAC de origen y nmero de puerto entrante *
b) Direccin MAC de destino y nmero de puerto entrante
c) Direccin IP de destino y nmero de puerto entrante
d) Direccin IP de origen y el nmero de puerto entrante

17 Llena el espacio en blanco.


Una red " convergente "es la que utiliza la misma infraestructura para transportar
seales de voz, datos y video.
18 Un administrador adquiere nuevos switches Cisco que tienen una
caracterstica llamada StackPower. Cul es el propsito de esta funcin?
a) Permite a muchos Switches para conectar con un cable de alimentacin de
fibra ptica especial para proporcionar mayor ancho de banda.
b) Permite el intercambio de poder entre varios switches apilables. *
c) Se permite a muchas conectar los Switches para aumentar la densidad del
puerto.
d) Permite a muchos Switches ser apilados fsicamente en un rack.
e) Permite a la alimentacin de CA para un cambio a ser proporcionada por un
panel de conexin con alimentacin.
19
Qu factor de forma se debe cambiar en un Switch cuando se requiere una
mayor densidad de puerto, tolerancia a fallos, y bajo precio como factores
importantes?
a) Switch de configuracin fija
b) Switch modular
c) Switch apilable *
d) Switch de montaje en rack 1U

20

Consulte la presentacin. Rellene el espacio en blanco.


Hay " 5 "dominios de difusin de la topologa.
NUEVAS PREGUNTAS
21 Qu herramienta es importante tener en cuenta para su uso cuando se
toman decisiones de mejora de hardware sobre los Switch?
a) Interfaces virtuales conmutadas
b) Servidores de autenticacin
c) Conmutacin multicapa
d) Anlisis de flujo de trfico *

22 Cul es la velocidad mxima de cable de un solo puerto en un switch


Gigabit de 48 puertos?
1000 Mb / s *
48 Mb / s
48 Gb / s
de 100 Mb / s

23 Cuando se planifica la instalacin de una infraestructura de red, cual


tecnologa permitir proveer energia a travs de cables Ethernet hacia los
Switchs que se encuentran ms abajo y sus dispositivos conectados?
a) PoE pass-through *
b) Gigabit Ethernet
c) puntos de acceso inalmbricos y telfonos VoIP
d) PoE
24 Relacionar la funcin al tipo de Switch correspondiente. (No se utilizan todas
las opciones.)
Switch de nivel 2
[+] usado tpicamente en la capa de acceso de una red conmutada
[+] de trfico directo basado en la informacin en la cabecera Ethernet
Los Switch multicapa
[#] puede construir una tabla de enrutamiento
[#] apoya unos protocolos de enrutamiento
Nueva pregunta:
Asociar con la caracterstica. (No se utilizan todas las opciones.)
cut-throught:
+ apropiado para aplicaciones de computacin de alto del desempeo
+ proceso de reenvo se puede comenzar despus de la recepcin de la
direccin de destino
+ puede reenviar tramas no vlidas
store-and-forward:
#Comprobacin de errores antes del proceso de de reenviar
#El proceso de reenvio slo comienza despus de recibir toda la trama
# Slo Enva fotogramas hacia tramas vlidas

CCNA 2 Captulo 2 v5.0


1 Qu tipo de cable necesita un administrador de red para conectar de un PC a
un Switch para recuperarlo despus de que el software Cisco IOS fallar en
cargar?
a) Un cable coaxial
b) Un cable cruzado
c) Un cable de conexin directa
d) Un cable de consola *

2 Cules dos funciones bsicas son realizadas por herramientas de seguridad


de red? (Elija dos.)
a) Escribir un documento de poltica de seguridad para la proteccin de redes
b) Controlar el acceso fsico a los dispositivos de usuario
c) Revelando el tipo de informacin que un atacante es capaz de reunir del
monitoreo del trfico de la red *
d) Simulando ataques contra la red en produccin para determinar las
vulnerabilidades existentes *
e) Educar a los empleados acerca de los ataques de ingeniera social
3
En la solucin de un problema de conectividad, un administrador de red da
cuenta de que un LED de estado del puerto del switch esta alternando entre el
verde y mbar. que podra indicar este LED?
a) Un PC est utilizando el cable equivocado para conectar con el puerto.
b) El puerto tiene un enlace activo con la actividad del trfico normal.
c) El puerto esta administrativamente abajo.
d) El puerto no tiene ningn vnculo.

e) El puerto est experimentando errores. *


4

Consulte la presentacin. El administrador de red desea configurar el Switch1


para permitir conexiones SSH y prohibir las conexiones Telnet. Cmo debe
cambiar el administrador de red la configuracin que se muestra para satisfacer
el requisito?
a) Reconfigurar la clave RSA.
b) Configurar SSH en una lnea diferente.
c) Utilice SSH versin 1.
d) Modificar el comando de entrada de transporte. *
5

Abra la Actividad PT. Realizar las tareas en las instrucciones de la actividad y


luego responder a la pregunta.
Llena el espacio en blanco.
No utilice abreviaciones .Cual es el comando que falta en S1? " IP Address
192.168.99.2 255.255.255.0 "
El comando ip adress 192.168.99.2 255.255.255.0 falta en la interfaz VLAN 99, la
VLAN de administracin.
6 Qu tres afirmaciones son ciertas acerca del uso de Fast Ethernet fullduplex? (Elija tres.)
a) El rendimiento mejora con el flujo bidireccional de datos. *
b) Se mejora el rendimiento debido a que el NIC es capaz de detectar colisiones.
c) La latencia se reduce porque el NIC procesa tramas ms rpido.
d) Fast Ethernet full-duplex ofrece una eficiencia del 100 por ciento en los
dos sentidos. *
e) Los nodos operan en full-duplex con el flujo de datos unidireccional.
f) Se mejora el rendimiento porque la colisin detecta que la est
desactivada en el dispositivo. *

7 En qu tipo de ataque un nodo malicioso enva una peticin a todas las


direcciones IP disponibles en el conjunto de direcciones de un servidor DHCP
con el fin de evitar que los host legtimos obtengan acceso a la red?
a) CAM table overflow
b) DHCP starvation*
c) MAC address flooding
d) DHCP snooping
8 Qu protocolo o servicio enva broadcast que contienen la versin del
software Cisco IOS del dispositivo de envo, y los paquetes de los cuales
pueden ser capturados por host maliciosos en la red?
DNS
CDP *
DHCP
SSH
9 Qu dos afirmaciones son ciertas con respecto a la seguridad del puerto de
un switch? (Elija dos.)
a) Los tres modos de violacin configurables todos requieren la intervencin del
usuario para volver a habilitar los puertos.
b) Los tres modos de violacin configurables se envan los registros de
violaciones a travs de SNMP.
c) Despus de introducir el parmetro sticky, slo las direcciones MAC
aprendidas posteriormente se convierten a asegurar direcciones MAC.
d) Las direcciones MAC seguras aprendidas dinmicamente se pierden
cuando el Switch se reinicia. *
Si hay una menor cantidad que el nmero mximo de direcciones MAC
para un puerto configurados estticamente, dinmicamente las
direcciones se agregan a la CAM hasta que se alcance el nmero mximo
*.
10 El administrador de red ingresa los siguientes comandos en un switch
Cisco:

Switch (config) # interface vlan1


Switch (config-if) # ip address 192.168.1.2 255.255.255.0
Switch (config-if) # no shutdown
Cul es el efecto de introducir estos comandos?
a) La direccin de la puerta de enlace predeterminada para esta LAN es
192.168.1.2/24.
b) Los usuarios de la subred 192.168.1.0/24 son capaces de hacer ping al
switch en la direccin IP 192.168.1.2. *
c) Todos los dispositivos conectados a este Switch debe estar en la subred
192.168.1.0/24 para comunicarse.
d) El Switch es capaz de enviar las imgenes a las redes remotas.
11

Consulte la presentacin. El Puerto Fa0/2 ya se ha configurado


adecuadamente. El telfono IP y La PC correctamente. Qu configuracin sera
ms adecuado para el puerto Fa0/2 si el administrador de la red tiene los
siguientes objetivos?
Nadie tiene permitido desconectar el telfono IP o el PC y conectar otro
dispositivo cableado.
Si un equipo se conecta el puerto Fa0/2 se apaga.
El Switch debe detectar automticamente la direccin MAC del telfono IP y el
PC y aadir las direcciones a la configuracin en ejecucin.
SWA(config-if)# switchport port-security
SWA(config-if)# switchport port-security maximum 2
SWA(config-if)# switchport port-security mac-address sticky********

SWA(config-if)# switchport port-security


SWA(config-if)# switchport port-security maximum 2
SWA(config-if)# switchport port-security mac-address sticky
SWA(config-if)# switchport port-security violation restrict
SWA(config-if)# switchport port-security mac-address sticky
SWA(config-if)# switchport port-security maximum 2
SWA(config-if)# switchport port-security
SWA(config-if)# switchport port-security mac-address sticky
12

Consulte la presentacin. Qu evento se llevar a cabo si hay una violacin de


la proteccin del puerto en la interfaz del Switch S1 Fa0/1?
a) Se enva una notificacin.
b) La interfaz pasar al estado de error deshabilitado.
c) Se registra un mensaje de syslog.
d) Se descartarn los paquetes con direcciones de origen desconocido. *
13 Qu mtodo podra mitigar un ataque de inundaciones de direccin MAC?
a) Uso de las ACL para filtrar el trfico de difusin en el Switch
b) Aumentando la velocidad de puertos de conmutacin
c) Aumentando el tamao de la tabla CAM
d) Configurar la seguridad de puerto *
14

Consulte la presentacin. Qu tema meditico pudiera existir en el enlace


conectado a Fa0/1 basado en el comando show interface?
a) La interfaz puede ser configurada como half-duplex.
b) El parmetro de ancho de banda en la interfaz podra ser demasiado alta.
c) Podra haber demasiada interferencia elctrica y el ruido en el enlace. *
d) El montaje del cable del host al puerto Fa0/1 podra ser demasiado largo.
e) Podra haber un problema con una tarjeta de red defectuosa.
15
Rellena el espacio en blanco
La comunicacin "full-duplex "permite a ambos extremos de una conexin transmitir
y recibir datos simultneamente.
La comunicacin de dplex completo mejora el rendimiento de una LAN conmutada,
el aumento de ancho de banda efectivo al permitir que ambos extremos de una
conexin para transmitir y recibir datos simultneamente.
16 Qu interfaz en la ubicacin predeterminada contendra la direccin IP
utilizada para administrar un Switch Ethernet de 24 puertos?
a) VLAN 1 *
b) VLAN 99

c) Fa0 / 0
d) Fa0 / 1
e) Interfaz conectada a la puerta de enlace predeterminada
17 Qu accin permite recuperar un error-deshabilitado de un puerto de switch
de nuevo a un estado de funcionamiento?
Emita el comando switchport mode access en la interfaz.
Retire y vuelva a configurar la seguridad del puerto en la interfaz.
Desactive la tabla de direcciones MAC en el Switch.
Emita el Shutdown y luego los comandos no shutdown interface commands. *
18

Consulte la presentacin. Qu se puede determinar sobre la seguridad de los


puertos de la informacin que se muestra?
El puerto se ha cerrado.
El puerto cuenta con el nmero mximo de direcciones MAC que es compatible con
un puerto de switch de capa 2 que est configurado para la proteccin de los puertos.
El modo de violacin puerto es el predeterminado para cualquier puerto que
tiene la seguridad del puerto habilitado. *
El puerto cuenta con dos dispositivos conectados.

19

Colocar las opciones en el orden siguiente:


paso 3 - No anot - paso 1 paso 4 paso 2 paso 5 paso 6

20 Llena el espacio en blanco.


Cuando la seguridad de los puertos est habilitada, un puerto de switch utiliza el modo
de violacin por defecto de "shutdown" hasta que este configurado especficamente
para utilizar un modo de violacin diferente.
21

Consulte la presentacin. Qu interfaz de puerto del switch S1 o las interfaces

deben estar configurados con el comando ip dhcp snooping trust si se


aplican las mejores prcticas?
a) Solo los puertos G0/1 and G0/24*
b) Solo los puertos no usados
c) Solo los puertos G0/2, G0/3, y G0/4
d) Solo los puertos G0/1
e) Solo los puertos G0/1, G0/2, G0/3, y G0/4
22 Qu impacto tiene el uso del comando de configuracin automtica mdix en
una interfaz Ethernet en un switch?
a) Asigna automticamente la direccin MAC primero detectado a una interfaz
b) Detecta automticamente la configuracin dplex
c) Detecta automticamente el tipo de cable de cobre *
d) Detecta automticamente la velocidad de interfaz

23 Qu comando muestra informacin acerca de la configuracin de autoMDIX para una interfaz especfica?
a) show interfaces
b) show processes
c) show running-config
d) show controllers*
24 Un Switch en produccin se vuelve a cargar y acaba con el Switch>
prompt. Qu dos hechos se puede determinar? (Elija dos.)
a) No hay suficiente memoria RAM o flash en este router.
b) El Switch no pudo localizar el Cisco IOS en flash, por lo que por defecto en
ROM.
c) Una versin completa del Cisco IOS fue localizado y cargado. *
d) Se interrumpi el proceso de arranque.
e) El POST ocurri normalmente. *

NUEVA PREGUNTA
25. Qu dos afirmaciones son ciertas acerca del uso de Fast Ethernet fullduplex?
a) Se mejora el rendimiento con el flujo de datos bidireccional. *
b) Se reduce la latencia debido a que la NIC procesa tramas ms rpido.
Los nodos operan en full-duplex con el flujo de datos unidireccional.
c) Se mejora el rendimiento debido a que el NIC es capaz de detectar colisiones.
d) Full-Duplex Fast Ethernet ofrece 100 por ciento de eficiencia en ambas
direcciones. *

CCNA 2 Captulo 3 v5.0


1 Un administrador de red esta determinando la mejor colocacin de los enlaces
troncales de la VLAN. Qu dos tipos de conexiones punto a punto utilizan
enlaces troncales VLAN? (Elija dos.)
a) Entre dos Switches que comparten una VLAN comn
b) Entre un switch y un servidor que tiene un NIC 802.1Q*
c) Entre un switch y un PC cliente
d) Entre un switch y una impresora de red
e) Entre dos Switch que utilizan mltiples VLAN *
2 Qu pasa con un puerto que est asociado con la VLAN 10 cuando el
administrador elimina la VLAN 10 del switch?
a) El puerto se asocia automticamente con la VLAN nativa.
b) El puerto crea la VLAN de nuevo.
c) El puerto se remonta a la VLAN predeterminada.
d) El puerto se vuelve inactivo. *

Consulte la presentacin. La Interfaz Fa0/1 est conectado a un PC. Fa0/2 es un


enlace troncal a otro Switch. Todos los otros puertos no se utilizan. Cul buena
prctica de seguridad se olvid el administrador de configurar?
a) Configurar todos los puertos no utilizados a una VLAN 'agujero negro' que no
se usa para cualquier cosa en la red.
b) Deshabilitar la negociacin automtica y configurar los puertos a cualquiera de
acceso esttico o troncal esttico.
c) Cambie la VLAN nativa a una VLAN fija que es distinto de todos los usuarios
VLAN y para un nmero de VLAN que no se VLAN 1.
d) Todos los puertos de usuario se asocian con VLAN distintas de la VLAN 1
y distintas de la VLAN 'agujero negro'. *

4 Qu comando se utiliza para eliminar slo la VLAN 20 desde un Switch?


a) no switchport access vlan 20
b) delete flash:vlan.dat
c) no vlan 20*
d) delete vlan.dat
5 Un Switch Cisco Catalyst se ha aadido para apoyar el uso de mltiples VLAN
como parte de una red empresarial. El tcnico de la red se ve obligado a borrar
toda la informacin de la VLAN del Switch con el fin de incorporar un nuevo
diseo de la red. Qu debe hacer el tcnico para realizar esta tarea?
a) Eliminar la configuracin de inicio y reiniciar el Switch.
b) Eliminar la configuracin en ejecucin y reinicie el Switch.
c) Eliminar la configuracin de inicio y el archivo vlan.dat en la memoria
flash del Switch y reiniciar el switch. *
d) Elimina la direccin IP que se asigna a la VLAN de administracin y reiniciar el
Switch.
6 Cul es el efecto de la emisin de un comando switchport access vlan 20 en
el puerto Fa0/18 de un switch que no tenga esta VLAN en la base de datos
VLAN?
a) La VLAN 20 se crear automticamente. *
b) El comando no tendr ningn efecto en el Switch.
c) El puerto Fa0/18 se apagar.
d) Se mostrar un error que indica que la VLAN 20 no existe y no se crea la
VLAN 20.
7 Qu comando muestra el tipo de encapsulacin, la ID de VLAN de voz, y el
modo VLAN de acceso para la interfaz Fa0 / 1?
a) show mac address-table interface Fa0/1
b) show interfaces Fa0/1 switchport*
c) show interfaces trunk
d) show vlan brief

Colocar las opciones en el orden siguiente:


- No anot auto dinmico
nonegotiate
dinmica deseable
troncal
9 El puerto Fa0/11 en un Switch se asigna a la VLAN 30. Si el comando no
switchport access vlan 30 se introduce en la interfaz Fa0/11, qu pasar?
a) Puerto Fa0 / 11 ser devuelto a la VLAN 1. *
b) La VLAN 30 se eliminar.
c) Se muestra un mensaje de error.
d) El puerto Fa0 / 11 se apagar.
10 Qu debe hacer el administrador de la red para eliminar el puerto Fast
Ethernet Fa0/1 de la VLAN 2 y asignarlo a la VLAN 3?
a) Introduzca el comando No VLAN 2 y VLAN 3 en el modo de configuracin
global.
b) Introduzca el comando switchport trunk native vlan 3 en el modo de
configuracin de interfaz.
c) Introduzca el comando switchport access vlan 3 en el modo de
configuracin de interfaz. *
d) Ingrese el comando no shutdown en el modo de configuracin de la interfaz
para volver a la configuracin por defecto y luego configurar el puerto de VLAN
3.

11 Qu buenas prcticas de seguridad de capa 2 ayudaran a prevenir los


ataques de VLAN hopping? (Elija dos.)
a) Desactivar la negociacin automtica DTP en los puertos de usuario
final.*
b) Cambiar la VLAN de administracin a una VLAN distinta que no es accesible
por los usuarios regulares.
c) Configurar estticamente todos los puertos que se conectan a dispositivos de
usuario final en modo troncal.
d) Cambie el nmero de VLAN nativa uno que es distinta de todas las VLAN
del usuario y no es VLAN 1. *
e) Uso de SSH para todo el acceso de administracin remota.
12 En un ataque VLAN hopping bsica, de cal caracterstica del Switch se
aprovechan los atacantes?
a) Negociacin de encapsulacin automtica
b) La configuracin troncal automtica predeterminada*
c) Una conexin Telnet abierta
d) Reenvo de transmisiones
13 Un Switch de Cisco permite actualmente trfico etiquetado con VLAN 10 y 20
a travs del puerto de enlace troncal Fa0/5. Cul es el efecto de la emisin del
comando switchport trunk allowed vlan 30 en la interfaz Fa0 / 5?
a) Slo permite VLAN 30 en Fa0/5. *
b) Permite una VLAN nativa de 30 que se apliquen de Fa0/5.
c) Permite VLAN 1 a 30 en Fa0/5.
d) Permite VLAN 10, 20, y 30 en Fa0/5.

14

Consulte la presentacin. Una trama est viajando entre PC-A y PC-B a travs
del Switch. Qu afirmacin es cierta en relacin con el etiquetado VLAN de la
trama?
a) La etiqueta No VLAN se aade a la trama. *
b) Se aade una etiqueta de VLAN cuando la trama es aceptada por el Switch.
c) Se aade una etiqueta de VLAN cuando la trama se reenva fuera del puerto
para PC-B.
d) Se aade una etiqueta de VLAN cuando la trama deja la PC-A.

15

Consulte la presentacin. PC-A y PC-B estn en la VLAN 60. PC-A es incapaz de


comunicarse con PC-B. Cul es el problema?
a) La VLAN nativa est siendo cortada desde el enlace.
b) La VLAN que utiliza PC-A no est en la lista de VLANs permitidas en el
troncal. *
c) El troncal se ha configurado con el comando switchport nonegotiate.
d) La VLAN nativa debe ser VLAN 60.
16 Qu VLANs permiten atravesar un troncal cuando el rango de VLANs
permitidas se establece en el valor por defecto?
a) Todas las VLAN que tienen permitido cruzar el troncal. *
b) Slo la VLAN nativa que tiene permitido cruzar en todo el troncal.
c) Los Switchs negociarn a travs de VTP cuales VLANs tienen permitido
atravesar el troncal.
d) Slo VLAN 1 que tiene permitido cruzar el troncal.

17 Bajo qu condiciones un administrador desactivar DTP mientras que


gestiona una red de rea local? (Elija dos.)
a) En los enlaces que no debe ser Troncales*
b) Al conectar un switch Cisco a un switch no Cisco *
c) en los enlaces que deben intentar dinmicamente ser troncales.
d) Cuando un Switch vecino utiliza un modo de DTP auto dinmico
e) cuando un Switch vecino utiliza un modo de DTP dinmica deseable
18 Abra la Actividad PT. Realizar las tareas en las instrucciones de la actividad y
luego responder a la pregunta. Qu PCs recibirn el broadcast enviado por PCC?

PC-D, PC-E*
PC-A, PC-B, PC-D, PC-E
PC-A, PC-B
PC-A, PC-B, PC-D, PC-E, PC-F
PC-A, PC-B, PC-E

19 Qu dos afirmaciones son ciertas acerca de la implementacin de


VLAN? (Elija dos.)
a) Las cargas de red aumentan de manera significativa debido a la informacin de
troncales aadido.
b) Los Dispositivos en una VLAN no escuchan los broadcast de los
dispositivos en otra VLAN. *
c) El tamao del dominio de colisin se reduce.
d) Las VLANs lgicamente agrupan host, independientemente de su
ubicacin fsica. *
e) El nmero de Switches necesarios en una red disminuye.

20

Consulte la presentacin. DLS1 est conectado a otro Switch, DLS2, a travs de


un enlace troncal. Un host que est conectado a DLS1 no es capaz de
comunicarse con un host que est conectado a DLS2, a pesar de que ambos
estn en VLAN 99. Qu comando se debe aadir a Fa0 / 1 en DLS1 para
corregir el problema?
a) switchport trunk allowed vlan add 99

b) switchport trunk native vlan 66*


c) switchport mode dynamic auto
d) switchport nonegotiate
21 Qu caracterstica del switch se asegura que no unicast, multicast o el
trfico de broadcast se pasa entre los puertos que estn configuradas con
esta caracterstica?
a) switch port security
b) PVLAN protected port*
c) ACL
d) VLAN
22 Llena el espacio en blanco. Utilice la sintaxis del comando completo.
El comando "show vlan brief " muestra la asignacin de VLAN para todos los
puertos, as como las VLAN existentes en el Switch.
23 Qu tres afirmaciones describen con precisin los tipos de VLAN? (Elija
tres).
a) Un puerto de enlace troncal 802.1Q, con una VLAN nativa asignado,
soporta tanto trfico etiquetado y sin etiquetar. *
Una VLAN de administracin es cualquier VLAN que est configurado
para acceder a las funciones de gestin del Switch. *
b) Una VLAN de datos se utiliza para transportar datos de gestin de VLAN y de
usuario trfico -generated.
c) VLAN de voz se utilizan para apoyar el trfico telefnico de usuario y correo
electrnico en una red.
d) VLAN 1 se utiliza siempre como la VLAN de administracin.
e) Despus del arranque inicial de un switch sin configurar, todos los
puertos son miembros de la VLAN predeterminada. *
24 Qu comando debe ejecutar el administrador de la red para evitar la
transferencia de tramas de DTP entre un switch Cisco y un Switch no Cisco?

S1(config-if)# switchport mode trunk


S1(config-if)# switchport mode access
S1(config-if)# switchport nonegotiate*
S1(config-if)# switchport mode dynamic desirable
S1(config-if)# switchport trunk allowed vlan none
NUEVA PREGUNTA
25 Qu combinacin de modos DTP establecidos en los switches Cisco
adyacentes causar que el vnculo se convierta en un enlace de acceso en lugar
de un enlace troncal?
a) auto dinmico - dinmico auto *
b) deseable dinmico - dinmica deseable
c) dinmico deseable - troncal
d) dinmica deseable - auto dinmico