Вы находитесь на странице: 1из 5

Actividad autodiagnostico 4 Trimestre de Administración de Redes

JOHAN ALEXANDER LOPEZ BETANCUR

CAMILO ZAPATA

CESGE

Orden

20111

Sena

Medellín

2009
Documento direccionamiento y configuración dispositivos

Simulación.

Esta red consta de 3 vlan las cuales se dividen en vlan 10, 20 y 40

Vlan 10 Granja de servidores 170.4.0.32/28

Vlan 20 Soporte 170.4.0.0/27

Vlan 40 Administración 170.4.0.68/30

Enlace serial entre Tecnology y Nat router 170.4.0.64/30

Enlaces backup Nat Router e ISP f0/0 200.13.249.128/30 f0/1


200.13.249.132/30

Configuration

Switch0

Vlan 10 f0/2 – f0/7

Vlan 20 f0/8 – f0/12

Vlan 40 f0/18 – f0/22

F0/13 este Puerto será configurado en modo multi vlan para el analizador de
tráfico

Proceso para la configuración de las vlan en el switch

En modo configuración global creamos el rango de interfaces y la vlan a la


cual pertenecerán

Switch(config)#interface range f0/2 - 7

Switch(config-if-range)#switchport mode access

Switch(config-if-range)#switchport access vlan 20

Si la vlan no está creada se creara automáticamente.

Configuración router tecnology

Subinterfaces fastethernet

Ingresamos a la interfaz física y subimos el enlace con el comando no


shutdown

Interface f0/0

No shutdown
Luego creamos la primera su interfaz

Interface f0/0.1

encapsulation dot1Q 10

ip address 170.4.0.33 255.255.255.240

exit

interface f0/0.2

encapsulation dot1q 20

ip address 170.4.0.1 255.255.255.224

exit

interface F0/0.4

encapsulation dot1Q 40

ip address 170.4.0.69 255.255.255.252

Configuration de interfaces serials con sub interfaces frame relay.

interface Serial0/0/0

encapsulation frame-relay ietf

no keepalive

clock rate 64000

no shutdown

exit

interface Serial0/0/0.1 point-to-point

ip address 170.4.0.65 255.255.255.252

frame-relay interface-dlci 20

exit

enrutamiento mediante ospf y una ruta por defecto

router ospf 10

network 170.4.0.0 0.0.0.31 area 0

network 170.4.0.32 0.0.0.15 area 0

network 170.4.0.64 0.0.0.3 area 0

network 170.4.0.68 0.0.0.3 area 0


exit

ip route 0.0.0.0 0.0.0.0 s0/0/0.1

configuración Access-list

access-list 120 deny tcp 170.4.0.32 0.0.0.15 22 any eq 22

access-list 120 deny tcp 170.4.0.0 0.0.0.31 any eq 22

access-list 120 permit ip any any

ahora hay que asociar estas access list a las interfaces segun corresponda

interface f0/0.1

ip access-group 120 in

exit

interface f0/0.2

ip access-group 120 inexit

exit

En la vlan 40 administración, no es necesario sentenciar ninguna access list


por que esta podrá tener acceso remoto a los dispositivos mediante ssh.

Configuracion ssh router cisco.

Router(config)#hostname NatRouter

NatRouter(config)#ip domain-name tecnology.com.co

NatRouter(config)#crypto key generate rsa

How many bits in the modulus [51

NatRouter(config)#ip ssh time-out 60

NatRouter(config)#ip ssh authentication-retries 3

NatRouter(config)#username johan password johan

NatRouter(config)#line vty 0 2

NatRouter(config-line)#transport input ssh

NatRouter(config-line)#login local

configuracion nat dinamico y dos estaticos para redirrecion de puertos.


Creamos los pool

ip nat pool 1 200.13.249.129 200.13.249.130 netmask 255.255.255.252

ip nat pool 2 200.13.249.133 200.13.249.134 netmask 255.255.255.252

luego las acces list con las que relacionaremos estos pool.

access-list 1 permit 170.4.0.0 0.0.0.127

access-list 2 permit 170.4.0.0 0.0.0.127

Se relacionan los pool con las access list.

ip nat inside source list 1 pool 1 overload

ip nat inside source list 2 pool 2 overload

configuracion ip estatico redireccionando puertos en este ejercicio se hace


del puerto 8080 al 80 de nuestro servidor local.

ip nat inside source static tcp 170.4.0.37 80 200.13.249.129 8080

ip nat inside source static tcp 170.4.0.37 80 200.13.249.133 8080