Вы находитесь на странице: 1из 3

enable secret #2e0+1C1n!

!
username adminnetwork11 password 7 IGnpf1-it
!
no logging console 0
aaa new-model
!
!
aaa group server tacacs+ TACACS-CNT
server 130.10.50.189
server 172.17.1.88
ip tacacs source-interface Vlan1
!
aaa
aaa
aaa
aaa
aaa
aaa
aaa
aaa
aaa

authentication login default group TACACS-CNT local line


authentication login Consola local line
authorization config-commands
authorization commands 0 default group TACACS-CNT local
authorization commands 1 default group TACACS-CNT local
authorization commands 15 default group TACACS-CNT local
accounting commands 0 default start-stop group TACACS-CNT
accounting commands 1 default start-stop group TACACS-CNT
accounting commands 15 default start-stop group TACACS-CNT

aaa authorization network default if-authenticated local group tacacs+


aaa accounting exec default start-stop group tacacs+
aaa accounting commands 0 default start-stop group TACACS-CNT
aaa accounting commands 1 default start-stop group TACACS-CNT
aaa accounting commands 2 default start-stop group tacacs+
aaa accounting commands 3 default start-stop group tacacs+
aaa accounting commands 4 default start-stop group tacacs+
aaa accounting commands 5 default start-stop group tacacs+
aaa accounting commands 6 default start-stop group tacacs+
aaa accounting commands 7 default start-stop group tacacs+
aaa accounting commands 8 default start-stop group tacacs+
aaa accounting commands 9 default start-stop group tacacs+
aaa accounting commands 10 default start-stop group tacacs+
aaa accounting commands 11 default start-stop group tacacs+
aaa accounting commands 12 default start-stop group tacacs+
aaa accounting commands 13 default start-stop group tacacs+
aaa accounting commands 14 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group TACACS-CNT
aaa accounting network default start-stop group tacacs+
!
interface fastheternet 0/5
switchport mode access
switchport port-security maximum 3
switchport port-security
switchport port-security aging time 60
switchport port-security violation protect
switchport port-security aging type inactivity
mls qos trust device cisco-phone
mls qos trust cos
storm-control multicast level pps 100 90

storm-control action trap


spanning-tree portfast
spanning-tree bpduguard enable
ip igmp filter 1
interface Vlan1
no ip address
no ip route-cache
no ip mroute-cache
shutdown
!
interface Vlan100
ip address 172.16.24.35 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
no ip route-cache
no ip mroute-cache
!
ip default-gateway 172.16.24.62
ip classless
ip http server
ip http secure-server
ip access-list standard Control_Acceso
permit 172.17.1.2 0.0.0.1
permit 172.16.0.0 0.0.0.63
permit 172.16.0.80 0.0.0.15
permit 172.16.0.124 0.0.0.3
permit 172.16.3.72 0.0.0.3
permit 172.16.3.88 0.0.0.3
permit 172.16.8.0 0.0.0.31
permit 172.16.12.0 0.0.0.31
permit 172.16.16.0 0.0.0.31
permit 172.16.16.56 0.0.0.3
permit 172.16.16.248 0.0.0.3
permit 172.16.20.0 0.0.0.31
permit 172.16.24.0 0.0.0.63
permit 192.168.22.128 0.0.0.127
permit 172.20.153.0 0.0.0.255
deny any log
!
ip sla enable reaction-alerts

!
snmp-server community 02AaNn*10DdIi~02NnAa RO 21
snmp-server community 10TeCc~02NnOo*02LlOo RW 21
snmp-server location CUARTO DE COMUNICACIONES 6509 MARISCAL
snmp-server contact DEPARTAMENTO DE REDES - SISTEMAS
snmp-server enable traps tty
snmp-server host 172.17.1.3 02AaNn*10DdIi~02NnAa
tacacs-server host 172.17.1.88
tacacs-server directed-request
tacacs-server key cnt20%inf12
!
banner motd ^CC
******************************************

Corporacion Nacional de Telecomunicaciones


_________
_____
__ ____/_______ __ /_
_ /
__ __ \_ __/
/ /___ _ / / // /_
\____/ /_/ /_/ \__/
EL ACCESO O USO NO AUTORIZADO
SE CONSIDERA UN ACTO CRIMINAL
******************************************
^C
!
line con 0
password IGnpf1-it
login authentication Consola
line vty 0 4
password IGnpf1-it
line vty 5 15
!
end