Вы находитесь на странице: 1из 6

Allied product not found - Autodesk Community

SIGN IN | REGISTER |

Board

FORUMS

ARTICLES

Search

Browse by product

IDEAS
Autodesk Community

Inventor

Inventor General

Allied product not found

INVENTOR GENERAL

REPLY

Message Listing

Topic Options

Previous Topic

Next Topic

You are not logged in.


Talayoe

Options

Mentor

Allied product not found

Log into access your profile, ask


and answer questions, share ideas
and more. Haven't signed up yet?
Register here.

12527 Views, 6 Replies


04-25-2013 07:04 PM
Posts: 229
Registered: 10-17-2011
Report Inappropriate
Content
Message 1 of 7 (12,527
Views)

SIGN IN

Hi all,
I have installed Design suite prem. 2014 previously. Kept 2013 to reference until not needed. Stupid files kept defaulting
to 2013 so i removed it. Lost all file associations to all autodesk products still installed (dsp 2014 ). Decided to repair.
Didnt help. Decided to remove it. Used the autodesk uninstall tool.

Need installation help?

Now i get the titled error upon install. It only installs about 1/4 of the software i select and none of the shared files. Its
driving me crazy.

Start with some of our most


frequented solutions to get help
installing your software.

Any help would be swell, thanks ya!

Get Installation Help


Get Activation and Registration
Help

---------------------Inventor 2014 PDS

Get Network Licensing Help


Solved! Go to Solution.

Ask the Community

0 Kudos

Logos_Atum
Valued Mentor

http://forums.autodesk.com/t5/Inventor-General/Allied-product-not-found/td-p/3893846[15.1.2014. 21:05:41]

REPLY

Options

Continue

Allied product not found - Autodesk Community

Betreff: Allied product not found


04-26-2013 12:10 AM in reply to: Talayoe
Posts: 391
Registered: 07-10-2012
Report Inappropriate
Content
Message 2 of 7 (12,510
Views)

Recently Solved

Hello there,

I managed to install a student version quite some time ago


by deleting all the prerequisites from the install script. Thats
easily done in anyeditor that features search and replace.
It also could be because of the c++ redistributable. I had the
pleasure encountering both problems. The last several times
I just removed the packages and the installation worked afterwards. Its the 2010 versions of the runtime I removed.

Are you getting red crosses in the installation routine or are


you getting a different error message?

Did you think about simply reassociating the files in Windows?

Hope this helps

Kind regards

Daniel

Patterned thru holes leaving random


bits of materi...
Inventor General
STL to IPT: How to cut onto a
triangular surface
Inventor General
Dimensions out of place when
resizing part
Inventor General
Extruding or Offsetting a 3d
Sketch?
Inventor General
Enable BOM View?
Inventor General
Help with the Sweep Function!
Inventor General
create a derived part using only
some features
Inventor General

- 2500K @ 4.2Ghz- 8GB - Radeon7970 - Xeon 1230V2 @ stock Ghz- 32GB - Quadro 2000 - Factory Design Suite Premium Subscription-

Stop sketch drawing rotation


Inventor General

0 Kudos

REPLY

Cannot get model sketches on all


model in my drawi...
Inventor General
Space Navigator Keeps Changing
button Settings
Inventor General

Talayoe

Options

Mentor

Find More Solutions

Betreff: Allied product not found


04-26-2013 05:49 AM in reply to: Logos_Atum

Recommendations
Posts: 229
Registered: 10-17-2011
Report Inappropriate
Content

Hi,

Here is what I get.

Firstly (during install)

iLogic Error Public Member


on type not found
Sheet Metal Bend Error Matching Faces Not Found
Product Key for Publisher
2013 R1?
Productivity Commands &
Custom templates

Message 3 of 7 (12,490
Views)

ILogic Component not found

Then it continues trying to install other products. Then I get at the end;

Browse Forums
Inventor

http://forums.autodesk.com/t5/Inventor-General/Allied-product-not-found/td-p/3893846[15.1.2014. 21:05:41]

Allied product not found - Autodesk Community

Quick Links
Register
Sign In

http://forums.autodesk.com/t5/Inventor-General/Allied-product-not-found/td-p/3893846[15.1.2014. 21:05:41]

Allied product not found - Autodesk Community

Now, if you have a way to identify the runtime files so I could know what to remove, that would be great!

With the re-assosciating, I tried that first and foremost afterI removed 2013. It would not do it. Wouldnt even allow me
to add 2014 to the list to try and associate it. I was very frusterated (even more so now!) and thought this should be a
painless way to fix my problem....boy wasI wrong!
---------------------Inventor 2014 PDS

0 Kudos

Talayoe

Options

Mentor

Betreff: Allied product not found


04-26-2013 07:42 AM in reply to: Talayoe

Posts: 229
Registered: 10-17-2011

REPLY

OMG! I found the solution!

Found this thread


http://forums.autodesk.com/t5/AutoCAD-2010-2011-2012-Archive/Failed-to-get-allied-products/td-p/3810...

http://forums.autodesk.com/t5/Inventor-General/Allied-product-not-found/td-p/3893846[15.1.2014. 21:05:41]

Allied product not found - Autodesk Community


Report Inappropriate
Content
Message 4 of 7 (12,471
Views)

Taking you to this link

http://blogs.rand.com/support/2012/08/autodesk-software-install-error-failed-to-get-allied-products....

Tried revo uninstaller pro (great program but didnt cut it!)

http://www.revouninstaller.com/index.html

So I went on to the devil (Microsoft Fix it)

http://support.microsoft.com/mats/Program_Install_and_Uninstall/

And when you run the executable it asks you what program didnt install correctly, in my case I selected the program
from the installer that it gave up on (Acad Mechanical) and it did whatever it does, I re ran the installer and BAM!
Randy is happy once again!!

All this for a file association issue.

I hope this helps someone in the future....

Have a great weekend all!! Thanks for the input!


---------------------Inventor 2014 PDS

6 Kudos

mbhowardg17

REPLY

Options

New Member

Betreff: Allied product not found


Posts: 3
Registered: 08-13-2010
Report Inappropriate
Content
Message 5 of 7 (11,887
Views)

05-23-2013 11:32 PM in reply to: Talayoe


This worked for me as well.

Thanks for the link! 2014 is installed and running now!

Mark

0 Kudos

m201370285

Options

New Member

Posts: 1
Registered: 11-03-2013

Re: Allied product not found


11-03-2013 09:12 PM in reply to: Talayoe

Report Inappropriate
Content

REPLY

thank you very much.

Message 6 of 7 (5,153
Views)
http://forums.autodesk.com/t5/Inventor-General/Allied-product-not-found/td-p/3893846[15.1.2014. 21:05:41]

Allied product not found - Autodesk Community

0 Kudos

anais.floux

Options

New Member

Posts: 1
Registered: 10-04-2013

REPLY

Re: Allied product not found


12-17-2013 08:13 AM in reply to: Talayoe

Report Inappropriate
Content
Message 7 of 7 (1,502
Views)

Thank you a lotttttttttt !!

I was shearching for 2 hours the solution !!!

It's work well

0 Kudos

Message Listing

FOLLOW AUTODESK

Previous Topic

REPLY

Next Topic

PRODUCTS

HELP & SUPPORT

BUY

ABOUT AUTODESK

Facebook

3D CAD software

Customer Service

Online store

Careers

Twitter

Construction software

Documentation & knowledge base

Find a reseller

Contact us

YouTube

Drafting software

Installation

Subscription

Philanthropy

LinkedIn

Painting software

Product upgrades

Support offerings

Gallery

Student downloads

Service packs & updates

Education licensing

Investor relations

Design engineering

Training resources

Newsroom

Civil engineering

Blogs

Trust Center

PLM

Discussion groups

Autodesk Labs

All social

Character animation

Autodesk Research

Movie editing

Autodesk University

Visual effects

Privacy | Legal Notices & Trademarks | Report Noncompliance | Site map | Copyright 2013 Autodesk Inc. All rights reserved

http://forums.autodesk.com/t5/Inventor-General/Allied-product-not-found/td-p/3893846[15.1.2014. 21:05:41]

Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike
3.0 Unported License. Please see the Autodesk Creative Commons FAQ for more information.