Вы находитесь на странице: 1из 33

Versin: 02

SERVICIO NACIONAL DE APRENDIZAJE SENA


SISTEMA INTEGRADO DE GESTIN
Procedimiento Ejecucin de la Formacin Profesional Integral

Fecha: 30/09/2013
Cdigo: F004-P006GFPI

GUA DE APRENDIZAJE

GUA DE APRENDIZAJE N001

1. IDENTIFICACIN DE LA GUIA DE APRENDIZAJE


Programa de Formacin: Cdigo:832418
INSTALACION DE
Versin: 2
REDES DE
COMPUTADORES
Nombre del Proyecto:
RESTRUCTURACIN
FISICA DEL SISTEMA DE
CABLEADO
Cdigo:832418
ESTRUCTURADO
DE
DIFERENTES LAN (REDES
DE AREA LOCAL) EN
UPARSISTEM
Fase del proyecto: IMPLEMENTACION
Actividad (es) de
Aprendizaje:

Actividad
Proyecto:

Resultados
Aprendizaje:

(es)

del

RECONOZCA LAS
CARACTERISTICAS
DE UN SWITCH
CATALYST,
COMANDOS Y
REALICE
CONFIGURACIONES
BASICAS
de Competencia:

INSTALAR EL SISTEMA DE
CABLEADO ESTRUCTURADO
ACORDE CON EL DISEO
ESTABLECIDO Y APLICANDO
LAS NORMAS Y ESTNDARES
DE CABLEADO, SEGURIDAD,
HIGIENE Y AMBIENTALES

IDENTIFICAR LOS
REQUERIMIENTOS Y
ESPECIFICACIONES

220501012
IMPLEMENTAR LA
ESTRUCTURA DE LA
RED DE ACUERDO CON
UN DISEO
PREESTABLECIDO
A PARTIR DE NORMAS
TCNICAS
INTERNACIONALES

Ambiente de
formacin
ESCENARIO(Aula,
Laboratorio,
taller, unidad
productiva) y
elementos y
condiciones de
seguridad
industrial, salud
ocupacional y
medio ambiente

AMBIENTE DE
APRENDIZAJE
PRCTICO

MATERIALES DE FORMACIN
DEVOLUTIVO
CONSUMIBLE
(Herramienta (unidades
equipo)
empleadas
durante el
programa)

SWITCH

N/A

220501012
Pgina 1 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral
TCNICAS DEL
PROYECTO DE
CABLEADO
ESTRUCTURADO,
MEDIANTE LA
INTERPRETACIN DE
PLANOS
ARQUITECTNICOS,
CIVILES Y DE RED.

IMPLEMENTAR LA
ESTRUCTURA DE LA
RED DE ACUERDO
CON UN DISEO
PREESTABLECIDO
A PARTIR DE
NORMAS TCNICAS
INTERNACIONALES

AMBIENTE DE
APRENDIZAJE
PRCTICO

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

SWITCH

N/A

2. INTRODUCCIN
3.

Es imprescindible conocer el funcionamiento de los switch en cuanto a las operaciones


que el dispositivo realiza, modos de conexin, instalacin y relacionarse con los
comandos principales para la correcta configuracin e implementacin de seguridad. Para
lograrlo se requiere del componente prctico, el cual puede llevarse a cabo mediante el
simulador packet tracer. Analice con detenimiento esta gua de aprendizaje y realice todas
las actividades y ejercicios que aqu se plantean, esto le dar la destreza requerida para
adentrarse en el mundo de los conmutadores Cisco.

3. ESTRUCTURACION DIDACTICA DE LAS ACTIVIDADES DE APRENDIZAJE

3.1 Actividades de Reflexin inicial.


Descubriendo en 20 minutos La funcin bsica de un switch se conoce como conmutacin y,
consiste en transferir datos entre los diferentes dispositivos de red. Para esto, los switches procesan
la informacin contenida en las cabeceras de la trama Ethernet. Las cabeceras contienen la direccin
MAC tanto del emisor como del receptor. Conformen de manera organizada equipos de trabajo de 5
aprendices y dediquen 20 minutos a pensar en cmo graba el switch las direcciones MAC de los
dispositivos conectados a la red, qu componentes internos deben existir para que ejecute
instrucciones y las ventajas de implementar su uso. Al cumplirse los 20 minutos, un integrante de
cada equipo realiza la socializacin. Luego el instructor selecciona las ideas acertadas y aclara las
dudas. En trabajo colaborativo con sus compaeros usted estar Descubriendo en 20 minutos

Pgina 2 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

3.2 Actividades de contextualizacin e identificacin de conocimientos necesarios para el aprendizaje.)

LO S LO
EXPLICO!!!
A continuacin encontrar una serie de preguntas que debe contestar. Si lo sabe entonces explquelo y al
finalizar coloque la imagen
. Si no lo sabe, entonces realice la consulta en internet y al finalizar
coloque la imagen
1.
2.
3.
4.
5.

Qu es un cable de consola y cules son sus principales caractersticas?


Qu es un cable serial y cules son sus principales caractersticas?
Diga los principales cables e interfaces que se utilizan en redes LAN y WAN
(caractersticas principales, funcionamiento, marcas y fotos)
Qu es una POST?
Defina: Memoria RAM, Flash, NVRAM, ROM.

NOTA: Estas preguntas deber contestarlas en un documento Word con Fuente Arial, Tamao 12, Fuente
Color Negro. El documento debe guardarlo con el nombre descrito a continuacin:
Actividad deContextualizacin_nombreAprendiz_Guia002 y enviarlo al correo del instructor.
3.3

Actividades de apropiacin del conocimiento (Conceptualizacin y Teorizacin).

OPERATIVIDAD DEL SWITCH:


Cuando un switch Catalyst se pone en marcha, hay tres operaciones fundamentales que el dispositivo de
red debe realizar:
1. El dispositivo localiza el hardware y lleva a cabo una serie de rutinas de deteccin del mismo. Un
trmino que se suele utilizar para describir este conjunto inicial de rutinas el POST (Power-on Self
Test), o pruebas de inicio.
2. Una vez que el Hardware se muestra en una disposicin correcta de funcionamiento, el dispositivo
lleva a cabo rutinas de inicio del sistema. El switch inicia localizando y cargando el software del
sistema operativo IOS secuencialmente desde la flash, servidor TFTP o la ROM, segn corresponda.
3. Tras cargar el sistema operativo, el dispositivo trata de localizar y aplicar las opciones de
configuracin que definen los detalles necesarios para operar en la red. Generalmente, hay una
secuencia de rutinas de arranque que proporcionan alternativas al inicio del software cuando es
necesario.
Pgina 3 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

4. Un switch Catalyst utiliza varios tipos de memoria, todas ellas son de estado slido, lo que permite
mantener mayor tiempo de actividad y disponibilidad.
La siguiente lista detalla los cuatro tipos de memorias que utiliza un switch Catalyst y para qu
sirven.
RAM: memoria de acceso aleatorio tambin llamada memoria de acceso aleatorio dinmica (DRAM), se
utiliza para almacenar la configuracin actual y los procesos de ejecucin. El contenido de la RAM se
pierde cuando se apaga la unidad.
Flash: se utiliza para almacenar una imagen completa del software IOS de Cisco, que puede estar
comprimido o no. Estas imgenes pueden actualizarse cargando una nueva en la memoria.
NVRAM: memoria de acceso aleatorio no voltil, se utiliza para guardar la configuracin de inicio, estas
memorias retienen sus contenidos cuando se apaga la unidad.
ROM: memoria de solo lectura que se utiliza para almacenar de forma permanente el cdigo de
diagnstico de inicio (Monitor de ROM). Las tareas principales de la ROM son el diagnstico del hardware
durante el arranque y la carga del software IOS de Cisco desde la memoria flash a la RAM. Las memorias
ROM no se pueden borrar.
INSTALACIN INICIAL:
Al iniciar por primera vez un switch Catalyst, no posee configuracin inicial alguna. Mostrar la siguiente
sintaxis:
Cisco internetwork Operating System Software
IOS (tm) c2950 Software (c2950-I6Q4L2-M), Version 12.1 (22) EA4,
RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 22-May-11 22:31 by SySNetwork
Press RETURN to get started!
Switch>
Desde la lnea de comandos el switch se inicia en el modo EXEC usuario, las tareas que se pueden ejecutar
en este modo son solo de verificacin ya que no se permiten cambios de configuracin. En el modo EXEC
Privilegiado se realizan las tareas tpicas de configuracin.
Modo EXEC usuario y modo EXEC privilegiado respectivamente:
Switch>
Switch#

Pgina 4 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Para pasar del modo usuario al privilegiado ejecute el comando enable, para regresar disable. Esto es
posible porque no se ha configurado contrasea, de lo contrario sera requerida cada vez que se pasara al
modo privilegiado.
Switch>
Switch>enable
Switch#disable
Switch>
Modo global y de interfaz:
Switch>enable
Switch# configure terminal
Switch(config)#interface [tipo de interfaz] [nmero]
Switch(config)#interface FastEthernet 0/0
Switch(config-if)#exit
Switch(config)#exit
Para pasar del modo privilegiado al global debe introducir el comando configure terminal, para pasar del
modo global al de interfaz ejecute el comando interface. Para regresar un modo ms atrs utilice el exit o
Ctrl+Z que lo llevar directamente al modo privilegiado.
COMANDOS DE AYUDA:
Memorizar todos los comandos disponibles resulta difcil, el Switch ofrece la posibilidad de ayudas, el signo
de interrogacin (?) y el tabulador del teclado brindan la ayuda necesaria a ese efecto. El tabulador
completa los comandos que no recordamos completos o que no queremos escribir en su totalidad.
El ? colocado inmediatamente despus de un comando muestra todos los que comienzan con esas letras,
colocado despus de un espacio lista todos los comandos que se pueden ejecutar en esa posicin.
Switch#sh?
Show
Switch#show ?
access-lists
List access lists
arp
Arp table
boot
show boot attributes
cdp
CDP information
clock
Display the system clock

Pgina 5 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

dtp
DTP information
etherchannel
EtherChannel information
flash:
display information about flash: file system
history
Display the session command history
hosts
IP domain-name, lookup style, nameservers, and host table
interfaces
Interface status and configuration
ip
IP information
logging
Show the contents of logging buffers
mac-address-table MAC forwarding table
mls
Show MultiLayer Switching information
port-security Show secure port information
privilege
Show current privilege level
processes
Active process statistics
running-config Current operating configuration
sessions
Information about Telnet connections
snmp
snmp statistics
spanning-tree Spanning tree topology
--More-Switch#show interfaces ?
Ethernet
IEEE 802.3
FastEthernet FastEthernet IEEE 802.3
GigabitEthernet GigabitEthernet IEEE 802.3z
Vlan
Catalyst Vlans
etherchannel Show interface etherchannel information
switchport
Show interface switchport information
trunk
Show interface trunk information
<cr>

La ayuda se puede ejecutar desde cualquier modo:


Switch#?
Exec commands:
<1-99> Session number to resume
clear
Reset functions
clock
Manage the system clock
configure Enter configuration mode
connect Open a terminal connection
copy
Copy from one file to another
debug
Debugging functions (see also 'undebug')
delete Delete a file
dir
List files on a filesystem
disable Turn off privileged commands

Pgina 6 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

disconnect Disconnect an existing network connection


enable Turn on privileged commands
erase
Erase a filesystem
exit
Exit from the EXEC
logout Exit from the EXEC
more
Display the contents of a file
no
Disable debugging informations
ping
Send echo messages
reload Halt and perform a cold restart
resume Resume an active network connection
setup
Run the SETUP command facility
--More--

Switch(config)#?
Configure commands:
access-list
Add an access list entry
banner
Define a login banner
boot
Boot Commands
cdp
Global CDP configuration subcommands
clock
Configure time-of-day clock
do
To run exec commands in config mode
enable
Modify enable password parameters
end
Exit from configure mode
exit
Exit from configure mode
hostname
Set system's network name
interface
Select an interface to configure
ip
Global IP configuration subcommands
line
Configure a terminal line
logging
Modify message logging facilities
mac-address-table Configure the MAC address table
mls
mls global commands
no
Negate a command or set its defaults
port-channel
EtherChannel configuration
privilege
Command privilege parameters
service
Modify use of network based services
snmp-server
Modify SNMP engine parameters
--More-La indicacin Moresignifica que existe ms informacin disponible. La barra espaciadora pasar de
pgina en pgina mientras que el Intro lo har lnea por lnea.

Pgina 7 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

El acento circunflejo (^) indicar un fallo de escritura en un comando:


Switch#show ip interface bief
^
% Invalid input detected at '^' marker
Los comando ejecutados quedan registrados en un bfer llamado historial y pueden verse con el comando
show history
Switch#show history
en
configure terminal
show ip interface bief
show history

Comandos de edicin
Las diferentes versiones de IOS ofrecen combinaciones de teclas que permiten una configuracin del
dispositivo ms rpida y simple. La siguiente tabla muestra algunos de los comandos de edicin ms
utilizados.
Tecla
Delete
Retroceso
TAB
Ctrl+A
Ctrl+R

Efecto
Elimina un carcter a la derecha del
cursor.
Elimina un carcter a la izquierda del
cursor.
Completa un comando parcial.
Mueve el cursor al comienzo de la
lnea.
Vuelve a mostrar una lnea escrita
anteriormente.

Ctrl+U

Borra una lnea.

Ctrl+W

Borra una palabra.

Ctrl+Z
vuelve al modo EXEC

Finaliza d modo de configuracin Y

Esc-B Desplaza el cursor hacia atrs una palabra.


Flecha arriba
Ctrl+P
Repite hacia adelante los comandos anteriores.

Pgina 8 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Flecha abajo Ctrl+N

Repite hacia atrs los comandos


anteriores.

Flecha derecha Ctrl+F

Desplaza el cursor hacia la derecha


sin borrar caracteres.

Flecha Izquierda Ctrl+B

Desplaza el cursor hacia la izquierda


sin borrar caracteres.

CONFIGURACIN INICIAL:
Asignacin de nombre y contraseas
Para asignar un nombre al switch, como la primera tarea recomendable de configuracin se ingresa desde
el modo de configuracin global, con el comando hostname. Es aconsejable que el nombre del dispositivo
sea exclusivo en la red.
Switch>enable
Switch#configure terminal
Switch(config)#hostname nombre
Los comandos enable password y enable secret se utilizan para restringir el acceso al modo EXEC
privilegiado. El comando enable password se utiliza solo si no se ha configurado previamente enable
secret.
Se recomienda habilitar siempre enable secret, ya que a diferencia de enable password, la contrasea
estar siempre cifrada utilizando el algoritmo MD5 (Message Digest 5)
Switch>enable
Switch#configure terminal
Switch(config)#hostname SW_UPARSISTEM
SW_UPARSISTEM(config)#enable password contrasea
SW_UPARSISTEM(config)#enable secret contrasea
En la siguiente sintaxis se copia parte de un show running-config donde se ha configurado como hostname
SW_UPARSISTEM y como contrasea cisco en la enable secret y la enable password, abajo se ve cmo La
contrasea secret aparece encriptada por defecto mientras que la otra se lee perfectamente.
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname SW_UPARSISTEM
SW_UPARSISTEM(config)#enable password cisco
SW_UPARSISTEM(config)#enable secret cisco
SW_UPARSISTEM#show running-config
hostname SW_UPARSISTEM
i

Pgina 9 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

enable secret 5 $l$EBMD$0rT0iN4QQab7s8AFzsSof/


enable password cisco

CONTRASEAS DE CONSOLA Y TELNET:


Para configurar la contrasea para consola se debe acceder a la interfaz de consola con el comando
line console 0:
Switch#configure terminal
Switch(config)#line console 0
Switch(config-line)login
Switch(config-line)#password contrasea
El comando exec-timeout permite configurar un tiempo de desconexin determinado en la interfaz de
consola.
El comando logging synchronous impedir mensajes dirigidos a la consola de configuracin que pueden
resultar molestos.
Para configurar la contrasea para telnet se debe acceder a la interfaz de telnet con el comando
line vty 0 4, donde line vty indica dicha interfaz, 0 el nmero de la interfaz y 4 la cantidad mxima de
conexiones en un rango de 0-15 mltiples, en este caso se permiten 5 conexiones mltiples:
Switch(config)#line vty 0 4
Switch(config-line)#login
Switch(config-line)#password contrasea
El comando show sessions muestra las conexiones de telnet efectuadas desde el switch, el comando show
users muestra las conexiones de usuarios remotos hacia el switch.
SW_UPARSISTEM#show users
Line
User
Host(s)
Idle
Location
* 0 con 0
idle
00:00:00
Interface User
SW_UPARSISTEM#

Mode

Idle

Peer Address

SW_UPARSISTEM#show sessions
% No connections open
SW_UPARSISTEM#

Pgina 10 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

En todos los casos el comando login suele estar configurado por defecto, permite al dispositivo preguntar
la contrasea al intentar conectarse.

ASIGNACIN DE DIRECCIN IP :
Para configurar la direccin IP a un switch se cebe hacer sobre una Interfaz vlan. Por defecto la VLAN 1 es
VLAN nativa del switch, al asignar un direccionamiento a la interfaz vlan 1 se podr administrar el
dispositivo va Telnet. Es posible la configuracin de manera esttica o dinmica a travs de un servidor
DHCP (Dynamic Host Configuration Protocol)
Sw_2950(config)#interface vlan 1
Sw_2950 (config-vlan)#ip address [direccin ip + mscara]
Sw_2950(config-vlan)#no shutdown
Sw_2950(config)#interface vlan 1
Sw_2950(config-vlan)#ip address dhcp
Sw_2950(config-vlan)#no shutdown
Si el switch necesita enviar informacin a una red diferente a la de administracin se debe configurar un
Gateway.
Sw_2950(config)#ip default-gateway[IP de gateway]
Para verificar la configuracin IP establecida en la VLAN de gestin:
Sw_2950#show interface vlan 1
Vlan1 is up, line protocol is up
Hardware is EtherSVI, address is 001e.79e9.d8c1 (bia 001e.79e9.d8c1)
Internet address is 10.99.59.49/24
MTU 1500 bytes. BW 1000000 Kbit., DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00 :00, output hang never
--More
Sw_2950#show ip interface vlan 1
Vlan3 is up, line protocol is up
Internet address is 10.99.59.49/24
Broadcast address is 255.255.255.255
Address determined by non-volatile memory
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Pgina 11 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Outgoing access list is not set


Inbound access list is not set
Proxy ARP is enabled
Local Proxy ARP is disabled
Security level is default
--More-

CONFIGURACIN DE PUERTOS:
La configuracin bsica de puertos se lleva a cabo mediante la determinacin de la velocidad y el modo de
transmisin. Por defecto, la velocidad asignada es la establecida segn el tipo de puerto.
Switch(config)#interface fastethernet 0/1
Switch(config-if)#speed [10 | 100 | auto]
Switch(config-if)#duplex [full | half |auto]
Switch(config-if)#no shutdown
Tambin puede hacerse por rangos de interfaces separando el comienzo del rango y el fin por un guion o
por interfaces sueltas separadas por una coma.
Sw_2960(config)#interface range fastethernet 0/1 10
Sw_2960(config-if-range)#speed 100
Sw_2960(config)#interface fastethernet 0/11 , gigab 0/1
Sw_2960(config-if-range)#no shutdown
Puede verse la tabla MAC con las asociaciones de cada Puerto con los siguientes comandos:
Switch#sh mac-address-table
Mac Address Table
------------------------------------------Vlan Mac Address
Type
---- ------------------ -----

Ports

Switch#sh mac-address-table interface fastethernet 0/24

Pgina 12 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

CONFIGURACIN DE VLAN EN PACKET TRACER

Pgina 13 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Objetivos de aprendizaje:
Realizar las tareas de configuracin bsicas en un switch.
Crear las VLAN.
Asignar puertos de switch a una VLAN.
Agregar, mover y cambiar puertos.
Verificar la configuracin de VLAN.
Habilitar los enlaces troncales en las conexiones entre los switches.
Verificar la configuracin del enlace troncal.
Guardar la configuracin de VLAN.
NOTA: Las letras en ste color AZUL son los comandos a utilizar.

Tarea 1: Realizar configuraciones de switches bsicas.


Realice la configuracin bsica en los tres switches.
Configure los nombres de host del switch.

Realizar lo suguiente en el SWITCH 1.


Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z. ---------->se entra al modo
de configuracin global.
Switch(config)#hostname S1
S1(config)#---------->se puede observar como se cambia el nombre del switch con la ejecucin
del comando anterior.
Realizar lo suguiente en el SWITCH 2.
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.---------->se entra al modo
de configuracin global.
Switch(config)#hostname S2
S2(config)#---------->se puede observar como se cambia el nombre del switch con la ejecucin
del comando anterior.
Realizar lo suguiente en el SWITCH 3.
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z. ---------->se entra al modo
de configuracin global.
Switch(config)#hostname S3
Pgina 14 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

S3(config)#---------->se puede observar como se cambia el nombre del switch con la ejecucin
del comando anterior.
Deshabilite la bsqueda DNS.

Realizar lo suguiente en el SWITCH 1.


S1(config)#no ip domain lookup
Realizar lo suguiente en el SWITCH 2.
S2(config)#no ip domain lookup
Realizar lo suguiente en el SWITCH 3.
S3(config)#no ip domain lookup
Configure una contrasea de class en el Modo EXEC privilegiado encriptado.

Realizar lo suguiente en el SWITCH 1.


S1(config)#enable secret class
Realizar lo suguiente en el SWITCH 2.
S2(config)#enable secret class
Realizar lo suguiente en el SWITCH 3.
S3(config)#enable secret class
Configure una contrasea de cisco para las conexiones de consola.

Realizar lo suguiente en el SWITCH 1.


S1(config)#line console 0
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#exit
Realizar lo suguiente en el SWITCH 2.
S2(config)#line console 0
S2(config-line)#password cisco
S2(config-line)#login
S2(config-line)#exit

Pgina 15 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Realizar lo siguiente en el SWITCH 3.


S3(config)#line console 0
S3(config-line)#password cisco
S3(config-line)#login
S3(config-line)#exit
Configure una contrasea de cisco para las conexiones vty.

Realizar lo siguiente en el SWITCH 1.


S1(config)#line vty 0 15
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#exit
Realizar lo siguiente en el SWITCH 2.
S2(config)#line vty 0 15
S2(config-line)#password cisco
S2(config-line)#login
S2(config-line)#exit
Realizar lo suguiente en el SWITCH 3.
S3(config)#line vty 0 15
S3(config-line)#password cisco
S3(config-line)#login
S3(config-line)#exit

Pgina 16 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Tarea 2: Configurar y activar interfaces Ethernet.


Desde Desktop, seleccione IP Configuration para configurar las interfaces Ethernet de los seis equipos
PC con las direcciones IP y los gateways predeterminados que se indican en la tabla de
direccionamiento, ubicada despus del diagrama de topologa.

Nota: Por el momento, la direccin IP para la PC1 se califica como incorrecta. Cambiar la direccin
IP de PC1 ms adelante.

Tarea 3: Configurar las VLAN en el switch.


Paso 1: Cree VLAN en el switch S1.
Use el comando vlan id de la VLAN en el modo de configuracin global para agregar VLAN al switch
S1. Hay cuatro VLAN para configurar en esta actividad. Despus de crear la VLAN, estar en modo
de configuracin vlan, que permite asignar un nombre a la vlan mediante el comando vlan nombre.

Pgina 17 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Realizar lo suguiente en el SWITCH 1.


S1(config)#vlan 99
S1(config-vlan)#name Management&Native
S1(config-vlan)#exit
S1(config)#vlan 10
S1(config-vlan)#name Faculty/Staff
S1(config-vlan)#exit
S1(config)#vlan 20
S1(config-vlan)#name Students
S1(config-vlan)#exit
S1(config)#vlan 30
S1(config-vlan)#name Guest(Default)
S1(config-vlan)#exit
S1(config)#end
S1#
%SYS-5-CONFIG_I: Configured from console by console----->mensaje que muestra la salida de la
configuracin de la consola.
Paso 2: Verifique que las VLAN se hayan creado en S1.
Use el comando show vlan brief para verificar que las VLAN se hayan creado.
S1#show vlan brief

Nota: En esta imagen se puede observar que las VLAN 10, 20, 30 Y 99 se han creado.

Pgina 18 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Paso 3: Configure y asignar nombres a las VLAN en los switches S2 y S3.


Cree y asigne nombres a las VLAN 10, 20, 30 y 99 en S2 y S3 usando los comandos del paso 1.

Realizar lo suguiente en el SWITCH 2.


S2(config)#vlan 99
S2(config-vlan)#name Management&Native
S2(config-vlan)#exit
S2(config)#vlan 10
S2(config-vlan)#name Faculty/Staff
S2(config-vlan)#exit
S2(config)#vlan 20
S2(config-vlan)#name Students
S2(config-vlan)#exit
S2(config)#vlan 30
S2(config-vlan)#name Guest(Default)
S2(config-vlan)#exit
S2(config)#end
S2#
%SYS-5-CONFIG_I: Configured from console by console----->mensaje que muestra la salida de la
configuracin de la consola.

Realizar lo suguiente en el SWITCH 3.


S3(config)#vlan 99
S3(config-vlan)#name Management&Native
S3(config-vlan)#exit
S3(config)#vlan 10
S3(config-vlan)#name Faculty/Staff
S3(config-vlan)#exit
S3(config)#vlan 20
S3(config-vlan)#name Students
S3(config-vlan)#exit
S3(config)#vlan 30
S3(config-vlan)#name Guest(Default)
S3(config-vlan)#exit
S3(config)#end
S3#
%SYS-5-CONFIG_I: Configured from console by console----->mensaje que muestra la salida de la
configuracin de la consola.

Pgina 19 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Verifique la configuracin correcta mediante el comando show vlan brief.

Nota: En esta imagen se puede observar que las VLAN 10, 20, 30 Y 99 se han creado.

Nota: En esta imagen se puede observar que las VLAN 10, 20, 30 Y 99 se han creado.
Pgina 20 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Nota: Actualmente no existen puertos asignados a estas VLAN creadas anteriormente.


Paso 4: Asigne puertos del switch a las VLAN en S2 y S3.
Consulte la tabla de asignacin de puertos de la parte de arriba, despus de la tabla de
direccionamiento. Los puertos se asignan a las VLAN en el modo de configuracin de interfaz,
mediante el comando switchport access vlan id de la VLAN. Packet Tracer slo calificar la primera
interfaz de cada rango (la interfaz a la que est conectado el equipo PC).
Normalmente, se usara el comando interface range, pero Packet Tracer no admite este comando.

Realizar lo suguiente en el SWITCH 2.


S2(config)#interface fastEthernet0/6
S2(config-if)#switchport mode access
S2(config-if)#switchport access vlan 30
S2(config-if)#interface fastEthernet0/11
S2(config-if)#switchport mode access
S2(config-if)#switchport access vlan 10
S2(config-if)#interface fastEthernet0/18
S2(config-if)#switchport mode access
S2(config-if)#switchport access vlan 20
S2(config-if)#end
S2#copy running-config startup-config----->comando guardar la configuracin hecha en este switch
hata el momento.
Destination filename [startup-config]? [Intro]
Building configuration...
[OK]----->mensajes de confirmacin de guardado.
Nota: Por el momento, la VLAN de acceso Fa0/11 se marca como incorrecta. Esta situacin se
corregir ms adelante en la actividad.
Realizar lo suguiente en el SWITCH 3.
S3(config)#interface fastEthernet0/6
S3(config-if)#switchport mode access
S3(config-if)#switchport access vlan 30
S3(config-if)#interface fastEthernet0/11
S3(config-if)#switchport mode access
S3(config-if)#switchport access vlan 10
S3(config-if)#interface fastEthernet0/18
S3(config-if)#switchport mode access
S3(config-if)#switchport access vlan 20
S3(config-if)#end
S3#copy running-config startup-config----->comando guardar la configuracin hecha en este switch
hata el momento.

Pgina 21 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Destination filename [startup-config]? [Intro]


Building configuration...
[OK]----->mensajes de confirmacin de guardado.
Paso 5: Determine qu puertos se han agregado.
Use el comando show vlan id nmero de VLAN en S2 para ver los puertos que estn asignados a
VLAN 10.

Nota: En esta imagen se puede observar los puertos asignados a las VLAN 10, 20, 30 Y 99 se han
creado en el switch 2.
Qu puertos estn asignados a VLAN 10? Fa0/11

Pgina 22 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Nota: El comando show vlan name nombre de la VLAN muestra la misma informacin.
Tambin puede ver la informacin de asignacin de la VLAN mediante el comando show interfaces
switchport.
Paso 6: Asigne la VLAN de administracin.
Una VLAN de administracin es cualquier VLAN configurada para acceder a las capacidades de
administracin de un switch. VLAN 1 sirve como la VLAN de administracin si no defini
especficamente otra VLAN. El usuario asigna una direccin IP y una mscara de subred a la VLAN
de administracin.
Un switch puede administrarse a travs de HTTP, Telnet, SSH o SNMP. Dado que la configuracin
de fbrica de un switch Cisco tiene VLAN 1 como VLAN por defecto, VLAN 1 no es una eleccin
adecuada para la VLAN de administracin. No sera deseable que un usuario que se conecte a un
switch acceda por defecto a la VLAN de administracin. Recuerde que anteriormente en esta prctica
de laboratorio
configur la VLAN de administracin como VLAN 99.
Desde el modo de configuracin de interfaz, use el comando ip address para asignar la direccin IP de
administracin a los switches, mostradas en la tabla de direccionamiento.

Realizar lo suguiente en el SWITCH 1.


S1(config)#interface vlan 99
S1(config-if)#ip address 172.17.99.11 255.255.255.0
S1(config-if)#no shutdown

Realizar lo suguiente en el SWITCH 2.


S2(config)#interface vlan 99
S2(config-if)#ip address 172.17.99.12 255.255.255.0
S2(config-if)#no shutdown

Realizar lo suguiente en el SWITCH 3.


S3(config)#interface vlan 99
S3(config-if)#ip address 172.17.99.13 255.255.255.0
S3(config-if)#no shutdown
La asignacin de una direccin de administracin permite la comunicacin IP entre los switches.
Adems permite que cualquier host conectado a un puerto asignado a VLAN 99 se conecte con los
switches.
Dado que la VLAN 99 est configurada como la VLAN de administracin, los puertos asignados a
esta VLAN se consideran puertos de administracin y se debe garantizar su seguridad para controlar
los dispositivos que pueden conectarse a ellos.
Paso 7: Configure los enlaces troncales y la VLAN nativa para los puertos de enlaces troncales en
todos los switches.

Pgina 23 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Realizar lo suguiente en el SWITCH 1.


S1(config)#interface fa0/1
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 99
S1(config-if)#interface fa0/2
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 99
S1(config-if)#end

Realizar lo suguiente en el SWITCH 2.


S2(config)#interface fa0/1
S2(config-if)#switchport mode trunk
S2(config-if)#switchport trunk native vlan 99
S2(config-if)#end

Realizar lo suguiente en el SWITCH 3.


S3(config)#interface fa0/2
S3(config-if)#switchport mode trunk
S3(config-if)#switchport trunk native vlan 99
S3(config-if)#end
Verifique que los enlaces troncales se hayan configurado mediante el comando show interface trunk.

Nota: En esta imagen se puede observar los enlaces troncales que se han creado es este switch.

Pgina 24 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Nota: En esta imagen se puede observar los enlaces troncales que se han creado es este switch.

Nota: En esta imagen se puede observar los enlaces troncales que se han creado es este switch.

Pgina 25 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Paso 8: Verifique que los switches puedan comunicarse.


Desde S1, haga ping a la direccin de administracin en S2 y S3.

Nota: Los Ping son exitosos.

Paso 9: Haga ping a varios hosts desde PC2.

Pgina 26 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Haga ping desde PC2 a PC1 (172.17.10.21). El intento de ping se realiz correctamente? NO
Haga ping desde PC2 host a la direccin IP 172.17.99.12 de la VLAN 99 del switch. El intento de
ping se realiz correctamente? NO
Nota: Dado que estos hosts estn en subredes diferentes y en VLAN diferentes, no pueden
comunicarse sin un dispositivo de capa 3 que funcione como ruta entre las diferentes subredes.

Haga ping desde PC2 host a PC5 host. El intento de ping se realiz correctamente? SI
Nota: Dado que PC2 est en la misma VLAN y la misma subred que PC5, el ping se realiza
correctamente.
Paso 10: Mueva PC1 a la misma VLAN que PC2.
El puerto conectado a PC2 (S2 Fa0/18) est asignado a la VLAN 20, y el puerto conectado a PC1 (S2
Fa0/11) est asignado a la VLAN 10. Reasigne el puerto S2 Fa0/11 a la VLAN 20. No es necesario que
primero quite un puerto de una VLAN para cambiar su pertenencia de VLAN. Despus de reasignar
un puerto a una nueva VLAN, ese puerto se quita automticamente de su VLAN anterior.

Pgina 27 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

Realizar lo suguiente en el SWITCH 2.


S2(config)#interface fastethernet 0/11
S2(config-if)#switchport access vlan 20
S2(config-if)#end
Haga ping desde PC2 host a PC1 host. El intento de ping se realiz correctamente? NO
Paso 11: Cambie la direccin IP y la red en PC1.
Cambie la direccin IP en PC1 a 172.17.20.21. La mscara de subred y el gateway predeterminado
pueden permanecer sin cambios. Una vez ms, haga ping desde PC2 host a PC1 host, usando la
direccin IP recientemente asignada.

El intento de ping se realiz correctamente? SI


Por qu este intento se realiz correctamente? Est en la misma red y en la misma VLAN.

Pgina 28 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

SEGURIDAD DE ACCESO
La autenticacin por usuario aade una funcin de seguridad. Hay dos mtodos para configurar nombres
de usuario de cuentas locales: username password y username secret
Switch(config)#username usuario1 password contrasea1
Switch(config)#username usuario2 secret contrasea2
El commando username secret es ms seguro porque utiliza el algoritmo MD5 para crear las claves.
Switch(config)#username miguelr password 121990
Switch(config)#username mrodriguez secret 121990
Switch#show running-config
username miguelr privilege 1 password 0 121990
username mrodriguez privilege 1 password 0 $1$mERr$vh2yNP7HDQSF1osFjJAQW.
MENSAJES O BANNERS
Los banners son muy importantes para la red desde una perspectiva legal. Adems de advertir a intrusos
potenciales, los banners tambin pueden ser utilizados para informar a administradores remotos de las
restricciones de uso.
Los banners estn deshabilitados por defecto y deben ser habilitados explcitamente. Use el comando
banner desde el modo de configuracin global para especificar mensajes apropiados.
S1(config)#banner motd #
Enter TEXT message. End with the character '#'.
ADVERTENCIA
---------Este sistema es para el uso exclusivo de los usuarios autorizados para fines oficiales. Usted no tiene
ninguna autorizacin de su uso y para asegurarse de que el sistema funciona correctamente, las
personas que administran esta red monitorizan la actividad
---------#
COPIA DE LA NVRAM A LA RAM:
Switch# copy startup-config running-config

Pgina 29 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA

Versin: 02

GUA DE APRENDIZAJE

Fecha: 30/09/2013

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Cdigo: F004-P006-GFPI

BORRAR CONTENIDO DE LA NVRAM


Switch#erase startup-config
Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]
[OK]
Erase of nvram: complete
%SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram
3.4 Actividades de transferencia del conocimiento.
Para desarrollar la siguiente actividad, el aprendiz deber recordar los comandos analizados al inicio de
esta gua de aprendizaje. Efecte trabajo colaborativo y realice consultas en internet si lo requiere.
Dedique tiempo al anlisis de la topologa y lea con detenimiento cada una de las tareas asignadas en este
ejercicio. Haga clic aqu para visualizar el laboratorio.
3.5

Actividades de evaluacin.
Evidencias de Aprendizaje

Criterios de Evaluacin

Tcnicas e Instrumentos de
Evaluacin

Evidencias de Conocimiento :

Evidencias de Desempeo:

Evidencias de Producto:
REALIZAR EJERCICIO EN
SIMULADOR PACKET TRACERT
DE UNA RED LAN HACIENDO
USO DE LOS DISPOSITIVOS QUE
INDIQUE EL INSTRUCTOR

INSTALA LOS EQUIPOS


TERMINALES DE SERVICIOS DE
LA RED (TELFONOS
CONVENCIONALES E IP,
COMPUTADORES, ACCESS
POINT, ENTRE OTROS), DE
ACUERDO CON EL DISEO
ESTABLECIDO

Pgina 30 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


SISTEMA INTEGRADO DE GESTIN
Procedimiento Ejecucin de la Formacin Profesional Integral
GUA DE APRENDIZAJE

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006GFPI

4. RECURSOS PARA EL APRENDIZAJE

Materiales de formacin devolutivos:


(Equipos/Herramientas)
ACTIVIDADES DEL
PROYECTO

AMBIENTES DE
APRENDIZAJE TIPIFICADOS

Talento Humano (Instructores)

DURACIN
(Horas)
Descripcin

RECONOZCA
LAS
CARACTERIST
ICAS DE UN
SWITCH
CATALYST,
COMANDOS Y
REALICE
CONFIGURACI
ONES
BASICAS

Materiales de formacin
(consumibles)

80

Cantidad

Descripcin

N/A

Cantidad

Especialidad

Cantidad

ESCENARIO (Aula,
Laboratorio, taller, unidad
productiva)y elementos y
condiciones de seguridad
industrial, salud ocupacional
y medio ambiente

AMBIENTE DE APRENDIZAJE
PRACTICO

Pgina 31 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


SISTEMA INTEGRADO DE GESTIN
Procedimiento Ejecucin de la Formacin Profesional Integral
GUA DE APRENDIZAJE

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006GFPI

5. GLOSARIO DE TERMINOS

PACKET TRACERT: Simulador de Redes


RAM: memoria de acceso aleatorio tambin llamada memoria de acceso aleatorio dinmica (DRAM), se
utiliza para almacenar la configuracin actual y los procesos de ejecucin. El contenido de la RAM se
pierde cuando se apaga la unidad.
Flash: se utiliza para almacenar una imagen completa del software IOS de Cisco, que puede estar
comprimido o no. Estas imgenes pueden actualizarse cargando una nueva en la memoria.
NVRAM: memoria de acceso aleatorio no voltil, se utiliza para guardar la configuracin de inicio, estas
memorias retienen sus contenidos cuando se apaga la unidad.
ROM: memoria de solo lectura que se utiliza para almacenar de forma permanente el cdigo de
diagnstico de inicio (Monitor de ROM). Las tareas principales de la ROM son el diagnstico del hardware
durante el arranque y la carga del software IOS de Cisco desde la memoria flash a la RAM. Las memorias
ROM no se pueden borrar.

6. REFERENTES BIBLIOGRFICOS

SIMULADOR PACKET TRACER

Pgina 32 de 33

SERVICIO NACIONAL DE APRENDIZAJE SENA


GUA DE APRENDIZAJE

SISTEMA INTEGRADO DE GESTIN


Proceso Gestin de la Formacin Profesional Integral
Procedimiento Ejecucin de la Formacin Profesional Integral

Versin: 02
Fecha: 30/09/2013
Cdigo: F004-P006-GFPI

7. CONTROL DEL DOCUMENTO (ELABORADA POR)

MIGUEL ELIAS RODRIGUEZ AVILA

Pgina 33 de 33