Вы находитесь на странице: 1из 7

C2#show port-security

Secure Port MaxSecureAddr CurrentAddr SecurityViolation Security Action


(Count)

(Count)

(Count)

--------------------------------------------------------------------------Fa0/13

Fa0/18

Shutdown
Protect

--------------------------------------------------------------------------Total Addresses in System (excluding one mac per port)

:0

Max Addresses limit in System (excluding one mac per port) : 8320
C2#
C2#
C2#
C2#
C2#
02:55:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/13, changed state to down
02:55:29: %LINK-3-UPDOWN: Interface FastEthernet0/13, changed state to
down
02:55:33: %LINK-3-UPDOWN: Interface FastEthernet0/13, changed state to up
02:55:34: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/13, changed state to up
C2#
C2#
C2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
C2(config)#exit
C2#confi
02:55:55: %SYS-5-CONFIG_I: Configured from console by consol
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.

C2(config)#
C2(config)#
02:56:02: %PM-4-ERR_DISABLE: psecure-violation error detected on Fa0/13,
putting Fa0/13 in err-disable stateconfig
02:56:02: %PORT_SECURITY-2-PSECURE_VIOLATION: Security violation
occurred, caused by MAC address 4437.e6d6.e904 on port FastEthernet0/13.
02:56:03: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthernet0/13, changed state to downure
^
% Invalid input detected at '^' marker.

C2(config)#
C2(config)#
02:56:04: %LINK-3-UPDOWN: Interface FastEthernet0/13, changed state to
down
C2(config)#
C2(config)#
C2(config)#
C2(config)#
C2(config)#erxit
^
% Invalid input detected at '^' marker.

C2(config)#exit
C2#
02:57:03: %SYS-5-CONFIG_I: Configured from console by console
C2#
C2#
C2#show run
Building configuration...

Current configuration : 2617 bytes


!
! Last configuration change at 09:13:10 UTC Tue Aug 25 2015
! NVRAM config last updated at 09:05:34 UTC Tue Aug 25 2015
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname C2
!
enable secret 5 $1$.wwl$TQXjNNhUCXiUJo0rLPv/N0
!
no aaa new-model
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
switchport access vlan 99
!

interface FastEthernet0/2
switchport access vlan 99
!
interface FastEthernet0/3
switchport access vlan 99
!
interface FastEthernet0/4
switchport access vlan 99
!
interface FastEthernet0/5
switchport access vlan 99
!
interface FastEthernet0/6
switchport access vlan 99
!
interface FastEthernet0/7
switchport access vlan 99
!
interface FastEthernet0/8
switchport access vlan 99
!
interface FastEthernet0/9
switchport access vlan 99
!
interface FastEthernet0/10
switchport access vlan 99
!
interface FastEthernet0/11
switchport access vlan 99
!

interface FastEthernet0/12
switchport access vlan 99
!
interface FastEthernet0/13
switchport access vlan 99
switchport mode access
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address sticky 4437.e6d6.c519
speed 100
duplex full
!
interface FastEthernet0/14
switchport access vlan 99
!
interface FastEthernet0/15
switchport access vlan 99
!
interface FastEthernet0/16
switchport access vlan 99
!
interface FastEthernet0/17
switchport access vlan 99
!
interface FastEthernet0/18
switchport access vlan 99
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security violation protect

switchport port-security mac-address sticky


switchport port-security mac-address sticky 4437.e6d6.e8ad
speed 100
duplex full
!
interface FastEthernet0/19
switchport access vlan 99
!
interface FastEthernet0/20
switchport access vlan 99
!
interface FastEthernet0/21
switchport access vlan 99
!
interface FastEthernet0/22
switchport access vlan 99
!
interface FastEthernet0/23
switchport access vlan 99
!
interface FastEthernet0/24
switchport access vlan 99
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache

!
interface Vlan99
ip address 172.17.99.21 255.255.255.0
no ip route-cache
!
ip default-gateway 172.17.99.1
ip http server
!
control-plane
!
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!