Вы находитесь на странице: 1из 4

Switch#sh

Switch#show running
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface GigabitEthernet0/1
!
interface Vlan1
no ip address
!
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end
Switch#
Switch#config ter
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan database
Command rejected: Bad VLAN list - character #1 is a non-numeric
character ('d').

Switch(config)#exit
Switch#
*Mar 1 00:04:03.479: %SYS-5-CONFIG_I: Configured from console by consolev
% Incomplete command.
Switch#vlan database
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.
Switch(vlan)#vlan 17
VLAN 17 added:
Name: VLAN0017
Switch(vlan)#vlan 17 name LIMA
VLAN 17 modified:
Name: LIMA
Switch(vlan)#vlan 19 name AREQUIPA
VLAN 19 added:
Name: AREQUIPA
Switch(vlan)#apply
APPLY completed.
Switch(config)#interface vlan 17
Switch(config-if)#
*Mar 1 00:06:01.062: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Vlan17, ch
anged state to down
Switch(config-if)#ip address 11.0.0.1 255.0.0.0
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#interface vlan 19
Switch(config-if)#
*Mar 1 00:06:42.443: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Vlan19, ch
anged state to down
Switch(config-if)#ip address 22.0.0.1 255.0.0.0
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#interface fa0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 17
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#interface fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 19

Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#ip routing
Switch(config)#end
Switch#
*Mar 1 00:13:27.311: %SYS-5-CONFIG_I: Configured from console by consolesh
% Type "show ?" for a list of subcommands
Switch#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
Switch#show vlan
VLAN Name
Status Ports
---- -------------------------------- --------- ------------------------------1 default
active Fa0/3, Fa0/4, Fa0/5, Fa0/6
Fa0/7, Fa0/8, Gi0/1
2 VLAN0002
active
4 data
active
5 voz
active
10 Finance
active
14 VLAN0014
active
15 local
active
17 LIMA
active Fa0/1
19 AREQUIPA
active Fa0/2
20 Engineering
active
30 Server-Farm1
active
40 Server-farm2
active
100 VLAN0100
active
1002 fddi-default
act/unsup
1003 trcrf-default
act/unsup
1004 fddinet-default
act/unsup
1005 trbrf-default
act/unsup
VLAN Type SAID
Trans2
---- ----- ---------- ----1 enet 100001
2 enet 100002
4 enet 100004
5 enet 100005
10 enet 100010
14 enet 100014

MTU Parent RingNo BridgeNo Stp BrdgMode Trans1


------ ------ -------- ---- -------- ------ -----1500 - 0
0
1500 - 0
0
1500 - 0
0
1500 - 0
0
1500 - 0
0
1500 - 0
0

15 enet 100015
17 enet 100017
19 enet 100019
20 enet 100020
30 enet 100030
40 enet 100040
100 enet 100100
1002 fddi 101002
1003 trcrf 101003
1004 fdnet 101004
1005 trbrf 101005

1500 - 1500 - 1500 - 1500 - 1500 - 1500 - 1500 - 1500 - 4472 1005 3276 1500 ieee 4472 15
ibm -

0
0
0
0
0
0
0
0
srb

0
0
0
0
0
0
0
0
0
0
0

0
0
0

VLAN AREHops STEHops Backup CRF


---- ------- ------- ---------1003 0
0
of
--More-*Mar 1 00:21:10.102: %LINK-3-UPDOWN: Interface FastEthernet0/2, changed
state t
o up
*Mar 1 00:21:11.108: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthern
et0/2, changed sRemote SPAN VLANs
-----------------------------------------------------------------------------Primary Secondary Type
Ports
------- --------- ----------------- -----------------------------------------Switch#
*Mar 1 00:21:38.128: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Vlan19, ch
anged state to up
*Mar 1 00:21:53.857: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed
state t
o up
*Mar 1 00:21:54.863: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthern
et0/1, changed state to up
*Mar 1 00:22:21.883: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Vlan17, ch
anged state to up